Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
suspension MG TFLun 20 Nov 2017, 17:37waddle34
PresentationLun 20 Nov 2017, 16:37Vincent84
Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
Nouveau
Nouveau
Masculin Nombre de messages : 1
Age : 58
Localisation : 3 rue hippolyte ribiere
Emploi : retraite
Niveau technique automobile : rien
Date d'inscription : 14/02/2012
Voir le profil de l'utilisateur

[ Citroen xantia breack 2.1L td an 1997 ] code antidemarrage bloqué apres reparation

le Mar 14 Fév 2012, 11:03
Bonjour

voila je possede une xantia breack 2.1L turbo diesel 110 cv DIN 6 cv fiscaux Athéna année 1997 donc apres une reparation du systeme d'embrayage donc le kit et sa butée ainsi que le recepteur et l'émetteur d'embrayage chez un garagiste qui fait des reparation a domicile la voiture n'as plus voulue demarrée et pourtant il fait le bon code mais les deux voyants rouge et vert reste allumée alors svp d'ou pourrais provenir le probleme car on a tous essayé et toujours pareille alors un peut d'aide me ferais du bien je vous en remercie d'avance .

tres bonne journée as vous tous au revoir
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 429
Age : 30
Localisation : Rodez
Emploi : Réf Tech Peugeot
Niveau technique automobile : On fait ce qu'on peut!
Date d'inscription : 16/12/2011
Voir le profil de l'utilisateur

Re: [ Citroen xantia breack 2.1L td an 1997 ] code antidemarrage bloqué apres reparation

le Lun 20 Fév 2012, 19:35
Salut, ce problème est fréquent sur les antidémarrages PSA. Il se peut qu'il y est un problème d'oxydation sur des broches du faisceau électrique moteur.
Vérifie le relais double, débranche le et observe la broche pour voir les traces d'oxydation. Ensuite fais en de même avec la broche du clavier dans l'habitacle.
Sinon je crois que sur les Xantia il y a une broche derrière le phare droit ou gauche, je ne sais plus, qui peut s'oxyder et provoquer ce problème.

En tout cas quand tu auras trouvé le mal, si tu veux désactiver l'antidémarrage, rien de plus simple. Tu enlève le clavier de son logement en le laissant branché, tu mets le contact, tape ton code, quand la LED est verte, tu débranche le clavier, et voilà. Pour être sûr, tu peux effectuer cette manipulation moteur tournant.
Ensuite tu coupe le contact et tu essaie de redémarrer, l'antidémarrage devrait être désactivé.

___________________________________________
Une question sur les alternateurs et démarreurs? N'hésitez pas !
Une question sur l'injection Common Rail Delphi/Bosch? Pareil!!
La charte du forum -> ICI
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum