Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
Salut à tousJeu 25 Mai 2017, 08:53albatros
Bonjour à tousMer 24 Mai 2017, 05:21ced-46
Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
Mécano
Mécano
Masculin Nombre de messages : 356
Age : 35
Localisation : paris:lyon
Emploi : etudiant
Niveau technique automobile : debutant
Date d'inscription : 26/08/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 528i BA M52 an 1996 ] probleme acceleration (résolu)

le Sam 23 Fév 2013, 14:31
Bonjour a tous,

Une bonne nouvelle et une moins bonne.
Je commence par la bonne, j'ai changé le capteur d'AAC ce matin sans difficulté.
J'ai refait un diag juste après pour supprimer toutes les erreurs et je suis allé tester la voiture.
Ca n'a rien a voir. Elle a retrouvée toute sa puissance. C'est de nouveau un vrai plaisir.

La mauvaise nouvelle c'est que je suis rentré a la maison et pour vérifier que tout aller bien, j'ai donc refait un diag.
L'erreur 65 pour le capteur d'AAC n'est pas revenu en revanche maintenant j'ai l'erreur 212 Vanos: coincement mecanique...

Qu'est ce que ca peut etre et quel sont les symptômes car elle a l'air de tourner correctement...
Problème de solenoide? ou autre chose?

Je vous remercie pour votre aide en tout cas
avatar
Technicien supèrieur
Technicien supèrieur
Masculin Nombre de messages : 3735
Age : 34
Localisation : Marseille
Emploi : Technicien
Niveau technique automobile : .
Date d'inscription : 01/05/2010
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 528i BA M52 an 1996 ] probleme acceleration (résolu)

le Sam 23 Fév 2013, 14:43
Quel type d'huile utilise tu ?
Le moteur fait il un bruit bizarre ?
Ce défaut l' avait déjà tu vu ?

___________________________________________
Veuillez être précis dans l'explication de vos problème, sinon aucune attention sera accordée à votre cas.
Mécano
Mécano
Masculin Nombre de messages : 356
Age : 35
Localisation : paris:lyon
Emploi : etudiant
Niveau technique automobile : debutant
Date d'inscription : 26/08/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 528i BA M52 an 1996 ] probleme acceleration (résolu)

le Sam 23 Fév 2013, 14:49
Salut,

J'ai pas entendu de bruit bizarre et je n'avais jamais eu ce défaut au pare avant. C'est depuis ce matin, depuis que j'ai changé le capteur d'AAC

Pour l'huile j'utilise une huile normal mais je serais incapable comme ca de te dire l'indice etc...
avatar
Technicien supèrieur
Technicien supèrieur
Masculin Nombre de messages : 3735
Age : 34
Localisation : Marseille
Emploi : Technicien
Niveau technique automobile : .
Date d'inscription : 01/05/2010
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 528i BA M52 an 1996 ] probleme acceleration (résolu)

le Sam 23 Fév 2013, 14:53
Ou as tu acheter ce capteur ?

___________________________________________
Veuillez être précis dans l'explication de vos problème, sinon aucune attention sera accordée à votre cas.
Mécano
Mécano
Masculin Nombre de messages : 356
Age : 35
Localisation : paris:lyon
Emploi : etudiant
Niveau technique automobile : debutant
Date d'inscription : 26/08/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 528i BA M52 an 1996 ] probleme acceleration (résolu)

le Sam 23 Fév 2013, 14:58
oscaro, c'est la bonne reference et c'est un siemens/vdo donc ce que bmw monte.
Je ne pense pas que le souci vienne du capteur d'AAC sinon je n'aurai pas recupere toute la puissance du moteur.

Ce moteur avait ce problème de puissance depuis des années (au moins 4 ou 5 ans) donc je présume que le vanos ne devait pas fonctionner bcp voir pas du tout.
Le fait que maintenant le capteur d'AAC fonctionne bien et que la voiture a retrouvée de la puissance le vanos est bcp plus sollicite et il est peut etre un peu "grippé"

Est ce que si c'est le solenoide qui est en cause j'aurai cette erreur ou j'aurai un autre code?
Peut etre le piston du soleinoide grippé?
avatar
Technicien supèrieur
Technicien supèrieur
Masculin Nombre de messages : 3735
Age : 34
Localisation : Marseille
Emploi : Technicien
Niveau technique automobile : .
Date d'inscription : 01/05/2010
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 528i BA M52 an 1996 ] probleme acceleration (résolu)

le Sam 23 Fév 2013, 16:12
Efface les défauts et observe si il revient.

___________________________________________
Veuillez être précis dans l'explication de vos problème, sinon aucune attention sera accordée à votre cas.
Mécano
Mécano
Masculin Nombre de messages : 356
Age : 35
Localisation : paris:lyon
Emploi : etudiant
Niveau technique automobile : debutant
Date d'inscription : 26/08/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 528i BA M52 an 1996 ] probleme acceleration (résolu)

le Sam 23 Fév 2013, 19:00
J'avais effacé les défauts. Je suis allé rouler et en revenant le 212 est apparu.
J'ai de nouveau effacé les défauts et je suis retourné faire un tour. En revenant le 212 était revenu...

Ce code dit coincement mécanique. Donc je mettrai le solénoïde hors de cause. Et si je me trompe pas, si il y avait un pb sur le solénoïde je n'aurai pas le code 212 mais un autre code spécifique au solénoïde.

Quand j'ai changé le capteur d'AAC j'ai du enlever le solenoide pour y avoir acces. Il y a de l'huile qui en a coulé. Peut etre que le defaut vient de la... il n'y a pas encore assez d'huile ds le système et donc ca le met en défaut mécanique... je ne sais pas trop bien comment ca fonctionne.
Sinon je me dis que c'est le piston du vanos qui doit être un peu grippé car pas bcp ou pas du tout utilisé depuis que le moteur n'avait plus de puissance...

Comment est ce que le vanos s'enclenche?
Est ce que c'est a un certain régime moteur... comment ca marche concrètement...
avatar
Technicien supèrieur
Technicien supèrieur
Masculin Nombre de messages : 3735
Age : 34
Localisation : Marseille
Emploi : Technicien
Niveau technique automobile : .
Date d'inscription : 01/05/2010
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 528i BA M52 an 1996 ] probleme acceleration (résolu)

le Sam 23 Fév 2013, 19:10

___________________________________________
Veuillez être précis dans l'explication de vos problème, sinon aucune attention sera accordée à votre cas.
avatar
Technicien supèrieur
Technicien supèrieur
Masculin Nombre de messages : 3735
Age : 34
Localisation : Marseille
Emploi : Technicien
Niveau technique automobile : .
Date d'inscription : 01/05/2010
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 528i BA M52 an 1996 ] probleme acceleration (résolu)

le Sam 23 Fév 2013, 19:23
Contrôle le niveau d'huile, et utilise de l'huile homologuée.
de quand date la dernière vidange ?

___________________________________________
Veuillez être précis dans l'explication de vos problème, sinon aucune attention sera accordée à votre cas.
Mécano
Mécano
Masculin Nombre de messages : 356
Age : 35
Localisation : paris:lyon
Emploi : etudiant
Niveau technique automobile : debutant
Date d'inscription : 26/08/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 528i BA M52 an 1996 ] probleme acceleration (résolu)

le Sam 23 Fév 2013, 19:37
La dernière vidange date de 2010 mais la voiture a du rouler seulement 3000km depuis...

Mécano
Mécano
Masculin Nombre de messages : 356
Age : 35
Localisation : paris:lyon
Emploi : etudiant
Niveau technique automobile : debutant
Date d'inscription : 26/08/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 528i BA M52 an 1996 ] probleme acceleration (résolu)

le Sam 23 Fév 2013, 19:42
Le niveau d'huile est ok.

Une question si le Vanos ne fonctionnait pas j'aurai quoi comme code erreur?
avatar
Technicien supèrieur
Technicien supèrieur
Masculin Nombre de messages : 3735
Age : 34
Localisation : Marseille
Emploi : Technicien
Niveau technique automobile : .
Date d'inscription : 01/05/2010
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 528i BA M52 an 1996 ] probleme acceleration (résolu)

le Sam 23 Fév 2013, 19:48
Avec ton outil de diag peut tu lire les valeurs des capteurs ?

___________________________________________
Veuillez être précis dans l'explication de vos problème, sinon aucune attention sera accordée à votre cas.
Mécano
Mécano
Masculin Nombre de messages : 356
Age : 35
Localisation : paris:lyon
Emploi : etudiant
Niveau technique automobile : debutant
Date d'inscription : 26/08/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 528i BA M52 an 1996 ] probleme acceleration (résolu)

le Sam 23 Fév 2013, 19:52
J'ai jamais fait mais si tu me dis ce qu'il faut que je regarde je pourrais essayer...
J'utilise carsoft 6.5
Mécano
Mécano
Masculin Nombre de messages : 356
Age : 35
Localisation : paris:lyon
Emploi : etudiant
Niveau technique automobile : debutant
Date d'inscription : 26/08/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 528i BA M52 an 1996 ] probleme acceleration (résolu)

le Dim 24 Fév 2013, 12:48
Pour moi il y a un souci mécanique.
Si la DME ne pouvait pas communiquer avec le vanos alors il ne pourrait y avoir le code 212 de coincement mécanique.
Si le solenoide avait un souci il y aurait un code de défaut du soleinoide.
Mon vanos ne fait pas de bruit bizarre, ou de bruit de Vanos HS.
Je n'orienterais vers le piston grippé, je ne vois pas ce que ca pourrait etre d'autre... (pression huile pas assez importante?).

Qu'en pensez vous?
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 13710
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 528i BA M52 an 1996 ] probleme acceleration (résolu)

le Dim 24 Fév 2013, 14:42
@choubi a écrit:Pour moi il y a un souci mécanique.
Si la DME ne pouvait pas communiquer avec le vanos alors il ne pourrait y avoir le code 212 de coincement mécanique.
Si le solenoide avait un souci il y aurait un code de défaut du soleinoide.
Mon vanos ne fait pas de bruit bizarre, ou de bruit de Vanos HS.
Je n'orienterais vers le piston grippé, je ne vois pas ce que ca pourrait etre d'autre... (pression huile pas assez importante?).

Qu'en pensez vous?

Salut !


Sur les moteurs M.3 E.36 tu a un filtre à remplacer ou nettoyer ,par ce que le double Vanos
est commander par un circuit hydraulique à part ( pression environ 120/bar ) ,
mais sur le moteur M.52 2,8L c'est la pression d'huile + un solénoïde !

Pour info...visionne quand même :CECI

Car j'ai trouvé sur le net une info ou ils parle de "grippage "du vanos Admission !

Voila @+



___________________________________________

Essayez de répondre aux questions posées ,soyez précis dans vos descriptions !    study  



https://www.techniconnexion.com/forum



 
 htt
Mécano
Mécano
Masculin Nombre de messages : 356
Age : 35
Localisation : paris:lyon
Emploi : etudiant
Niveau technique automobile : debutant
Date d'inscription : 26/08/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 528i BA M52 an 1996 ] probleme acceleration (résolu)

le Dim 24 Fév 2013, 15:59
Merci BMW Passion,

J'avais vu la fiche sur la réfection du Vanos.
Tres intéressant mais je ne me sens pas capable de tenter cette réparation et je n'ai aucun des outils nécessaire. Puis pour le moment elle n'a pas les mm symptôme. Pas de bruit, pas de régime instable en bas ou en haut... bref rien a part le code défaut...

Dans un premier temps je pencherai plus pour tester le piston (celui activé par le solénoïde)
Je pensais le démonter et le nettoyer avec du nettoyant a frein. Peut être aussi nettoyer la cavité du piston (mais je sais pas quoi utiliser).
Qu'en penses tu?
Il y a autre chose que j'aimerai vérifier c'est que l'huile arrive bien au vanos. Comment vérifier le tuyau?
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 13710
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 528i BA M52 an 1996 ] probleme acceleration (résolu)

le Dim 24 Fév 2013, 17:28
RE

Mais à mon avis si ta voiture fonctionne bien ,te prend trop la tête
avec le ( logiciel testeur ) !!

Mais pour te rassurer tu peu tester si l'huile arrive bien au vanos ,au démarreur
en empêchant le moteur de démarrer déposer le relais K.96 ( dans coffre AR joue aile arrière D )
voir les dessins .voir le lien :ICI

Voila à bientôt


___________________________________________

Essayez de répondre aux questions posées ,soyez précis dans vos descriptions !    study  



https://www.techniconnexion.com/forum



 
 htt
Mécano
Mécano
Masculin Nombre de messages : 356
Age : 35
Localisation : paris:lyon
Emploi : etudiant
Niveau technique automobile : debutant
Date d'inscription : 26/08/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 528i BA M52 an 1996 ] probleme acceleration (résolu)

le Dim 24 Fév 2013, 18:54
Ok,

Désolé de poser tant de question mais j'aime comprendre ce que je fais.
Pourquoi empêcher le moteur de démarrer en coupant la pompe a carburant (relais K96).
Seconde question concernant le tuyaux d'huile arrivant au Vanos (11) il faut qu'il soit bien aligné avec la vis (12) qui doit être troué afin de laisser passer l'huile. Est ce que visuellement il y a un moyen de voir que c'est bien aligné?

Sinon je pense que tu as tout a fait raison, tout a l'air de fonctionner normalement maintenant grâce a l'aide du forum et de ceux qui m'ont aider a solutionner ce soucis.

Je propose de fermer ce sujet, la panne était du au capteur d'AAC.
Et si besoin j'en ouvrirai un autre spécialement pour le code erreur 212
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 13710
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 528i BA M52 an 1996 ] probleme acceleration (résolu)

le Dim 24 Fév 2013, 19:15
@choubi a écrit:Ok,

Désolé de poser tant de question mais j'aime comprendre ce que je fais.
Pourquoi empêcher le moteur de démarrer en coupant la pompe a carburant (relais K96).
Seconde question concernant le tuyaux d'huile arrivant au Vanos (11) il faut qu'il soit bien aligné avec la vis (12) qui doit être troué afin de laisser passer l'huile. Est ce que visuellement il y a un moyen de voir que c'est bien aligné?

Sinon je pense que tu as tout a fait raison, tout a l'air de fonctionner normalement maintenant grâce a l'aide du forum et de ceux qui m'ont aider a solutionner ce soucis.

Je propose de fermer ce sujet, la panne était du au capteur d'AAC.
Et si besoin j'en ouvrirai un autre spécialement pour le code erreur 212

RE

Et bien c'est par précaution ,que je conseilles d'empêcher de démarrer ,d'une part pour
éviter que d'autres pièces graissée par la pression d'huile soient détériorés , j'ai toujours
partis du principe que si on obtient déjà une bonne alimentation au démarreur ,c'est déjà
une certitude que le moteur en marche ça vas être bon !

Autrefois lorsque que nous refaisions complétement les moteurs ,nous testions toujours la
pression d'huile au démarreur ,avant la mise en marche du moteur !

PS :pour le flexible caoutchouc le monter souple et sans contrainte .

Voila je vais mettre le sujet "résolu " !

Cordialement

___________________________________________

Essayez de répondre aux questions posées ,soyez précis dans vos descriptions !    study  



https://www.techniconnexion.com/forum



 
 htt
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum