Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
suspension MG TFAujourd'hui à 17:37waddle34
PresentationAujourd'hui à 16:37Vincent84
présentationSam 18 Nov 2017, 07:40Slan
Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
Nouveau
Nouveau
Masculin Nombre de messages : 2
Age : 44
Localisation : Mâcon (71)
Emploi : Informaticien
Niveau technique automobile : Bof
Date d'inscription : 26/11/2006
Voir le profil de l'utilisateur

[Zafira 2.0 DTI 2000] Pb autoradio

le Dim 26 Nov 2006, 19:25
Bonjour,
J'ai débranché ma batterie pour résoudre un problème de fils à l'arrière de mon Zafira.
En rebranchant la batterie, tout est OK sauf l'autoradio intégré au Zafira. Il met bien le Safe, mais je ne peux rentrer de code, j'ai bien appuyé sur le bouton [AS] avant de l'allumer, en l'allumant, bref rien y fait. Je suis certain de ne pas avoir tenté 10 fois, même pas 1 ! Je n'ai à aucun moment vu le 10 ---- ou 9 ---- . J'ai débranché la batterie, le fusible, neni.
Comment remédier à cela ?
Merci.

PS : j'avais déjà débranché ma batterie auparavant, je n'ai jamais eu ce problème pour saisir le code, en appuyant sur AS avant d'allumer l'autoradio, la procédure "classique" (saisie du code) s'enclenchait.
Nouveau
Nouveau
Masculin Nombre de messages : 6
Age : 36
Localisation : pouilly en auxois (21)
Emploi : informaticien
Date d'inscription : 05/12/2006
Voir le profil de l'utilisateur

Re: [Zafira 2.0 DTI 2000] Pb autoradio

le Mar 05 Déc 2006, 12:03
salut,

je crois avoir vu quelque part qu'il fallait laisser le contact pedant un certain temps avant de pouvoir saisir le code ...
a verifier
avatar
Mécano
Mécano
Masculin Nombre de messages : 869
Age : 40
Localisation : marseille
Emploi : préparateur auto
Niveau technique automobile : passionné bmw
Date d'inscription : 06/10/2006
Voir le profil de l'utilisateur

Re: [Zafira 2.0 DTI 2000] Pb autoradio

le Mar 05 Déc 2006, 13:36
@dartyfr a écrit:salut,

je crois avoir vu quelque part qu'il fallait laisser le contact pedant un certain temps avant de pouvoir saisir le code ...
a verifier


oui mais cette solution et valable pour les anti démarrage codé

je ne pense pas que sa marche pour les autoradio

mais il peux toujour tenté ?
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 1796
Age : 40
Localisation : ternay(rhone)
Emploi : chef de parc
Niveau technique automobile : me debrouille
Date d'inscription : 15/08/2006
Voir le profil de l'utilisateur

Re: [Zafira 2.0 DTI 2000] Pb autoradio

le Mar 05 Déc 2006, 16:53
salut
as est pour la validation du code
quand tu as safe appuye sur le numero station 1 pour le 1er chiffre
2 pour le deuxieme chiffre
etc
et apres le code inscrit on appuye sur as

___________________________________________
N'hesiter pas a participer au jeux techniconnexion https://www.techniconnexion.com/jeux-et-concours-f122/
Nouveau
Nouveau
Masculin Nombre de messages : 2
Age : 44
Localisation : Mâcon (71)
Emploi : Informaticien
Niveau technique automobile : Bof
Date d'inscription : 26/11/2006
Voir le profil de l'utilisateur

Re: [Zafira 2.0 DTI 2000] Pb autoradio

le Mar 05 Déc 2006, 17:38
Non, ce n'est pas cela, c'est dû à un problème sur la carte électronique de fermeture centralisée (si si, c'est pas des conneries).
J'ai ressoudé cette carte (en fait, j'avais la portière ARD qui n'était plus centralisée, et ensuite, toute la centralisation a grillé).

Si quelqu'un a le même souci qu'il me contacte pour plus de renseignements s'il le souhaite.

a+

PS pour bublle69 : il faut impérativement appuyer sur AS AVANT d'allumer l'autoradio pou rentrer le code, ensuite effectivement tu rentres ton code et tu valides pas AS.
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum