Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
Nouveau
Nouveau
Masculin Nombre de messages : 30
Age : 68
Localisation : Vaucluse
Emploi : Retraité
Niveau technique automobile : 4
Date d'inscription : 24/01/2013
Voir le profil de l'utilisateur

r?solu [ Seat Ibiza 1.4MPI type AUD an 2001 ] problème de démarrage (résolu)

le Jeu 24 Jan 2013, 09:44
Bonjour,
Afin de résoudre un problème de démarrage à chaud sur une Seat Ibiza 2001 moteur Essence 1.4MPI type AUD, je recherche le schéma de l'injection électronique.
Aucune des revues RTA disponibles pour l'Ibiza ne traite du moteur AUD. Il semblerait que ce moteur équipe également des VW Polo.
Quelqu'un disposerait-il de ce schéma ?
Merci pour toute information
avatar
Tech-admin
Tech-admin
Masculin Nombre de messages : 31819
Age : 34
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006
Voir le profil de l'utilisateurhttps://www.techniconnexion.com

r?solu Re: [ Seat Ibiza 1.4MPI type AUD an 2001 ] problème de démarrage (résolu)

le Ven 25 Jan 2013, 00:21
Salut,

J'ai mis le schéma en pièce jointe.
Fichiers joints
.pdf Vous n'avez pas la permission de télécharger les fichiers joints.(342 Ko) Téléchargé 26 fois

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Devis entretien gratuit
Nouveau
Nouveau
Masculin Nombre de messages : 30
Age : 68
Localisation : Vaucluse
Emploi : Retraité
Niveau technique automobile : 4
Date d'inscription : 24/01/2013
Voir le profil de l'utilisateur

r?solu Re: [ Seat Ibiza 1.4MPI type AUD an 2001 ] problème de démarrage (résolu)

le Ven 25 Jan 2013, 19:17
Merci Ced, cela va me faciliter ma recherche de panne:problème de démarrage à chaud (intermittent)
J'avais fait une recherche sur un site Russe, mais sans succès !
avatar
Tech-admin
Tech-admin
Masculin Nombre de messages : 31819
Age : 34
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006
Voir le profil de l'utilisateurhttps://www.techniconnexion.com

r?solu Re: [ Seat Ibiza 1.4MPI type AUD an 2001 ] problème de démarrage (résolu)

le Ven 25 Jan 2013, 23:40
Salut,

Tiens nous au courant

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Devis entretien gratuit
Nouveau
Nouveau
Masculin Nombre de messages : 30
Age : 68
Localisation : Vaucluse
Emploi : Retraité
Niveau technique automobile : 4
Date d'inscription : 24/01/2013
Voir le profil de l'utilisateur

r?solu Re: [ Seat Ibiza 1.4MPI type AUD an 2001 ] problème de démarrage (résolu)

le Mar 29 Jan 2013, 23:11
Bonjours à tous,

D’après le schéma il y aurait une vanne EGR et un capteur de rotation sur l'arbre à came. Hors je ne vois pas ces éléments sur le véhicule réel: des options ?
J'ai fait la vérification des capteurs de température qui présentent une résistance normale. La pression dans la rampe d'alimentation des injecteurs est correcte: 3 bars.Cette pression descend à 2 bars si j'aspire dans le tube du régulateur.
Seule anomalie relevée pour l'instant: une durite, celle d'aspiration des vapeurs d'huile, est fendue en deux endroits.
Je dois faire passer le calculateur à la valise diagnostic jeudi.

A+
Nouveau
Nouveau
Masculin Nombre de messages : 30
Age : 68
Localisation : Vaucluse
Emploi : Retraité
Niveau technique automobile : 4
Date d'inscription : 24/01/2013
Voir le profil de l'utilisateur

r?solu Re: [ Seat Ibiza 1.4MPI type AUD an 2001 ] problème de démarrage (résolu)

le Ven 01 Fév 2013, 08:02
Le test de jeudi n'a rien donné: toujours impossible d'entrer en communication avec le calculateur.
Je dois faire aujourd'hui une 4 ème tentative chez un garagiste VW.

A+
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 4579
Age : 65
Localisation : Presqu'île de Crozon 29
Emploi : Retraité Technicien France Télécom
Niveau technique automobile : Débutant confirmé
Date d'inscription : 01/06/2012
Voir le profil de l'utilisateur

r?solu Re: [ Seat Ibiza 1.4MPI type AUD an 2001 ] problème de démarrage (résolu)

le Ven 01 Fév 2013, 09:30


Salut TraficFP

Tiens nous au courant de ta visite chez VW



Albatros

___________________________________________
https://www.techniconnexion.com/t582-la-charte-du-forum-a-lire-obligatoirement


Adhérent de la Fédération Française des Motards en Colère du Finistère 29
ffmc29@ffmc.fr
Amis(es) Motards(es) si vous avez une question Moto en lisant mes sujets... N'hésiter pas je suis là pour vous aider...  albatros 
 K1200RS
Nouveau
Nouveau
Masculin Nombre de messages : 30
Age : 68
Localisation : Vaucluse
Emploi : Retraité
Niveau technique automobile : 4
Date d'inscription : 24/01/2013
Voir le profil de l'utilisateur

r?solu Re: [ Seat Ibiza 1.4MPI type AUD an 2001 ] problème de démarrage (résolu)

le Dim 03 Fév 2013, 20:49
Bonjour à tous,

Je n’étais pas chez moi ce WE et n'ai pu consulter les forums.
Négatif aussi chez VW, il va falloir que je teste le câblage (coupure,faux contact ou court-circuit) et les différents calculateurs en ligne sur le circuit de diag dont l'un peut empêcher la communication avec les autres.
Je vais avoir besoin pour cela du schéma de cette liaison entre la prise diag et les calculateurs
avatar
Tech-admin
Tech-admin
Masculin Nombre de messages : 31819
Age : 34
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006
Voir le profil de l'utilisateurhttps://www.techniconnexion.com

r?solu Re: [ Seat Ibiza 1.4MPI type AUD an 2001 ] problème de démarrage (résolu)

le Mar 05 Fév 2013, 04:51
Salut,

sur le premier schéma il y a la prise diag "X1"

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Devis entretien gratuit
Nouveau
Nouveau
Masculin Nombre de messages : 30
Age : 68
Localisation : Vaucluse
Emploi : Retraité
Niveau technique automobile : 4
Date d'inscription : 24/01/2013
Voir le profil de l'utilisateur

r?solu Re: [ Seat Ibiza 1.4MPI type AUD an 2001 ] problème de démarrage (résolu)

le Mar 05 Fév 2013, 08:46
Bonjour,

J'ai effectivement vu cette liaison "X1" entre le connecteur OBD-2 et le bloc A5.
Ce que je vois moins c'est l’interconnexion entre les éléments A75 (instruments de bord), A162 (Boitier anti-démarrage) et A130 (appareil de diagnostic ?), ces 3 éléments composant le bloc A5.
L'élément A75 est constitué par le combiné instruments;
L'élément A162 est constitué par un boitier noir Siemens;
Je ne vois pas à quoi correspond l'élément A130 ni sa fonction exacte

Pour info:
Calculateur BOSCH 6K0 906 032 AC
Anti démarrage SIEMENS 6K0 932 258 D (power lock)
Combiné instruments W 06K0920801 C
Nouveau
Nouveau
Masculin Nombre de messages : 30
Age : 68
Localisation : Vaucluse
Emploi : Retraité
Niveau technique automobile : 4
Date d'inscription : 24/01/2013
Voir le profil de l'utilisateur

r?solu Re: [ Seat Ibiza 1.4MPI type AUD an 2001 ] problème de démarrage (résolu)

le Mer 06 Fév 2013, 15:39
Bonjour à tous,

Enfin des progrès: cheers

j'ai trouvé l'origine de la panne pour la communication OBD: c'est l'électronique du combiné instrument qui est en cause; j'ouvrirais une autre discussion pour ce problème.
Quand au défaut mémorisé sur le calculateur j'ai pu le lire à l'aide d'un ensemble combiné instrument/calculateur/câblage récupéré à la casse dans lequel j'ai inséré le calculateur en défaut.
J'ai pu lire: "P0343 Camshaft Position Sensor Circuit High Input".
Grâce au schéma fourni par Ced-46 je sais qu'il s'agit du capteur d'arbre à came (que je confondais avec le capteur de cliquetis !!!)
Reste à savoir s'il s'agit d'un faux contact ou d'une panne du capteur.

je vous tiens au courant.
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 4579
Age : 65
Localisation : Presqu'île de Crozon 29
Emploi : Retraité Technicien France Télécom
Niveau technique automobile : Débutant confirmé
Date d'inscription : 01/06/2012
Voir le profil de l'utilisateur

r?solu Re: [ Seat Ibiza 1.4MPI type AUD an 2001 ] problème de démarrage (résolu)

le Mer 06 Fév 2013, 16:17
cheers

Salut TraficFp,

Tu vois enfin le bout du tunnel comme dit la publicité je cite " Je l'aurais un jour, je l'aurais " donc tu l'as eu...




Albatros

___________________________________________
https://www.techniconnexion.com/t582-la-charte-du-forum-a-lire-obligatoirement


Adhérent de la Fédération Française des Motards en Colère du Finistère 29
ffmc29@ffmc.fr
Amis(es) Motards(es) si vous avez une question Moto en lisant mes sujets... N'hésiter pas je suis là pour vous aider...  albatros 
 K1200RS
Nouveau
Nouveau
Masculin Nombre de messages : 30
Age : 68
Localisation : Vaucluse
Emploi : Retraité
Niveau technique automobile : 4
Date d'inscription : 24/01/2013
Voir le profil de l'utilisateur

r?solu Re: [ Seat Ibiza 1.4MPI type AUD an 2001 ] problème de démarrage (résolu)

le Jeu 07 Fév 2013, 22:46
Bonjour à tous

Suite et fin:

J'ai changé le capteur angulaire d'arbre à came (récupéré à la casse) et cela fonctionne (mais comme cela fonctionnait à 95 % avec le capteur précédent, il faut attendre et rouler pour être sûr).

Pour ce qui est du défaut de la liaison EOBD, c'est tkoa1(forum auto) qui avait raison: c'est bien la radio qui bloquait et non le combiné instrument.
En effet il y a une liaison (fil gris) vers l'auto-radio pour le signal "ligne K" (je suppose que c'est pour diagnostiquer une panne radio).
J'ai un peu cherché le composant en défaut sur le CI, mais n'ayant rien trouvé, j'ai dessoudé une résistance CMS de 22 ohms qui est à l'entrée.
Cela n’empêche pas la radio de fonctionner et cela me suffit !

Pour ceux que cela intéresse, j'utilise comme outil de diag un kit Elextor de 7-8/2005 branché sur un PC portable. Le logiciel est ScanMaster.
Je pensais qu'il ne fonctionnait pas sur l'Ibiza, mais en fait il est difficile d'initialiser la connexion: mettre le contact,lancer le logiciel,attendre 10 s puis brancher la prise OBD.J'ai découvert cette procédure par hasard.

Problèmes résolus !!!
avatar
Tech-admin
Tech-admin
Masculin Nombre de messages : 31819
Age : 34
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006
Voir le profil de l'utilisateurhttps://www.techniconnexion.com

r?solu Re: [ Seat Ibiza 1.4MPI type AUD an 2001 ] problème de démarrage (résolu)

le Ven 08 Fév 2013, 01:10
Salut,

Merci pour le retour d'infos

Sujet répertorié ici : https://www.techniconnexion.com/t16598-problemes-resolus-et-fiches-pratiques-moteur-seat

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Devis entretien gratuit
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum