Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 4
Age : 51
Localisation : bretagne
Emploi : soudeur
Niveau technique automobile : bon
Date d'inscription : 20/04/2014
Voir le profil de l'utilisateur

r?solu [ bmw e34 525 tds M51 an 1993 ] ne démarre pas suite changement joint de pompe a injection (résolu)

le Lun 21 Avr 2014, 00:39
bonsoir a tous , voilà mon probléme . (un grand classique apparament ) . suite a une grosse fuite sur ma pompe je me suis décider à déposer la pompe pour lui changer tous les joints . a 420 000km il était temps que je le fasse. j ai par le passer déjà changer les joint de l actuateur, recaler ma pompe suite a l allongement de la chaine ( mauvais demarage à chaud puis il y a 2 ans l actuateur , mais c est la premiére fois que je déposer la pompe.
je me suis procurer la pochette de joints , le joint spi de sortie d arbre .
je me suis procurer aussi l extracteur de pompe , la pige de calage moteur .
en m aidant de la revue technique j ai déposer sans probléme en prenant garde de tout repérer avant démontage, piger le moteur au pmh ect.... puis reperer dans quel position était mon axe de pompe a la dépose de celle-ci .
j ai démonter, nettoyer la pompe et changer les joints de la pompe tranquillement . au remontage j ai vue que mon axe de pompe avait tourner a linverse d ou il se trouver a  la dépose de la pompe.
je l ai replacer tel qu il était a la dépose avec l outil qui va bien ( pas dans l axe de la pompe mais plutôt vers 11h,, en regardant par l arriére ) encoche du pignon de pompe au pmh vers 11 h  aussi a la dépose de la pompe.
J ai donc remonter en suivant la rta . sur mes repéres d origine .
et la voiture ne démare pas , dans un premier temps je n avais pas d arrivée de g.o aux injecteurs mais la c est bon c est déjà çà.
a savoir , que ma pompe de gavage fonctionne , l éléctrovanne de stop aussi .
j ai lu quelques truc sur le calage et il est dit que la clavette de l arbre doit être dans l axe du corp de pompe cela dit a la dépose la clavette n était pas dans l axe de pompe .
pensez vous que plutôt que de remettre l avance tel quel était sur mon repére ,ne  doit je pas repartir corp de pompe axer a la clavette de l arbre et régler l avance ( vers le moteur) sur cette base. a savoir que mes repères d avant dépose n auront lieu d être une base .. qu en pensez vous.. enfin dans l immédiat je démare pas et je me creuse la tête pour comprendre la raison . j ai pourtant fait très attention avec un max de reflexion et pas travailler comme un bourrin.
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 4
Age : 51
Localisation : bretagne
Emploi : soudeur
Niveau technique automobile : bon
Date d'inscription : 20/04/2014
Voir le profil de l'utilisateur

r?solu Re: [ bmw e34 525 tds M51 an 1993 ] ne démarre pas suite changement joint de pompe a injection (résolu)

le Lun 21 Avr 2014, 21:12
bonsoir a tous,finalement après avoir réfléchie j ai repris la procédure . j ai recaler mon moteur au pmh et mon piston de pompe au pmb , puis j ai avancer ma pompe vers le moteur sur mon repère d avant dépose . au préalable j avais bien recharger ma batterie . J ai dépiger , serrer ma pompe , remis en place ce qui devait l être puis j ai essayer de démarrer . au bout de trois essai elle a démarrer, ouf !!!!!!!!!!!! ça tourne très bien çà démarre au quart de tour , a froid comme a chaud . je vais maintenant affiner le réglage de l actuateur de ralentie à ce niveau aucun problème pour moi car l ayant déjà fait 3 ou quatre fois
avatar
Tech-admin
Tech-admin
Masculin Nombre de messages : 31819
Age : 34
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006
Voir le profil de l'utilisateurhttps://www.techniconnexion.com

r?solu Re: [ bmw e34 525 tds M51 an 1993 ] ne démarre pas suite changement joint de pompe a injection (résolu)

le Lun 21 Avr 2014, 23:45
Salut,

Bien joué

on attend ton retour !

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Devis entretien gratuit
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 4
Age : 51
Localisation : bretagne
Emploi : soudeur
Niveau technique automobile : bon
Date d'inscription : 20/04/2014
Voir le profil de l'utilisateur

r?solu Re: [ bmw e34 525 tds M51 an 1993 ] ne démarre pas suite changement joint de pompe a injection (résolu)

le Mar 22 Avr 2014, 23:01
salut , bon voila mon actuateur est parfaitement régler après 7 ou 8 essai mais je chercher vraiment le réglage fin . perso je régle mon actuateur quand tout est remonter ( collecteur , ect... ) J ai modifier 2 clef torx ( etant soudeur çà aide) spécialement pour accéder facilement au vis de l actuateur . a savoir aussi que je ne régle pas moteur tournant je l ai fait une fois mais le gas oïl pisser partout si part malheur je désserer trop. moteur arrêter ; je dévisse , je tapote selon le sens ou je doit aller je resserre , j essai sur route et je recommence si nescessaire , là il m a fallu 7 ou 8 essai mais le résultat est là , j ai la puissance , le ralentit qui descend sans accou très linéaire les donnés econométre sont parfaite. çà m a même pas pris une heure. la prochaine intervention sur mon systeme d injection sera la réfection a neuf de mes 5 injecteurs , pour le pilote je vais devoir l acheter neuf mais bon.
en conclusion , l intervention dépose pompe , changement des joints , repose et redémarage n est pas compliquer si ont a l outillage adéquat pour le faire , mais aussi faire des repéres de partout avant dépose de quoi que se soit par ex : poulie damper /bloc au pmh , pompe / bloc , ect.... bien reperer aussi la position de l arbre de pompe , travailler tranquillement et dans la propreté .
avatar
Tech-admin
Tech-admin
Masculin Nombre de messages : 31819
Age : 34
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006
Voir le profil de l'utilisateurhttps://www.techniconnexion.com

r?solu Re: [ bmw e34 525 tds M51 an 1993 ] ne démarre pas suite changement joint de pompe a injection (résolu)

le Mer 23 Avr 2014, 06:34
Salut,

Merci pour le retour d'infos

Sujet répertorié ici : https://www.techniconnexion.com/t16626-m51-bmw-problemes-moteurs-resolus

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Devis entretien gratuit
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum