TECHNIconnexion, forum auto technique, diagnostic, panne automobile
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
Revue technique ETAI

Revues techniques

Derniers sujets
Présentation Jeu 04 Mar 2021, 06:34ced-46
Aller en bas
erthovin89
erthovin89
Nouveau
Nouveau
Masculin Nombre de messages : 31
Age : 27
Localisation : Migennes 89400
Emploi : sans emploi
Niveau technique automobile : debutant
Date d'inscription : 23/08/2014

super [ BMW E34 524 TD an 1991 ] pas de GO en sortie de pompe a injection

Mar 09 Sep 2014, 14:29
bonjour à tous,

je viens vous demander de l'aide au sujet de ma bmw 524 td.
Voici le problème, il y a 3 semaine la voiture rouler meme si j'avais l'impression qu'il me manquer des patates sous le capots, puis un jour elle c'est mise a caler et impossible de redemarrer.

pensant a la pompe de gavage je l'ai immediatement changer par une neuve, ensuite j'ai changer mon filtre et j'en suis arriver a cette conclusion que j'ai pu constater : il n'y a plus une seule goutte de GO qui sort de ma pompe a injection pour aller dans le circuit haute pression.

après avoir chercher la solution pendant 2 semaines je me suis dit qu'il fallait changer la pompe mais l'actuateur fonctionne alors vu que je comptais la changer j'ai fait une refection des fois que sa pourrait me faire economiser de l'argent. Je precise que j'ai bien fait ultra attention au demontage nettoyage et remontage de la pompe.

mais rien n'y change j'ai toujours pas de GO qui sort. J'ai appeller un dieseliste qui ma dit que sa pouvait venir d'un probleme electrique.

j'aimerais donc que l'on me dise si c'est : la pompe hs ? l'actuateur defecteur ? une piece interne? probleme electrique ? ou autre chose car je ne sais plus ou mettre mon nez et comme je suis sur que ma pompe fonctionne enfin je pense, le probleme doit bien ce resoudre par moi meme pas besoin de payer des sommes assomante. bref j'atten des reponse de votre part ainsi que votre avis sur le sujet.

je vous remercie par avance de vos reponse et pour l'aide que vous m'apporterez.
BMW PASSION
BMW PASSION
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 18225
Age : 82
Localisation : La Rochelle
Emploi : Ancien du Réseau-Bmw France.
Niveau technique automobile : 6:Resp Sav-Bmw .
Date d'inscription : 01/09/2007

super Re: [ BMW E34 524 TD an 1991 ] pas de GO en sortie de pompe a injection

Mar 09 Sep 2014, 17:14
Salut !

A première vue ça semblerais être un problème d'actuateur de pompe d'injection !

Contrôler aussi le capteur de régime au démarreur avec un voltmètre en position
( volts alternatif "Vac" pour mesurer une tension  de courant alternatif  pris 
entre entre les deux plots de la fiche  du capteur on doit trouver environ 0,4 /volts vac
si la valeur est 0 le capteur est HS ou débranché !

Injecteur pilote HS ou débranché le 4/éme avec deux fils  ( injecteur N°1 près radiateur )
attention pour le déposer clé spéciale 

[ BMW E34 524 TD an 1991 ] pas de GO en sortie de pompe a injection 165801



[ BMW E34 524 TD an 1991 ] pas de GO en sortie de pompe a injection 13_cly11

[ BMW E34 524 TD an 1991 ] pas de GO en sortie de pompe a injection 13_inj13

___________________________________________
"Le titre de votre sujet doit être explicite ,avant de poster lire la charte Forum ICI "
 
           
erthovin89
erthovin89
Nouveau
Nouveau
Masculin Nombre de messages : 31
Age : 27
Localisation : Migennes 89400
Emploi : sans emploi
Niveau technique automobile : debutant
Date d'inscription : 23/08/2014

super Re: [ BMW E34 524 TD an 1991 ] pas de GO en sortie de pompe a injection

Mar 09 Sep 2014, 18:53
Salut

Merci tout d'abord pour ta réponse. Je vais regarder le capteur de régime même si j'ai pas bien compris comme faire mais je vais trouver. Après j'ai penser aussi a l'actuateur mais lorsque je met le contact il y a bien quelque chose qui bouge sur la plaque électronique de mon actuateur(l'accélérateur électronique je pense). Ensuite pour l'injecteur pilote, lorsque le préchauffage ce fini et que le cercle vert apparait , le voyant injecteur s'éteint donc pour moi je ne pense pas qu'il y ai un souci de ce coter la sinon il s'éteindrait pas.

Si d'autre personne on d'autres avis ou d'autre conseil n'hésitais pas moi je vais vérifier le capteur.

Sur ce a bientot
BMW PASSION
BMW PASSION
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 18225
Age : 82
Localisation : La Rochelle
Emploi : Ancien du Réseau-Bmw France.
Niveau technique automobile : 6:Resp Sav-Bmw .
Date d'inscription : 01/09/2007

super Re: [ BMW E34 524 TD an 1991 ] pas de GO en sortie de pompe a injection

Mar 09 Sep 2014, 19:02
RE

Le capteur de régime ,à l'arrière gauche de bloc moteur dessous démarreur ,


"attention "à ne pas le desserrer car il y a un  réglage à faire ,sinon mal réglé  
il peut être détruit par les plots du  volant moteur ( voir réglage sur dessin dessous )

voila  [ BMW E34 524 TD an 1991 ] pas de GO en sortie de pompe a injection 756961


[ BMW E34 524 TD an 1991 ] pas de GO en sortie de pompe a injection 11_mot13


Dernière édition par BMW PASSION le Mer 10 Sep 2014, 10:40, édité 1 fois

___________________________________________
"Le titre de votre sujet doit être explicite ,avant de poster lire la charte Forum ICI "
 
           
erthovin89
erthovin89
Nouveau
Nouveau
Masculin Nombre de messages : 31
Age : 27
Localisation : Migennes 89400
Emploi : sans emploi
Niveau technique automobile : debutant
Date d'inscription : 23/08/2014

super Re: [ BMW E34 524 TD an 1991 ] pas de GO en sortie de pompe a injection

Mer 10 Sep 2014, 10:01
Réputation du message : 0% (1 vote)
J'ai une petite question qui pourrais résoudre mon problème. En croyant que le capteur n'étais pas enfoncer a fond j'ai taper un peu dessus au marteau,pas fort mais suffisamment pour qu'il rentre un peu. Je sais que j'aurais pas du mais je ne connaissait pas ce capteur et je ne savais pas qu'il y avait une bague a devisser. Est ce que cela aurais pu endommager le capteur ? Je vais regarder le voltage dans un instant et je viendrais donner le resultat
BMW PASSION
BMW PASSION
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 18225
Age : 82
Localisation : La Rochelle
Emploi : Ancien du Réseau-Bmw France.
Niveau technique automobile : 6:Resp Sav-Bmw .
Date d'inscription : 01/09/2007

super Attention au réglage du capteur de régime !

Mer 10 Sep 2014, 10:33
@erthovin89 a écrit:J'ai une petite question qui pourrais résoudre mon problème. En croyant que le capteur n'étais pas enfoncer a fond j'ai taper un peu dessus au marteau,pas fort mais suffisamment pour qu'il rentre un peu. Je sais que j'aurais pas du mais je ne connaissait pas ce capteur et je ne savais pas qu'il y avait une bague a devisser. Est ce que cela aurais pu endommager le capteur ? Je vais regarder le voltage dans un instant et je viendrais donner le resultat

Aïe à aïe !

Ben voila et ce n'est pas faute de te l'avoir dis et écrit ,j’espère  seulement que tu n'a pas actionné  le démarreur et que les 6 plots ne sont pas venue le toucher et l'écraser   Question


Ce qui laisse à penser que vous ne lisez pas les messages que l'on se décarcasse à vous mettre et en plus avec les dessins à l'appuie !


Le marteau est un outil qui ne devrait plus "exister dans une caisse à outil "!


En suposant que ton capteur ne soit pas HS ,pour le régler il ne te reste plus qu'a relire
mon message :  "par Bmw Passion  le Mardi 9 Sep 2014 - 19:02"


Voila  A+ [ BMW E34 524 TD an 1991 ] pas de GO en sortie de pompe a injection 575554

___________________________________________
"Le titre de votre sujet doit être explicite ,avant de poster lire la charte Forum ICI "
 
           
erthovin89
erthovin89
Nouveau
Nouveau
Masculin Nombre de messages : 31
Age : 27
Localisation : Migennes 89400
Emploi : sans emploi
Niveau technique automobile : debutant
Date d'inscription : 23/08/2014

super Re: [ BMW E34 524 TD an 1991 ] pas de GO en sortie de pompe a injection

Mer 10 Sep 2014, 10:47
J'ai pas taper au marteau après ton message je l'ai fais il y a plus de deux semaine. Après j'ai tourner le moteur a la main et quand j'ai vu que sa bloquer je les reculer. Bref la je lai sorti gentiment et je vais essayer de poster deux photo mais sa ne ressemble pas a ce que tu ma mis. Ensuite j'ai un multimetre et l'option vac je ne sais pas si elle est dessus alors je vais mettre la photo aussi enfin si je trouve comment faire
erthovin89
erthovin89
Nouveau
Nouveau
Masculin Nombre de messages : 31
Age : 27
Localisation : Migennes 89400
Emploi : sans emploi
Niveau technique automobile : debutant
Date d'inscription : 23/08/2014

super Re: [ BMW E34 524 TD an 1991 ] pas de GO en sortie de pompe a injection

Mer 10 Sep 2014, 10:54
https://i.servimg.com/u/f39/18/99/44/88/img_2010.jpg

https://i.servimg.com/u/f39/18/99/44/88/img_2011.jpg

Comme j'ai pas trouver comment faire mieux voici les lien des photos

Merci encore de ton aide
erthovin89
erthovin89
Nouveau
Nouveau
Masculin Nombre de messages : 31
Age : 27
Localisation : Migennes 89400
Emploi : sans emploi
Niveau technique automobile : debutant
Date d'inscription : 23/08/2014

super Re: [ BMW E34 524 TD an 1991 ] pas de GO en sortie de pompe a injection

Mer 10 Sep 2014, 11:00
https://i.servimg.com/u/f39/18/99/44/88/img_2012.jpg

Et voici a quoi ressemble mon capteur. Il ma pas l'air abimer a première vu
BMW PASSION
BMW PASSION
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 18225
Age : 82
Localisation : La Rochelle
Emploi : Ancien du Réseau-Bmw France.
Niveau technique automobile : 6:Resp Sav-Bmw .
Date d'inscription : 01/09/2007

super Re: [ BMW E34 524 TD an 1991 ] pas de GO en sortie de pompe a injection

Mer 10 Sep 2014, 11:05
@erthovin89 a écrit:https://i.servimg.com/u/f39/18/99/44/88/img_2012.jpg

Et voici a quoi ressemble mon capteur. Il ma pas l'air abimer a première vu


Pour mettre des photos en ligne sur le Forum bien lire CECI
et ça marge avec la photo en ligne


Prendre le mesure comme du 220/v sur l'échelle la plus petite 

[ BMW E34 524 TD an 1991 ] pas de GO en sortie de pompe a injection 61_mul10

___________________________________________
"Le titre de votre sujet doit être explicite ,avant de poster lire la charte Forum ICI "
 
           
erthovin89
erthovin89
Nouveau
Nouveau
Masculin Nombre de messages : 31
Age : 27
Localisation : Migennes 89400
Emploi : sans emploi
Niveau technique automobile : debutant
Date d'inscription : 23/08/2014

super Re: [ BMW E34 524 TD an 1991 ] pas de GO en sortie de pompe a injection

Mer 10 Sep 2014, 12:08
Merci pour le renseignement. Je vais être chiant mais j'ai encore des question. Le voltage je le prend sur la fiche du capteur ou sur celle du circuit électronique ? Faut il brancher la batterie ou pas ?
erthovin89
erthovin89
Nouveau
Nouveau
Masculin Nombre de messages : 31
Age : 27
Localisation : Migennes 89400
Emploi : sans emploi
Niveau technique automobile : debutant
Date d'inscription : 23/08/2014

super Re: [ BMW E34 524 TD an 1991 ] pas de GO en sortie de pompe a injection

Mer 10 Sep 2014, 12:09
Parce que sur la fiche du capteur j'ai zéro dans tout les sens
erthovin89
erthovin89
Nouveau
Nouveau
Masculin Nombre de messages : 31
Age : 27
Localisation : Migennes 89400
Emploi : sans emploi
Niveau technique automobile : debutant
Date d'inscription : 23/08/2014

super Re: [ BMW E34 524 TD an 1991 ] pas de GO en sortie de pompe a injection

Mer 10 Sep 2014, 13:43
Réputation du message : 100% (1 vote)
Bon je reviens au nouvelles. J'ai essayer de mesurer le voltage sur la fiche du capteur dans tout les sens et il y a zero , le plus bizarre c'est que j'ai brancher ma batterie puis j'ai mis le contact et il y a zéro aussi sur la fiche du circuit électrique enfin la ou on emboite la fiche du capteur. Peut tu confirmer que cela n'est pas normal ? Ensuite j'ai une autre question qui pourrais venir de sa, ma batterie ce vide toute seule voiture éteinte et mon compte tour ainsi que la consommation ne fonctionne pas. Ne serait il pas possible que cela vienne d'un problème coter circuit electrique de la voiture? En sachant que quand j'ai récupérer la voiture j'ai pu constater sous les relais que beaucoup de fils ont étais couper puis ressouder.
BMW PASSION
BMW PASSION
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 18225
Age : 82
Localisation : La Rochelle
Emploi : Ancien du Réseau-Bmw France.
Niveau technique automobile : 6:Resp Sav-Bmw .
Date d'inscription : 01/09/2007

super Re: [ BMW E34 524 TD an 1991 ] pas de GO en sortie de pompe a injection

Mer 10 Sep 2014, 14:04
Salut !

Déjà la mesure ce fait toujours démarreur actionné sur la fiche au bout du fil du capteur 
par ce que c'est un générateur à impulsion type "inductif ",donc tu ne trouveras jamais rien 
sur la prise qui vas vers le faisceau de la voiture c'est normal ,il faut aussi avoir une batterie
bien chargée ,car en dessous de 10/volts l'électronique deviens  inactif 

Pour être sur d'avoir le bon multimètre et savoir sans servir je te conseille de lire CECI

Voila  [ BMW E34 524 TD an 1991 ] pas de GO en sortie de pompe a injection Nickel

[ BMW E34 524 TD an 1991 ] pas de GO en sortie de pompe a injection Multim10

___________________________________________
"Le titre de votre sujet doit être explicite ,avant de poster lire la charte Forum ICI "
 
           
erthovin89
erthovin89
Nouveau
Nouveau
Masculin Nombre de messages : 31
Age : 27
Localisation : Migennes 89400
Emploi : sans emploi
Niveau technique automobile : debutant
Date d'inscription : 23/08/2014

super Re: [ BMW E34 524 TD an 1991 ] pas de GO en sortie de pompe a injection

Mer 10 Sep 2014, 14:44
Bon la j'ai essayer correctement même si j'ai un problème sur la fiche il y a 3 branches numéroter de 1 a 3. Je ne sais pas sur les quelle mettre le plus et le moins du multimetre. J'ai quand même essayer dans tout les sens et sa afficher zéro. Donc pense tu que c'est un mauvais réglage ou capteur HS ? Je vais mettre ma batterie en charge et je réessayerais une fois celle ci pleine. Et pourrais tu stpl m'indiquer ou mettre le plus et le moins du multimetre pour mon prochain essaie
BMW PASSION
BMW PASSION
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 18225
Age : 82
Localisation : La Rochelle
Emploi : Ancien du Réseau-Bmw France.
Niveau technique automobile : 6:Resp Sav-Bmw .
Date d'inscription : 01/09/2007

super Re: [ BMW E34 524 TD an 1991 ] pas de GO en sortie de pompe a injection

Mer 10 Sep 2014, 15:21
@erthovin89 a écrit:Bon la j'ai essayer correctement même si j'ai un problème sur la fiche il y a 3 branches numéroter de 1 a 3. Je ne sais pas sur les quelle mettre le plus et le moins du multimètre. J'ai quand même essayer dans tout les sens et sa afficher zéro. Donc pense tu que c'est un mauvais réglage ou capteur HS ? Je vais mettre ma batterie en charge et je réessayerais une fois celle ci pleine. Et pourrais tu stpl m'indiquer ou mettre le plus et le moins du multimètre pour mon prochain essaie



Alors !

Si tu est bien  sur de la mesure de ton multimètre lecture 0 le capteur est HS ; le réglage est seulement  important pour ne pas, que ce qui t'ai arrivé heureusement en tournant à la main ,que les plots du volant moteur viennent " écrabouiller la partie extrême du capteur , a tel point que certains à  qui c'est arrivé ont été obligés de déposer la boite de vitesse pour le sortir coté boite !!


PS : quand le capteur est bon tu peu trouver environ 0,4:volts à 1/volt 


Voila un homme prévenu en vaut ..deux .....


A +   [ BMW E34 524 TD an 1991 ] pas de GO en sortie de pompe a injection 756961

___________________________________________
"Le titre de votre sujet doit être explicite ,avant de poster lire la charte Forum ICI "
 
           
erthovin89
erthovin89
Nouveau
Nouveau
Masculin Nombre de messages : 31
Age : 27
Localisation : Migennes 89400
Emploi : sans emploi
Niveau technique automobile : debutant
Date d'inscription : 23/08/2014

super Re: [ BMW E34 524 TD an 1991 ] pas de GO en sortie de pompe a injection

Mer 10 Sep 2014, 16:48
Merci beaucoup de toute ton aide. Crois tu que ce problème pourrait résoudre le problème de sortie de GO de la pompe ?
Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum