Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
Salut à tousAujourd'hui à 08:53albatros
Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
avatar
Petit mécano
Petit mécano
Masculin Nombre de messages : 53
Age : 34
Localisation : Orne
Emploi : Technicien
Date d'inscription : 05/11/2006
Voir le profil de l'utilisateur

r?solu [ Mercedes C270 cdi an 2001 ] problème "ESP aller à l'atelier" (résolu)

le Lun 29 Sep 2014, 15:25
Bonjour à tous!

J'ai un petit soucis avec ma C270 cdi de 2001.
Depuis quelques temps, le voyant "ESP aller à l'atelier" s'allume par intermittence.
Cela peut arriver à l'arrêt juste après démarrage du moteur, ou bien en roulant, à n'importe quel moment.

Lors de ma visite en concession, je leur ai parlé de mon problème, ils ont vérifié à la valise.
Verdict : Capteur d'acceleration transversale à changer. Vu qu'ils ne l'avaient pas en stock, il fallait que je repasse.
J'ai trouvé le capteur en question : A1635420618, il se situe sous le tapis de coffre, sous un cache en plastique juste derrière la banquette arrière.
Le connecteur était propre, pas d'oxydation.
J'en ai trouvé un à la casse, je l'ai changé, mais le problème est toujours là.
Je voulais donc savoir si ce capteur doit être étalonner après montage ou si le problème peut venir d'ailleurs.
Comment peut-on le contrôler?
Ca serait bizarre que les 2 capteurs soit défectueux..
Il y a un autre capteur juste à coté,A0025429418 "TURN RATE SENSOR" mais je ne pense pas que ce soit ce capteur.

Merci d'avance pour vos réponses
avatar
Tech-admin
Tech-admin
Masculin Nombre de messages : 31180
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006
Voir le profil de l'utilisateurhttps://www.techniconnexion.com

r?solu Re: [ Mercedes C270 cdi an 2001 ] problème "ESP aller à l'atelier" (résolu)

le Lun 06 Oct 2014, 01:07
Salut,

Il faudrait essayer d'effacer le défaut avec la valise diag.

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Devis entretien gratuit
avatar
Petit mécano
Petit mécano
Masculin Nombre de messages : 53
Age : 34
Localisation : Orne
Emploi : Technicien
Date d'inscription : 05/11/2006
Voir le profil de l'utilisateur

r?solu Re: [ Mercedes C270 cdi an 2001 ] problème "ESP aller à l'atelier" (résolu)

le Lun 06 Oct 2014, 09:08
Salut,

Oui, je pense que c'est la première chose à faire.

Le message ne s'affiche pas tout le temps, même avec le nouveau capteur.
Des fois il s'affiche dès que je démarre et des fois il va s'afficher que 50 voir 100 kms après.
Tu penses que le défaut reste en mémoire et réapparaitrait aléatoirement?

J'ai appelé Mercedes, pour le chef d'atelier pas d'étalonnage à faire sur ce capteur. Il me dit que pour être sûr, il faut mettre un capteur neuf.
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 10
Age : 31
Localisation : Ardèche
Emploi : Electricien électronicien automobile
Niveau technique automobile : Electricien électronicien automobile
Date d'inscription : 05/10/2014
Voir le profil de l'utilisateur

r?solu Re: [ Mercedes C270 cdi an 2001 ] problème "ESP aller à l'atelier" (résolu)

le Lun 06 Oct 2014, 14:15
Ou alors si le problème arrive par intermittence ça se peut que cela vienne du faisceau, fil dénudé etc..
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 1403
Age : 46
Localisation : Fontenay le Comte
Emploi : commercial
Niveau technique automobile : moyen
Date d'inscription : 26/11/2009
Voir le profil de l'utilisateur

r?solu Re: [ Mercedes C270 cdi an 2001 ] problème "ESP aller à l'atelier" (résolu)

le Jeu 16 Oct 2014, 21:25
salut

avec heiki007. J'ai déjà vu le cas mais je sais plus si c'était sur classe B ou C. Quoi qu'il en soit le problème était connectique au niveau d'un boitier.
avatar
Petit mécano
Petit mécano
Masculin Nombre de messages : 53
Age : 34
Localisation : Orne
Emploi : Technicien
Date d'inscription : 05/11/2006
Voir le profil de l'utilisateur

r?solu Re: [ Mercedes C270 cdi an 2001 ] problème "ESP aller à l'atelier" (résolu)

le Ven 13 Mar 2015, 10:46
Salut,

Ca y'est, je n'ai plus de défaut ESP sur mon écran.

j'ai finalement été chez Mercedes, ils ont re-changé le capteur d'accéleration transversale pour un neuf et passé la voiture à la valise pour surement reinitialiser.
Depuis, tout est rentré dans l'ordre.

Je ne sais pas pourquoi le capteur que j'ai changé ne fonctionnait pas, je pense plutôt que c'est le passage à la valise après changement qui y est pour quelque chose.

Donc voilà, si ca peut aider d'autres membres !

Merci de votre aide!
avatar
Tech-admin
Tech-admin
Masculin Nombre de messages : 31180
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006
Voir le profil de l'utilisateurhttps://www.techniconnexion.com

r?solu Re: [ Mercedes C270 cdi an 2001 ] problème "ESP aller à l'atelier" (résolu)

le Sam 14 Mar 2015, 00:12

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Devis entretien gratuit
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum