Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
présentationHier à 08:54ced-46
Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 7
Age : 31
Localisation : saint-malo
Emploi : chauffeur routier
Niveau technique automobile : touriste passionné
Date d'inscription : 26/07/2015
Voir le profil de l'utilisateur

r?solu [ BMW E30 320i M20B20 ] ne démarre pas suite joint de culasse (résolu)

le Dim 26 Juil 2015, 19:49
Bonjour messieurs,

Je viens vers vous plein de désespoir car je n'arrive pas a redémarrer la 320i cab de ma copine. (phase 2 allumage en bout d'arbre a cames)
J'ai changé sont joint de culasse et les joints haut moteur, ainsi que les joints de queue de soupapes.

Une fois remonté, j'ai de l'essence et de l'étincelle aux bougies (suffisantes je ne sais pas) et ma distri tres certainement bien calée apres 50 vérifications^^

J'ai changé au cas ou le capteur pmh et la rampe d'injecteurs. j'ai vérifié le calage des repères, j'ai aussi vérifié que lorsque mon moteur est au pmh sur cylindres 1 et 6 mon AAC est en position soupapes fermées sur cylindre 6 et en balance sur le 1.

J'ai toujours fait tourner le moteur a la main apres avoir touché a quoi que ce soit sur la distri, jamais de blocage.

Start pilot injecté dans l'admission, aucune différence.

J'ai a peine quelques micro toussotements de temps en temps, c'est tout.

Si quelqu'un a une idée de points a vérifier je suis preneur, je suis a bout de nerfs^^

Merci d'avance  
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 13511
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E30 320i M20B20 ] ne démarre pas suite joint de culasse (résolu)

le Dim 26 Juil 2015, 20:43
Salut !

Ben oui tu nous dis :


j'ai vérifié le calage des repères, j'ai aussi vérifié que lorsque mon moteur est au pmh sur cylindres 1 et 6 mon AAC est en position soupapes fermées sur cylindre 6 et en balance sur le 1.


Tout Faux :

Ton moteur est calé pour l'allumage du Cylindre N°6  ,par rapport au PMH
ton AAC n'est pas bon !

Normalement c'est soupape fermées Cyl 1 et balance du  Cyl 6  rotor de l'allumeur
en face du plot de  tête allumeur  du Cyl 1 , et la broche PMH dans le volant dessous le 
démarreur !

Voila 

PS: des infos supplémentaires voir  :ICI

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



https://www.techniconnexion.com/forum



 
 htt
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 7
Age : 31
Localisation : saint-malo
Emploi : chauffeur routier
Niveau technique automobile : touriste passionné
Date d'inscription : 26/07/2015
Voir le profil de l'utilisateur

r?solu Re: [ BMW E30 320i M20B20 ] ne démarre pas suite joint de culasse (résolu)

le Dim 26 Juil 2015, 22:14
Réputation du message : 100% (1 vote)
Ahhh merci pour la réponse ! je viens d'aller vérifier et effectivement j'ai l'air d'avoir un probleme tu as raison. la je pars au taf et je rentre mercredi je vais reprendre tout ça calmement en suivant tes indications et je reviens aux nouvelles.

Merci encore !
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 13511
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E30 320i M20B20 ] ne démarre pas suite joint de culasse (résolu)

le Lun 27 Juil 2015, 14:33
@Christophe Chartier a écrit:Ahhh merci pour la réponse ! je viens d'aller vérifier et effectivement j'ai l'air d'avoir un probleme tu as raison. la je pars au taf et je rentre mercredi je vais reprendre tout ça calmement en suivant tes indications et je reviens aux nouvelles.

Merci encore !
Salut .

Normalement au tant que je me souviennes ,car les courroies crantée chez bmw c'est 
déjà loin derrière nous ,pour le pignon AAC tu doit avoir une goupille sur l'arbre pour ne
pas te tromper pour positionner le pignon qui doit avoir une flèche à mettre en face d'un
repère sur la culasse !

A +  

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



https://www.techniconnexion.com/forum



 
 htt
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 7
Age : 31
Localisation : saint-malo
Emploi : chauffeur routier
Niveau technique automobile : touriste passionné
Date d'inscription : 26/07/2015
Voir le profil de l'utilisateur

r?solu Re: [ BMW E30 320i M20B20 ] ne démarre pas suite joint de culasse (résolu)

le Mar 28 Juil 2015, 21:15
Me revoila, je sors de mon garage.
Bon finalement je suis bien calé, j'avais regardé a la va vite avant de partir au boulot mais je suis bien calé.
Tu as raison oui il y a un picot détrompeur en bout d'arbre a came pour que la poulie ne puisse se mettre qu'en une seule position. et effectivement ensuite il y a un repere sur la culasse pour venir amener la poulie dessus.
Et la j'ai vraiment bien vérifié, vilbrequin sur repere pmh, soupapes fermées au cylindre numéro 1 et doigt d'allumeur passe devant le picot du distributeur qui va a la bougie du cylindre 1.

Et elle ne démarre pas cette petite vache ! legers toussotements par moment, surtout en debut de coup de démarreur mais ça en reste la.

J'ai changé la bobine d'allumage au cas ou, vu que j'en avais une sous la main, mais comme prévu, pas d'amélioration.

je ne sais plus quelle verification faire :(
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 7
Age : 31
Localisation : saint-malo
Emploi : chauffeur routier
Niveau technique automobile : touriste passionné
Date d'inscription : 26/07/2015
Voir le profil de l'utilisateur

r?solu Re: [ BMW E30 320i M20B20 ] ne démarre pas suite joint de culasse (résolu)

le Mer 29 Juil 2015, 02:51
Je réfléchis en conduisant à mon problème comme depuis une semaine et il me vient une question stupide ^^
Est ce que le fait d'avoir de l'essence qui arrive à la rampe d'injecteur suffit à mettre la pompe à essence hors de cause ?
Mai aussi, hormis le changement de capteur pmh, de la rampe d'injecteurs et le contrôles de l'alimentation des injecteurs que j'ai fait, y a t il d'autres éléments que je pourrais vérifier pour m'assurer que mes injecteurs alimentent correctement mon moteur ?
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 13511
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Mesurer pression essence entrée rampe injecteurs !

le Mer 29 Juil 2015, 09:56
@Christophe Chartier a écrit:Je réfléchis en conduisant à mon problème comme depuis une semaine et il me vient une question stupide ^^
Est ce que le fait d'avoir de l'essence qui arrive à la rampe d'injecteur suffit à mettre la pompe à essence hors de cause ?
Mai aussi, hormis le changement de capteur pmh, de la rampe d'injecteurs et le contrôles de l'alimentation des injecteurs que j'ai fait, y a t il d'autres éléments que je pourrais vérifier pour m'assurer que mes injecteurs alimentent correctement mon moteur ?
Bonjour !

Je suppose  qu'avant l'intervention cette bmw démarrait bien , si c'est le cas il vas falloir
voir d'après les pièces remplacées si ce sont des pièces bmw et le bon modèle pour ce moteur, 
la rampes d'injecteurs ,le capteur de Pmh , le fait d'avoir de l'essence qui arrive n'est pas une certitude à 100% !

Pour ça il faut avec un T mettre un manomètre en dérivation et mesurer la pression au démarreur voir le( dessin ) tu doit avoir au moins 3 à 4/bar  !
 
A suivre 


___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



https://www.techniconnexion.com/forum



 
 htt
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 13511
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E30 320i M20B20 ] ne démarre pas suite joint de culasse (résolu)

le Mer 29 Juil 2015, 13:14
RE
 
Suite au précédent message .

Pour le capteur générateur d'impulsions ,moteur avec DME 
à partir du 09/1987 voir le dessin ,c'est celui ci qui a été changer ?

A suivre 


___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



https://www.techniconnexion.com/forum



 
 htt
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 13511
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E30 320i M20B20 ] ne démarre pas suite joint de culasse (résolu)

le Mer 29 Juil 2015, 14:05
SUITE 

Tu a du déposer le faisceau d'allumage ;normalement sur le Cyl 3 tu doit avoir
 un identificateur de cylindre N°11 ( dessin avec le cercle rouge ) voir au remontage
s' il a été  bien reconnecté  Question

A suivre 



___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



https://www.techniconnexion.com/forum



 
 htt
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 7
Age : 31
Localisation : saint-malo
Emploi : chauffeur routier
Niveau technique automobile : touriste passionné
Date d'inscription : 26/07/2015
Voir le profil de l'utilisateur

r?solu Re: [ BMW E30 320i M20B20 ] ne démarre pas suite joint de culasse (résolu)

le Jeu 30 Juil 2015, 22:44
Salut salut :)

Bon on a repasé du temps dessus aujourd hui avec un copain. avant tout pour repondre a ta question, oui c est ce capteur pmh que j'ai changé par un autre pris sur un autre moteur que j'avais et qui marche. pour le fil identificateur de cylindre je ne suis pas sur que c est ce a quoi je pense mais si c ets ça oui il est branché par contre je crois qu il est sur le fil de bougie qui va au cylindre 6. je ne l'ai pas démonté lors de l'operation de changement de joint de culasse.

je ne sais pas encore ou trouver un mano de pression d'essence, seule verif que je n'ai pas pu faire.

Sinon aujourd hui, apres avoir reposé deux jours, elle a démarré lors du premier coup de démarreur, mais juste 1 a 2 secondes puis a calée et n'a pu redémarrer apres.

On a changé le doigt d'allumeur aussi cet apres midi et le calculateur dans la boite a gant, j'en avais un en rab de la meme reference, controlé une fois de plus le calage par mon ami, recherché des fuites d'air mais sans succès...

ça sent l'achat d'un moteur sur leboncoin moi je te le dis lol
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 13511
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E30 320i M20B20 ] ne démarre pas suite joint de culasse (résolu)

le Ven 31 Juil 2015, 09:06
@Christophe Chartier a écrit:
Salut salut :)

Bon on a repassé du temps dessus aujourd' hui avec un copain. avant tout pour répondre a ta question, oui c est ce capteur pmh que j'ai changé par un autre pris sur un autre moteur que j'avais et qui marche. pour le fil identificateur de cylindre je ne suis pas sur que c est ce a quoi je pense mais si c'est ça oui il est branché par contre je crois qu il est sur le fil de bougie qui va au cylindre 6. je ne l'ai pas démonté lors de l’ope ration de changement de joint de culasse.

je ne sais pas encore ou trouver un mano de pression d'essence, seule vérification que je n'ai pas pu faire. 

Sinon aujourd'hui, après avoir reposé deux jours, elle a démarré lors du premier coup de démarreur, mais juste 1 a 2 secondes puis a calée et n'a pu redémarrer après.

On a changé le doigt d'allumeur aussi cet après midi et le calculateur dans la boite a gant, j'en avais un en rab de la même référence, contrôlé une fois de plus le calage par mon ami, recherché des fuites d'air mais sans succès...

ça sent l'achat d'un moteur sur le Bon coin moi je te le dis lol


Salut !

Pour quelle est démarré et ensuite calé ,ça sent une pompe à essence qui à du ramasser 
un fond de réservoir avec de la flotte et ensuite qui "grippe " ,c'est pour çà que prendre la pression d'essence quand elle n démarre pas est important ,l'identificateur Cyl tu a raison 
c'est bien le Cyl 6 .

PS:pour manomètre pas cher 26€, + adaptateur à  24,55€ regardeCECI

Un truc de "vieux mécano" que tu peu essayer, pour confirmer ce qui lui manque pour démarrer. 

Tu trouve un vieux vaporisateur "pitch -pitch " tu rempli avec de  l'essence propre tu enlève la grosse  durite du débitmètre ,tu en vaporise deux coup à l'entrée du papillon (voir dessin)  en ouvrant le papillon à la main pour que l'essence parte bien dans la pipe !

Ensuite tu essaye de démarrer  si elle démarre et s'arrête  il y a de grande chance que ça soit la pompe à essence immergée dans le réservoir sous la banquette arrière droit ,enlever une plaque ronde pour accès à au plongeur avec la pompe électrique  ! 

A voir 


___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



https://www.techniconnexion.com/forum



 
 htt
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 7
Age : 31
Localisation : saint-malo
Emploi : chauffeur routier
Niveau technique automobile : touriste passionné
Date d'inscription : 26/07/2015
Voir le profil de l'utilisateur

r?solu Re: [ BMW E30 320i M20B20 ] ne démarre pas suite joint de culasse (résolu)

le Dim 02 Aoû 2015, 00:11
Hello !!!!

J'ai des nouvelles fraîches !

Aujourd'hui début de week end, j'ai essayé une de mes dernieres cartouches que j'avais en tete. j'ai tracté la voiture a 200.m de chez moi en haut d une petite pente, je l'ai poussée dans la descente et elle a démarré quasiment direct quand j'ai lâché l'embrayage.
Sur l'élan j'ai roulé deux petits kilomètres, ralenti très instable, elle a même calé a un moment, mais les montées en régime sont franches, sans a coups.

Une fois revenu a la maison, je me suis rendu compte que
1 j'ai de la flotte dans l'huile, présence de fine mayo. (je pense que c'est du au fait que j'ai vidangé la flotte par le bas du radiateur au lieu de vidanger tout le bloc quand j'ai fait le jdc. (je savais pas :/ )
2 elle ne tient pas le ralenti, faut la tenir légèrement accélérée et lorsque j’accélère elle s’étouffe un peu au début comme si elle avalait beaucoup trop d'air.

J'ai vaporisé du nettoyant frein un peu partout autour de l'admission voir si j'avais pas une prise d'air mais a priori rien.

Demain vidange de l'huile et surtout test de redémarrage moteur tres froid et je te redis ce que ça donne.

Merci pour toutes tes réponses et le temps passé :)
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 13511
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E30 320i M20B20 ] ne démarre pas suite joint de culasse (résolu)

le Dim 02 Aoû 2015, 09:36
Bonjour !

Au fait cette E.30 Cab. est de quelle année  Question

Une chose le joint de culasse était vraiment "claquer " avec de l'eau dans les cylindres ,
est ce que cette voiture roulait régulièrement ou est resté arrêté quelques temps ? 

De toute façon après un joint culasse "HS " il faut toujours vidanger l'huile moteur , et
sur les voitures  âgées   il faut aussi contrôler d'office ( reniflard et durites voir dessin
pour que la ventilation des vapeurs d'huile du carter d'huile s'effectue correctement , car 
sur tous les moteurs bmw  essence le carter d'huile doit être en dépression ,peu modifier
(le ralenti moteur  ) !

Voila à voir 


___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



https://www.techniconnexion.com/forum



 
 htt
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 7
Age : 31
Localisation : saint-malo
Emploi : chauffeur routier
Niveau technique automobile : touriste passionné
Date d'inscription : 26/07/2015
Voir le profil de l'utilisateur

r?solu Re: [ BMW E30 320i M20B20 ] ne démarre pas suite joint de culasse (résolu)

le Lun 03 Aoû 2015, 21:00
résolutiooooon !!!

Alors nous y sommes, tout est réglé ça roule tout bien comme y faut.

Pour résumer en trois problèmes rencontrés :

1- ne redémarrait pas
2- claquement moteur très très inquiétant au redémarrage
3- ralenti catastrophique, ne tenait que rarement, premier coup d'accelérateur produisait presque un calage, elle s'étouffait.

Solutions :
1- premier redémarrage en la poussant dans une descente, ensuite elle a redémarré a chaque fois au démarreur (je ne m'explique pas le phénomène)
2- un copain (oui je me défausse lol) avait mal resserré la poulie de pompe a eau, et un autre copain s'en ai rendu compte, une fois resserrée, plus aucun claquement.
3- Actuateur de ralenti, bloqué sale crade tout ce qu'on veut foutait en l'air mon ralenti et mes premiers coups d'accélérateur, résolu par un gros nettoyage.

la fine mayo a disparu apres deux vidanges de nettoyage.

Un énorme merci a toi Bmw passion, tu m'as évité le découragement et toutes les hypothèses que tu as émises, même quand ça n'était pas les bonnes m'ont permis d'apprendre des trucs.

 
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 13511
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E30 320i M20B20 ] ne démarre pas suite joint de culasse (résolu)

le Mar 04 Aoû 2015, 07:51
Salut.
Je suis bien content pour toi que ça se termine bien.
A bientôt.😉

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



https://www.techniconnexion.com/forum



 
 htt
avatar
Tech-admin
Tech-admin
Masculin Nombre de messages : 30933
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006
Voir le profil de l'utilisateurhttps://www.techniconnexion.com

r?solu Re: [ BMW E30 320i M20B20 ] ne démarre pas suite joint de culasse (résolu)

le Mar 04 Aoû 2015, 22:54
Salut,

Merci pour le retour d'infos

Sujet répertorié ici : www.techniconnexion.com/t16615-m20-bmw-problemes-moteurs-resolus

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Devis entretien gratuit
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum