Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ Renault Mégane 2 1.5 dci an 2006 ] Manque de puissance
Aujourd'hui à 07:51 par Jbaja

» [ peugeot 307 1.6 16v an 2001 ] viscosité huile boite de vitesse
Aujourd'hui à 07:10 par steph08

» [ Actualité : Nouveauté ] Volkswagen : premières photos de la Arteon en attendant le salon de Genève
Aujourd'hui à 05:17 par ced-46

» [ Actualité : Nouveauté ] Nouvelle Série spéciale Dacia Explore
Aujourd'hui à 05:13 par ced-46

» [ Actualité : Nouveauté ] Peugeot Instinct Concept
Aujourd'hui à 05:10 par ced-46

» [ BMW E46 tous modèles ] inspection générale ( TUTO )
Aujourd'hui à 04:58 par ced-46

» presentation
Aujourd'hui à 04:50 par ced-46

» [ Peugeot 208 1.6 vti essence ] raté de combustion cylindre 3
Aujourd'hui à 04:50 par ced-46

» [ Peugeot 206 2.0 HDI 90cv an 1999 ] Pédale d'embrayage qui claque (résolu)
Aujourd'hui à 04:45 par ced-46

» [ Test avis et liste permanente ] : Autel Mot Pro EU
Hier à 23:18 par fridoo

» [ Citoen ZX 1.9 D an 1996 ] cale quand il fait froid
Hier à 23:04 par nicolus

» [ BMW E82 120d N47 an 2010 ] Probleme de chaine de distribution
Hier à 22:15 par Laure B

» [ FORD escort clipper TD an 1998 ] moteur ENDURA courroie distribution cassée a l'arret
Hier à 21:29 par nicolus

» [ Renault mégane II 1.9 dci an 2005 ] moteur ne tourne plus
Hier à 21:09 par Laure B

» [ Peugeot boxer 2.8 hdi an 2001 ] probleme de neiman
Hier à 19:05 par seb33470

» [ Bmw X3 E83 2.0 D M47N2 an 2004 ] Calage distribution
Hier à 18:36 par BMW PASSION

» [ BMW e60 an 2004 ] problème voyant airbag
Hier à 15:59 par Igor Abreu

» [ Ford Focus 2.0 ess an 2002 ] Problème totalisateur kilométrique
Hier à 15:51 par jeje64

» DocteurAuto.fr - Forum d'Assistance pour les Clients
Hier à 12:59 par Jordan potier

» [ Peugeot 607 2,2 hdi 136 an 2005 ] probleme synchronisation centralisation
Hier à 10:13 par frederic.touchaleaume.3

» [ Actualité : Nouveauté ] Une DB11 Q by Aston Martin présentée au salon de Genève
Hier à 00:42 par ced-46

» [ Actualité : Nouveauté ] Italdesign Automobili Speciali concept
Hier à 00:40 par ced-46

» [ Fiat ulysse 2.2 jtd 128 an 2002 ] Remplacement calculateur additif
Dim 26 Fév 2017, 23:55 par ced-46

» [ Peugeot 607 2,2 hdi 136 an 2005 ] problème sous pression turbo (résolu)
Dim 26 Fév 2017, 23:50 par ced-46

» Un oubli de passer par la case PRESENTATION !
Dim 26 Fév 2017, 23:41 par ced-46

» [ Ford Fiesta Ghia an 2001 ] Problème télécommande d'ouverture centralisée
Dim 26 Fév 2017, 23:38 par ced-46

» Aide assistance et tout le nécessaire pour le Maxiecu
Dim 26 Fév 2017, 19:43 par freddy5923

» [ Renault Mégane 1.9 dci 120 an 2004 ] cale à chaud et démarrage impossible injection défaillante
Dim 26 Fév 2017, 19:00 par nassmes

» [ VW POLO III 1.4 TDI an 2001 ] passage de la deuxième vitesse "aléatoire"
Dim 26 Fév 2017, 18:28 par Abdel Scofield

» [ Renault Clio ] Problème kit bluetooth Media-Nav et port USB
Dim 26 Fév 2017, 18:15 par Kristel2311

[ VW Golf 4 1.6 16v AZD an 2002 ] Échappement atelier - code erreur VAG 17586 (résolu)

Voir le sujet précédent Voir le sujet suivant Aller en bas

résolu [ VW Golf 4 1.6 16v AZD an 2002 ] Échappement atelier - code erreur VAG 17586 (résolu)

Message par bluesky le Jeu 08 Oct 2015, 12:24

Bonjour,

Concerne Golf 4 essence - 1600cc - 16v - 105cv - année 2002 - moteur AZD

Je vous expose mon problème qui m'empêche de dormir depuis plusieurs nuits...car même en parcourant les différents forums je ne trouve pas une explication logique.

Depuis quelque temps j'ai le témoin orange "échappement" qui est allumé en permanence  (ne clignote pas) et l'information "échappement atelier" apparaît au démarrage.

Le moteur semble en parfait état de fonctionnement.
- démarrage à chaud et à froid sans aucun problème.
- ralenti très stable (1100 tr/min à froid et environ 750 tr/min à chaud)
- fonctionnement sans aucun "à-coup"
- aucune perte de puissance que ce soit en accélération ou en "croisière")
- consommation normale (pour ne pas dire même peut-être un peu basse)

Passage au vag-com (version 12.12.1)
1 code erreur trouve au niveau du calculateur moteur:

17586 - sonde lambda linéaire/courant de pompage coupure
P1178-35-10 -  -  Intermittent
Tests passés: 0000 0000

Je l'efface et il revient peu après quelques minutes ou quelques dizaine de kilomètres parcouru

Je me pose deux questions...pour commencer ;-)

* D'après le code erreur il s'agit de la sonde de régulation (avant le catalytique), celle-ci étant une linéaire/proportionnelle l'autre, en aval, est une lambda classique...(déduction de ma part, pas une affirmation)
Mais je me demande, si c'est bien cette sonde 1 qui est en défaut, est ce normal que le moteur tourne parfaitement comme une "horloge suisse" puisque sa régulation est défectueuse?

* Est ce que ce code erreur pourrait être induit par autre chose que la sonde défectueuse (j'ai vérifié connecteur et câblage)...en d'autre mot si je la remplace suis-je certain (ou presque) de solutionner mon problème...
Vu le prix de la pièce j'aimerais autant ne la remplacer que si c'est nécessaire ;-)

Si d'autres infos sont nécessaires pour préciser la panne je peux bien sûr brancher à nouveau le vag-com et faire d'autres "mesures" que je peux vous communiquer...j'avoue que je ne trouve pas dans le programme l'endroit où visualiser le fonctionnement du capteur 1 ligne 1 (S1B1)

D'avance un grand merci...je stresse un peu car dans une semaine je dois présenter le véhicule au contrôle technique

bluesky
Nouveau
Nouveau

Masculin Nombre de messages : 5
Age : 55
Localisation : Var
Emploi : Sans emploi
Niveau technique automobile : Moyen
Date d'inscription : 08/10/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ VW Golf 4 1.6 16v AZD an 2002 ] Échappement atelier - code erreur VAG 17586 (résolu)

Message par ced-46 le Ven 09 Oct 2015, 06:35

Salut,

Il faudrait commencer par vérifier la résistance de la sonde à l'aide d'un multimètre.

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Devis entretien gratuit

ced-46
Tech-admin
Tech-admin

Masculin Nombre de messages : 30808
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006

Voir le profil de l'utilisateur https://www.techniconnexion.com

Revenir en haut Aller en bas

résolu Re: [ VW Golf 4 1.6 16v AZD an 2002 ] Échappement atelier - code erreur VAG 17586 (résolu)

Message par bluesky le Ven 09 Oct 2015, 09:19

Bonjour,

J'ai vérifié la résistance chauffante de la sonde...5 ohms donc correcte je pense.

Sonde démontée, elle avait l'air propre, aucun trou bouché et pas de signe de dépôt sur le corps.

Câblage et connecteur vérifié également.

Si quelqu'un sait comment vérifier le bon fonctionnement (ou non) de la sonde amont avec le VAG je suis preneur de l'info.
J'ai pu trouvé les paramètres les paramètres de la sonde de diagnostic (celle après la catalytique) mais rien concernant la sonde 1...

Bonne journée à tous et merci d'avance

bluesky
Nouveau
Nouveau

Masculin Nombre de messages : 5
Age : 55
Localisation : Var
Emploi : Sans emploi
Niveau technique automobile : Moyen
Date d'inscription : 08/10/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ VW Golf 4 1.6 16v AZD an 2002 ] Échappement atelier - code erreur VAG 17586 (résolu)

Message par ced-46 le Sam 10 Oct 2015, 07:48

Salut,

Voilà la procédure de contrôle :




___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Devis entretien gratuit

ced-46
Tech-admin
Tech-admin

Masculin Nombre de messages : 30808
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006

Voir le profil de l'utilisateur https://www.techniconnexion.com

Revenir en haut Aller en bas

résolu Re: [ VW Golf 4 1.6 16v AZD an 2002 ] Échappement atelier - code erreur VAG 17586 (résolu)

Message par bluesky le Sam 10 Oct 2015, 09:38

Bonjour Ced,

En voilà une information très intéressante...

Pour la résistance et la tension d'alimentation relativement facile à réaliser.
Par contre pour les autres valeurs ce n'est pas évident vu l'accès du bornier du calculateur et surtout sans boite à borne.

Est ce que tu sais si c'est possible de mesurer les tension directement sur le connecteur de la sonde lambda?

Ou beaucoup mieux encore ces valeurs ne sont elles pas disponibles avec le VAG-COM?...vachement plus facile...
Mais j'avoue ne pas avoir trouvé les valeur de la lambda 1 dans le programme VAG...quelqu'un sait-il?

Bon week-end à tous

bluesky
Nouveau
Nouveau

Masculin Nombre de messages : 5
Age : 55
Localisation : Var
Emploi : Sans emploi
Niveau technique automobile : Moyen
Date d'inscription : 08/10/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ VW Golf 4 1.6 16v AZD an 2002 ] Échappement atelier - code erreur VAG 17586 (résolu)

Message par ced-46 le Dim 11 Oct 2015, 00:37

Salut,

Oui ces tests peuvent être fait sur le connecteur de la sonde (en repérant les fils positionnés sur le connecteur calculateur) mais sans la débrancher

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Devis entretien gratuit

ced-46
Tech-admin
Tech-admin

Masculin Nombre de messages : 30808
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006

Voir le profil de l'utilisateur https://www.techniconnexion.com

Revenir en haut Aller en bas

résolu Re: [ VW Golf 4 1.6 16v AZD an 2002 ] Échappement atelier - code erreur VAG 17586 (résolu)

Message par Poulpy 68 le Mar 13 Oct 2015, 19:04

Pas les valeurs dans le Vagcom ? Bizzare même un simple outil de diag quelconque doit pourvoir te le donné.

Poulpy 68
Tech-modo
Tech-modo

Masculin Nombre de messages : 4068
Age : 41
Localisation : Alsace haut rhin (mulhouse)
Emploi : Mecanicien auto
Niveau technique automobile : Le roi du parking ! ;)
Date d'inscription : 24/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ VW Golf 4 1.6 16v AZD an 2002 ] Échappement atelier - code erreur VAG 17586 (résolu)

Message par bluesky le Mar 13 Oct 2015, 22:20

@Poulpy 68 a écrit:Pas les valeurs dans le Vagcom ? Bizzare même un simple outil de diag quelconque doit pourvoir te le donné.


Oui je trouve cela bizarre mais je ne suis jamais parvenu à trouver où les données de la sonde 1 se trouvaient sur le VAG...par contre le signal de la sonde 2 (celle après le pot) est bien disponible et peut même être affiché sur un graphique pour voir les variations dans le temps...

Si quelqu'un sait où trouver les infos de la sonde 1 se trouve ce serait sympa de nous éclairer...

bluesky
Nouveau
Nouveau

Masculin Nombre de messages : 5
Age : 55
Localisation : Var
Emploi : Sans emploi
Niveau technique automobile : Moyen
Date d'inscription : 08/10/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ VW Golf 4 1.6 16v AZD an 2002 ] Échappement atelier - code erreur VAG 17586 (résolu)

Message par bluesky le Mar 13 Oct 2015, 22:22

Voilà, problème résolu...

Malgré toutes les mesures de tensions correctes par rapport aux documents de ced-46 j'ai décidé de changé la sonde 1 (celle avant le pot catalytique) car je ne voyais plus trop ce que ça pouvait être d'autre que ça au vu du code erreur qui revenait régulièrement.

Et cela a résolu le problème...plus de témoin allumé!
Comme le code VAG parlait de "intermittent" je suppose que c'était un faux contact peut-être dans le câblage ou dans la sonde elle même ce qui faisait que le signal de pompage était interrompu de temps à autre...

Pour info belle réduction de prix pour la sonde sur amazon...
("seulement" 122 euros) et envoyée en 2 jours

bluesky
Nouveau
Nouveau

Masculin Nombre de messages : 5
Age : 55
Localisation : Var
Emploi : Sans emploi
Niveau technique automobile : Moyen
Date d'inscription : 08/10/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ VW Golf 4 1.6 16v AZD an 2002 ] Échappement atelier - code erreur VAG 17586 (résolu)

Message par ced-46 le Mer 14 Oct 2015, 05:22

Salut,

Merci pour le retour d'infos

Sujet répertorié ici : www.techniconnexion.com/t16596-problemes-resolus-et-fiches-pratiques-moteur-vw

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Devis entretien gratuit

ced-46
Tech-admin
Tech-admin

Masculin Nombre de messages : 30808
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006

Voir le profil de l'utilisateur https://www.techniconnexion.com

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum