Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
Présentation de PatrickSam 19 Aoû 2017, 05:50albatros
Holà Ven 18 Aoû 2017, 22:19ced-46
Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
Nouveau
Nouveau
Masculin Nombre de messages : 25
Age : 44
Localisation : Morbihan
Emploi : nc
Niveau technique automobile : novice
Date d'inscription : 13/04/2010
Voir le profil de l'utilisateur

r?solu [ BMW E39 530d M57 BVA an 2002 ] démarrage impossible (résolu)

le Jeu 02 Juin 2016, 18:19
Bonjour à tous,
Ma 530d moteur M57 auto qui totalise 285 Mkm ne démarre plus.
VIN : GX64708

Dernière intervention, filtre à huile et gasoil.
Puis réinitialisation du compteur pour virer le message OIL service et  liquide de frein avec l'horloge) suivant tuto.
Suite au changement du filtre carburant, j'ai mis par 2 fois le contact afin de bien purger et remplir le filtre, puis démarrage pas aussi franc que d'habitude. Je laisse un peu tourner le temps que ça se passe puis je coupe.
Apres quelques heures, nouvel essai, pareil pas du tout comme avant le changement du filtre.
Le lendemain, démarrage encore un peu plus difficile, que cela ne tienne, je vais la faire rouler un peu (30km). Je rentre et je coupe.
Durant le trajet, aucun souci la voiture marche très bien, aucun voyant allumé.

Inquiet, 1h plus tard je fais une nouvelle tentative, et là ! Plus rien ! Impossible !

Voilà une semaine qu'elle est immobilisée.

- Les pompes carburant fonctionnent toutes les deux (vérifiées), et vu le débit en sortie du filtre je dois être largement dans les clous (2l/mn).
- Les bougies de préchauffage semblent être bonnes, selon la méthode de Darkgiver, car elles ont sensiblement les mêmes valeurs.
- J'avais un doute sur le relais de préchauffage, je l'ai changé par un d'occaz, rien n'y fait.
- Le capteur AAC, est propre et est bien alimenté, (pas vérifié la tension alternative une fois branché)
- Tous les fusibles sont bons

D’autres vérifications à faire, ou un ordre chronologique à suivre pour éliminer les éléments en cause ?
Je suis un peu perdu, si quelqu’un peut me venir en aide
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14024
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Contrôler capteur AAC

le Ven 03 Juin 2016, 13:19
Bonjour 

Tu nous dis :

 Le capteur AAC, est propre et est bien alimenté, (pas vérifié la tension alternative une fois branché)

Ben justement nous c'est que l'on veut savoir c'est la tension contact mis sur la
connectique du faisceau de la voiture débranchée entre Le pin 1 fil rouge/blanc et
Le pin 3 fil brun 12/ volt Vdc  la c'est Ok !


Attention ce capteur est un capteur à effet ( hall ) avec une alimentation en 12:v olt Vdc

Ensuite la prise du capteur branché  tu dois  mesurer la tension  alternative Vac 
pour  faire cette mesure .
Piquer une aiguille à coudre dans le fil jaune ,idem  une aiguille à coudre dans le fil brun
Demander à une personne de faire actionner  le démarreur.
Mesurer (pendant que le démarreur tourne!) la tension en Vac ( alternatif ) entre :
Le pin 2 fil jaune et Le pin 3 fil brun , une tension de l'ordre de 0.5 Vac (alternatif ) (ou
2/volt vac le capteur est OK si 0  Le capteur est HS !


Voila au travail 




___________________________________________

Essayez de répondre aux questions posées ,soyez précis dans vos descriptions !    study  



https://www.techniconnexion.com/forum



 
 htt
Nouveau
Nouveau
Masculin Nombre de messages : 25
Age : 44
Localisation : Morbihan
Emploi : nc
Niveau technique automobile : novice
Date d'inscription : 13/04/2010
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 BVA an 2002 ] démarrage impossible (résolu)

le Ven 03 Juin 2016, 14:41
Merci de ta réponse BM

Concernant la mesure, capteur débranché j'ai bien mes 12/13v (vu que je dois brancher les Câbles de ma batterie sur un autre véhicule)
Au contact, j'ai quasi 30v
et en actionnant le démarreur, je tombe aux alentours de 15v
Ça me parait étonnant au vue des valeurs que tu m'annonces confused

je vais me procurer un autre Metrix afin de confirmer des fois que ...

je te tiens au jus rapidement
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14024
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 BVA an 2002 ] démarrage impossible (résolu)

le Ven 03 Juin 2016, 17:16
@Kainkai007 a écrit:Merci de ta réponse BM

Concernant la mesure, capteur débranché j'ai bien mes 12/13v (vu que je dois brancher les Câbles de ma batterie sur un autre véhicule)
Au contact, j'ai quasi 30v
et en actionnant le démarreur, je tombe aux alentours de 15v
Ça me parait étonnant au vue des valeurs que tu m'annonces  confused

je vais me procurer un autre Metrix afin de confirmer des fois que ...

je te tiens au jus rapidement
RE

Normalement les valeurs que je donne sont valable avec une batterie en bon état 
chargée correctement , mais surtout pas avec des câbles branchés sur autres voiture
soit rechargé la batterie si elle est seulement déchargé ou en mettre  une autre,par ce 
la comme tu est partis ,il n'y a pas meilleur moyen pour (flinguer)
le boitier de commande  d'injection du DDE .

Voila à suivre

___________________________________________

Essayez de répondre aux questions posées ,soyez précis dans vos descriptions !    study  



https://www.techniconnexion.com/forum



 
 htt
Nouveau
Nouveau
Masculin Nombre de messages : 25
Age : 44
Localisation : Morbihan
Emploi : nc
Niveau technique automobile : novice
Date d'inscription : 13/04/2010
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 BVA an 2002 ] démarrage impossible (résolu)

le Ven 03 Juin 2016, 17:59
Merci de l'info

je n'y avais pas du tout pensé
je fais le nécessaire pour la recharger illico presto
et je te tiens au courant

bonne soirée
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 269
Age : 43
Localisation : saint-raphael (var)
Emploi : mecanicien
Niveau technique automobile : c'est mon metier
Date d'inscription : 05/05/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 BVA an 2002 ] démarrage impossible (résolu)

le Ven 03 Juin 2016, 18:32
Réputation du message : 100% (1 vote)
Salut,
Ton metrix doit avoir un sérieux problème, parce que 30/v a la mise du contact, c'est impossible.
assure toi d’avoir du bon matos avant de faire tes contrôles.
Bon courage!
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14024
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 BVA an 2002 ] démarrage impossible (résolu)

le Sam 04 Juin 2016, 12:43
@cysaal a écrit:Salut,
Ton metrix doit avoir un sérieux problème, parce que 30/v a la mise du contact, c'est impossible.
assure toi d’avoir du bon matos avant de faire tes contrôles.
Bon courage!

Salut l'ami.

S'il y avait que le "métrix " qui avait un problème ,passe encore !

La mécanique et aussi l'électricité -auto si c'était si simple ,ça se saurait 
vous ne pensez pas !

A+ 

___________________________________________

Essayez de répondre aux questions posées ,soyez précis dans vos descriptions !    study  



https://www.techniconnexion.com/forum



 
 htt
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 755
Age : 32
Localisation : Paris
Emploi : Mécanicien aéro
Niveau technique automobile : Motoriste et technicien diagnostique
Date d'inscription : 09/08/2013
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 BVA an 2002 ] démarrage impossible (résolu)

le Dim 05 Juin 2016, 19:20
Réputation du message : 100% (1 vote)
Un truc qui peut sembler tout bête mais dans la durite transparente qui sort du filtre à gasoil la couleur est bien franche? Il n'y a pas de bulle d'air?
Nouveau
Nouveau
Masculin Nombre de messages : 25
Age : 44
Localisation : Morbihan
Emploi : nc
Niveau technique automobile : novice
Date d'inscription : 13/04/2010
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 BVA an 2002 ] démarrage impossible (résolu)

le Lun 06 Juin 2016, 10:43
Réputation du message : 100% (1 vote)
Bonjour les gars,

me voici de retour après ce long we.                                                           :

Ma batterie est chargée a bloc
et acquisition d'un metrix de compette

Donc voici les prises de valeurs :
Pin 1 et 3 : 12V ok
Pin 2 et 3 : ça fluctue entre 0,5 et 5 (signal carré peu être ?) 0,5...2,5...5...2,5...0,5
en tout cas pas de valeur nulle.

Et pour répondre à Utoi, c'est la première chose que j'ai vérifié, no bulles d'air .

Correction par Modération :
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 4216
Age : 64
Localisation : Presqu'île de Crozon 29
Emploi : Retraité Technicien France Télécom
Niveau technique automobile : Débutant confirmé
Date d'inscription : 01/06/2012
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 BVA an 2002 ] démarrage impossible (résolu)

le Lun 06 Juin 2016, 10:51
scratch

Bonjour ,

As tu fait les mesures électriques que Bmw Passion te demandait de faire dans sa réponse 
du 03 Juin 2016 > 15h19 accompagné de la photo du Capteur AAC Question

A suivre  

Albatros

___________________________________________
https://www.techniconnexion.com/t582-la-charte-du-forum-a-lire-obligatoirement


Adhérent de la Fédération Française des Motards en Colère du Finistère 29
ffmc29@ffmc.fr
Amis(es) Motards(es) si vous avez une question Moto en lisant mes sujets... N'hésiter pas je suis là pour vous aider...  albatros 
 K1200RS
Nouveau
Nouveau
Masculin Nombre de messages : 25
Age : 44
Localisation : Morbihan
Emploi : nc
Niveau technique automobile : novice
Date d'inscription : 13/04/2010
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 BVA an 2002 ] démarrage impossible (résolu)

le Lun 06 Juin 2016, 13:08
Oui Albatros,

ce sont les valeurs du capteur AAC , que l'on me recommandait de prendre
ce serait normal cette fluctuation ou pas ?
mesures prises démarreur tournant le temps de m'apercevoir de ces variations
bizarre, non ?
Nouveau
Nouveau
Masculin Nombre de messages : 25
Age : 44
Localisation : Morbihan
Emploi : nc
Niveau technique automobile : novice
Date d'inscription : 13/04/2010
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 BVA an 2002 ] démarrage impossible (résolu)

le Lun 06 Juin 2016, 13:16
Voir une  vidéo ICI

test capteur AAC M.54,  la tension relevée est quasi fixe à 2/volts



Modération : désolé mais pas de pub pour Mr darkgyver sur ce Forum  No
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 4216
Age : 64
Localisation : Presqu'île de Crozon 29
Emploi : Retraité Technicien France Télécom
Niveau technique automobile : Débutant confirmé
Date d'inscription : 01/06/2012
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 BVA an 2002 ] démarrage impossible (résolu)

le Lun 06 Juin 2016, 15:12


Alors cela donne quoi en final toujours pas de démarrage Question

A suivre ...

Albatros

___________________________________________
https://www.techniconnexion.com/t582-la-charte-du-forum-a-lire-obligatoirement


Adhérent de la Fédération Française des Motards en Colère du Finistère 29
ffmc29@ffmc.fr
Amis(es) Motards(es) si vous avez une question Moto en lisant mes sujets... N'hésiter pas je suis là pour vous aider...  albatros 
 K1200RS
Nouveau
Nouveau
Masculin Nombre de messages : 25
Age : 44
Localisation : Morbihan
Emploi : nc
Niveau technique automobile : novice
Date d'inscription : 13/04/2010
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 BVA an 2002 ] démarrage impossible (résolu)

le Lun 06 Juin 2016, 15:37
Ah non Albatros,
toujours pas de démarrage, sinon je vous aurai prévenu
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14024
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 BVA an 2002 ] démarrage impossible (résolu)

le Lun 06 Juin 2016, 19:17
Bonsoir .

Par précaution toujours comparer ce qui est comparable, la nous avons un moteur 
M57 diesel ,non pas pas M.54 essence !


Faire le test avec la batterie chargée de la voiture  ,mais pas avec des câbles  branchée
sur une une autre voiture sachant que la nous somme en présence d'un capteur  avec 
( effet- hall avec signal carré )qui est  alimenté en 12:volts / continu après contact ,
donc contrairement au capteur inductif nous avons un signal de 0 à 5/ *vac .

Pour information regarder cette vidéo  animation :ICI

A suivre 

PS. * = volts alternatif


Dernière édition par BMW PASSION le Mar 07 Juin 2016, 17:10, édité 2 fois

___________________________________________

Essayez de répondre aux questions posées ,soyez précis dans vos descriptions !    study  



https://www.techniconnexion.com/forum



 
 htt
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14024
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 BVA an 2002 ] démarrage impossible (résolu)

le Mar 07 Juin 2016, 17:08
SUITE CAPTEUR PMH à "EFFET- HALL".


Pour bien comprendre je conseille de regarder aussi  cette animation ICI



Bonne lecture 

___________________________________________

Essayez de répondre aux questions posées ,soyez précis dans vos descriptions !    study  



https://www.techniconnexion.com/forum



 
 htt
Nouveau
Nouveau
Masculin Nombre de messages : 25
Age : 44
Localisation : Morbihan
Emploi : nc
Niveau technique automobile : novice
Date d'inscription : 13/04/2010
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 BVA an 2002 ] démarrage impossible (résolu)

le Ven 10 Juin 2016, 17:17
bonjour,

Je viens de remplacer mon capteur AAC, par un d'occasion.
A présent j'ai le message "Système Injection" qui s'affiche au tableau de bord que je n'avais pas avec l'ancien capteur.
Quelles pourraient en être les causes ?
je reprendrais la tension Vac du capteur au cas où
le véhicule ne démarre toujours pas.
Petit mécano
Petit mécano
Masculin Nombre de messages : 54
Age : 23
Localisation : Le havre
Emploi : Maintenance
Niveau technique automobile : Moyen
Date d'inscription : 30/03/2016
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 BVA an 2002 ] démarrage impossible (résolu)

le Ven 10 Juin 2016, 17:50
Faut passe a la valise voir le code defaut qui est present
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14024
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 BVA an 2002 ] démarrage impossible (résolu)

le Ven 10 Juin 2016, 18:04
@Kainkai007 a écrit:bonjour,

Je viens de remplacer mon capteur AAC, par un d'occasion.
A présent j'ai le message "Système Injection" qui s'affiche au tableau de bord que je n'avais pas avec l'ancien capteur.
Quelles pourraient en être les causes ?
je reprendrais la tension Vac du capteur au cas où
le véhicule ne démarre toujours pas.
Salut .

Remplacer un capteur par un  d'occasion ,c'est pas vraiment la solution idéale 
pour savoir d'ou viens une panne , c'est un peu comme  remplacer un cheval
borgne par un aveugle ,à mon avis ce n'est pas en procédant de ce cette manière
que tu vas progresser , surtout que nous t'avons déjà  expliqué la manière de faire
pour tester ce fameux capteur AAC présent sur le moteur en panne  !

Bon courage 

___________________________________________

Essayez de répondre aux questions posées ,soyez précis dans vos descriptions !    study  



https://www.techniconnexion.com/forum



 
 htt
Nouveau
Nouveau
Masculin Nombre de messages : 25
Age : 44
Localisation : Morbihan
Emploi : nc
Niveau technique automobile : novice
Date d'inscription : 13/04/2010
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 BVA an 2002 ] démarrage impossible (résolu)

le Ven 17 Juin 2016, 14:38
Bonjour à tous,

me voici de retour, après achat du BMW scanner 1.4 reçu uniquement aujourd’hui après une longue livraison, et muni de nouvelles durites, en effet beaucoup en piteuse état.
du coup un premier diag:

---------------------------------------------------------------------------------------------------------------------------
BMW Scanner v1.4.0.7 (14.01.2009) - P.A.Soft, 2008 HW: V144Bn9 Time: 15:57:19 17/06/2016
---------------------------------------------------------------------------------------------------------------------------


ZCS coding : /-------- IKE --------\ /-------- EWS --------\
Chassis : E39 E39
Model : 530tdiA 530tdiA
Type key : DL81 DL81
Engine : M57D30 M57D30
Gearbox : Automatic Automatic
VIN : GX64708 WBADL81010GX64708
ZCS GM : 51810004-A 51810004-A
ZCS SA : 28011C114470E7A4-C 28011C114470E7A4-C
ZCS VN : 1010403C93-0 1010403C93-0


ZCS coding : /-------- IKE --------\ /-------- EWS --------\
Chassis : E39 E39
Model : 530tdiA 530tdiA
Type key : DL81 DL81
Engine : M57D30 M57D30
Gearbox : Automatic Automatic
VIN : GX64708 WBADL81010GX64708
ZCS GM : 51810004-A 51810004-A
ZCS SA : 28011C114470E7A4-C 28011C114470E7A4-C
ZCS VN : 1010403C93-0 1010403C93-0


# SCAN START
---------------------------------------------------------------------------------------------------------------------------
Unit BMWTNR HW SW-FSW CI DI BI/VI Date Odometer VIN ADFG Algorithm
---------------------------------------------------------------------------------------------------------------------------
DDE* -> 7.789.376 53 C0 01 16 04 30/01 289930 km WBADL81010GX64708 000000 DDE4.0 M57
EGS -> 7.518.709 29 85 00 10 60 35/02 289930 km WBADL81010GX64708 000000 GS20
EWS -> 6.905.666 03 08 81 81 07 29/02 289937 km WBADL81010GX64708 FFFFFF EWS3
ABS -> 6.756.342 53 03 09 11 3C 17/00 - - - ABS/ASC 5.7
A/C -> 6.916.641 60 63 03 50 10 30/02 - - 014708 IHKA E39 09/2000
SRS -> 6.910.676 04 33 12 09 00 48/00 - GX64708 000000 MRS4
IKE -> 9.134.773 26 23 12 09 15 34/07 289942 km GX64708 FFFFFF M35080 - 1 (IKI)
LCM -> 6.915.919 02 43 19 13 00 30/02 289900 km GX64708 - HC11PH8 - 1 (LCM3)
ZKE -> 6.920.817 21 24 05 22 E9 30/02 - - FF4708 ZKE3 GM1
MFL -> 0.000.000 01 10 00 03 78 00/00 - - - MFL2
PDC -> 6.921.414 01 17 03 01 01 30/02 - - 014708 PDC E38/E39/E46/E53
AIC -> 6.923.954 40 32 02 10 00 34/02 - - 004708 RLS
RAD -> 6.922.510 00 81 02 39 12 34/02 - - 004708 Radio ZIS/BM/MIR
TEL -> 6.922.942 33 16 02 10 11 29/02 - - 004708 BIT2
SZM -> 6.905.598 04 F8 01 10 78 06/02 - - 000000 SZM E38
VID -> 6.924.750 06 15 02 02 13 10/02 - - FF4708 Videomodule
NAV -> 6.971.353 10 00 08 06 14 24/05 - - - NAV MK4
VMGP -> 6.971.353 10 00 08 06 14 24/05 - ....... 004939 VM Graph-part
BMBT -> 6.934.412 57 49 00 31 10 50/03 - - 000000 BMBT WideScreen
STH -> 8.387.103 01 17 01 01 0A 29/02 - - 004708 STH E38/E39/E46/E53
RDC -> 6.759.023 02 10 01 02 08 34/02 - - 014708 RDC
LRA -> 8.375.964 D1 05 03 01 05 29/02 - - BFFFFF LWR2A


# USER INFO FIELDS
---------------------------------------------------------------------------------------------------------------------------
Unit Date VIN Odometer Assembly Software Service Dealer Tester Program ver.
---------------------------------------------------------------------------------------------------------------------------
DDE* -> 03.09.02 WBADL81010GX64708 0 km 7.789.424 7.789.425 7.787.125 012321 42324 -
EGS -> 03.09.02 WBADL81010GX64708 0 km 7.525.228 7.525.229 1.000.000 012321 42324 -


# ERRORS IN UNITS
---------------------------------------------------------------------------------------------------------------------------
Unit BMWTNR HW SW-FSW ERRORS / SHADOW-MEMORY
---------------------------------------------------------------------------------------------------------------------------
DDE* -> 7.789.376 53 C0 4 errors / 10 errors
EGS -> 7.518.709 29 85 no errors
EWS -> 6.905.666 03 08 2 errors
ABS -> 6.756.342 53 03 no errors
A/C -> 6.916.641 60 63 1 error
SRS -> 6.910.676 04 33 2 errors / 1 error
IKE -> 9.134.773 26 23 5 errors
LCM -> 6.915.919 02 43 no errors / 15 errors
ZKE -> 6.920.817 21 24 8 errors / 8 errors
MFL -> 0.000.000 01 10 no data
PDC -> 6.921.414 01 17 2 errors
AIC -> 6.923.954 40 32 1 error
RAD -> 6.922.510 00 81 1 error
TEL -> 6.922.942 33 16 no errors / 2 errors
SZM -> 6.905.598 04 F8 no errors / 1 error
VID -> 6.924.750 06 15 no errors / no errors
NAV -> 6.971.353 10 00 no errors / 6 errors
VMGP -> 6.971.353 10 00 no data
BMBT -> 6.934.412 57 49 3 errors
STH -> 8.387.103 01 17 2 errors
RDC -> 6.759.023 02 10 3 errors
LRA -> 8.375.964 D1 05 1 error / no errors


# ERRORS DETAILS - DTC(hex)/PARAM(hex)
---------------------------------------------------------------------------------------------------------------------------
DDE* -> 1260/FC - Pre-supply pressure monitoring
09F6/78 - Monitoring, rail-pressure, at start
2800/78 - Power supply
1255/74 - Pre-supply pressure sensor
Shadow-memory:
1260/FC - Pre-supply pressure monitoring
1E00/18 - CAN bus
3515/30 - A/C-capacity output
0480/30 - Electric fan
1DF5/30 - Electronic engine immobiliser (EWS)
1E30/B8 - Charge-air pressure control or charge-air pressure controller
09F6/78 - Monitoring, rail-pressure, at start
2800/78 - Power supply
1E25/10 - Monitoring, speed sensor
1255/74 - Pre-supply pressure sensor

EWS -> 0F/3F - Power on reset
23/06 - Toleration of changing code increased, key 2

A/C -> 0A/04 - AUC sensor

SRS -> 07/C2 - Side airbag, rear left door, resistance too high
50/A0 - Power supply, undervoltage
Shadow-memory:
07/40 - Side airbag, rear left door, resistance too high

IKE -> F4/84 - No CAN message
44/88 - Oil-pressure sensor
11/84 - Acoustic transmitter disconnected (gong tone 1/2/3)
8C/84 - Voltage supply, terminal R, faulty
8B/82 - Gong tone (T3)

LCM -> Shadow-memory:
3C/1F - Communication error with Rain/Light Sensor
56/23 - Fuel injection system
5A/01 - Brake pads
5B/1F - Level washer fluid
7B/02 - Front right side light
7E/0F - Right fog light
7F/0F - Left fog light
90/03 - Rear left turn signal indicator
92/1F - Left brake light
93/0D - Right brake light
94/1F - Rear left fog light
95/09 - Rear right fog light
96/09 - Left reversing light
97/0A - Right reversing light
98/1F - Centre brake light

ZKE -> DF/08 - Steering column angle: blocking below
DC/05 - Steering column angle: communication error
C7/01 - Driver's seat seat height: blocking below
04/3F - Terminal R wire on the GM III
5E/01 - Central locking mechanism defective, passenger's door
5D/01 - Central locking mechanism defective, driver's door
94/01 - DWA-LED: open circuit or cable DWAL, KL30
DD/01 - Steering column angle: short circuit
Shadow-memory:
83/37 - DWA-Alarm: door contact, driver's door
93/3F - Power up from the GM III
80/10 - DWA-Alarm: Terminal R
8B/10 - DWA-Alarm: rear window or interior security
84/02 - DWA-Alarm: door contact, passenger's door
81/01 - DWA-Alarm: Terminal 15
85/01 - DWA-Alarm: door contact, rear, driver's side
86/01 - DWA-Alarm: door contact, rear, passenger's side

PDC -> 12/C8 - Converter, rear centre left
13/CE - Converter, rear centre right

AIC -> 80/F0 - Hardware error

RAD -> 02/1F - Error power-supply for antenna

TEL -> Shadow-memory:
10/03 - General I-bus error
12/01 - Low GSM field strenght

SZM -> Shadow-memory:
17/08 - Lower voltage recognised

BMBT -> 03/1F - Radio status telegram timeout
01/1F - Watchdog reset
16/01 - EEPROM Checksum does not match with programmed value

STH -> 07/08 - Under voltage cut off
01/42 - Temperature sensor

RDC -> 3D/21 - Transmission channel out of order, position unknown
04/18 - Hardware: wheel electronic learning not possible
29/01 - Hardware: no receive on KBUS

LRA -> 01/0E - Signal error


# SCAN END
---------------------------------------------------------------------------------------------------------------------------



Nouveau
Nouveau
Masculin Nombre de messages : 25
Age : 44
Localisation : Morbihan
Emploi : nc
Niveau technique automobile : novice
Date d'inscription : 13/04/2010
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 BVA an 2002 ] démarrage impossible (résolu)

le Ven 17 Juin 2016, 15:00
dans la foulée, j'efface les défauts.
Essai de démarrage.... non concluant .
Nouveau diag pour vérifier des défauts "plus actuels"
voici le résultat :

---------------------------------------------------------------------------------------------------------------------------
BMW Scanner v1.4.0.7 (14.01.2009) - P.A.Soft, 2008 HW: V144Bn9 Time: 16:10:40 17/06/2016
---------------------------------------------------------------------------------------------------------------------------


ZCS coding : /-------- IKE --------\ /-------- EWS --------\
Chassis : E39 E39
Model : 530tdiA 530tdiA
Type key : DL81 DL81
Engine : M57D30 M57D30
Gearbox : Automatic Automatic
VIN : GX64708 WBADL81010GX64708
ZCS GM : 51810004-A 51810004-A
ZCS SA : 28011C114470E7A4-C 28011C114470E7A4-C
ZCS VN : 1010403C93-0 1010403C93-0


# SCAN START
---------------------------------------------------------------------------------------------------------------------------
Unit BMWTNR HW SW-FSW CI DI BI/VI Date Odometer VIN ADFG Algorithm
---------------------------------------------------------------------------------------------------------------------------
DDE* -> 7.789.376 53 C0 01 16 04 30/01 289930 km WBADL81010GX64708 000000 DDE4.0 M57
EGS -> 7.518.709 29 85 00 10 60 35/02 289930 km WBADL81010GX64708 000000 GS20
EWS -> 6.905.666 03 08 81 81 07 29/02 289937 km WBADL81010GX64708 FFFFFF EWS3
ABS -> 6.756.342 53 03 09 11 3C 17/00 - - - ABS/ASC 5.7
A/C -> 6.916.641 60 63 03 50 10 30/02 - - 014708 IHKA E39 09/2000
SRS -> 6.910.676 04 33 12 09 00 48/00 - GX64708 000000 MRS4
IKE -> 9.134.773 26 23 12 09 15 34/07 289942 km GX64708 FFFFFF M35080 - 1 (IKI)
LCM -> 6.915.919 02 43 19 13 00 30/02 289900 km GX64708 - HC11PH8 - 1 (LCM3)
ZKE -> 6.920.817 21 24 05 22 E9 30/02 - - FF4708 ZKE3 GM1
MFL -> 0.000.000 01 10 00 03 78 00/00 - - - MFL2
PDC -> 6.921.414 01 17 03 01 01 30/02 - - 014708 PDC E38/E39/E46/E53
AIC -> 6.923.954 40 32 02 10 00 34/02 - - 004708 RLS
RAD -> 6.922.510 00 81 02 39 12 34/02 - - 004708 Radio ZIS/BM/MIR
TEL -> 6.922.942 33 16 02 10 11 29/02 - - 004708 BIT2
SZM -> 6.905.598 04 F8 01 10 78 06/02 - - 000000 SZM E38
VID -> 6.924.750 06 15 02 02 13 10/02 - - FF4708 Videomodule
NAV -> 6.971.353 10 00 08 06 14 24/05 - - - NAV MK4
VMGP -> 6.971.353 10 00 08 06 14 24/05 - ....... 004939 VM Graph-part
BMBT -> 6.934.412 57 49 00 31 10 50/03 - - 000000 BMBT WideScreen
STH -> 8.387.103 01 17 01 01 0A 29/02 - - 004708 STH E38/E39/E46/E53
RDC -> 6.759.023 02 10 01 02 08 34/02 - - 014708 RDC
LRA -> 8.375.964 D1 05 03 01 05 29/02 - - BFFFFF LWR2A


# USER INFO FIELDS
---------------------------------------------------------------------------------------------------------------------------
Unit Date VIN Odometer Assembly Software Service Dealer Tester Program ver.
---------------------------------------------------------------------------------------------------------------------------
DDE* -> 03.09.02 WBADL81010GX64708 0 km 7.789.424 7.789.425 7.787.125 012321 42324 -
EGS -> 03.09.02 WBADL81010GX64708 0 km 7.525.228 7.525.229 1.000.000 012321 42324 -


# ERRORS IN UNITS
---------------------------------------------------------------------------------------------------------------------------
Unit BMWTNR HW SW-FSW ERRORS / SHADOW-MEMORY
---------------------------------------------------------------------------------------------------------------------------
DDE* -> 7.789.376 53 C0 no errors / no errors
EGS -> 7.518.709 29 85 no errors
EWS -> 6.905.666 03 08 no errors
ABS -> 6.756.342 53 03 no errors
A/C -> 6.916.641 60 63 no errors
SRS -> 6.910.676 04 33 1 error / 2 errors
IKE -> 9.134.773 26 23 no errors
LCM -> 6.915.919 02 43 no errors / no errors
ZKE -> 6.920.817 21 24 no errors / no errors
MFL -> 0.000.000 01 10 no data
PDC -> 6.921.414 01 17 2 errors
AIC -> 6.923.954 40 32 1 error
RAD -> 6.922.510 00 81 1 error
TEL -> 6.922.942 33 16 no errors / no errors
SZM -> 6.905.598 04 F8 no errors / no errors
VID -> 6.924.750 06 15 no errors / no errors
NAV -> 6.971.353 10 00 no errors / no errors
VMGP -> 6.971.353 10 00 no data
BMBT -> 6.934.412 57 49 no errors
STH -> 8.387.103 01 17 1 error
RDC -> 6.759.023 02 10 no errors
LRA -> 8.375.964 D1 05 no errors / no errors


# ERRORS DETAILS - DTC(hex)/PARAM(hex)
---------------------------------------------------------------------------------------------------------------------------
SRS -> 07/42 - Side airbag, rear left door, resistance too high
Shadow-memory:
07/40 - Side airbag, rear left door, resistance too high
50/20 - Power supply, undervoltage

PDC -> 12/C8 - Converter, rear centre left
13/C8 - Converter, rear centre right

AIC -> 80/10 - Hardware error

RAD -> 02/05 - Error power-supply for antenna

STH -> 01/42 - Temperature sensor


# SCAN END
---------------------------------------------------------------------------------------------------------------------------

les seuls défauts présents :

- Airbag (voyant allumé au combiné)
- capteur radar de recul HS
- AIC (automatic Interval Control)
- alimentation antenne radio ???? (radio coupée, et moniteur éteint lors du diag)
- STH capteur température du chauffage additionnel.

Nouveau
Nouveau
Masculin Nombre de messages : 25
Age : 44
Localisation : Morbihan
Emploi : nc
Niveau technique automobile : novice
Date d'inscription : 13/04/2010
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 BVA an 2002 ] démarrage impossible (résolu)

le Ven 17 Juin 2016, 15:18
J'attaque le demontage du collecteur d'admision pour changement des durites, et surtout retirer les swirl flaps, nettoyage collecteur, et vanne EGR.

avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 269
Age : 43
Localisation : saint-raphael (var)
Emploi : mecanicien
Niveau technique automobile : c'est mon metier
Date d'inscription : 05/05/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 BVA an 2002 ] démarrage impossible (résolu)

le Ven 17 Juin 2016, 15:49
salut
il semblerai que tu ai un pb de p° de pompe de pré alimentation.
a contrôler donc.
bon courage
Nouveau
Nouveau
Masculin Nombre de messages : 25
Age : 44
Localisation : Morbihan
Emploi : nc
Niveau technique automobile : novice
Date d'inscription : 13/04/2010
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 BVA an 2002 ] démarrage impossible (résolu)

le Ven 17 Juin 2016, 16:11
salut cysaal,

si tu parles des pompes d’amorçage, les deux fonctionnent sans bruit anormal, et débitent 1l/10s, donc débit ok.
la pompe HP et sa valve de regul sont surement ok sinon j'aurai un défaut de pression rampe au diag.
il resterait les injecteurs ? mais un "ouvert"...pas de pression de rampe donc défaut au diag
à moins que je ne me trompe.
ou l'alim des injecteurs. je peux surement la tester, non ?
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 755
Age : 32
Localisation : Paris
Emploi : Mécanicien aéro
Niveau technique automobile : Motoriste et technicien diagnostique
Date d'inscription : 09/08/2013
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 BVA an 2002 ] démarrage impossible (résolu)

le Ven 17 Juin 2016, 18:22
Les deux 1ères erreurs sont liées à une pression de gavage insuffisante. C'est un critère qui empêche le démarrage
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum