Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [renault mégane II 1.9 dci ann2005] moteur ne tourne plus
Aujourd'hui à 19:28 par fred47

» [ Peugeot boxer 2.8 hdi an 2001 ] probleme de neiman
Aujourd'hui à 19:05 par seb33470

» [ Bmw X3 E83 2.0 D M47N2 an 2004 ] Calage distribution
Aujourd'hui à 18:36 par BMW PASSION

» [ FORD escort clipper TD an 1998 ] moteur ENDURA courroie distribution cassée a l'arret
Aujourd'hui à 17:19 par Laure B

» [ BMW e60 an 2004 ] problème voyant airbag
Aujourd'hui à 15:59 par Igor Abreu

» [ Ford Focus 2.0 ess an 2002 ] Problème totalisateur kilométrique
Aujourd'hui à 15:51 par jeje64

» DocteurAuto.fr - Forum d'Assistance pour les Clients
Aujourd'hui à 12:59 par Jordan potier

» [ Test avis et liste permanente ] : Autel Mot Pro EU
Aujourd'hui à 12:19 par Poulpy 68

» [ Peugeot 607 2,2 hdi 136 an 2005 ] probleme synchronisation centralisation
Aujourd'hui à 10:13 par frederic.touchaleaume.3

» [ Renault Mégane 2 1.5 dci an 2006 ] Manque de puissance
Aujourd'hui à 08:06 par Jbaja

» [peugeot 307 1.6 16v an 2001] viscosité huile boite de vitesse
Aujourd'hui à 07:30 par steph08

» [ Actualité : Nouveauté ] Une DB11 Q by Aston Martin présentée au salon de Genève
Aujourd'hui à 00:42 par ced-46

» [ Actualité : Nouveauté ] Italdesign Automobili Speciali concept
Aujourd'hui à 00:40 par ced-46

» [ Fiat ulysse 2.2 jtd 128 an 2002 ] Remplacement calculateur additif
Hier à 23:55 par ced-46

» [ Peugeot 607 2,2 hdi 136 an 2005 ] problème sous pression turbo (résolu)
Hier à 23:50 par ced-46

» Un oubli de passer par la case PRESENTATION !
Hier à 23:41 par ced-46

» [ Ford Fiesta Ghia an 2001 ] Problème télécommande d'ouverture centralisée
Hier à 23:38 par ced-46

» Aide assistance et tout le nécessaire pour le Maxiecu
Hier à 19:43 par freddy5923

» [ Renault Mégane 1.9 dci 120 an 2004 ] cale à chaud et démarrage impossible injection défaillante
Hier à 19:00 par nassmes

» [ VW POLO III 1.4 TDI an 2001 ] passage de la deuxième vitesse "aléatoire"
Hier à 18:28 par Abdel Scofield

» [ Renault Clio ] Problème kit bluetooth Media-Nav et port USB
Hier à 18:15 par Kristel2311

» [ OPEL Astra H GTC 1.6 ess 105 an 2005 ] Problème démarage
Hier à 17:44 par damien52500

» Présentation
Hier à 17:35 par damien52500

» [ Peugeot 206 1.9d an 2000 ] Fuite huile sous vanne egr
Hier à 16:42 par joneal

» [ Skoda Octavia 1.9 TDI 110 an 2002 ] Problème verrouillage centralisé
Hier à 15:57 par Ixandre1

» Présentation
Hier à 14:49 par Ixandre1

» [ VW Golf 5 GT TDI 170 an 2006 ] problème mode dégradé (clignotement préchauffage permanent)
Hier à 13:18 par splis2000

» [ Ford fiesta 1.8 TDDI 75 an 2001 ] Moteur ne démarre plus
Hier à 13:13 par Stéphanemedoc

» [ Lien utile ] ELECTRICITE, SCHEMATIQUE ET MOYENS DE MESURE
Hier à 13:08 par freddy5923

» [ Peugeot 206 2.0 HDI 90cv an 1999 ] Pédale d'embrayage qui claque
Hier à 13:03 par Iziman95

[ BMW E46 323CI M52 an 1999 ] Manque de couple/puissance, problème de VANOS (résolu)

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: [ BMW E46 323CI M52 an 1999 ] Manque de couple/puissance, problème de VANOS (résolu)

Message par Paulo_les_Gazs le Mer 02 Nov 2016, 10:19

Salut,

Quelques nouvelles de mon problème...

Changement ce week end du capteur PMH (occasion, origine BMW), aucun changement dans le comportement ou dans la gestion du Vanos, toujours en position par défaut.
Pas de code défaut en plus ou en moins, cela ne vient donc pas de là non plus...

Test avec un autre débitmètre (fonctionnel sur un autre véhicule), pas d'amélioration non plus.

Je commence à désespérer un peu...

Prochaine étape je pense, démontage du vanos, changement des joints et vérification du calage si je trouve les outils nécessaires ou un mécano suffisamment "calé" !

@+

Paulo_les_Gazs
Nouveau
Nouveau

Masculin Nombre de messages : 15
Age : 33
Localisation : Cavaillon
Emploi : Développeur Web
Niveau technique automobile : 4
Date d'inscription : 27/09/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E46 323CI M52 an 1999 ] Manque de couple/puissance, problème de VANOS (résolu)

Message par BMW PASSION le Mer 02 Nov 2016, 17:34

Salut .

Bon tu nous tient au courant de la suite .


A suivre 

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



https://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13442
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E46 323CI M52 an 1999 ] Manque de couple/puissance, problème de VANOS (résolu)

Message par Paulo_les_Gazs le Lun 23 Jan 2017, 13:55

Salut à tous,

Après de longues semaines, me voici de retour pour faire le point sur mon problème !

La bonne nouvelle ? Il est enfin résolu !

Enfin décidé à démonter le cache culbuteur et l'unité vanos et vérifier (et recaler le cas échéant) ma distribution/vanos, je me suis d'abord mis en quête d'un garagiste compétent qui voudrait bien me faire cette intervention.
Peine perdue, les 3 ou 4 mécanos (que je connais !) et que j'ai consulté ont tous refusé de mettre les mains là dedans...

Je me suis donc mis en quête de l'outillage adéquat, pas forcément bon marché mais bon, je n'avais pas le choix, commande passé en Allemagne, pour pas trop cher (c'est relatif...).

Voici en photos les outils en question :

et


Commande des différents joints (cache culbuteur, douilles, joint métallique du carter de Vanos, 2 boulons de vanos (vis torx à pas inversé) commandées chez BMW (car réputées fragiles...), et commande des joints de Vanos en Angleterre chez I6Automotive http://www.ebay.fr/itm/BMW-Twin-Double-Dual-VANOS-seals-repair-upgrade-kit-M52TU-M54-M56-Viton-PTFE-/150803109377

Commande également d'une clé dynamométrique 4/24 Nm, car la mienne est au delà (28-200) des couples de serrage de tous ces petits boulons...

Une fois tout le matériel reçu, nous avons donc démonté tout cela le week end dernier.

La première bonne surprise, le moteur est plutôt propre, pas de dépôt d'huile dans tous les coins, les intervalles de vidange ont l'air d'avoir été respectés...
Par contre pour le vanos, mes soupçons sont confirmés...
Le vanos (et donc la distribution) est mal réglé (et d'après les factures de la voiture, cela fait 10 ans et 50 000km qu'il est comme ça !)

Un mécano peu scrupuleux, suite à un changement des poussoirs hydrauliques à mal remonté tout ça...
Conséquences, le vanos est "hors côtes" de fonctionnement et ne se déclenche pas... (et les x garages qui ont eu la voiture en main depuis le temps n'ont rien trouvé, rien fait, sauf un qui a changé l'unité vanos complète pour la modique somme de 500€ (juste la pièce) pour rien...

Deux petites photos pour illustrer cela : les parties entourées en rouge (les repères sur les arbres à cames) doivent être parallèles au plan de la culasse lorsque le moteur est calé au PMH...


Ou perpendiculaire ,tout dépend quel coté du carré l'on prend comme référence !

"correction par Modération"



On voit très bien ici que ce n'est pas du tout le cas pour l'arbre d'admission...





Il va donc falloir recaler tout ça, ça tombe bien on à les outils qu'il faut !

J'ai suivi différentes procédures (dont celle du TIS) et autres vidéos sur internet pour réaliser l'opération, qui se fait en environ 10 minutes chrono et sans réelles difficultés, il suffit juste d'être rigoureux et je ne vois pas comment on peut se tromper...

Quelques sueurs froides entre temps à force de vouloir être "trop pressé de remonter", nous on un peu retardé mais au final rien de grave !

Pendant que le bloc vanos était sur l'établi, nous avons donc démonté les pistons afin de changer les joints.
Ils deviennent effectivement dur et cassant avec le temps, même si je pense qu'ils avaient encore un peu de vie, mais tant qu'à y être, on repart sur une base saine...

Remontage du bloc vanos, du cache culbuteur, de tous les périphériques, on refait les niveaux, et remise en route (avec un peu de craintes au premier tour de clé).

Tout fonctionne, le moteur tourne rond, et les quelques légers bruits (les fameux bruits de grelot du vanos que je n'avais jamais pu entendre vu qu'il ne marchait pas...) me font regretter de ne pas avoir également changé les bagues, mais je ne pouvais le savoir...
On verra pour la prochaine fois !

Passage à la valise (BMW Scanner), les codes d'erreur P1519 et P1520 ont disparu et ne réapparaissent plus.
Passage avec INPA, les positions de référence de mes AAC ont changé (admission 135,38 -> 121.50, échappement -116.25 -> -104.25). Et on voit bien le vanos changer de position en temps réel lorsque l'ont sollicite l'accélérateur.

Essai routier dans la foulée, cela se confirme !
Le moteur à retrouvé couple et puissance dès 1500 tous, un vrai régal !

J'attends maintenant le verdict à la pompe, mais l'ordinateur de bord m'indique déjà une autonomie accrue...

Voila donc un problème résolu, parmi tant d'autres, mais qui était certainement le plus important !

Affaire à suivre pour le reste ;)

Merci à tous ceux qui m'ont aidé ou aiguillé pour trouver ce problème et à le résoudre, qui l'ont documenté, et particulièrement à Rajaie de Beisan Systems qui a été le premier à m'indiquer que la cause du manque de puissance et des codes d'erreur était vraisemblablement le calage du vanos, et rien d'autre !

@+

Paulo_les_Gazs
Nouveau
Nouveau

Masculin Nombre de messages : 15
Age : 33
Localisation : Cavaillon
Emploi : Développeur Web
Niveau technique automobile : 4
Date d'inscription : 27/09/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E46 323CI M52 an 1999 ] Manque de couple/puissance, problème de VANOS (résolu)

Message par BMW PASSION le Lun 23 Jan 2017, 19:36

Bonsoir .

Et bien nous sur le Forum nous sommes vraiment content pour toi , comme quoi dans 
ce métier lorsque l'on prend les choses dans le bon ordre ,avec de la minutie quand il le
faut on arrive à avoir d’excellents résultats ! 

Mais ce n'est pas donner à tout le monde  non plus de se lancer dans cette aventure mais 
bon le Vanos certains garages ont font toute une affaire ,avec les bons outils spécifique ,le 
calage des AAC ,aussi de bons conseils ,c'est pas une usine à gaz non plus on y arrive ,le 
tout étant  d'avoir la pochette de joints ,qu'il me semble bmw approvisionne pas ,eux c'est 
tout de suite une unité de vanos complète ,voir référence et prix ci dessous !
 
PS: Enfin zéro pointé aux soit disant mécanos , qui sont passé à coté du mauvais calage
de la distribution , ce qu'un apprenti 3ème année est capable de réaliser sans problème ,
vraiment le niveau s'affaibli dans notre métier !

1 Unité de réglage DOPPELVANOS 1 11 36 1 440 134  prix :653.68 €


Problème résolu ,bonne route 


Pour Information 




___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



https://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13442
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E46 323CI M52 an 1999 ] Manque de couple/puissance, problème de VANOS (résolu)

Message par ced-46 le Mar 24 Jan 2017, 04:59

Salut,

Merci pour le retour d'infos

Sujet répertorie ici : www.techniconnexion.com/t16628-m52-bmw-problemes-moteurs-resolus

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Pièces d'occasion en ligne : WWW.RECYCLAUTO.COM
Devis entretien gratuit

ced-46
Tech-admin
Tech-admin

Masculin Nombre de messages : 30799
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006

Voir le profil de l'utilisateur https://www.techniconnexion.com

Revenir en haut Aller en bas

Re: [ BMW E46 323CI M52 an 1999 ] Manque de couple/puissance, problème de VANOS (résolu)

Message par BMW PASSION le Mar 24 Jan 2017, 17:55

Salut .

Donc en fait ,la conclusion de tout ça ,ce n'est pas de la faute du vanos ,mais du "sois disant"
mécano enfin je dirais du bricolo qui à caler la distribution , avec l'arbre à cames d'admission
avec plusieurs dents de retard à l' admission ( voir les photos ),ce qui empêchait le moteur de développer son meilleur couple dans les reprises en bas régime !

Voila

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



https://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13442
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum