Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
PresentationAujourd'hui à 06:23ced-46
Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
Nouveau
Nouveau
Masculin Nombre de messages : 9
Age : 30
Localisation : 13
Emploi : EnR
Niveau technique automobile : faible
Date d'inscription : 05/11/2016
Voir le profil de l'utilisateur

boulet [ BMW e46 318i M43 an 1999 ] Problème court circuit sur débitmètre

le Sam 05 Nov 2016, 11:30
Bonjour,

J'ai récemment voulu tester mon débitmètre (la voiture présente tous les symptomes d'un débitmètre hs...) avec un multimètre et j'ai malencontreusement fait un court circuit probablement avec le 5V de la fiche du débitmètre... Le moteur s'est coupé, après le redémarrage le ralenti est instable et l'indicateur de chauffe moteur est au max (allumé rouge), le ventilo moteur tourne dès le démarrage, le voyant ASC est également allumé.
J'ai vérifier les fusibles moteur et habitacle, tout est Ok.

Avez vous une idée du problème? Quels sont les tests que je pourrai faire pour identifier le souci?

Merci d'avance à tous!
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14356
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

boulet Re: [ BMW e46 318i M43 an 1999 ] Problème court circuit sur débitmètre

le Sam 05 Nov 2016, 16:05
Salut .

Ben pour moi il n'y pas photo ,tu provoque un court -circuit sur le Capteur de masse 
d'air (débitmètre ) le moteur s'arrête , ton débitmètre est HS voila , il faut que tu en 
essaie un autre d'une bmw qui fonctionne bien,par contre il doit être monté sur d'autres 
modèles de bmw ,pour cela consulter CECI

01 Capteur de masse d'air film chaud :Réf bmw: 13621433565  prix  347,06 €


PS: je connais une Marque Allemande ou ils sont  moins cher voir  ICI

Voila a suivre 

___________________________________________
Pour poster le titre de votre sujet doit être explicite ,respecter le format suivant 

     "Marque modèle cylindrée motorisation année , type de panne avec les renseignements "


           


 
 htt
Nouveau
Nouveau
Masculin Nombre de messages : 9
Age : 30
Localisation : 13
Emploi : EnR
Niveau technique automobile : faible
Date d'inscription : 05/11/2016
Voir le profil de l'utilisateur

boulet Re: [ BMW e46 318i M43 an 1999 ] Problème court circuit sur débitmètre

le Sam 05 Nov 2016, 18:13
Bonjour et merci pour ta réponse rapide.

Oui tu as raison le débitmètre est surement claqué, ça c'est claire. Mais ce qui me dérange c'est que la voiture est censée tourner sans débitmètre, et là c'est pas le cas, en plus j'ai des voyants allumés suite au court circuit donc je me dit que j'ai peu etre cramé autre chose que le débimètre...
Qu'en penses-tu?
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14356
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

boulet Re: [ BMW e46 318i M43 an 1999 ] Problème court circuit sur débitmètre

le Sam 05 Nov 2016, 20:35
@BMW e46 E85 a écrit:Bonjour et merci pour ta réponse rapide.

Oui tu as raison le débitmètre est surement claqué, ça c'est claire. Mais ce qui me dérange c'est que la voiture est censée tourner sans débitmètre, et là c'est pas le cas, en plus j'ai des voyants allumés suite au court circuit donc je me dit que j'ai peu etre cramé autre chose que le décimètre...
Qu'en penses-tu?
RE

Ce qu j'en pense ,n'étant pas devant la voiture , c'est difficile de me faire une idée .

Il y a un truc que tu peux faire qui parfois réinitialise tout ,tu vas débrancher les
deux cosses de batterie plus et moins ,tu les éloigne de la batterie et avec une pince 
étau tu vas les maintenir l'une contre l'autre pendant 10 /minutes pour décharger tous
les condensateurs des boitiers électronique , ensuite tu désassemble les deux cosses tu 
laisse une nuit la batterie débranchée ,le lendemain matin tu rebranche tout !
ça ne marche pas à tous les coups ,mais ça ne coûte pas d'essayer !

Voila 

___________________________________________
Pour poster le titre de votre sujet doit être explicite ,respecter le format suivant 

     "Marque modèle cylindrée motorisation année , type de panne avec les renseignements "


           


 
 htt
Nouveau
Nouveau
Masculin Nombre de messages : 9
Age : 30
Localisation : 13
Emploi : EnR
Niveau technique automobile : faible
Date d'inscription : 05/11/2016
Voir le profil de l'utilisateur

boulet Re: [ BMW e46 318i M43 an 1999 ] Problème court circuit sur débitmètre

le Ven 11 Nov 2016, 15:15
Bonjour,

J'ai fait un diag sur la voiture, les boitiers IKE et EWS ne sont pas reconnu, j'arrive juste a voir les erreurs sur le DME et il y en a 20...

Suite au reset de ces erreurs elles restent encore. Suite au reset la voiture ne démarre même plus...j'entends un relais qui claque dans la voiture mais rien ne se passe.
Copie d'ecran des erreurs sur le DME:

Nouveau
Nouveau
Masculin Nombre de messages : 9
Age : 30
Localisation : 13
Emploi : EnR
Niveau technique automobile : faible
Date d'inscription : 05/11/2016
Voir le profil de l'utilisateur

boulet Re: [ BMW e46 318i M43 an 1999 ] Problème court circuit sur débitmètre

le Ven 11 Nov 2016, 15:20
Nouveau
Nouveau
Masculin Nombre de messages : 9
Age : 30
Localisation : 13
Emploi : EnR
Niveau technique automobile : faible
Date d'inscription : 05/11/2016
Voir le profil de l'utilisateur

boulet Re: [ BMW e46 318i M43 an 1999 ] Problème court circuit sur débitmètre

le Sam 26 Nov 2016, 14:17
Finalement j'ai réussi à me connecter aux autres boîtiers de la voiture en me branchant sur la prise diag (avec BMW Scanner) qui est dans le moteur vers la batterie.
Il y avait un nombre incalculable d'erreurs...j'ai tout effacer et seuls les erreurs du DME sont restées (cf image du dessus). J'ai fait le diag moteur tournant également idem.

Donc pour récapituler: suite au court circuit sur le débimètre voilà les symptomes:

- voyant ASC allumé
- autoradio qui ne s'allume plus
- aiguille de chauffe qui monte au maximum dès le démarrage
- ralenti qui ne tient plus

Tous les fusibles sont OK.

Comment diagnostiquer si c'est le DME qui est HS ou si c'est les capteurs?(sonde temp moteur, sonde ABS).

Je me pose la question du relais DME, est-ce qu'il n'a pas pris une surtension lors du court circuit.

Help!!
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14356
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

boulet Re: [ BMW e46 318i M43 an 1999 ] Problème court circuit sur débitmètre

le Sam 26 Nov 2016, 17:13
Salut 

Une chose déjà est sure ,si le boitier et le relais DME étaient HS la voiture
ne démarrerais pas !

Peut être devrait tu orienter tes recherches du coté du combiné d'instruments 
qui comporte des composant électronique très fragiles ,ce qui pourrais justifier 
 les voyants qui restent allumé ,l'indicateur température qui s'affole ,l'idéal serait
d'avait un combiné de la même bmw 3' E46 (04/1997 — 07/2005) pour faire un
échange juste pour voir !

A suivre 


Dernière édition par BMW PASSION le Sam 26 Nov 2016, 17:40, édité 1 fois

___________________________________________
Pour poster le titre de votre sujet doit être explicite ,respecter le format suivant 

     "Marque modèle cylindrée motorisation année , type de panne avec les renseignements "


           


 
 htt
Nouveau
Nouveau
Masculin Nombre de messages : 9
Age : 30
Localisation : 13
Emploi : EnR
Niveau technique automobile : faible
Date d'inscription : 05/11/2016
Voir le profil de l'utilisateur

boulet Re: [ BMW e46 318i M43 an 1999 ] Problème court circuit sur débitmètre

le Sam 26 Nov 2016, 17:36
Hello,

L'instrum fonctionne très bien, toute les indications sont cohérentes sur le tableau de bord. Aucune erreurs sur le IKE avec BMW scanner.

Oui la voiture démarre donc le DME n'es pas mort mais est-ce possible que la surtension ait cramé juste un circuit électrique dans le boitier DME? Ca se démonte ce genre de boitier pour vérifier?
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14356
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

boulet Re: [ BMW e46 318i M43 an 1999 ] Problème court circuit sur débitmètre

le Sam 26 Nov 2016, 18:36
@BMW e46 E85 a écrit:Hello,

L'instrum fonctionne très bien, toute les indications sont cohérentes sur le tableau de bord. Aucune erreurs sur le IKE avec BMW scanner.

Oui la voiture démarre donc le DME n'es pas mort mais est-ce possible que la surtension ait cramé juste un circuit électrique dans le boitier DME? Ca se démonte ce genre de boitier pour vérifier?
RE

Par contre une chose à prendre en considération , c'est que les circuit électrique des bmw 
E46 sont en "Multiplexage "ou l'on fait passer dans le faisceau de câbles de nombreux signaux électriques ,analogiques,et digitaux en passant par l'IKE qui les transmet à l'unité d'affichage 
conbiné instruments par le Bus I et K .

Voila ce qui ne facilite pas du tout les recherches 

PS : pour information sur le multiplexage lire :CECI

___________________________________________
Pour poster le titre de votre sujet doit être explicite ,respecter le format suivant 

     "Marque modèle cylindrée motorisation année , type de panne avec les renseignements "


           


 
 htt
Nouveau
Nouveau
Masculin Nombre de messages : 9
Age : 30
Localisation : 13
Emploi : EnR
Niveau technique automobile : faible
Date d'inscription : 05/11/2016
Voir le profil de l'utilisateur

boulet Re: [ BMW e46 318i M43 an 1999 ] Problème court circuit sur débitmètre

le Sam 26 Nov 2016, 18:53
Ok c'est noté, donc si je comprend bien avec le multiplexage un simple problème peu engendrer plusieurs défaillance puisqu'il y a plusieurs infos sur le même brin.

Bon pour être concret, par ou je peux commencer pour établir un diagnostic plus précis?
Est-ce qu'il y a un lien entre toutes mes défaillances:

- voyant ASC allumé
- autoradio qui ne s'allume plus
- aiguille de chauffe qui monte au maximum dès le démarrage
- ralenti qui ne tient plus

Quelqu'un a un avis??
Nouveau
Nouveau
Masculin Nombre de messages : 9
Age : 30
Localisation : 13
Emploi : EnR
Niveau technique automobile : faible
Date d'inscription : 05/11/2016
Voir le profil de l'utilisateur

boulet Re: [ BMW e46 318i M43 an 1999 ] Problème court circuit sur débitmètre

le Sam 26 Nov 2016, 18:55
P.S: j'ai fait le test de débrancher la batterie, relier le + et - pour décharger les condos puis attendre plus d'une heure => aucun effet les erreurs ne sont pas rester dans le DME...
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14356
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

boulet Re: [ BMW e46 318i M43 an 1999 ] Problème court circuit sur débitmètre

le Sam 26 Nov 2016, 20:11
@BMW e46 E85 a écrit:P.S: j'ai fait le test de débrancher la batterie, relier le + et - pour décharger les condos puis attendre plus d'une heure => aucun effet les erreurs ne sont pas rester dans le DME...
RE

Le problème c'est que l'on peut pas  tester ,tout les fonctions principale du boitier DME 
mais déjà une certitude le ralenti qui ne tient plus ,ce que l'on sait c'est l'actuateur de
ralenti  qui régule celui ci est piloté par le DME , par contre l'auto-radio la je ne vois pas 
le rapport .

A suivre 



___________________________________________
Pour poster le titre de votre sujet doit être explicite ,respecter le format suivant 

     "Marque modèle cylindrée motorisation année , type de panne avec les renseignements "


           


 
 htt
Nouveau
Nouveau
Masculin Nombre de messages : 9
Age : 30
Localisation : 13
Emploi : EnR
Niveau technique automobile : faible
Date d'inscription : 05/11/2016
Voir le profil de l'utilisateur

boulet Re: [ BMW e46 318i M43 an 1999 ] Problème court circuit sur débitmètre

le Dim 27 Nov 2016, 09:56
Ok donc le DME envoi de mauvaises infos à l'actuateur, le ralenti d'ailleurs oscille entre 500 et 1000 tours puis la voiture finit par caler...

Est-il possible de faire un reset usine du DME avec BMW scanner? Peut être que suite au court circuit le DME à gardé en mémoire des valeurs erronées? Faire simplement clear DTC ne suffit pas.

Sinon où je peux trouver les schémas électrique pour BMW?

Merci d'avance
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14356
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

boulet Re: [ BMW e46 318i M43 an 1999 ] Problème court circuit sur débitmètre

le Dim 27 Nov 2016, 10:12
@BMW e46 E85 a écrit:Ok donc le DME envoi de mauvaises infos à l'actuateur, le ralenti d'ailleurs oscille entre 500 et 1000 tours puis la voiture finit par caler...

Est-il possible de faire un reset usine du DME avec BMW scanner? Peut être que suite au court circuit le DME à gardé en mémoire des valeurs erronées? Faire simplement clear DTC ne suffit pas.

Sinon où je peux trouver les schémas électrique pour BMW?

Merci d'avance
Salut .

Et bien non pour les schémas avant on pouvait allez sur le site Tis-Bmw ,mais depuis
quelques années il à été verrouiller  par Bmw AG Allemagne  ,mais par contre déjà avant 
tu n'avait  pas les schéma des boitiers Dme ( secret usine ) !

Par contre pour ( Faire simplement Clear DTC ne suffit il  pas ) , la je ne peux te répondre car
je ne suis pas un Spécialiste des valise diag , mais il faudrait que tu contacte par un MP notre
ami modo Utoi de ma part : ICI  lui par contre  maîtrise très bien ce domaine !

Voila à suive 

___________________________________________
Pour poster le titre de votre sujet doit être explicite ,respecter le format suivant 

     "Marque modèle cylindrée motorisation année , type de panne avec les renseignements "


           


 
 htt
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 762
Age : 33
Localisation : Paris
Emploi : Mécanicien aéro
Niveau technique automobile : Motoriste et technicien diagnostique
Date d'inscription : 09/08/2013
Voir le profil de l'utilisateur

boulet Re: [ BMW e46 318i M43 an 1999 ] Problème court circuit sur débitmètre

le Dim 11 Déc 2016, 10:46
Là tu as de fortes chance d'avoir grillé de DME, et quand une voiture a les 2 prises diag (OBD1 sous le capot et OBD2 à l'intérieur) il faut toujours privilégier l'OBD1
avatar
Technicien supèrieur
Technicien supèrieur
Masculin Nombre de messages : 3747
Age : 35
Localisation : Marseille
Emploi : Technicien
Niveau technique automobile : .
Date d'inscription : 01/05/2010
Voir le profil de l'utilisateur

boulet Re: [ BMW e46 318i M43 an 1999 ] Problème court circuit sur débitmètre

le Sam 24 Déc 2016, 15:22
Réputation du message : 100% (1 vote)
Salut

Peut tu mesurer la tension ( circuit branché ) aux bornes du capteur papillon.

___________________________________________
Veuillez être précis dans l'explication de vos problème, sinon aucune attention sera accordée à votre cas.
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14356
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

boulet Re: [ BMW e46 318i M43 an 1999 ] Problème court circuit sur débitmètre

le Sam 24 Déc 2016, 18:13
@David13700 a écrit:Salut

Peut tu mesurer la tension ( circuit branché ) aux bornes du capteur papillon.
Salut David .

Comment vas tu,cela fait longtemps que je t'avais vue poster sur le Forum .


Bonne Fêtes de fin d'année . santa

Cordialement   @+,   JC 


2 PAPILLON INTERRUPTEUR 1 Réf bmw : 13 63 1 436 000




___________________________________________
Pour poster le titre de votre sujet doit être explicite ,respecter le format suivant 

     "Marque modèle cylindrée motorisation année , type de panne avec les renseignements "


           


 
 htt
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum