Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
PresentationAujourd'hui à 06:23ced-46
Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
Nouveau
Nouveau
Masculin Nombre de messages : 3
Age : 39
Localisation : Prias
Emploi : Ouvrier qualifié
Niveau technique automobile : Quelque connaissance
Date d'inscription : 02/04/2017
Voir le profil de l'utilisateur

[ Citroën C4 1.6 HDi an 2005 ] Problèmes électriques

le Mar 04 Avr 2017, 14:48
Bonjour,
Un court circuit s'est produit lorsque j'ai tapoté sur le côté du poste car celui ci s'éteignait depuis peu et cette manœuvre le faisait fonctionner le temps de regarder ça le week-end. Mon moteur tournait lorsque le court circuit s'est produit mais une fois à l'arrêt, impossible a démarrer...
C'est un C4 vtr 1.6hdi 110 70000 kms 2005.
Voici la liste des symptômes :
_  Impossible d'ouvrir ou de fermer les portes avec la télécommande.
_Plus d'affichage ordinateur de bord.
_Plus d'autoradio.
_plus de phares que les veilleuses et les feux arrière qui fonctionnent.
_Vitres qui descendent par à coup.
_Essuie-glace en intermittence .
_Prise diagnostique non alimenté qui rend impossible la com.

Ce que j ai fait:

J'ai commencé par vérifier les fusibles  habitacles, ceux à droite du compartiment moteur et sous le boîtier de servitude moteur sans succès, mais le fusible plafonnier n'était pas le bon... Il était monté en 10A à la place de 5A... J'imagine le problème vient de là. Ensuite j ai testé toutes les connections électriques, j'ai du jus qui sort des fiches autoradio, de l'ordinateur de bord , des commandes au volant, du commodo mais rien qui s allume...
Pourriez vous m'aider à résoudre ce problème ? Car je suis sans solution et je préfèrerai éviter le garage.
Il y a un boitier a droite du compartiment moteur avec 4 gros fusibles et 3 relais vert, je voulais savoir si le problèmes était par là? Il y a aussi un relais noir fixé sur le cache de protection du boitier de servitude moteur, j aimerai savoir ce que s'est?
Merci d'avance ☺
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 268
Age : 58
Localisation : Tarn
Emploi : en recherche !
Niveau technique automobile : Des notions
Date d'inscription : 04/02/2017
Voir le profil de l'utilisateur

Re: [ Citroën C4 1.6 HDi an 2005 ] Problèmes électriques

le Mar 04 Avr 2017, 16:27
Bonjour Dactarius et :bienvenue:

Première question comment sais tu qu'il y a eu un court-circuit ? tu dis avoir trouvé un fusible de calibre erroné mais pas "fumé"
Si tu as eu un réel court circuit en tapotant le poste de radio, tu es bon pour le sortir et vérifier tous les fils. y compris ceux qui vont surement vers le volant. Voir même un fil qui se serait débranché derriere l'autoradio
Tu as pu par la même occasion créer une "absence tension" aussi courte soit elle et donc essaye la manip de réinitialisation électronique et clefs.
Enfin plus sérieux, si réel court-circuit tu as pu détruire l'électronique du boitier qui gère les commandes au volant notamment... et qui peut être alimente l'antidémarrage.
Je crois même que cette partie est en réseau multiplexée oups...
La prise diag a un + permanent tu dis ne pas l'avoir, donc un fusible a sauté ou un fil débranché

Donc en résumé je dirais s'orienter vers RTA pour avoir le schéma exact, après avoir trouvé pourquoi l'obd n'est plus alimentée et tenté manip de réinitialisation.

A suivre
Nouveau
Nouveau
Masculin Nombre de messages : 3
Age : 39
Localisation : Prias
Emploi : Ouvrier qualifié
Niveau technique automobile : Quelque connaissance
Date d'inscription : 02/04/2017
Voir le profil de l'utilisateur

Re: [ Citroën C4 1.6 HDi an 2005 ] Problèmes électriques

le Mar 04 Avr 2017, 17:19
Bonjour ☺,
Merci d'avoir répondu rapidement, DSL d'avoir oublié un point.
En tapotant j'ai entendu un petit 'clac' près du volant et mon autoradio s'est coupé sauf mon moteur, je me suis rendu compte de la panne en voulant fermer ma voiture.
J ai démonté le poste dans la foulée et je me suis aperçu qu'un fil était débranchée et touché une partie en acier , ensuite j'ai vérifier tout les fusibles et j ai démonter les caches en plastique autour du volant pour le commodo, démonter l airbag pour avoir accès au commande autoradio pour verifier si le courant passer partout et tout est OK. J ai aussi testé les connections de l ordinateur de bord et il est bien alimenté mais ne s'allume pas, tout comme le poste.
J'ai déjà essayé la manip de réinitialisation sans succès, et dans la rta je n'ai rien trouvé sur l'ordinateur de bord. Et j'ai vu que l affichage du compteur ne reste que 3 min comme si elle se mettait en mode économie. Demain matin je vérifierai un par un les relais qui sait?
A bientot
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 268
Age : 58
Localisation : Tarn
Emploi : en recherche !
Niveau technique automobile : Des notions
Date d'inscription : 04/02/2017
Voir le profil de l'utilisateur

Re: [ Citroën C4 1.6 HDi an 2005 ] Problèmes électriques

le Mar 04 Avr 2017, 17:56
Réputation du message : 100% (1 vote)
OK merci de ces précisions,

Mon inquiétude la plus forte : "petit clac près du volant"... c'est la zone de commande multiplexée... je ne sais pas si ce module est protégé par un fusible ou s'il comporte un relais dans la zone "volant". Si rien de tout çà le bruit que tu as entendu c'est très em...... ! un composant qui a pas aimé.

Le fil débranché aucun doute sur sa position de départ ? (que tu as sûrement rebranché ?)

Alors ton idée d'un relais claqué, sincèrement je n'y crois pas trop, des relais "classiques" non shunté par des résistances ou diodes en interne se fichent pas mal des court jus.
Mais, oui, il faut un "mais", les relais modernes avec diode de protection (la diode protège le circuit qui commande le relais, pas le relais lui-même) ceux là sont plus susceptibles. Il ne supportent pas une inversion de polarité, ils ne devraient pas réagir à un court circuit.
Le court-circuit, avant que quelque chose ne parte en fumée, provoque une chute de tension forte, une intensité forte qui provoque la fonte d'un ou plusieurs fusibles. il ne provoque pas d'inversion de polarité

Par contre tu peux avoir (rare) une fusion de plusieurs fusibles en cascade sur la même ligne, si le court circuit est franc et que le petit fusible (exemple un 10A) met trop de temps à fondre (disons plus d'une seconde) alors le fusible maître (30A par exemple) peut se laisser aller à fondre aussi.

A suivre...
Le +12 sur la prise OBD si tu ne l'as pas récupéré il te manque un circuit/fusible
Au fait tu es sur que c'est le +12 qui te manque sur l'OBD ? Explication si tu as fais la mesure entre broches de l'OBD "broche masse" et "broche +12"
peut etre que c'est la masse que tu n'as pas !
test entre la broche +12 OBD et la masse voiture et entre un +12 et la broche de masse de l'OBD
là tu sauras de manière certaine qu'il te manque ou le 0V ou le +12V
(pour ce test prends un fil long avec précaution et prend le +12 sur la batterie, vu qu'elle est probablement en mode éco, tu n'auras pas beaucoup de +12 sous la main... ni radio, ni allume cigare etc...)

Pourquoi je me cale sur la prise OBD, car c'est elle qui permettra de connecter un vrai diag pour en savoir plus sans partir à la pèche ! et le +12 obd ni la masse ne sont concernés par le multiplexage.

A suivre...
Nouveau
Nouveau
Masculin Nombre de messages : 3
Age : 39
Localisation : Prias
Emploi : Ouvrier qualifié
Niveau technique automobile : Quelque connaissance
Date d'inscription : 02/04/2017
Voir le profil de l'utilisateur

Re: [ Citroën C4 1.6 HDi an 2005 ] Problèmes électriques

le Mer 05 Avr 2017, 09:11
C'est pas idiot ! Je vais faire ça ce matin et je vous tiendrez au courant 😊 , pour la réinitialisation ? Je ne l'avais pas faite avec le poste d'origine, le devrais je?
A bientot
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 268
Age : 58
Localisation : Tarn
Emploi : en recherche !
Niveau technique automobile : Des notions
Date d'inscription : 04/02/2017
Voir le profil de l'utilisateur

Re: [ Citroën C4 1.6 HDi an 2005 ] Problèmes électriques

le Mer 05 Avr 2017, 11:01
pour la re-init, je ne pense pas si les fils sont bien branchés (celui ou ceux qui repartent vers la zone "volant") mais je dois avouer que je n'en sais rien avec certitude.
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum