Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
Salut YEP YEPAujourd'hui à 22:26ced-46
Présentation Aujourd'hui à 22:16ced-46
Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
Nouveau
Nouveau
Masculin Nombre de messages : 11
Age : 36
Localisation : valenciennes
Emploi : mecanicien
Niveau technique automobile : 15 ans de mains sales.......
Date d'inscription : 12/04/2014
Voir le profil de l'utilisateur

question [ BMW E46 316ti N42 an 2001 ] pas de précharge pompe à essence

le Sam 02 Sep 2017, 20:39
Bonjour à tous, j'ai la 316ti N42 d'un ami en panne dans le garage et j'ai besoin d'une confirmation.
La voiture ne démarre pas, le démarreur lance le moteur mais rien. Je viens de prendre la voiture et mon pote a changé plein de trucs :
Capteur pmh neuf, capteur abc neuf, bobines neuves, bougies idem.

J'ai passé la valise RAS, j'ai pris les compressions ok, moteur tourne "rond" au démarreur.

J'ai besoin d'un éclairage sur un point :
A la mise de contact, je n'ai pas la mise en route de la pompe à essence. Rien non plu lorsque je lance le moteur. Si je l' active via la valise j'ai de l'essence à la rampe. Pas d'allumage dans tout les cas.
Déduction : calculateur ne donne pas la commande au relais de pompe.

Le relais principal est bon ( debitmetre et bobines alimentés ), relais de pompe  bon ( activable via la valise ), pompe à essence bonne ( essence à la rampe ).  Pour moi, calculateur hs. Si un pro bm pouvais appuyer mon diag ou aurai une autre déduction.

Merci de m'avoir lu.


Dernière édition par gregkiwi le Dim 03 Sep 2017, 12:18, édité 1 fois
avatar
Tech-admin
Tech-admin
Masculin Nombre de messages : 31731
Age : 34
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006
Voir le profil de l'utilisateurhttps://www.techniconnexion.com

question Re: [ BMW E46 316ti N42 an 2001 ] pas de précharge pompe à essence

le Dim 03 Sep 2017, 07:09
Salut,

Sais-tu comment la panne est apparue ?

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Devis entretien gratuit
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14236
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

question Re: [ BMW E46 316ti N42 an 2001 ] pas de précharge pompe à essence

le Dim 03 Sep 2017, 09:30
Salut ,

Désolé de quelle année est cette "bmw Compact 316.ti N42",ceci n'est pas mentionné dans le titre  comme stipulé dans la charte du Forum ICI ,donc pour  nous derrière notre écran pour l'instant difficile de prononcer un diagnostique ou  que ça soit !

Donc compléter le titre sur votre sujet  en cliquant sur le crayon à gauche de corbeille sur
barre outil ,ensuite faire "Envoyer "

PS : pompe à essence bonne ( essence à la rampe ) alors ça c'est loin d'être une certitude,
seul la mesure  en prenant la pression à l'entrée de la rampe avec manomètre est fiable ,
en fonction des pressions données par Bmw !

Voila  

___________________________________________

Essayez de répondre aux questions posées ,soyez précis dans vos descriptions !    study  



https://www.techniconnexion.com/forum



 
 htt
Nouveau
Nouveau
Masculin Nombre de messages : 11
Age : 36
Localisation : valenciennes
Emploi : mecanicien
Niveau technique automobile : 15 ans de mains sales.......
Date d'inscription : 12/04/2014
Voir le profil de l'utilisateur

question Re: [ BMW E46 316ti N42 an 2001 ] pas de précharge pompe à essence

le Dim 03 Sep 2017, 12:29
Bonjour, je viens de corriger mon oubli.

En complément voici le châssis FW12671.

Pour CED-46
La panne est arrivé progressivement, elle a fait des ratées et après l'avoir éteinte plus moyen de la redémarrer.

Pour BMW passion
Je sais que la présence d'essence n'est pas suffisante en soit. Cela étant, elle n'est présente que si j'active la commande via la valise. Ce qui me pose un réel problème c'est que lorsque je met le contact, il n'y a pas de précharge du circuit (pendant 1 seconde) et lorsque je tourne en position démarreur pas d'activation de la pompe.

La précharge à la mise de contact avant position démarreur est commandé par le calculateur. Indépendamment de l'information envoyé par le PMH qui lui dit que le moteur tourne en position démarreur.

Je me focalise peut être trop sur ce point, mais il me semble que c'est un symptôme important pour diagnostiquer la panne.

Dans tout les cas, merci à vous deux pour votre intervention.
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14236
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

question Re: [ BMW E46 316ti N42 an 2001 ] pas de précharge pompe à essence

le Dim 03 Sep 2017, 17:06
RE

Merci d'avoir corrigé ton sujet .ta bmw Produite: 2001-09-10  première immat en Allemagne .
Couleur Paint code: 354 - TITANSILBER METALLIC

Oui tu a tout à fait raison ,lorsque tu met le contact la pompe doit fait ( bizzzz)et ensuite
elle s'arrête ,je pense qu'il te faut remplacer d'abord le filtre rond dessous la voiture qui sert de régulateur de pression à voir ICI ensuite comme avec un T et un manomètre en dérivation (voir le dessin )tu mesure la pression essence en mettant le contact , pas de pression pompe immergée HS  dans réservoir HS !

Voila 





___________________________________________

Essayez de répondre aux questions posées ,soyez précis dans vos descriptions !    study  



https://www.techniconnexion.com/forum



 
 htt
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14236
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

question Re: [ BMW E46 316ti N42 an 2001 ] pas de précharge pompe à essence

le Dim 03 Sep 2017, 18:02
RE

Je reviens sur une chose qui est citée dans le premier post Hier à 18:39 " Pas d'allumage dans tout les cas." effectivement si pas  d'allumage sur les  sorties "haute tension" vers les bougies le relais de pompe à essence n'est excité ,ni le relais DME .

Question : ce véhicule serait  il équipé d'une alarme pas d'origine monté après coup  ?

A suivre 

___________________________________________

Essayez de répondre aux questions posées ,soyez précis dans vos descriptions !    study  



https://www.techniconnexion.com/forum



 
 htt
Nouveau
Nouveau
Masculin Nombre de messages : 11
Age : 36
Localisation : valenciennes
Emploi : mecanicien
Niveau technique automobile : 15 ans de mains sales.......
Date d'inscription : 12/04/2014
Voir le profil de l'utilisateur

question Re: [ BMW E46 316ti N42 an 2001 ] pas de précharge pompe à essence

le Dim 03 Sep 2017, 21:01
Réputation du message : 100% (1 vote)
Merci pour ton retour.

Il n'y a pas d'alarme aftermaket sur la voiture et la valise me dit que la clé est reconnue.

Avant de remplacer quoi que ce soit d'autre ou de contrôler la pression de carburant ( qui n'est possible que si j'active le relais via la valise ), je voudrais trouver pourquoi la précharge du circuit ne ce fait pas et par voie de fait pas d'allumage, pour le coup.

Je te confirme le manque d'allumage "haute tension", les bobines sont alimentées.

Un problème de filtre viendra lorsque le carburant arrivera naturellement à la rampe.

merci encore de ton retour
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14236
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

question Re: [ BMW E46 316ti N42 an 2001 ] pas de précharge pompe à essence

le Lun 04 Sep 2017, 08:49
Salut .

Oui il y a un autre moyen que la "valise" pour  contrôler d'abord le débit et ensuite la
pression de la pompe électrique immergée ( heureusement d’ailleurs  ) !

Mais bon pour l'instant le problème est de savoir pourquoi tu n'a pas d'allumage HT sur les 4 bobines ,d'accord le  capteur générateur à impulsions PMH ,a bien été remplacer , mais malheureusement il n'y pas que lui qui rentre dans le jeu de l'allumage sur ce moteur tu a aussi les 2 capteurs AAC celui sur l'arbre arbre à cames échappement ,aussi celui qui est 
sur l'arbre de l'admission.( voir dessin ci dessous ) .

Les deux étant des capteurs à effet hall avec 3 fils dont un avec une alimentation **+15   12/v donc tu peux avoir une défaillance du circuit du'un capteur de position de  l'arbre à cames ,sans pour autant avec un code défaut (P0340 ) sur la fameuse  (valise miracle ),
moi j'irais en premier contrôler la capteur AAC Admission .Je repose ma  question au sujet
de l’alarme;  bon présentement elle  est bien équipé d'origine de l'anti -démarrage EWS .

Mais bon qui te te dis qu'un "margoulin" n'aurais pas installé une alarme en plus ,qui c'est bien connu ,peu couper la pompe à essence ou n'importe quoi ,et que cette même alarme aurait  été déposée et neutralisée par les même margoulins , avec de mauvaises épissures ,
sur une bmw de 16 ans d'âge il peux sans passer des choses ,sur le Forum et dans ma carrière nous en avons vu de toutes sorte ; moralité visites bien quand même les faisceaux moteur pour voir s'ils sont bien clin et sans épissures sauvages !

PS **  =  12/v après contact


Voila à suivre 





Dernière édition par BMW PASSION le Lun 04 Sep 2017, 10:14, édité 1 fois

___________________________________________

Essayez de répondre aux questions posées ,soyez précis dans vos descriptions !    study  



https://www.techniconnexion.com/forum



 
 htt
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14236
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

question Re: [ BMW E46 316ti N42 an 2001 ] pas de précharge pompe à essence

le Lun 04 Sep 2017, 09:58
SUITE 
 


Une vidéo  pour bien comprendre le rôle des Capteurs AAC effet Hall .






___________________________________________

Essayez de répondre aux questions posées ,soyez précis dans vos descriptions !    study  



https://www.techniconnexion.com/forum



 
 htt
avatar
Technicien
Technicien
Masculin Nombre de messages : 2910
Age : 35
Localisation : alger, algerie
Emploi : cadre financier
Niveau technique automobile : Je fais mes petits services + divers travaux
Date d'inscription : 01/03/2010
Voir le profil de l'utilisateur

question Re: [ BMW E46 316ti N42 an 2001 ] pas de précharge pompe à essence

le Lun 04 Sep 2017, 10:30
Réputation du message : 100% (1 vote)
Salut a tous                                                           :   bien dis ....

Lorsqu'on met le contact, la pompe précharge le circuit en carburant, c'est juste, mais si tu remets le contact une seconde une troisième ou même une quatrième fois, rien ne se passe, jusqu’à ce que le moteur tourne !
Je te conseil de te remettre aux vieilles méthodes de nos vieux parents lol, tu prépare une petite lampe témoin (ou un multimètre si tu en as), tu la mets sur la prise de la pompe, tu lance le moteur et tu regarde si la pompe est alimentée déjà, tu seras fixé sur le calculateur (a ma connaissance, y a pas de souci sur les calculateurs des N42, sauf si y a eu quelque chose de pas normal dessus).

Si le filtre est très très vieux, ou si on met trop souvent un très mauvais carburant, le filtre en question en prend un coup, faudra le changer pour être sur que le moteur est convenablement alimenté (filtre muni d'un régulateur de pression)

la pompe de gavage est le premier organe a incriminé vue que tu es muni d'un outil de diagnostique, Control  le calage moteur, ceci est un sérieux point tente de débrancher l'alarme, elle peut causer ce genre de chose tiens nous au courant !

 A+ 

___________________________________________
Un sourire au volant ne peut que rendre nos routes bien meilleurs
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14236
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

question Re: [ BMW E46 316ti N42 an 2001 ] pas de précharge pompe à essence

le Lun 04 Sep 2017, 10:53
Salut ,

Ah notre ami "Bidou " avec son bon sens de la démerde ,la ou il habite ou ce n'est jamais 
gagné d'avance ,si tu n'a pas ce qu'il a lui toujours le bon  phil'ing !


Bravo bidou 

___________________________________________

Essayez de répondre aux questions posées ,soyez précis dans vos descriptions !    study  



https://www.techniconnexion.com/forum



 
 htt
Nouveau
Nouveau
Masculin Nombre de messages : 11
Age : 36
Localisation : valenciennes
Emploi : mecanicien
Niveau technique automobile : 15 ans de mains sales.......
Date d'inscription : 12/04/2014
Voir le profil de l'utilisateur

question Re: [ BMW E46 316ti N42 an 2001 ] pas de précharge pompe à essence

le Lun 04 Sep 2017, 13:42
salut, après une matinée de fouille

Pas de traces d'une alarme, faisceau propre emballage d'origine.

les capteur PMH et ABC sont neufs. Pas d'alimentation à la pompe à essence même moteur lancé.

Les capteur sont bien alimentés, par contre j'ai 12V sur 2 fils au niveau des arbres à cames.

A vous les studios
avatar
Technicien
Technicien
Masculin Nombre de messages : 2910
Age : 35
Localisation : alger, algerie
Emploi : cadre financier
Niveau technique automobile : Je fais mes petits services + divers travaux
Date d'inscription : 01/03/2010
Voir le profil de l'utilisateur

question Re: [ BMW E46 316ti N42 an 2001 ] pas de précharge pompe à essence

le Lun 04 Sep 2017, 16:11
bmw passion, y a bien un relais pour une pompe de gavage ? je ne me trompe pas ?
faudra le controler
est ce qu'il y a eu des travaux sur cette auto récemment ?

___________________________________________
Un sourire au volant ne peut que rendre nos routes bien meilleurs
Nouveau
Nouveau
Masculin Nombre de messages : 11
Age : 36
Localisation : valenciennes
Emploi : mecanicien
Niveau technique automobile : 15 ans de mains sales.......
Date d'inscription : 12/04/2014
Voir le profil de l'utilisateur

question Re: [ BMW E46 316ti N42 an 2001 ] pas de précharge pompe à essence

le Lun 04 Sep 2017, 17:58
Oui il y a un relais. Le relais fonctionne lorsque je lance la commande avec la valise de diag. Il colle et j'ai du carburant à la rampe.
Pas de travaux avant la panne.
L'excitation du relais de carburant à la mise de contact est bien commandé par le calculateur ?
avatar
Technicien supèrieur
Technicien supèrieur
Masculin Nombre de messages : 3738
Age : 35
Localisation : Marseille
Emploi : Technicien
Niveau technique automobile : .
Date d'inscription : 01/05/2010
Voir le profil de l'utilisateur

question Re: [ BMW E46 316ti N42 an 2001 ] pas de précharge pompe à essence

le Mar 05 Sep 2017, 21:00
Salut

Mesure la tension( pendant la mise du contact et le lancement du démarreur ) aux bornes de la pompe ( pompe branché ).
Si OK : shunte le relais.
Si pas OK tiens nous au courant.

___________________________________________
Veuillez être précis dans l'explication de vos problème, sinon aucune attention sera accordée à votre cas.
Nouveau
Nouveau
Masculin Nombre de messages : 11
Age : 36
Localisation : valenciennes
Emploi : mecanicien
Niveau technique automobile : 15 ans de mains sales.......
Date d'inscription : 12/04/2014
Voir le profil de l'utilisateur

question Re: [ BMW E46 316ti N42 an 2001 ] pas de précharge pompe à essence

le Jeu 07 Sep 2017, 18:51
salut à tous, je n'ai pas eu le temps de regarder avant aujourd'hui.

Pour répondre à la question précédente : il n'y a pas de tension à la pompe à la mise de contact, n'y à la position démarreur. Relais shunter il y a du courant à la pompe, le moteur ne démarre pas.

Si je remonte le schéma de la pompe au relais de carburant :
- borne 6 +12V permanent ok
- borne 8 +12V APC ok ( alimentation venant du relais principal )
- borne 2 +12V pompe continuité ok ( shunté ça marche )
- borne 4 masse venant du calculateur pas ok ( pas de continuité entre la borne du relais et la masse véhicule avec et sans
   contact )
Si je met une masse sur la borne 4 du relais et la position contact, la pompe tourne en continue, la voiture ne démarre pas.

Je remonte au calculateur, borne 10 du connecteur D qui est le masse transistorisé pour le relais de pompe. Entre la broche et la masse véhicule ok à la mise de contact ( continuité ) Par contre sans contact j'ai une résistance de 103 ohms. Si je test la continuité du fil entre la borne du calculateur et le relais, j'ai une continuité ( donc fil ok ).

J'en suis là car je ne comprend pas. Précision, quand je dis continuité, je veux dire testeur sur ohmmètre et résistance infini (biiiiipppppp).

Concrètement, si il n'y avait que ce problème de masse en D10 et que je shunte le relais manuellement elle devrait démarrer. Hors je n'ai pas d'allumage non plus.  scratch
 
A vous les studios....
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14236
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

question Re: [ BMW E46 316ti N42 an 2001 ] pas de précharge pompe à essence

le Jeu 07 Sep 2017, 19:11
Bonsoir .

La j'arrive de chez mes enfants dans le Sud ,j'ai lu ton post vite fait ,mais il faut que je fasse une recherche ,mais vu que tu n'a pas d'allumage ,j'ai bien peur que ton boitier est pris  un coup de "Soleil " sur la tête ,pour quelle raison cela reste à démontrer ,en étant sur de savoir ou l'on pose les et la ou l'on vas !

La comme par hasard je viens de trouver sur une Golf GTI ,en questionnant un peu plus  le propriétaire de la GTI ,une reprogrammation sauvage qui avait été faite sur le boitier DME le résultat boitier ( naze ) ,donc la il faut bien interroger le proprio ,pour pas être de ne pas passer à coté comme sur la Golf GTI ....?

Sujet à méditer ??

A+ 

___________________________________________

Essayez de répondre aux questions posées ,soyez précis dans vos descriptions !    study  



https://www.techniconnexion.com/forum



 
 htt
Nouveau
Nouveau
Masculin Nombre de messages : 11
Age : 36
Localisation : valenciennes
Emploi : mecanicien
Niveau technique automobile : 15 ans de mains sales.......
Date d'inscription : 12/04/2014
Voir le profil de l'utilisateur

question Re: [ BMW E46 316ti N42 an 2001 ] pas de précharge pompe à essence

le Dim 10 Sep 2017, 13:22
Réputation du message : 100% (1 vote)
Salut, j'ai confié le dme à un ami qui maîtrise ce genre de choses.
Pas reprog ou autres fantaisies de ce genres.
Je vous tiens au courant...:-)
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14236
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

question Re: [ BMW E46 316ti N42 an 2001 ] pas de précharge pompe à essence

le Dim 10 Sep 2017, 15:04
gregkiwi a écrit:Salut, j'ai confié le dme à un ami qui maîtrise ce genre de choses.
Pas reprog ou autres fantaisies de ce genres.
Je vous tiens au courant...:-)

Salut ,

A mon avis tu as pris la bonne décision , pour lever le doute sur le boitier de commande DME,
un ami qui maîtrise ce genre de choses.

Voila bon dimanche @+

Cdt JC

___________________________________________

Essayez de répondre aux questions posées ,soyez précis dans vos descriptions !    study  



https://www.techniconnexion.com/forum



 
 htt
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14236
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

question Re: [ BMW E46 316ti N42 an 2001 ] pas de précharge pompe à essence

le Jeu 14 Sep 2017, 06:20
Hello,

Alors pour le boitier DME que dis le docteur ?


A suivre 

___________________________________________

Essayez de répondre aux questions posées ,soyez précis dans vos descriptions !    study  



https://www.techniconnexion.com/forum



 
 htt
avatar
Technicien
Technicien
Masculin Nombre de messages : 2910
Age : 35
Localisation : alger, algerie
Emploi : cadre financier
Niveau technique automobile : Je fais mes petits services + divers travaux
Date d'inscription : 01/03/2010
Voir le profil de l'utilisateur

question Re: [ BMW E46 316ti N42 an 2001 ] pas de précharge pompe à essence

le Lun 18 Sep 2017, 11:04
attention au calage moteur
j'ai croisé pas mal de N42 sur les quels, la distribution a sautée, des guides en plastique cassent
par fois, le moteur se lance mais n'avance pas tres bien, pas fois, le démarrage est impossible
tiens nous au courant

___________________________________________
Un sourire au volant ne peut que rendre nos routes bien meilleurs
Nouveau
Nouveau
Masculin Nombre de messages : 11
Age : 36
Localisation : valenciennes
Emploi : mecanicien
Niveau technique automobile : 15 ans de mains sales.......
Date d'inscription : 12/04/2014
Voir le profil de l'utilisateur

question Re: [ BMW E46 316ti N42 an 2001 ] pas de précharge pompe à essence

le Jeu 28 Sep 2017, 10:21
Salut à tous, je reviens vous donner des nouvelles.

Donc le calculateur avait quelques composants ayant chauffé. Vu que j'étais pressé j'ai decidé de commander un kit de démarrage d'occasion (DME, EWS et clés).

Je l'ai reçu hier, donc hier soir j'échange les boitiers, démonte la bague transpondeur du neiman, met la clé fournie avec le nouveau DME dedans pour l’antidémarrage.

Je met le contact.....LA POMPE FAIT BBBBZZZZZZZZ............ cheers

Je met un coup de démarreur......elle démarre........ cheers et.....elle cale

Je me dis c'est rien, je remet le contact et.....démarre plus.

Les symptômes sont les mêmes qu'au départ.

avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14236
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

question Re: [ BMW E46 316ti N42 an 2001 ] pas de précharge pompe à essence

le Ven 29 Sep 2017, 09:37
RE


Don à mon avis ta pompe à essence ne fourni pas le moteur ,si tu avait un manomètre
en dérivation tu verrais ta pression chuter progressivement !


A suivre

___________________________________________

Essayez de répondre aux questions posées ,soyez précis dans vos descriptions !    study  



https://www.techniconnexion.com/forum



 
 htt
Nouveau
Nouveau
Masculin Nombre de messages : 11
Age : 36
Localisation : valenciennes
Emploi : mecanicien
Niveau technique automobile : 15 ans de mains sales.......
Date d'inscription : 12/04/2014
Voir le profil de l'utilisateur

question Re: [ BMW E46 316ti N42 an 2001 ] pas de précharge pompe à essence

le Ven 29 Sep 2017, 10:49
Salut BMW passion, le problème dans ce que tu propose, signifie que la pompe tourne encore. Hors maintenant je n'ai a nouveau plus l’excitation du relais de pompe et donc plus de déclenchement de la pompe.

Je n'est également plus d'allumage, lorsque je lui met du start pilot elle ne tousse pas. Par acquis de conscience j'ai enlevé une bobine et bougie en place (avec masse relié par un fils) pas d'étincelle.

Le problème est donc vraisemblablement bien le DME. Seulement quelque chose le "flingue" et ce en 1 min....

Je suis un peu dégouté pour le coup.
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14236
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

question Re: [ BMW E46 316ti N42 an 2001 ] pas de précharge pompe à essence

le Ven 29 Sep 2017, 11:11
gregkiwi a écrit:Salut BMW passion, le problème dans ce que tu propose, signifie que la pompe tourne encore. Hors maintenant je n'ai a nouveau plus l’excitation du relais de pompe et donc plus de déclenchement de la pompe.

Je n'est également plus d'allumage, lorsque je lui met du start pilot elle ne tousse pas. Par acquis de conscience j'ai enlevé une bobine et bougie en place (avec masse relié par un fils) pas d'étincelle.

Le problème est donc vraisemblablement bien le DME. Seulement quelque chose le "flingue" et ce en 1 min....

Je suis un peu dégouté pour le coup.
RE

Ok donc tu as remis un nouveau boitier DME ,elle démarre et s'arrête avec ne nouveau
plus d'allumage sur les 4 bobines , donc la il ya de nouveau un "schmilblick" sur la partie
allumage du boitier DME ,c'est plus que bizarre ce truc ?
Qu'est qui pourrai Flinguer un boitier aussi rapidement ,batterie bien chargée ,pas de
démarrage au "booster " ,il y aurait bien l'alternateur mais le moteur ne tourne pas assez
longtemps pour vérifier son débit ,

Je regarde et te tient au courant 

___________________________________________

Essayez de répondre aux questions posées ,soyez précis dans vos descriptions !    study  



https://www.techniconnexion.com/forum



 
 htt
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum