Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
PresentationLun 12 Nov 2018, 05:21ced-46
présentationSam 10 Nov 2018, 09:39ced-46
présentation par samfor85Sam 10 Nov 2018, 09:21ced-46
Partagez
Aller en bas
Nouveau
Nouveau
Masculin Nombre de messages : 8
Age : 41
Localisation : Grenoble
Emploi : Ingénieur
Niveau technique automobile : 3
Date d'inscription : 24/07/2012
Voir le profil de l'utilisateur

[ Peugeot Expert 2.0 HDI an 2005 ] télécomande PLIP qui ne fonctionne plus

le Ven 22 Juin 2018, 11:51
Bonjour à tous,

Un matin je pars tranquille de la maison, arrivé au taf je fais tomber ma clé et.... la télécommande de clé ne fonctionne plus.
ça semble franchement lié au choc, car la pile est toujours bonne (3V mesuré), et la fermeture centralisée fonctionne avec la clé dans la serrure.
J'ai ouvert la clé, rien d'apparent, enlevé et réinséré la pile, tenté la resynchronisation (contact, bouton "fermer" pendant 10s, retirer la clé) ça n'a rien donné.

Est-ce possible de vérifier si la clé émet toujours un signal? j'ai lu un truc en écoutant les relais dans l’habitacle, mais je n'entend toujours rien après 2min portes fermées dans la voiture...
Si vous avez des idées, je suis preneur, mettre la clé dans la serrure c'est une image sympa, mais au quotidien c'est chiant...

Merci d'avance!
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 1794
Age : 47
Localisation : Fontenay le Comte
Emploi : commercial
Niveau technique automobile : moyen
Date d'inscription : 26/11/2009
Voir le profil de l'utilisateur

Re: [ Peugeot Expert 2.0 HDI an 2005 ] télécomande PLIP qui ne fonctionne plus

le Mar 26 Juin 2018, 13:31
Bonjour

Dans la télécommande, teste l'action des interrupteurs ouverture fermeture avec un ohmètre (mais je doute fort que ça vienne de là), la continuuité du circuit imprimé et surtout les soudures sèches, ce dont je crois le plus. Une aurait pu lacher sous le choc.

___________________________________________
Un monde sans discipline est un monde anarchique!

Comme aucun membre n'est devin, un titre avec une description très précise du véhicule puis son symptôme s'impose.
Format exigé suivant la charte [marque, modèle, motorisation, année] descriptif des pannes.

Premier message, kilométrage et point sur l'entretien.

Chers membres, pensez toujours que votre panne qui a été traitée peut servir à d'autres. Avec cette méthode de présentation et un retour sur la résolution du souci, vous servirez la noble cause du bénévolat et du temps que les membres ont bien voulu consacrer à votre problème.

Merci.
Nouveau
Nouveau
Masculin Nombre de messages : 8
Age : 41
Localisation : Grenoble
Emploi : Ingénieur
Niveau technique automobile : 3
Date d'inscription : 24/07/2012
Voir le profil de l'utilisateur

Re: [ Peugeot Expert 2.0 HDI an 2005 ] télécomande PLIP qui ne fonctionne plus

le Mer 27 Juin 2018, 01:57
Hello,
C'est ce a quoi j'ai pensé au début, du coup j'ai testé les switchs et différents points du circuit, mais ne sachant pas comment ça fonctionne la seule conclusion a laquelle je suis arrivé c'est que les switch fonctionnent et ont une action sur le reste du circuit...
J'ai aussi eu peur des soudures sèches, et j'ai essayé de faire fondre les différentes connexions, mais bon dieu que c'est petit... Je suis pas du tout sur d'avoir tout réussi.
Et j'ai aucune idée du fonctionnement de l'émetteur. J'ai pas vu d'antenne...
En tous cas merci bleualpine de t'intéresser a ce soucis.
Si quelqu'un avait une clé PSA pliable des années 2000-2005 (arrondie avec les boutons sur la tranche), je serai preneur d'une photo bien définie. J'ai peur d'avoir créé des ponts d'etaim a 2 endroits....
Bonne journée et merci d'avance.
Pierre
Petit mécano
Petit mécano
Masculin Nombre de messages : 67
Age : 58
Localisation : ROUEN
Emploi : Technicien en électronique
Niveau technique automobile : habitué (BTS Electronique)
Date d'inscription : 12/10/2012
Voir le profil de l'utilisateurhttp://www.esigelec.fr

Re: [ Peugeot Expert 2.0 HDI an 2005 ] télécomande PLIP qui ne fonctionne plus

le Mer 27 Juin 2018, 21:35
Bonjour ToneTrooper,
Si tu peux accéder à un oscilloscope (tu connais peut-être un électronicien),
- régler le scop sur le plus petit calibre possible en Y.
- régler la base de temps sur 1µs.
- sur la sonde mettre la pince de masse en court-circuit avec la pointe de touche.
- avec le fil de masse faire deux tours autour de la télécommande.
- en appuyant sur un bouton de la télécommande on doit voir un signal sur l'écran du scop.

Un conseil pour tester les piles d'une télécommande, installe une résistance de 47 Ohms en parallèle sur le voltmètre car la mesure d'une pile "à vide" n'est pas représentative.


Nouveau
Nouveau
Masculin Nombre de messages : 8
Age : 41
Localisation : Grenoble
Emploi : Ingénieur
Niveau technique automobile : 3
Date d'inscription : 24/07/2012
Voir le profil de l'utilisateur

Re: [ Peugeot Expert 2.0 HDI an 2005 ] télécomande PLIP qui ne fonctionne plus

le Ven 29 Juin 2018, 04:57
Yes, merci pour l'idée!!! je crois que mon voisin à ça dans son garage.
Merci aussi pour la pile, je testerai ça a mon retour!
Nouveau
Nouveau
Masculin Nombre de messages : 8
Age : 41
Localisation : Grenoble
Emploi : Ingénieur
Niveau technique automobile : 3
Date d'inscription : 24/07/2012
Voir le profil de l'utilisateur

Re: [ Peugeot Expert 2.0 HDI an 2005 ] télécomande PLIP qui ne fonctionne plus

le Mer 18 Juil 2018, 03:37
Hello,

bon alors j'ai mis la main sur un oscilloscope, et je n'ai absolument rien vu... j'ai testé l'oscillo sur des trucs évidents comme devant une enceinte en fonctionnement, puis comme tu l'a décrit tontonchristobal avec 2 tours autour des clés. bein aucun résultat, même avec un plip qui fonctionne.
Je m'y suis peut-être mal pris, mais je captais les parasites, et pas du tout le signal des clés. (ni celui de mon plip, ni celui de la clio de ma compagne).

une seule chose, la pile bouton affiche maintenant 2.9v au lieu de 3, je vais déjà tenter de la changer.
Bonne journée,
Petit mécano
Petit mécano
Masculin Nombre de messages : 67
Age : 58
Localisation : ROUEN
Emploi : Technicien en électronique
Niveau technique automobile : habitué (BTS Electronique)
Date d'inscription : 12/10/2012
Voir le profil de l'utilisateurhttp://www.esigelec.fr

Re: [ Peugeot Expert 2.0 HDI an 2005 ] télécomande PLIP qui ne fonctionne plus

le Mer 18 Juil 2018, 23:11
Bon c'est vrai que le signal est très faible, je vais tâcher de te trouver les copies d'écrans de mon scop. Tu peux aussi faire plus de tours avec du fil fin le but étant de récupérer un signal visualisable.
Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum