Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
Moteur HS ?Mer 12 Déc 2018, 07:23albatros
Partagez
Aller en bas
Nouveau
Nouveau
Masculin Nombre de messages : 13
Age : 54
Localisation : 77100 - MEAUX
Emploi : Fonctionnaire
Niveau technique automobile : nul
Date d'inscription : 02/08/2018
Voir le profil de l'utilisateur

r?solu [ BMW E63 645 CI an 2004 ] Fausses erreurs sur ordinateur de bord [résolu]

le Jeu 02 Aoû 2018, 19:06
Bonjour,
Je possède une bmw serie 6 645 ci (E63) année 2004 et depuis quelques temps j'ai des erreurs qui s'affichent sur l'ordinateur de bord:
Exemple: servo frein en panne
Crevaison
Presssion des pneus à verifier
direction assistée en panne, etc, etc.....
Le problème est que ces erreurs sont fausses.
Mon servo frein n'a rien, je n'ai pas de crevaison, ma pression des pneus est bonne et ma direction assistée fonctionne trés bien.
En gros, tout est normal et la voiture fonctionne bien.
Quand ces erreurs s'affichent je coupe le contact et redemarre et ces erreurs n'apparaissent plus pendant 1 ou 2 semaines puis reviennent alors que tout fonctionne bien.
J'aimerais donc savoir qu'es ce qui peux causer ces fausses erreurs?
Problemes electriques, electroniques, masse ou autres.....
Si quelqu'un pouvait me renseigner.
Bien sur je ne vais pas aller chez BMW pour m'entendre dire:"votre servo frein est hs, vous avez une crevaison et faut tout changer!!!!!
Merci donc à ceux qui auraient une idée du problème
Bruno
PS: j'ai mis le même sujet dans la section problemes moteur, ne sachant pas de quoi vient le problème.
Merci


Ce que j'ai essayé

Mon garagiste a vérifié le servo frein et la direction assistée, rien a signaler. Et comme il dit" quand un servo frein est hs tu le vois tout de suite et idem pour une direction assistée
Message édité par purechaos77100 le 01/08/2018 à 21:39:43
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 15742
Age : 79
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E63 645 CI an 2004 ] Fausses erreurs sur ordinateur de bord [résolu]

le Ven 03 Aoû 2018, 09:57
Salut ,

En supposant que la batterie est nickel .

Tu vas essayer un truc qui marche pas à tout les coups, mais qui ne coûte rien à essayer , 
tu vas d'abord débrancher la cosse moins sur la batterie ,ensuite la cosse + , tu les écarte de la batterie  tu les maintien au contact avec un petit serre joint pendant un quart d'heure ; en suite tu les sépare tu laisse une nuit tout débranché. 

Le lendemain tu rebranche d'abord la cosse + ,ensuite le moins c'est une  manœuvre vas permettre aux condensateurs électronique des boitiers  de ce vider et faire un "réset " des défauts anormaux  affichés  

Voila à essayer .

___________________________________________
Pour poster le titre de votre sujet doit être explicite ,respecter le format suivant 

  "Marque modèle cylindrée motorisation année , type de panne avec les renseignements "


           


 
 htt
Nouveau
Nouveau
Masculin Nombre de messages : 13
Age : 54
Localisation : 77100 - MEAUX
Emploi : Fonctionnaire
Niveau technique automobile : nul
Date d'inscription : 02/08/2018
Voir le profil de l'utilisateur

r?solu Re: [ BMW E63 645 CI an 2004 ] Fausses erreurs sur ordinateur de bord [résolu]

le Ven 03 Aoû 2018, 18:01
Merci je vais essayer cette manoeuvre dés que possible.
Ce matin affichage "ABS défectueux" mais rien d'anormal au niveau de l'ABS comme pour tout le reste.
Chaque jour je vais avoir droit à une nouvelle erreur!!!!!!!
Quel bordel.......
Nouveau
Nouveau
Masculin Nombre de messages : 13
Age : 54
Localisation : 77100 - MEAUX
Emploi : Fonctionnaire
Niveau technique automobile : nul
Date d'inscription : 02/08/2018
Voir le profil de l'utilisateur

r?solu Re: [ BMW E63 645 CI an 2004 ] Fausses erreurs sur ordinateur de bord [résolu]

le Dim 19 Aoû 2018, 23:17
RE bonjour à tous,
Alors j'ai fais la manipulation au niveau de la batterie mais les problemes sont toujours là.
Ce matin j'ai eu droit à toutes les erreurs sur le tableau de bord.
ABS EN PANNE
SERVOFREIN EN PANNE
CREVAISON
DA EN PANNE.
PRESSION DES PNEUS(quand je vais dans l'ordinateur de bord pour dire que j'ai fais la pression des pneus, ca me dit que c'est impossible de resoudre le probleme car "erreur systeme" et que je dois me rendre chez BMW)....

Et en plus quand les erreurs s'affichent sur mon tableau de bord ma radio s'eteint et le voyant de mes vitesses reste sur la position neutre, meme si je roule.

je précise que lorsque je roule avec ces problemes tout fonctionne normalement, les vitesses passent normalement mais le voyant reste en position N, mon abs fonctionne, mes freins fonctionnent et ma direction assistée aussi!!!!!

Je dois couper le contact 4 ou 5 fois pour presque tout refonctionne normalement. Sauf que maintenant j'ai le voyant moteur qui reste toujours allumé sur le tableau de bord.

Personne n'y comprend rien et ne sait me dire de quoi vient ce probleme.
Alors si quelqu'un comme BMW PASSION pouvait me donner des conseils se serait avec plaisir.
Merci à tous
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 15742
Age : 79
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E63 645 CI an 2004 ] Fausses erreurs sur ordinateur de bord [résolu]

le Lun 20 Aoû 2018, 08:02
Salut ,

Non pour l'instant j'ai rien de nouveau à t'apporter , mais j'attend que tout le monde soit
rentrer de vacances pour allez faire un tour à la concession bmw ou j'ai travaillé de longues 
années pour essayer d'avoir des information au sujet de ce problème !

PS/ Question : la batterie n'aurait pas été remplacée récemment  par un garagiste , car sur ces voitures il est important de faire une reprogrammation après le remplacement  de la batterie  ?? 

Voila à suivre 

___________________________________________
Pour poster le titre de votre sujet doit être explicite ,respecter le format suivant 

  "Marque modèle cylindrée motorisation année , type de panne avec les renseignements "


           


 
 htt
Nouveau
Nouveau
Masculin Nombre de messages : 13
Age : 54
Localisation : 77100 - MEAUX
Emploi : Fonctionnaire
Niveau technique automobile : nul
Date d'inscription : 02/08/2018
Voir le profil de l'utilisateur

r?solu Re: [ BMW E63 645 CI an 2004 ] Fausses erreurs sur ordinateur de bord [résolu]

le Lun 20 Aoû 2018, 17:04
Bonjour BMW PASSION et merci pour ta réponse.
La batterie a bien été changée par un garagiste mais cela fait un peu plus d'un an et il me semble(je dis bien il me semble) qu'il l'avait reprogrammé.
Mais si ce n'etait pas le cas es ce que les problèmes ne seraient pas apparus peu aprés le changement de la batterie et pas 1 an aprés ce changement.
Cordialement
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 15742
Age : 79
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E63 645 CI an 2004 ] Fausses erreurs sur ordinateur de bord [résolu]

le Lun 20 Aoû 2018, 18:30
@indygauchet a écrit:Bonjour BMW PASSION et merci pour ta réponse.
La batterie a bien été changée par un garagiste mais cela fait un peu plus d'un an et il me semble(je dis bien il me semble) qu'il l'avait reprogrammé.
Mais si ce n'etait pas le cas es ce que les problèmes ne seraient pas apparus peu aprés le changement de la batterie et pas 1 an aprés ce changement.
Cordialement
RE

C'est pas évident que les défaut soit apparus aussitôt  ,mais il faut que ça soit le même ampérage que celle montée en usine et qu'un nouvel enregistrement avec programmation 
soit fait suivant les prescriptions de Bmw - AG à lire ICI . 

Si ce n'est pas le cas il n'est pas impossible que pour tous ces défauts affichés , la cause vienne de la  batterie non reprogrammée ,le système diagnostic interne de la voiture ne 
reconnaissant plus la batterie , provoque  des défaut qui s'accumulent  !

A suivre 

___________________________________________
Pour poster le titre de votre sujet doit être explicite ,respecter le format suivant 

  "Marque modèle cylindrée motorisation année , type de panne avec les renseignements "


           


 
 htt
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 783
Age : 34
Localisation : Paris
Emploi : Mécanicien aéro
Niveau technique automobile : Motoriste et technicien diagnostique
Date d'inscription : 09/08/2013
Voir le profil de l'utilisateur

r?solu Re: [ BMW E63 645 CI an 2004 ] Fausses erreurs sur ordinateur de bord [résolu]

le Mer 22 Aoû 2018, 08:21
Réputation du message : 100% (1 vote)
Bonjour,

Je confirme, l'enregistrement de la nouvelle batterie doit OBLIGATOIREMENT être fait. Sans ça avec le temps l'IBS (capteur d'état e la batterie) fini par mettre des éléments en sécurité pensant qu'il y a un souci de charge.
Par ailleurs il faut aussi rester sur le même ampérage que ce qu'il y a d'origine, si c'est pas le cas il faut alors coder la voiture pour qu'elle sache de quel ampérage elle dispose
avatar
Technicien supèrieur
Technicien supèrieur
Masculin Nombre de messages : 3752
Age : 36
Localisation : Marseille
Emploi : Technicien
Niveau technique automobile : .
Date d'inscription : 01/05/2010
Voir le profil de l'utilisateur

r?solu Re: [ BMW E63 645 CI an 2004 ] Fausses erreurs sur ordinateur de bord [résolu]

le Ven 24 Aoû 2018, 18:42
Salut

Si les symptômes se présentent de manières aléatoire, il est probable que l'alternateur provoque des pics de tension supérieures à 16V

___________________________________________
Veuillez être précis dans l'explication de vos problème, sinon aucune attention sera accordée à votre cas.
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 15742
Age : 79
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E63 645 CI an 2004 ] Fausses erreurs sur ordinateur de bord [résolu]

le Sam 25 Aoû 2018, 12:08
@David13700 a écrit:Salut

Si les symptômes se présentent de manières aléatoire, il est probable que l'alternateur provoque des pics de tension supérieures à 16V


Salut David ,

Tu as déjà eu des cas avec l'alternateur  qui provoque  ce genre de soucis avec des défauts inadaptés  qui s'accumulent ?

Cordialement  

JC

___________________________________________
Pour poster le titre de votre sujet doit être explicite ,respecter le format suivant 

  "Marque modèle cylindrée motorisation année , type de panne avec les renseignements "


           


 
 htt
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 783
Age : 34
Localisation : Paris
Emploi : Mécanicien aéro
Niveau technique automobile : Motoriste et technicien diagnostique
Date d'inscription : 09/08/2013
Voir le profil de l'utilisateur

r?solu Re: [ BMW E63 645 CI an 2004 ] Fausses erreurs sur ordinateur de bord [résolu]

le Sam 25 Aoû 2018, 12:12
J'ai eu un cas similaire mais ça montait qu'à 15,5V
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 15742
Age : 79
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E63 645 CI an 2004 ] Fausses erreurs sur ordinateur de bord [résolu]

le Sam 25 Aoû 2018, 12:20
@Utoi a écrit:J'ai eu un cas similaire mais ça montait qu'à 15,5V

Salut l'ami ,

Et cela provoquait aussi toutes une "panoplie de défauts" inopinés  " ?

A bientôt 

PS Bon week-end dans notre belle région ( nouvelle Aquitaine )

___________________________________________
Pour poster le titre de votre sujet doit être explicite ,respecter le format suivant 

  "Marque modèle cylindrée motorisation année , type de panne avec les renseignements "


           


 
 htt
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 783
Age : 34
Localisation : Paris
Emploi : Mécanicien aéro
Niveau technique automobile : Motoriste et technicien diagnostique
Date d'inscription : 09/08/2013
Voir le profil de l'utilisateur

r?solu Re: [ BMW E63 645 CI an 2004 ] Fausses erreurs sur ordinateur de bord [résolu]

le Sam 25 Aoû 2018, 13:57
Oui, ça entraînait pas mal de défauts. C'est souvent dû au régulateur de tension qui ne fait plus son travail ;)

PS: Merci, ça fait du bien de revenir au calme
avatar
Technicien supèrieur
Technicien supèrieur
Masculin Nombre de messages : 3752
Age : 36
Localisation : Marseille
Emploi : Technicien
Niveau technique automobile : .
Date d'inscription : 01/05/2010
Voir le profil de l'utilisateur

r?solu Re: [ BMW E63 645 CI an 2004 ] Fausses erreurs sur ordinateur de bord [résolu]

le Ven 28 Sep 2018, 20:32
Réputation du message : 0% (1 vote)
@Utoi a écrit:J'ai eu un cas similaire mais ça montait qu'à 15,5V

Salut


Jusqu’à 15.5 c'est normal
a+

___________________________________________
Veuillez être précis dans l'explication de vos problème, sinon aucune attention sera accordée à votre cas.
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 783
Age : 34
Localisation : Paris
Emploi : Mécanicien aéro
Niveau technique automobile : Motoriste et technicien diagnostique
Date d'inscription : 09/08/2013
Voir le profil de l'utilisateur

r?solu Re: [ BMW E63 645 CI an 2004 ] Fausses erreurs sur ordinateur de bord [résolu]

le Ven 28 Sep 2018, 20:40
Réputation du message : 100% (1 vote)
Alors là c'est absolument faux ça!               :Bien vu  

Encore cet été, une e60 LCI avec 15,5V à la batterie. Bizarrement après avoir changé l'alternateur, ça chargeait à 14,5V et les défauts au compteur, SZL, etc…ont disparus.  


a+
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 15742
Age : 79
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E63 645 CI an 2004 ] Fausses erreurs sur ordinateur de bord [résolu]

le Sam 29 Sep 2018, 08:39
Réputation du message : 100% (1 vote)
Salut à tous ,

Nous sommes en train de débattre d'un problème intéressant , mais le demandeur étant le seul à ne pas avoir participer à nos conversations  ,ne c'étant pas manifesté depuis le le Lundi 20 Août 2018 - 15:04 , alors moi j'ai envie de dire ,comme le dis une certaine" Pub du père Ducros "pourquoi voulez que l'on se décarcassent ....ce qui malheureusement  est de plus en plus souvent  le cas maintenant sur le Forum !

A méditer

___________________________________________
Pour poster le titre de votre sujet doit être explicite ,respecter le format suivant 

  "Marque modèle cylindrée motorisation année , type de panne avec les renseignements "


           


 
 htt
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 783
Age : 34
Localisation : Paris
Emploi : Mécanicien aéro
Niveau technique automobile : Motoriste et technicien diagnostique
Date d'inscription : 09/08/2013
Voir le profil de l'utilisateur

r?solu Re: [ BMW E63 645 CI an 2004 ] Fausses erreurs sur ordinateur de bord [résolu]

le Dim 30 Sep 2018, 08:50
Réputation du message : 100% (1 vote)
Je suis aussi de tout avis, David a voulût déterrer pour donner son avis mais je pense le sujet clos faute de retour du principal intéressé
Nouveau
Nouveau
Masculin Nombre de messages : 13
Age : 54
Localisation : 77100 - MEAUX
Emploi : Fonctionnaire
Niveau technique automobile : nul
Date d'inscription : 02/08/2018
Voir le profil de l'utilisateur

r?solu Re: [ BMW E63 645 CI an 2004 ] Fausses erreurs sur ordinateur de bord [résolu]

le Ven 05 Oct 2018, 06:44
Rebonjour à tous!!!
Je n'avais recu aucun message me disant que j'avais des reponses à mon sujet!!!
Je suis juste allez voir sur le forum au cas ou.... Et là je vois une multitude de réponses.
Super merci à vous.
Donc je recapitule: Apres avoir débranché la batterie puis rebranché selon la procédure tout est rentré dans l'ordre pour........15 jours.
Puis toutes les erreurs sont revenues comme avant.
On a passé la valise, effacé les codes d'erreurs mais on a constaté avec les numeros de codes d'erreurs qu'il y aurait peux etre un faux contact avec les phares!!!!!! Les codes erreurs ont disparus de nouveau pendant une dizaine de jours!!! puis sont revenus.
Alors il y aurait il une masse à ce niveau là qui provoquerait ces fausses erreurs?
La batterie a le bon empérage et charge correctement.
Maintenant j'ai le voyant moteur qui s'allume et qui me dit "attention perte de puissance", mais aucune perte de puissance en réalité.
Même mon garagiste ne comprends pas d'ou vient le problème et s'arrache les cheveux.
Car bien sur quand je vais le voir aucun message ne s'affiche, donc il ne comprend pas et me dit que ce sera trés compliqué de savoir de quoi vient ce probleme.
La valise avec laquelle nous avons fait le diagnostic n'est pas une valise BMW mais une valise delphi je crois(donc les codes erreurs ne sont surement pas les mêmes que chez bmw).
Voila je desepère un jour de retrouver une voiture normale et non pas un sapin de noel!!!!!
Merci à tous et si vous connaissez quelqu un sur la region parisienne qui à le courage de chercher d'ou vient ce probleme j'en serais tres ravis.
Cordialement
Bruno
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 5750
Age : 66
Localisation : Presqu'île de Crozon 29
Emploi : Retraité Technicien France Télécom
Niveau technique automobile : Débutant confirmé
Date d'inscription : 01/06/2012
Voir le profil de l'utilisateur

r?solu Re: [ BMW E63 645 CI an 2004 ] Fausses erreurs sur ordinateur de bord [résolu]

le Ven 05 Oct 2018, 07:36
study

Bonjour indygauchet

Vous écrivez, je cite: La valise avec laquelle nous avons fait le diagnostic n'est pas une valise BMW mais une valise delphi je crois(donc les codes erreurs ne sont surement pas les mêmes que chez bmw).

Je pense qu'il faudrait aller chez BMW pour qu'il analyse les codes défaut avec l'outil BMW prévu à ce effet ensuite les Techniciens de chez BMW vont certainement mettre le doigt sur ce problème récalcitrant

PS: Je crois savoir que les Spécialistes de la marque Bavaroise qui répondent sur ce Forum ... seront de mon avis

A suivre ...

Albatros

___________________________________________
https://www.techniconnexion.com/t582-la-charte-du-forum-a-lire-obligatoirement


Adhérent de la Fédération Française des Motards en Colère du Finistère 29
ffmc29@ffmc.fr
Amis(es) Motards(es) si vous avez une question Moto en lisant mes sujets... N'hésiter pas je suis là pour vous aider...  albatros 
 K1200RS
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 15742
Age : 79
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E63 645 CI an 2004 ] Fausses erreurs sur ordinateur de bord [résolu]

le Ven 05 Oct 2018, 12:24
Salut ,

Bien sur ami "modo" que nous sommes en accord avec toi ,que ce genre de problème peut
être plus facilement traité  par un Atelier Bmw ,que par un garagiste si bon soit il !

Mais il faut aussi que notre ami ''indygauchet "comprenne que à partir du moment ou l'on 
dépose un sujet sur notre Forum il faut que cela fonctionne comme un "Ascenseur " car nous
ici nous avons par principe de suivre un sujet jusqu'à sa conclusion dans la mesure ou nous avons les retours du dépositaires du sujet !

PS : Malheureusement depuis plus de dix ans  que j'ai quitté le réseau Bmw ,je n'ai plus de bonnes adresses à donner , car les contacts que j'avais ,ont aussi pris leur retraite  !

A suivre 

___________________________________________
Pour poster le titre de votre sujet doit être explicite ,respecter le format suivant 

  "Marque modèle cylindrée motorisation année , type de panne avec les renseignements "


           


 
 htt
Nouveau
Nouveau
Masculin Nombre de messages : 13
Age : 54
Localisation : 77100 - MEAUX
Emploi : Fonctionnaire
Niveau technique automobile : nul
Date d'inscription : 02/08/2018
Voir le profil de l'utilisateur

r?solu Re: [ BMW E63 645 CI an 2004 ] Fausses erreurs sur ordinateur de bord [résolu]

le Ven 05 Oct 2018, 17:58
Bonjour et merci pour vos réponses.
Pour la question d'ascenseur je pensais avoir expliqué pourquoi je ne répondais pas
Je vais donc reexpliquer.
Normalement quand j'ai une réponse à un post j'ai une notification par mail. Hors depuis mon dernier post je n'en ai recu aucun.Donc je me suis dis que comme personne ne me repond, j'allais attendre un peu, plutot que de reposer dix fois la même question!!!!
Puis hier je suis allé voir et la miracle j'avais plein de réponses alors que je n'ai recu aucune notification par email.
Maintenant je vais expliquer pourquoi je ne vais pas chez BMW.
Déja contrairement à ce que dit BMW PASSION le problème ne sera surement pas résolu facilement par BMW.
D'une part parce que tous les bons chefs d'atelier sont partis à la retraite(dixit BMW PASSION) et que d'autre part, je suis allé chez BMW quand les erreurs ont commencé à apparaitre sur le tableau de bord il y a 2 ans.
RESULTAT ET DIAGNOSTICS DE BMW: ON NE VOIT AUCUN PROBLEME, ON A EFFACE LES CODES ERREURS, IL FAUDRAIT QUE LES ERREURS APPARAISSENT QUAND ON TESTE LA VOITURE, MERCI MONSIEUR, 100 EUROS, AU REVOIR!!!!!!!
Donc comme je l'expliquais, il faut que la personne prenne son temps et fasse des recherches approfondies pour savoir d'ou vient le probleme. Mais malheureusement vous pensez bien que ce n'est pas chez BMW qu'ils se prendront la tête.....
Donc si quelqu'un à le temps de chercher d'ou vient le problème je suis preneur, car si ca continue la voiture va finir contre un mur car je n'en peux plus de ces codes erreurs permanents.
Merci à tous pour vos conseils.
Bruno
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 783
Age : 34
Localisation : Paris
Emploi : Mécanicien aéro
Niveau technique automobile : Motoriste et technicien diagnostique
Date d'inscription : 09/08/2013
Voir le profil de l'utilisateur

r?solu Re: [ BMW E63 645 CI an 2004 ] Fausses erreurs sur ordinateur de bord [résolu]

le Sam 06 Oct 2018, 08:36
Réputation du message : 100% (1 vote)
ça tu en aurais parlé, je t'aurais proposé de le faire. Je ne peux que rejoindre mes collègues, ayant la Delphi mais aussi le système BMW il est flagrant que la Delphi ça dépanne mais sans plus.
Nouveau
Nouveau
Masculin Nombre de messages : 13
Age : 54
Localisation : 77100 - MEAUX
Emploi : Fonctionnaire
Niveau technique automobile : nul
Date d'inscription : 02/08/2018
Voir le profil de l'utilisateur

r?solu Re: [ BMW E63 645 CI an 2004 ] Fausses erreurs sur ordinateur de bord [résolu]

le Mar 09 Oct 2018, 04:11
Bonjour à tous,
J ai lu et relu vos messages et je me suis intéréssé à cette question d'alternateur.
Je suis donc allé voir sur des vieux topics et en effet plusieurs propriétaires de 645 ci avaient eu les mêmes problèmes que moi. Dans tous les cas c'était dû à des sur-tensions aléatoires de l'alternateur.
Après avoir changé l'alternateur les défauts erreurs avaient définitivement disparus.
Maintenant le problème est de savoir comment être sur que ces fausses erreurs viennent d'un dysfonctionnement aléatoire de l'alternateur, car vu le prix de celui-ci, j'aimerais être sur de ne pas le changer pour rien....
Qu'en penses tu BMW PASSION.
Merci
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 15742
Age : 79
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E63 645 CI an 2004 ] Fausses erreurs sur ordinateur de bord [résolu]

le Mar 09 Oct 2018, 08:58
@indygauchet a écrit:Bonjour à tous,
J ai lu et relu vos messages et je me suis intéréssé à cette question d'alternateur.
Je suis donc allé voir sur des vieux topics et en effet plusieurs propriétaires de 645 ci avaient eu les mêmes problèmes que moi. Dans tous les cas c'était dû à des sur-tensions aléatoires de l'alternateur.
Après avoir changé l'alternateur les défauts erreurs avaient définitivement disparus.
Maintenant le problème est de savoir comment être sur que ces fausses erreurs viennent d'un dysfonctionnement aléatoire de l'alternateur, car vu le prix de celui-ci, j'aimerais être sur de ne pas le changer pour rien....
Qu'en penses tu BMW PASSION.
Merci
Salut ,

Ce que j'en pense ,c'est bien évidemment dans essayer un autre , en écartant d'en mettre un neuf  ,mais pourquoi pas en trouver un d'occasion en bon état juste pour rouler un moment en négociant bien le prix ,ou alors déposer le tient en faisant réviser avec le  remplacement du  régulateur ,mais tout dépend aussi  de la marque de ton alternateur, mais  apparemment ça à l'air d'être  un Valéo  ,le régulateur n°5  se vend à part chez Bmw voir.  CECI

1 ES-Alternateur 180.A 1   Réf bmw : 12 31 7 540 992

Il est aussi monté sur d'autres modèle Bmw  voir  ICI


A voir 



___________________________________________
Pour poster le titre de votre sujet doit être explicite ,respecter le format suivant 

  "Marque modèle cylindrée motorisation année , type de panne avec les renseignements "


           


 
 htt
Nouveau
Nouveau
Masculin Nombre de messages : 13
Age : 54
Localisation : 77100 - MEAUX
Emploi : Fonctionnaire
Niveau technique automobile : nul
Date d'inscription : 02/08/2018
Voir le profil de l'utilisateur

r?solu Re: [ BMW E63 645 CI an 2004 ] Fausses erreurs sur ordinateur de bord [résolu]

le Mar 09 Oct 2018, 23:45
Bonjour bmw passion.
Heureusement que je suis venu sur le forum car encore une fois je n'ai pas recu de mail me disant que tu m'avais répondu!!!!
Pour l'alternateur j'avais déja été voir sur le site que tu m'a donné(comme quoi je suis pas aussi bête que ca finalement).
J'ai finalement commandé l'alternateur avec la bonne référence OEM (c'est un valéo) pour 347E.
En effet de nombreux garagistes bmw disent qu'ils ne vendent plus séparement le regulateur de tension et qu il faut acheter l'alternateur en entier.(Quelle bande de V.....S).......
Donc comme cette affaire dure depuis de nombreux mois et que j'en ai marre j'ai préféré acheté un alternateur complet et neuf(en esperant que ca soit lui qui deconne).
Déja je ne comprend pas pourquoi pas un seul garagistes n'a pensé à une panne eventuelle d'alternateur!!!!!
Il a fallu que je vienne sur le forum pour que vous me suggeriez cette éventualité.
Donc Comme ca on sera fixé  et ca m'éviteras d'aller chez le garagiste plusieurs fois pour m'entendre dire que comme c'est aléatoire ben il voit rien avec son testeur de charge, et blablabla et blablabla.

Donc je te tiens au courant dés que le nouvel alternateur est mis(rendez vous pris pour le 26 octobre).
Merci à toi
Bruno
Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum