Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
panne voitureAujourd'hui à 10:40mathieu15270
ne demmarre paAujourd'hui à 08:57mathieu15270
bonjour a tousAujourd'hui à 07:29ced-46
Partagez
Aller en bas
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 27
Age : 38
Localisation : paris
Emploi : Educateur
Niveau technique automobile : novice
Date d'inscription : 16/03/2009
Voir le profil de l'utilisateur

r?solu [ BMW E39 530d M57 an 2000 ] Pas de démarrage moteur + problème électrique (résolu)

le Ven 10 Aoû 2018, 23:58
Bonjour tous le monde.

Je viens vers vous en espérant trouver la solution à mon problème.
Je possède une BMW E39 530D de 2000 avec un petit 390000klm.
Il y a quelques jours, mon turbo a lâché. Ce qui à malheureusement entrainer un emballement du monteur.  Alors je n'ai pas eu d'autre option que de trouver un nouveau moteur.
C'est a ce moment la que j'ai passer ma vie sur le bon coin a chercher une greffe pour ma voiture.
Après quelques heures de recherche je trouve mon bonheur. ( Une E39 530D de 1999 toujours sur la voiture roulante )
Je ne suis pas un expert en mécanique alors je fais appel a des amis qui son plutôt confirmer dans le domaine pour me donner un coup de main.
Apres 2 journées on fini par faire l'échange des deux moteurs, on rebranche le faisceaux électrique au calculateur, on rebranche la batterie, un là... premier coup de clef... roulement de tambour...
scratch ABSOLUMENT RIEN....
Le démarreur fait le boulot il n'y a pas de problème de ce coté la mais le moteur ne démarre pas.
Ok alors on teste avec le calculateur de la greffeuse. Toujours rien !

Juste 2 petits détails :

1. Je n'entend pas ma pompe a gasoil tourné lorsque je met le contact.
2.l'aiguille de la température qui monte a fond.

Ok, alors on change le capteur de température... et toujours rien...

alors ma question est ma suivante : est il possible que je sois passer a coté d'un détail ? 
Est ce que le faite que ma voiture soit de 2000 et le moteur de 1999 soit la cause du problème ? Je sais pas, peut etre que le faisceaux électrique n'est pas le même ?

Avant de partir dans une aventure de démontage d'ancien faisceaux électrique je préfère demander conseil. Peut etre que quelqu'un saura me dire ou est le problème ?

EN vous remerciant par avance.

Sleven
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 15544
Age : 79
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 an 2000 ] Pas de démarrage moteur + problème électrique (résolu)

le Sam 11 Aoû 2018, 11:47
Bonjour  

Oui les moteur 1999 et 2000 ce  sont les mêmes moteur M57 ,par contre une question est ce que  le boitier d'injection DDE de la voiture donneuse à été monté avec le nouveau moteur sur la voiture  ?
Car il faut laisser impérativement celui de la voiture qui est programmer avec l'anti démarrage EWS de la voiture .
Important  ensuite en mettant le contact si tu n'entend pas le "bizzzz "cela veux dire
que la pompe de gavage immergée à l'arrière droit du réservoir est grippée ou HS ou n'est pas alimenté en 12:volts idem la pré-pompe dessous le plancher du conducteur ( protégée ) par une tôle dessous la voiture,si une de ces deux pompes fonctionnent pas ,le gasoil n'est pas acheminé à la pompe HP ( haute pression )

Voila à voir 





___________________________________________
Pour poster le titre de votre sujet doit être explicite ,respecter le format suivant 

  "Marque modèle cylindrée motorisation année , type de panne avec les renseignements "


           


 
 htt
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 27
Age : 38
Localisation : paris
Emploi : Educateur
Niveau technique automobile : novice
Date d'inscription : 16/03/2009
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 an 2000 ] Pas de démarrage moteur + problème électrique (résolu)

le Sam 11 Aoû 2018, 12:23
Merci pour ta réponse. Nous avons bien mis le boîtier de la donneuse mais ça n’explique pas pourquoi la jauge température monte à fond !
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 15544
Age : 79
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 an 2000 ] Pas de démarrage moteur + problème électrique (résolu)

le Sam 11 Aoû 2018, 14:25
@Sleven a écrit:Merci pour ta réponse. Nous avons bien mis le boîtier de la donneuse mais ça n’explique pas pourquoi la jauge température monte à fond !

Salut ,

Oui pour l'instant on laisse le problème de jauge de température de coté une chose à la
fois ,en mécanique c'est la procédure pour rechercher les pannes; pour l'instant le problème majeur c'est le moteur qui ne démarre pas ; les contrôles sur les pompes d'alimentation que j'avais préconiser ont ils été fait ,car si la pompe HP n'est pas approvisionné en gasoil  le moteur ne démarre pas !

Voila à suivre


Dernière édition par BMW PASSION le Lun 13 Aoû 2018, 17:39, édité 1 fois

___________________________________________
Pour poster le titre de votre sujet doit être explicite ,respecter le format suivant 

  "Marque modèle cylindrée motorisation année , type de panne avec les renseignements "


           


 
 htt
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 27
Age : 38
Localisation : paris
Emploi : Educateur
Niveau technique automobile : novice
Date d'inscription : 16/03/2009
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 an 2000 ] Pas de démarrage moteur + problème électrique (résolu)

le Sam 11 Aoû 2018, 14:40
Les pompes fonctionnait juste avant que je change le moteur. Je peux toujours faire un échange standard avec celui de la donneuse... ça coûte rien d’essayer. Je vous reviens dès que j’ai fait ça !
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 15544
Age : 79
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 an 2000 ] Pas de démarrage moteur + problème électrique (résolu)

le Sam 11 Aoû 2018, 15:03
RE
Oui mais comme je suppose que la voiture à du
être immobilisé un bon moment elles peuvent être
 grippée mais faire l'échange est une bonne idée.
A suivre 

___________________________________________
Pour poster le titre de votre sujet doit être explicite ,respecter le format suivant 

  "Marque modèle cylindrée motorisation année , type de panne avec les renseignements "


           


 
 htt
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 27
Age : 38
Localisation : paris
Emploi : Educateur
Niveau technique automobile : novice
Date d'inscription : 16/03/2009
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 an 2000 ] Pas de démarrage moteur + problème électrique (résolu)

le Sam 11 Aoû 2018, 15:12
Ok je comprend... alors pour info ! Sur ma voiture j’ai laissé les pompes sous le conducteur et celle sous la banquette arrière. Je n’ai pris que le moteur et le calculateur de la donneuse. ( et aucune des deux voiture son rester sans rouler )
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 15544
Age : 79
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 an 2000 ] Pas de démarrage moteur + problème électrique (résolu)

le Sam 11 Aoû 2018, 15:25
RE
.sur les anciens moteurs effectivement il fallait
mettre le calculateur de la donneuse avec le
nouveau moteur mais la c'est pas la peine puisque
c'est l'injection ( common-rail ) avec pompe HP.

Et le calculateur est programmé avec l'anti démarrage
de la voiture.
Voilà.

___________________________________________
Pour poster le titre de votre sujet doit être explicite ,respecter le format suivant 

  "Marque modèle cylindrée motorisation année , type de panne avec les renseignements "


           


 
 htt
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 27
Age : 38
Localisation : paris
Emploi : Educateur
Niveau technique automobile : novice
Date d'inscription : 16/03/2009
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 an 2000 ] Pas de démarrage moteur + problème électrique (résolu)

le Lun 13 Aoû 2018, 16:01
toujours rien... y’a du contact le démarreur tourne mais ça refuse de démarrer. La jauge de température monte à fond. ( peut être que c’est la cause du problème ) le moteur crois que je suis en surchauffe et clique tout moyen de démarrer ??? Je ne comprend pas comment c’est possible. Le moteur tourner très bien avant que je le monte sur la mienne.
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 15544
Age : 79
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 an 2000 ] Pas de démarrage moteur + problème électrique (résolu)

le Lun 13 Aoû 2018, 17:35
@Sleven a écrit:toujours rien... y’a du contact le démarreur tourne mais ça refuse de démarrer. La jauge de température monte à fond. ( peut être que c’est la cause du problème ) le moteur crois que je suis en surchauffe et clique tout moyen de démarrer ??? Je ne comprend pas comment c’est possible. Le moteur tourner très bien avant que je le monte sur la mienne.
RE

Non le moteur en surchauffe n’empêche pas de démarrer , il met le moteur en mode
dégradé en roulant =  ( manque de puissance ) ! 

Au remontage du moteur sur la voiture , tu n'aurais pas inverser des fils, ou  oublier de remonter  le gros câble de masse entre le bloc moteur et la carrosserie coté droit (étant au volant )  voir images ci dessous .


PS : Question est ce que le circuit de gasoil à été purger correctement ,est ce que le gasoil arrive aux injecteurs en desserrant avec un clé plate de 17 les raccords des tuyaux 9_10 sur les six  injecteurs à voir :  ICI

A suivre 


___________________________________________
Pour poster le titre de votre sujet doit être explicite ,respecter le format suivant 

  "Marque modèle cylindrée motorisation année , type de panne avec les renseignements "


           


 
 htt
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 27
Age : 38
Localisation : paris
Emploi : Educateur
Niveau technique automobile : novice
Date d'inscription : 16/03/2009
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 an 2000 ] Pas de démarrage moteur + problème électrique (résolu)

le Mar 14 Aoû 2018, 01:07
Réputation du message : 100% (1 vote)
La masse est bien branchée ( d’ailleurs le démarreur tourne, et si il n’y aurait pas de masse je n’aurais même pas de contact. Je me trompe ? )
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 15544
Age : 79
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 an 2000 ] Pas de démarrage moteur + problème électrique (résolu)

le Mar 14 Aoû 2018, 07:50
@Sleven a écrit:La masse est bien branchée ( d’ailleurs le démarreur tourne, et si il n’y aurait pas de masse je n’aurais même pas de contact. Je me trompe ? )
Salut ,

Tu aurais le contact  le courant irait chercher la masse par le petit  fil de masse entre la batterie et la carrosserie n°2 ICI  ,mais indiscutablement le démarreur manquerais de pas 
mal puissance  !

Par contre tu ne m'a pas répondu au sujet de la purge du gasoil et des injecteurs ?

Voila à suivre 

___________________________________________
Pour poster le titre de votre sujet doit être explicite ,respecter le format suivant 

  "Marque modèle cylindrée motorisation année , type de panne avec les renseignements "


           


 
 htt
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 27
Age : 38
Localisation : paris
Emploi : Educateur
Niveau technique automobile : novice
Date d'inscription : 16/03/2009
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 an 2000 ] Pas de démarrage moteur + problème électrique (résolu)

le Mar 14 Aoû 2018, 14:17
Oui oui la purge à bien été faite.
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 15544
Age : 79
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 an 2000 ] Pas de démarrage moteur + problème électrique (résolu)

le Mar 14 Aoû 2018, 18:17
@Sleven a écrit:Oui oui la purge à bien été faite.
Salut ,


Ben oui quand un moteur diesel ne démarre pas ,pour nous qui sommes derrière notre
écran c'est important de le savoir .

A suivre 

___________________________________________
Pour poster le titre de votre sujet doit être explicite ,respecter le format suivant 

  "Marque modèle cylindrée motorisation année , type de panne avec les renseignements "


           


 
 htt
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 27
Age : 38
Localisation : paris
Emploi : Educateur
Niveau technique automobile : novice
Date d'inscription : 16/03/2009
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 an 2000 ] Pas de démarrage moteur + problème électrique (résolu)

le Mar 14 Aoû 2018, 18:19
Je cherche les schémas électriques du moteur pour essayer comprendre ce qui bloque.
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 15544
Age : 79
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 an 2000 ] Pas de démarrage moteur + problème électrique (résolu)

le Mar 14 Aoû 2018, 18:42
@Sleven a écrit:Je cherche les schémas électriques du moteur pour essayer comprendre ce qui bloque.
RE


Dis moi ton nouveau moteur ,est ce qu'il avait son faisceau moteur avec que tu aurait monté
sur la voiture , ou bien  le moteur étai nu et tu as raccordé le faisceau de la voiture dessus sans problème ni modifications ,ou  quelque chose qui pourrait expliquer que  l'aiguille de température qui se déplace   ?

Avoir 

___________________________________________
Pour poster le titre de votre sujet doit être explicite ,respecter le format suivant 

  "Marque modèle cylindrée motorisation année , type de panne avec les renseignements "


           


 
 htt
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 27
Age : 38
Localisation : paris
Emploi : Educateur
Niveau technique automobile : novice
Date d'inscription : 16/03/2009
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 an 2000 ] Pas de démarrage moteur + problème électrique (résolu)

le Mar 14 Aoû 2018, 18:50
En fait j’ai récupéré une voiture entière qui était accidenté de l’arrière donc la voiture était roulante et le moteur démarrer. J’ai extrait le moteur complet avec la boîte son faisceau électrique et je l’ai monté à la place de mon moteur en fin de vie. Est-ce que j’aurais dû laisser mon faisceau électrique d’origine ?
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 27
Age : 38
Localisation : paris
Emploi : Educateur
Niveau technique automobile : novice
Date d'inscription : 16/03/2009
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 an 2000 ] Pas de démarrage moteur + problème électrique (résolu)

le Mar 14 Aoû 2018, 18:54
En fait j’ai récupéré une voiture entière qui était accidenté de l’arrière donc la voiture était roulante et le moteur démarrer. J’ai extrait le moteur complet avec la boîte son faisceau électrique et je l’ai monté à la place de mon moteur en fin de vie. Est-ce que j’aurais dû laisser mon faisceau électrique d’origine ? Car il y a un détail au niveau du capteur de pression du filtre à gasoil : Sur mon moteur d’origine la prise qui se branche dessus était directement sur mon faisceau électrique alors que sur la voiture de la donneuse cette prise sortait de l’habitacle donc elle n’est pas sur le faisceau électrique. Est-ce que l’absence du capteur de pression serait la cause de mon problème ?
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 15544
Age : 79
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 an 2000 ] Pas de démarrage moteur + problème électrique (résolu)

le Mar 14 Aoû 2018, 19:02
RE

Oui je pense ,personnellement moi j'aurais fait comme cela ,par ce qu'il il y a un an d'écart 
entre les deux Bmw , bien souvent il arrive que bmw un an après  apporte des modifications sur les circuits électrique  que nous même chez bmw ne sommes pas forcément au courant ,
je sait de quoi je parle pour avoir monté moi même  un moteur V.8 4.4L série 7 sur un X5 ,
les moteurs identiques ,mais faisceau moteur  différent !

A+  

___________________________________________
Pour poster le titre de votre sujet doit être explicite ,respecter le format suivant 

  "Marque modèle cylindrée motorisation année , type de panne avec les renseignements "


           


 
 htt
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 27
Age : 38
Localisation : paris
Emploi : Educateur
Niveau technique automobile : novice
Date d'inscription : 16/03/2009
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 an 2000 ] Pas de démarrage moteur + problème électrique (résolu)

le Mar 14 Aoû 2018, 19:06
Souaaaaaaah je dois ressortir le moteur pour changer de faisceau ????
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 15544
Age : 79
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 an 2000 ] Pas de démarrage moteur + problème électrique (résolu)

le Mar 14 Aoû 2018, 19:12
@Sleven a écrit:Souaaaaaaah je dois ressortir le moteur pour changer de faisceau ????
RE

Moi je pense que ton ( schmilblick ) viens de ton faisceau moteur , tu me laisse un peu de
temps j'essaie de voir entre les deux autos ou est la différence sur le catalogue pièces bmw
ETK ou se trouve le différence entre l'année 99 et 2000 !

Voila je te tiens au courant 

___________________________________________
Pour poster le titre de votre sujet doit être explicite ,respecter le format suivant 

  "Marque modèle cylindrée motorisation année , type de panne avec les renseignements "


           


 
 htt
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 15544
Age : 79
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 an 2000 ] Pas de démarrage moteur + problème électrique (résolu)

le Mar 14 Aoû 2018, 21:21
Bonsoir ,

Alors d'après les références pièces bmw ,il y bien bien une différence sur les faisceaux moteur année 99  et année 2000 il y a deux modèle boite méca et boite auto ,ça c'est normal .

Donc je suis persuadé que tu peux enlevé le faisceau du moteur monté année 99 ceci en te connectant avec celui de la voiture année 2000 ,par contre si une différence apparaît au cours du remontage tu me le signale ,nous verrons si c'est important ,de toute façon nous sommes tous tenté de monter le moteur avec son faisceau pour gagner du temps ,et au final  ça ne marche pas ,et l'on perd du temps ,nous les pros avec l'expériences ont ne se fait plus avoir mais bon ,  fait  attention à laisser le boitier DDE de la voiture car il y a 3 modèles de boitier voir :CECI

Voila bonne soirée 


___________________________________________
Pour poster le titre de votre sujet doit être explicite ,respecter le format suivant 

  "Marque modèle cylindrée motorisation année , type de panne avec les renseignements "


           


 
 htt
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 27
Age : 38
Localisation : paris
Emploi : Educateur
Niveau technique automobile : novice
Date d'inscription : 16/03/2009
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 an 2000 ] Pas de démarrage moteur + problème électrique (résolu)

le Mar 14 Aoû 2018, 21:34
Bonsoir,

Je vous remercie pour le temps que vous prenez pour moi.
Dès demain, je change le faisceau électrique du moteur avec mon ancien. Est-ce qu’il faut aussi que je prenne celui de la rampe d’injection ? parce que le miens n’était pas en bon état.
Je vous tiens au courant pour la suite.
Encore merci bonne soirée.
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 15544
Age : 79
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 an 2000 ] Pas de démarrage moteur + problème électrique (résolu)

le Mar 14 Aoû 2018, 22:52
RE.
Pour le faisceau injecteurs ça doit le faire ! 
A+

___________________________________________
Pour poster le titre de votre sujet doit être explicite ,respecter le format suivant 

  "Marque modèle cylindrée motorisation année , type de panne avec les renseignements "


           


 
 htt
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 27
Age : 38
Localisation : paris
Emploi : Educateur
Niveau technique automobile : novice
Date d'inscription : 16/03/2009
Voir le profil de l'utilisateur

r?solu Re: [ BMW E39 530d M57 an 2000 ] Pas de démarrage moteur + problème électrique (résolu)

le Mer 15 Aoû 2018, 19:33
Réputation du message : 100% (1 vote)

Après une longue journée à changer mon faisceau électrique complet.
J’ai toujours le même problème. Aiguille de température qui monte à fond et ça ne démarre toujours pas...
Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum