Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
PresentationHier à 05:21ced-46
présentationSam 10 Nov 2018, 09:39ced-46
présentation par samfor85Sam 10 Nov 2018, 09:21ced-46
Partagez
Aller en bas
Nouveau
Nouveau
Masculin Nombre de messages : 3
Age : 64
Localisation : Charleroi
Emploi : gérant
Niveau technique automobile : Supérieur
Date d'inscription : 08/11/2018
Voir le profil de l'utilisateur

[ opel Zafira 2.2 DTI ] Anomalie DTC PO149

le Jeu 08 Nov 2018, 10:56
Bonjour,

question pertinente à un technicien connaissant bien Pompe injection VP44/G136. Merci

Un ensemble d'anomalies notamment PO149,Po340,Po243,PO400 ayant pour conséquences;
- Limitation du régime à 2800 t/m
- Moteur mou et lent
- Moteur bruyant et 'raclant'
Mais avec
- Mise en route parfaite
- Pas de véhicule en panne ni immobilisé.
- ralenti +- régulier
m'a décidé à envoyer le calculateur (2 broches) en réparation dans une firme française.D'habitude je travaille avec ECU. Bref, ce n'est pas l'objet du sujet.

Retour du calculateur à l'atelier;
- remontage
- Remplissage du circuit avec pompe électrique.
Je constate que;
- anomalie permanente du dtc PO149
- 1er start à froid, moteur démarre 1/4 de tour, puis se coupe direct. Après 3 à 4 tentatives, il se stabilise, mais aucune réaction de l'accélérateur. Je coupe contact, je re start et là, la commande pédale d'accélérateur fonctionne, le moteur monte en régime mais reste bruyant, raclant et fume.
Son ralenti est parfait.
J'arrête le moteur, puis re start, il démarre 1/4 de tour, puis mode dégradé avec affichage clé orange. Je coupe contact, puis re start, démarrage toujours 1/4 de tour et accélération sans limites, témoin orange clé non allumé.

Avec le programme Delphi, on a bien évidemment l'anomalie"Calage injection" et fait curieux, on a une discordance du régime de la pompe par rapport à celui moteur. +- 460 t/m et moteur 886 t/m.
Avec mon scanner, on retrouve aussi le PO149 permanent, impossible à effacer également.

Par déontologie, je respecte toujours le travail d'un autre pro, donc comme l'accès au calculateur de cette pompe est très mal foutu, avant de retourner en arrière, j'aimerai avoir un avis technique venant d'une autre bouche.

J'ai signalé cette anomalie au réparateur, puisqu'auparavant existait déjà le dtc PO149, mais que n'existait pas ce démarrage aléatoire, celui-ci me parle de blabla et de prise d'air et de capteur d'angle pas bien positionné (?? il y a 2 vis et une fois fixé, je ne pense pas que le 10eme du mm de centrage puisse perturber le fonctionnement.)

Ma démarche près de lui est bien évidemment justifié et mon but n'est pas de lui dire que son boulot est mal fait, mais simplement d'ouvrir une éventuelle piste à la cause possible.

Voilà, j'espère avoir été précis et exposé le cas clairement.Merci d'avance.
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 1794
Age : 47
Localisation : Fontenay le Comte
Emploi : commercial
Niveau technique automobile : moyen
Date d'inscription : 26/11/2009
Voir le profil de l'utilisateur

Re: [ opel Zafira 2.2 DTI ] Anomalie DTC PO149

le Jeu 08 Nov 2018, 11:49
Bonjour

Le code P0149 indique bien un problème de calage de pompe à injection, ce que semblerait pouvoir confirmer les mises en route aléatoire et le problème de montée en régime. Je commencerais par vérifier et refaire le calage de la distribution avant toute chose, en omettant pas de regarder un éventuel souci de chaine ou de tendeur qui pourrait tout aussi bien en être la cause.

@xm93 a écrit:Bonjour,

Avec le programme Delphi, on a bien évidemment l'anomalie"Calage injection" et fait curieux, on a une discordance du régime de la pompe par rapport à celui moteur. +- 460 t/m et moteur 886 t/m.


Pour moi ce n'est pas anormal. Compte tenu que le régime moteur est pris par le capteur de vilebrequin, celui ci tournant deux fois plus vite qu'une pope à injection et une arbre à came, on n'est pas loin de la vérité.

___________________________________________
Un monde sans discipline est un monde anarchique!

Comme aucun membre n'est devin, un titre avec une description très précise du véhicule puis son symptôme s'impose.
Format exigé suivant la charte [marque, modèle, motorisation, année] descriptif des pannes.

Premier message, kilométrage et point sur l'entretien.

Chers membres, pensez toujours que votre panne qui a été traitée peut servir à d'autres. Avec cette méthode de présentation et un retour sur la résolution du souci, vous servirez la noble cause du bénévolat et du temps que les membres ont bien voulu consacrer à votre problème.

Merci.
Nouveau
Nouveau
Masculin Nombre de messages : 3
Age : 64
Localisation : Charleroi
Emploi : gérant
Niveau technique automobile : Supérieur
Date d'inscription : 08/11/2018
Voir le profil de l'utilisateur

Re: [ opel Zafira 2.2 DTI ] Anomalie DTC PO149

le Jeu 08 Nov 2018, 21:33
Bonsoir, merci pour le commentaire.

je viens de répondre mais cette réponse est disparue. encore un mirage de la fée internet !

J'ai oublié de préciser qu'au début lors de la recherche de la panne du véhicule, le mazout étant fort noir, j'ai testé les injecteurs et remplacer les joints spécifiques, donc pour se faire il a fallu enlever l'arbre à cames et recaler la distribution, donc l'ensemble est bien calé. Pareil avant démontage, pige et repère ok.

Après ces travaux, aucune amélioration, donc il y avait un problème sauf que celui-ci n'avait aucune conséquence directe sur la panne et le claquement moteur.

C'est à la suite de cela et du contrôle du catalyseur que j'ai retiré le calculateur de pompe et envoyé en réparation.
La problématique initiale était le dtc PO243 (information non transmise vers turbo), actuellement celui-ci fonctionne si la lampe orange "mode dégradé" n'est pas allumée.
Par contre, le PO149 existant avant est toujours présent.
La société qui m'a réparé le calculateur émet l'hypothèse que le capteur d'angle pourrait être "légèrement en biais" , j'hésite sur cette possibilité car elle ne me convint pas !
Donc en admettant que le calculateur est parfait, que le calage distribution soit correct, qu'il n'existe pas d'oxydation aux fiches, qu'est ce qui pourrait causer ce mode dégradé ?
Merci de m'avoir lu.
Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum