TECHNIconnexion, forum auto technique, diagnostic, panne automobile
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
Revue technique ETAI

Revues techniques

Derniers sujets
Nouvel AdhérentAujourd'hui à 09:43albatros
presentation SYD du 38Dim 02 Aoû 2020, 17:11ced-46
[nouveau membre]Dim 02 Aoû 2020, 17:10ced-46
nouveau membreDim 02 Aoû 2020, 17:10ced-46
[Un peu perdu] Dim 02 Aoû 2020, 11:37xavier928
Aller en bas
avatar
belate
Nouveau
Nouveau
Masculin Nombre de messages : 23
Age : 51
Localisation : marseille
Emploi : informatique
Niveau technique automobile : moyen
Date d'inscription : 26/07/2019

r?solu [ BMW e39 525d an 2000 ] Problème électrique (Résolu )

le Ven 26 Juil 2019, 15:29
Bonjour tout le monde , 

Je suis Belate du sud de France est je suis nouveau membre, je lis beaucoup sur ce site et je suis la afin de régler un problème sur mon véhicule, BMW e 39 525d année 2000 163 cH , démarrage, problème électrique .

Merci.
avatar
belate
Nouveau
Nouveau
Masculin Nombre de messages : 23
Age : 51
Localisation : marseille
Emploi : informatique
Niveau technique automobile : moyen
Date d'inscription : 26/07/2019

r?solu Re: [ BMW e39 525d an 2000 ] Problème électrique (Résolu )

le Ven 26 Juil 2019, 20:24
est ce qu'il y'a une âme charitable qui peux m’aider s.v.p. merci
BMW PASSION
BMW PASSION
Tech-modo
Tech-modo
Masculin Nombre de messages : 17453
Age : 81
Localisation : La Rochelle
Emploi : Retraité Réseau-Bmw France
Niveau technique automobile : 5: Ancien. Resp-Atelier Bmw.
Date d'inscription : 01/09/2007

r?solu Re: [ BMW e39 525d an 2000 ] Problème électrique (Résolu )

le Ven 26 Juil 2019, 20:24
Salut  [ BMW e39 525d an 2000 ] Problème électrique (Résolu ) Ring23


SVP veuillez détaillé un peu plus votre  problème de démarrage ,nous avons besoin 
du maximum d'explication pour vous aider à résoudre votre problème !

Voila à suivre  [ BMW e39 525d an 2000 ] Problème électrique (Résolu ) Lol4

___________________________________________
"Le titre de votre sujet doit être explicite ,avant de poster lire la charte Forum ICI "
 
           
avatar
belate
Nouveau
Nouveau
Masculin Nombre de messages : 23
Age : 51
Localisation : marseille
Emploi : informatique
Niveau technique automobile : moyen
Date d'inscription : 26/07/2019

r?solu Re: [ BMW e39 525d an 2000 ] Problème électrique (Résolu )

le Ven 26 Juil 2019, 20:27
merci a vous de m’avoir répondu
voila depuis quelque jours j’ai un défaut de démarrage le démarreur tourne bien mais pas de gasoil au filtre je crois que c'est un problème électrique car il y'a que le témoin d’huile ,frein a main, ABS qui s’allume au contacte dans le compteur tous les les autres témoins restes éteins. la pompe de gavage sou le siège ne démarrer pas malgré que je l'ai changer j’ai déjà vérifié le relai les fusibles shunter mais rien ...par contre ça va vous paraître bizard mais en shuntant le 1 et le 16 de la prise diag j entend la pompe sous le siège actionner et la elle démarre.
est ce que c'est la dde ? merci a vous..
avatar
belate
Nouveau
Nouveau
Masculin Nombre de messages : 23
Age : 51
Localisation : marseille
Emploi : informatique
Niveau technique automobile : moyen
Date d'inscription : 26/07/2019

r?solu Re: [ BMW e39 525d an 2000 ] Problème électrique (Résolu )

le Ven 26 Juil 2019, 20:39
pour compléter j’ai débranché la batterie toute la nuit mais rien n’est fait et maintenant c’est le problème de compteur qui rajoute une couche pas d’affichage de clignotent sur le compteur malgré que ça fonctionne a l'extérieur et pas d’essuie glace .
BMW PASSION
BMW PASSION
Tech-modo
Tech-modo
Masculin Nombre de messages : 17453
Age : 81
Localisation : La Rochelle
Emploi : Retraité Réseau-Bmw France
Niveau technique automobile : 5: Ancien. Resp-Atelier Bmw.
Date d'inscription : 01/09/2007

r?solu Re: [ BMW e39 525d an 2000 ] Problème électrique (Résolu )

le Ven 26 Juil 2019, 20:45
@belate a écrit:merci a vous de m’avoir répondu
voila depuis quelque jours j’ai un défaut de démarrage le démarreur tourne bien mais pas de gasoil au filtre je crois que c'est un problème électrique car il y'a que le témoin d’huile ,frein a main, ABS qui s’allume au contacte dans le compteur tous les les autres témoins restes éteins. la pompe de gavage sou le siège ne démarrer pas malgré que je l'ai changer j’ai déjà vérifié le relai les fusibles shunter mais rien ...par contre ça va vous paraître bizard mais en shuntant le 1 et le 16 de la prise diag j entend la pompe sous le siège actionner et la elle démarre.
est ce que c'est la dde ? merci a vous..
Bonsoir ,

Oui la pompe sous le plancher du siege conducteur ,c'est la Pré-pompe ,mais il y a une autre pompe gavage immergée dans le réservoir, coté AR droit sous la banquette  AR  déposer une trappe ,normalement en mettant le contact on doit l'entendre puis elle s'arrête c'est normal elle tourne en même temps que la pré-pompe !

1 Pompe gavage a carburant quantité 1 Réf Bmw : 16 14 1 183 178


A suivre  [ BMW e39 525d an 2000 ] Problème électrique (Résolu ) Nickel




[ BMW e39 525d an 2000 ] Problème électrique (Résolu ) 16_e3914

___________________________________________
"Le titre de votre sujet doit être explicite ,avant de poster lire la charte Forum ICI "
 
           
avatar
belate
Nouveau
Nouveau
Masculin Nombre de messages : 23
Age : 51
Localisation : marseille
Emploi : informatique
Niveau technique automobile : moyen
Date d'inscription : 26/07/2019

r?solu Re: [ BMW e39 525d an 2000 ] Problème électrique (Résolu )

le Ven 26 Juil 2019, 20:48
oui j’ai changé la pompe immergé dans le réservoir et celle sous la voiture coté conducteur
avatar
belate
Nouveau
Nouveau
Masculin Nombre de messages : 23
Age : 51
Localisation : marseille
Emploi : informatique
Niveau technique automobile : moyen
Date d'inscription : 26/07/2019

r?solu Re: [ BMW e39 525d an 2000 ] Problème électrique (Résolu )

le Ven 26 Juil 2019, 20:57
lorsque je met le contacte je n'entent pas le pompes mais lorsque je relie la le fils vert +12 après contact et le rouge noir (1 et 16 ) la pompe démarre et le gasoil arrive au fitre et la voiture démarre si j’enlève le shunt elle s’arrête
avatar
belate
Nouveau
Nouveau
Masculin Nombre de messages : 23
Age : 51
Localisation : marseille
Emploi : informatique
Niveau technique automobile : moyen
Date d'inscription : 26/07/2019

r?solu Re: [ BMW e39 525d an 2000 ] Problème électrique (Résolu )

le Ven 26 Juil 2019, 20:59
les fils 1 et 16 de la prise diag j’ai oublié de le préciser merci
BMW PASSION
BMW PASSION
Tech-modo
Tech-modo
Masculin Nombre de messages : 17453
Age : 81
Localisation : La Rochelle
Emploi : Retraité Réseau-Bmw France
Niveau technique automobile : 5: Ancien. Resp-Atelier Bmw.
Date d'inscription : 01/09/2007

r?solu Re: [ BMW e39 525d an 2000 ] Problème électrique (Résolu )

le Ven 26 Juil 2019, 21:48
@belate a écrit:les fils 1 et 16 de la prise diag j’ai oublié de le préciser merci
RE

Ok tu vas voir le Commutateur allumage-démarrage  N°2 ICI

C'est lui qui doit déconner !

A+  [ BMW e39 525d an 2000 ] Problème électrique (Résolu ) Nickel

___________________________________________
"Le titre de votre sujet doit être explicite ,avant de poster lire la charte Forum ICI "
 
           
BMW PASSION
BMW PASSION
Tech-modo
Tech-modo
Masculin Nombre de messages : 17453
Age : 81
Localisation : La Rochelle
Emploi : Retraité Réseau-Bmw France
Niveau technique automobile : 5: Ancien. Resp-Atelier Bmw.
Date d'inscription : 01/09/2007

r?solu Re: [ BMW e39 525d an 2000 ] Problème électrique (Résolu )

le Ven 26 Juil 2019, 23:02
@belate a écrit:les fils 1 et 16 de la prise diag j’ai oublié de le préciser merci
RE


Tu laisse la prise de diagnostique tranquille elle n'est pas faite pour cela ,tu contrôle
contact mis sur ton Commutateur allumage-démarrage Numéro de pièces: 61326901961
tu as bien du 12/volts en sortie pour alimenter ton relais de pompe gavage voir :CECI


Bonne soirée  [ BMW e39 525d an 2000 ] Problème électrique (Résolu ) Lol4


Dernière édition par BMW PASSION le Sam 27 Juil 2019, 14:04, édité 1 fois

___________________________________________
"Le titre de votre sujet doit être explicite ,avant de poster lire la charte Forum ICI "
 
           
avatar
belate
Nouveau
Nouveau
Masculin Nombre de messages : 23
Age : 51
Localisation : marseille
Emploi : informatique
Niveau technique automobile : moyen
Date d'inscription : 26/07/2019

r?solu Re: [ BMW e39 525d an 2000 ] Problème électrique (Résolu )

le Ven 26 Juil 2019, 23:04
bonsoir et merci pour la réponse je vais voir ça et je vous dirais si c'est régler ...
a suivre
avatar
belate
Nouveau
Nouveau
Masculin Nombre de messages : 23
Age : 51
Localisation : marseille
Emploi : informatique
Niveau technique automobile : moyen
Date d'inscription : 26/07/2019

r?solu Re: [ BMW e39 525d an 2000 ] Problème électrique (Résolu )

le Sam 27 Juil 2019, 18:20
bonsoir
voila j'ai vérifié la sortie qui alimente le relais de pompe gavage et il y'a 12v après contact et le le relais et bon et j’ai vérifié aussi la connexion du commutateur elle est bonne par contre je ne l'ai pas encore changé.c'est toujours le mème problème .
avatar
belate
Nouveau
Nouveau
Masculin Nombre de messages : 23
Age : 51
Localisation : marseille
Emploi : informatique
Niveau technique automobile : moyen
Date d'inscription : 26/07/2019

r?solu Re: [ BMW e39 525d an 2000 ] Problème électrique (Résolu )

le Lun 29 Juil 2019, 23:05
problème non résolu après vérification du commutateur de démarrage
BMW PASSION
BMW PASSION
Tech-modo
Tech-modo
Masculin Nombre de messages : 17453
Age : 81
Localisation : La Rochelle
Emploi : Retraité Réseau-Bmw France
Niveau technique automobile : 5: Ancien. Resp-Atelier Bmw.
Date d'inscription : 01/09/2007

r?solu Re: [ BMW e39 525d an 2000 ] Problème électrique (Résolu )

le Mar 30 Juil 2019, 08:30
@belate a écrit:problème non résolu après vérification du commutateur de démarrage
Bonjour ,

Il faut voir sur ton relais 5 bornes  de pompe de gavage , tu doit avoir la borne 30 qui est un + permanent ,et la borne 87 sortie + vers les pompes ,ensuite borne 86 & 85 vers bobine du relais qui doivent être soit une masse ou un signal venant du DDE ou du relais DDE ou un plus pour exciter ton relais  lire CECI

Voila à suivre  [ BMW e39 525d an 2000 ] Problème électrique (Résolu ) Nickel













Borne 30

Alimentation en + circuit puissance




Borne 87

Sortie + relais vers consommateur "final" COUPEE au repos




Borne 87a

Sortie + relais vers consommateur "final" ALIMENTEEau repos




Borne 86

Alimentation en + circuit Commande




Borne 85

sortie --  ou  commande





___________________________________________
"Le titre de votre sujet doit être explicite ,avant de poster lire la charte Forum ICI "
 
           
avatar
zouzou
Nouveau
Nouveau
Masculin Nombre de messages : 1
Age : 49
Localisation : LONGPRE LES AMIENS
Emploi : auto-entrepreneur
Niveau technique automobile : moyen
Date d'inscription : 29/07/2019

r?solu Re: [ BMW e39 525d an 2000 ] Problème électrique (Résolu )

le Mar 30 Juil 2019, 17:50
Réputation du message : 100% (1 vote)
Bonjour Mr,                                                                    :bien vu  [ BMW e39 525d an 2000 ] Problème électrique (Résolu ) Forum65

Etant moi aussi nouveau sur ce forum. J'ai aussi une BMW 525 TDS QUI LORS D'UN CHANGEMENT DE MOTEUR n'a palus voulu démarrer. Apres 2 semaines de recherche j'ai trouvé dans le compartiment moteur face à la voiture a gauche sous le filtre a particule là où il y a le calculateur. Vous allez trouver un relais noir avec incrusté a l'intérieur 5 fusibles (30A-30A-20A-30A-30A). Dans mon cas un fusible 30A était grillé. Essayez de voir de ce coté on ne sait jamais.
Bon courage
BMW PASSION
BMW PASSION
Tech-modo
Tech-modo
Masculin Nombre de messages : 17453
Age : 81
Localisation : La Rochelle
Emploi : Retraité Réseau-Bmw France
Niveau technique automobile : 5: Ancien. Resp-Atelier Bmw.
Date d'inscription : 01/09/2007

r?solu Re: [ BMW e39 525d an 2000 ] Problème électrique (Résolu )

le Mar 30 Juil 2019, 18:36
Salut,


Sur cette page du catalogue ETK pièces Bmw ICI  on peut y trouver le Relais DDE et le relais
des pompes Gavage et Pré-Pompe .

A+  [ BMW e39 525d an 2000 ] Problème électrique (Résolu ) Nickel

___________________________________________
"Le titre de votre sujet doit être explicite ,avant de poster lire la charte Forum ICI "
 
           
avatar
belate
Nouveau
Nouveau
Masculin Nombre de messages : 23
Age : 51
Localisation : marseille
Emploi : informatique
Niveau technique automobile : moyen
Date d'inscription : 26/07/2019

r?solu Re: [ BMW e39 525d an 2000 ] Problème électrique (Résolu )

le Jeu 01 Aoû 2019, 13:18
Réputation du message : 100% (1 vote)
bonjour merci pour votre réponse
je crois que le signal borne 86 ou 85 du relai de la pompe ne reçoit rien de la dde et j’espère que c'est pas la dde qui a eu un coup ?
BMW PASSION
BMW PASSION
Tech-modo
Tech-modo
Masculin Nombre de messages : 17453
Age : 81
Localisation : La Rochelle
Emploi : Retraité Réseau-Bmw France
Niveau technique automobile : 5: Ancien. Resp-Atelier Bmw.
Date d'inscription : 01/09/2007

r?solu Re: [ BMW e39 525d an 2000 ] Problème électrique (Résolu )

le Jeu 01 Aoû 2019, 14:02
Salut ,

Sur ce lien ICI   je lis ci dessous

4.2 Tests du fonctionnement du relais prépompe
Mettre le contact.

Pendant la phase de préchauffage, Mesurer de tension (Vdc) entre:

Fil rouge/blanc allant sur la borne 87 du relais
et la masse carrosserie

Si tout est normal, vous devriez trouver une tension de 12V environ!

Si vous trouvez une tension nulle et que le relais est bon, alors il faudra vérifier la continuité du fil de commande (borne 85) provenant de la DDE, ainsi que le fonctionnement de la DDE et de son relais!).
 


Personnellement  par déduction contact coupé , broche de Boitier DDE retirée je testerais 
avec l'Ohmmètre la continuité du fil noir/violet correspondant à la borne 85 du relais (commande par mise à la masse de la DDE)

Aussi le vert/brun correspondant à la borne 86 du relais (venant du fusible 17 de 10 Amp )

A suivre  [ BMW e39 525d an 2000 ] Problème électrique (Résolu ) Nickel

___________________________________________
"Le titre de votre sujet doit être explicite ,avant de poster lire la charte Forum ICI "
 
           
BMW PASSION
BMW PASSION
Tech-modo
Tech-modo
Masculin Nombre de messages : 17453
Age : 81
Localisation : La Rochelle
Emploi : Retraité Réseau-Bmw France
Niveau technique automobile : 5: Ancien. Resp-Atelier Bmw.
Date d'inscription : 01/09/2007

r?solu Re: [ BMW e39 525d an 2000 ] Problème électrique (Résolu )

le Jeu 01 Aoû 2019, 14:18
SUITE 

E.39 après le 09/2000 relais pompe gavage  [ BMW e39 525d an 2000 ] Problème électrique (Résolu ) Nickel


[ BMW e39 525d an 2000 ] Problème électrique (Résolu ) 61_rel12

___________________________________________
"Le titre de votre sujet doit être explicite ,avant de poster lire la charte Forum ICI "
 
           
avatar
belate
Nouveau
Nouveau
Masculin Nombre de messages : 23
Age : 51
Localisation : marseille
Emploi : informatique
Niveau technique automobile : moyen
Date d'inscription : 26/07/2019

r?solu Re: [ BMW e39 525d an 2000 ] Problème électrique (Résolu )

le Jeu 01 Aoû 2019, 19:57
merci zouzou pour la réponse et c'est la première des choses que j'ai vérifie les 5 fusibles a coté du calculateur et mème le relai bleu toute est bon ce coté la. ce qui m'intrigue c'est que mème les témoins sur la console il n’y ni témoins de préchauffage ni autre a part lampe l’huile frein a main et ABS .
BMW PASSION
BMW PASSION
Tech-modo
Tech-modo
Masculin Nombre de messages : 17453
Age : 81
Localisation : La Rochelle
Emploi : Retraité Réseau-Bmw France
Niveau technique automobile : 5: Ancien. Resp-Atelier Bmw.
Date d'inscription : 01/09/2007

r?solu Re: [ BMW e39 525d an 2000 ] Problème électrique (Résolu )

le Ven 02 Aoû 2019, 13:39
@belate a écrit:merci zouzou pour la réponse et c'est la première des choses que j'ai vérifie les 5 fusibles a coté du calculateur et même le relais  bleu toute est bon ce coté la. ce qui m'intrigue c'est que même les témoins sur la console il n’y ni témoins de préchauffage ni autre a part lampe l’huile frein a main et ABS .
Salut ,

Il serait peut être intéressant de voir du coté de  la boite à fusibles ,vérifier  si la continuité intérieure est  bien assuré  ,ce qui pourrais confirmer que certains voyants du  combiner d'instrument ne  sont alimentés en + 15  12/volts  après contact ! 

A suivre  [ BMW e39 525d an 2000 ] Problème électrique (Résolu ) Lol4

___________________________________________
"Le titre de votre sujet doit être explicite ,avant de poster lire la charte Forum ICI "
 
           
avatar
belate
Nouveau
Nouveau
Masculin Nombre de messages : 23
Age : 51
Localisation : marseille
Emploi : informatique
Niveau technique automobile : moyen
Date d'inscription : 26/07/2019

r?solu Re: [ BMW e39 525d an 2000 ] Problème électrique (Résolu )

le Ven 02 Aoû 2019, 20:00
Réputation du message : 100% (1 vote)
merci BMW PASSION de vos contribution ..
est ce que vous pouvez m'indiquer la procédure a suivre pour vérifier l'alimentation après contact du coté boite a fusible ?
BMW PASSION
BMW PASSION
Tech-modo
Tech-modo
Masculin Nombre de messages : 17453
Age : 81
Localisation : La Rochelle
Emploi : Retraité Réseau-Bmw France
Niveau technique automobile : 5: Ancien. Resp-Atelier Bmw.
Date d'inscription : 01/09/2007

r?solu Re: [ BMW e39 525d an 2000 ] Problème électrique (Résolu )

le Sam 03 Aoû 2019, 08:12
@belate a écrit:merci BMW PASSION de vos contribution ..
est ce que vous pouvez m'indiquer la procédure a suivre pour vérifier l'alimentation après contact du coté boite a fusible ?
Bonjour ,

Déjà l'après contact commence par le contacteur en bout du Neiman contact mis ;voir s'il 
sort bien du 12/volts , mais il me semble que cela à déjà été contrôler ,après il faut suivre
les fils avec leur couleur ceux qui se dirige vers la boite à fusible , en testant fil par fil si
courant rentre bien dans cette boite à fusible et aussi si il ressort bien , quelque fois il peut
alimenter d'autres fusibles ceci se fait par l'intérieur de cette boite à fusible par lamelles de
contact qui parfois peuvent être "oxydés  " avec mauvais contact  ,je sais c'est un vrais travail  de fourmis !

PS : en supposant que le relais de pompe est comme celui de la photo 

Bon courage  [ BMW e39 525d an 2000 ] Problème électrique (Résolu ) Nickel

[ BMW e39 525d an 2000 ] Problème électrique (Résolu ) 61_rel13

___________________________________________
"Le titre de votre sujet doit être explicite ,avant de poster lire la charte Forum ICI "
 
           
BMW PASSION
BMW PASSION
Tech-modo
Tech-modo
Masculin Nombre de messages : 17453
Age : 81
Localisation : La Rochelle
Emploi : Retraité Réseau-Bmw France
Niveau technique automobile : 5: Ancien. Resp-Atelier Bmw.
Date d'inscription : 01/09/2007

r?solu Re: [ BMW e39 525d an 2000 ] Problème électrique (Résolu )

le Sam 03 Aoû 2019, 09:25
@belate a écrit:lorsque je met le contacte je n'entent pas le pompes mais lorsque je relie la le fils vert +12 après contact et le rouge noir (1 et 16 ) la pompe démarre et le gasoil arrive au fitre et la voiture démarre si j’enlève le shunt elle s’arrête
SUITE INFO dernière minute !

Je viens de trouver une info sur la prise OBD  en fait le n°1 correspond  à un + après 
contact et le n°16 un + 12/volts permanent  ,ce qui fait que en shuntant le moteur démarre ce qui équivaut à dire que c'est ta ligne + après contact qui " merde" soit un fil coupé un fusible HS ,ou le contacteur de neiman qui merde  Question


Tout ce que j'ai pu trouver sur la prise du véhicule: [ BMW e39 525d an 2000 ] Problème électrique (Résolu ) Nickel


Broche 1 >> + après contact
broche 3 et 4 >> masse
broche 7 >>> txd2
broche 8 >>> txd1 signal
broche 9 >>> td signal 
broche 16 >>> + permanent


[ BMW e39 525d an 2000 ] Problème électrique (Résolu ) 32_e_310

___________________________________________
"Le titre de votre sujet doit être explicite ,avant de poster lire la charte Forum ICI "
 
           
Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum