TECHNIconnexion, forum auto technique, diagnostic, panne automobile
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
Revue technique ETAI

Revues techniques

Derniers sujets
Présentation Lun 13 Juil 2020, 01:01Eadfrith
Présentation DavidDim 12 Juil 2020, 23:15ced-46
PresentationDim 12 Juil 2020, 23:09Damiens1994
Aller en bas
>ludo<
>ludo<
Nouveau
Nouveau
Masculin Nombre de messages : 9
Age : 30
Localisation : ST FELIU D AMONT
Emploi : Agent de propreté
Niveau technique automobile : Amateur
Date d'inscription : 01/06/2020

r?solu [ Citroën Xsara N1 1.4i ess. an 1999 ] Moteur se coupe au bout de quelques minutes (résolu)

le Lun 01 Juin 2020, 13:57
Bonjour à tous,

Ces dernières semaines ma Xsara 1.4 essence avait des ratés, de plus en plus fréquents, avec parfois les aiguilles du compteur qui s'affolent.

A présent, elle démarre mais le moteur se coupe au bout de quelques minutes. Le plus étrange c'est qu'en même temps le moto-ventilateur se met en route (moteur froid), le voyant moteur s'allume légèrement, le compteur présente parfois des "sursaut", le relais double d'injection claque...

J'ai d'abord pensé au calculateur car lorsque je le débranche, le motoventilateur ne se met plus en route et le voyant moteur est stable. Mais après avoir remplacé le kit de démarrage (Calculateur + antenne neimann + boitier de centralisation) rien n'a changé.
J'ai également remplacé le relais double situé derrière le calculateur car celui-ci claquait frénétiquement à la mise du contact. Le vrai problème a du griller mon ancien relais.

Au bout de quelques heures le problème disparaît et je peux à nouveau démarrer.

Bref un problème électronique dont je n'arrive pas à déterminer l'origine.

Merci d'avance pour avoir pris connaissance du sujet, vos suggestions sont les bienvenues.


Dernière édition par >ludo< le Dim 05 Juil 2020, 12:21, édité 1 fois
albatros
albatros
Tech-modo
Tech-modo
Masculin Nombre de messages : 7204
Age : 67
Localisation : Presqu'île de Crozon 29
Emploi : Retraité Technicien France Télécom
Niveau technique automobile : Débutant confirmé
Date d'inscription : 01/06/2012

r?solu Re: [ Citroën Xsara N1 1.4i ess. an 1999 ] Moteur se coupe au bout de quelques minutes (résolu)

le Lun 01 Juin 2020, 14:33
study

Bonjour >ludo<

Je pense à un problème de batterie trop faible lorsque vous écrivez, je cite: elle démarre mais le moteur se coupe au bout de quelques minutes. Le plus étrange c'est qu'en même temps le moto-ventilateur se met en route (moteur froid), le voyant moteur s'allume légèrement, le compteur présente parfois des "sursaut", le relais double d'injection claque...

L'électronique embarquée dans certains véhicules n'aime pas du tout fonctionner avec du courant en sous tension donc à tendance à faire n'importe quoi ... [ Citroën Xsara N1 1.4i ess. an 1999 ] Moteur se coupe au bout de quelques minutes (résolu) Nickel

Ou alors il y a un problème de masse le négatif - partant de la batterie vers la carrosserie, moteur et boite de vitesses, câbles ou tresses oxydées ou coupées ... Suspect

A suivre ...

Albatros

___________________________________________
https://www.techniconnexion.com/t582-la-charte-du-forum-a-lire-obligatoirement

[ Citroën Xsara N1 1.4i ess. an 1999 ] Moteur se coupe au bout de quelques minutes (résolu) Ring23
Adhérent de la Fédération Française des Motards en Colère du Finistère 29
ffmc29@ffmc.fr
Amis(es) Motards(es) si vous avez une question Moto en lisant mes sujets... N'hésiter pas je suis là pour vous aider...[ Citroën Xsara N1 1.4i ess. an 1999 ] Moteur se coupe au bout de quelques minutes (résolu) 340936 [ Citroën Xsara N1 1.4i ess. an 1999 ] Moteur se coupe au bout de quelques minutes (résolu) 695331 albatros 
[ Citroën Xsara N1 1.4i ess. an 1999 ] Moteur se coupe au bout de quelques minutes (résolu) Bmw K1200RS
>ludo<
>ludo<
Nouveau
Nouveau
Masculin Nombre de messages : 9
Age : 30
Localisation : ST FELIU D AMONT
Emploi : Agent de propreté
Niveau technique automobile : Amateur
Date d'inscription : 01/06/2020

r?solu Re: [ Citroën Xsara N1 1.4i ess. an 1999 ] Moteur se coupe au bout de quelques minutes (résolu)

le Lun 01 Juin 2020, 15:19
Bonjour Albatros et merci beaucoup pour votre réponse et votre attention.

L'idée de la batterie est intéressante mais je ne pense pas que le problème situe ici, car la batterie est neuve et délivre 65ah ce qui est large pour cette voiture et compte tenu de ses options.
Par ailleurs l'alternateur semble bien fonctionner car il délivre environ 14v.

Pour les masses elles semblent impeccables, pas une trace de corrosion. Je les démonterais à l'occasion ça ne coûte rien de les nettoyer un bon coup, mais je doute également que le problème viens de là pour le coup.

Je ne sais pas si c'est utile de le mentionner, mais j'ai un adaptateur obdII Bluetooth qui me permet de voir et effacer les codes défauts. Celui-ci fonctionne parfaitement sur tous les véhicules que j'ai pu tester, mais pas sur la Xsara: il est bien alimenté mais n'arrive pas à communiquer avec le calculateur.
>ludo<
>ludo<
Nouveau
Nouveau
Masculin Nombre de messages : 9
Age : 30
Localisation : ST FELIU D AMONT
Emploi : Agent de propreté
Niveau technique automobile : Amateur
Date d'inscription : 01/06/2020

r?solu Re: [ Citroën Xsara N1 1.4i ess. an 1999 ] Moteur se coupe au bout de quelques minutes (résolu)

le Lun 01 Juin 2020, 15:57
J'ai retrouvé le schéma électrique de l'injection, je vois qu'à droite un circuit part vers la climatisation, dont je dispose sur ma voiture mais qui ne fonctionne pas. Le bouton s'allume mais le compresseur ne tourne pas.
Il y a peut-être un truc à ce niveau qui met le bazar dans le calculateur...

[ Citroën Xsara N1 1.4i ess. an 1999 ] Moteur se coupe au bout de quelques minutes (résolu) Schzom10
albatros
albatros
Tech-modo
Tech-modo
Masculin Nombre de messages : 7204
Age : 67
Localisation : Presqu'île de Crozon 29
Emploi : Retraité Technicien France Télécom
Niveau technique automobile : Débutant confirmé
Date d'inscription : 01/06/2012

r?solu Re: [ Citroën Xsara N1 1.4i ess. an 1999 ] Moteur se coupe au bout de quelques minutes (résolu)

le Lun 01 Juin 2020, 16:06
[ Citroën Xsara N1 1.4i ess. an 1999 ] Moteur se coupe au bout de quelques minutes (résolu) 226546

Eh oui le compresseur de climatisation ne se déclenche pas tout simplement parce que si le niveau du gaz réfrigérant contenu dans le condenseur est au mini par sécurité le calculateur ne déclenche pas le compresseur donc à mon avis faire contrôler la climatisation qu'il est conseillé de faire tous les ans et tous les deux ans changer le gaz réfrigérant ... [ Citroën Xsara N1 1.4i ess. an 1999 ] Moteur se coupe au bout de quelques minutes (résolu) Nickel

A suivre ...

Albatros

___________________________________________
https://www.techniconnexion.com/t582-la-charte-du-forum-a-lire-obligatoirement

[ Citroën Xsara N1 1.4i ess. an 1999 ] Moteur se coupe au bout de quelques minutes (résolu) Ring23
Adhérent de la Fédération Française des Motards en Colère du Finistère 29
ffmc29@ffmc.fr
Amis(es) Motards(es) si vous avez une question Moto en lisant mes sujets... N'hésiter pas je suis là pour vous aider...[ Citroën Xsara N1 1.4i ess. an 1999 ] Moteur se coupe au bout de quelques minutes (résolu) 340936 [ Citroën Xsara N1 1.4i ess. an 1999 ] Moteur se coupe au bout de quelques minutes (résolu) 695331 albatros 
[ Citroën Xsara N1 1.4i ess. an 1999 ] Moteur se coupe au bout de quelques minutes (résolu) Bmw K1200RS
>ludo<
>ludo<
Nouveau
Nouveau
Masculin Nombre de messages : 9
Age : 30
Localisation : ST FELIU D AMONT
Emploi : Agent de propreté
Niveau technique automobile : Amateur
Date d'inscription : 01/06/2020

r?solu Re: [ Citroën Xsara N1 1.4i ess. an 1999 ] Moteur se coupe au bout de quelques minutes (résolu)

le Lun 01 Juin 2020, 18:05
Et ça pourrait me causer les coupures moteur que je rencontre?... Ça me semble fou quand même!
bleualpine
bleualpine
Tech-modo
Tech-modo
Masculin Nombre de messages : 2070
Age : 49
Localisation : Fontenay le Comte
Emploi : commercial
Niveau technique automobile : moyen
Date d'inscription : 26/11/2009

r?solu Re: [ Citroën Xsara N1 1.4i ess. an 1999 ] Moteur se coupe au bout de quelques minutes (résolu)

le Lun 01 Juin 2020, 23:39
@>ludo< a écrit:
Pour les masses elles semblent impeccables, pas une trace de corrosion. Je les démonterais à l'occasion ça ne coûte rien de les nettoyer un bon coup, mais je doute également que le problème viens de là pour le coup.

Bonsoir

Le problème est que la masse est prise en divers points de carrosserie... donc...
A mon avis il s'agit bien d'un problème de masse mais pas forcément à la batterie ni les tresses carrosserie et moteur mais plutôt l'un point de masse disséminé quelque part... ou un câblage défectueux...

___________________________________________
Un monde sans discipline est un monde anarchique!

Comme aucun membre n'est devin, un titre avec une description très précise du véhicule puis son symptôme s'impose.
Format exigé suivant la charte [marque, modèle, motorisation, année] descriptif des pannes.

Premier message, kilométrage et point sur l'entretien.

Chers membres, pensez toujours que votre panne qui a été traitée peut servir à d'autres. Avec cette méthode de présentation et un retour sur la résolution du souci, vous servirez la noble cause du bénévolat et du temps que les membres ont bien voulu consacrer à votre problème.

Merci.
>ludo<
>ludo<
Nouveau
Nouveau
Masculin Nombre de messages : 9
Age : 30
Localisation : ST FELIU D AMONT
Emploi : Agent de propreté
Niveau technique automobile : Amateur
Date d'inscription : 01/06/2020

r?solu Re: [ Citroën Xsara N1 1.4i ess. an 1999 ] Moteur se coupe au bout de quelques minutes (résolu)

le Mar 02 Juin 2020, 12:09
Bon j'ai tout vérifié ce matin: masses, état visuel des câbles et faisceaux, démonté et vérifié le boitier fusible/relais moteur... Et rien, tout est impeccable.
J'ai fait tourner le moteur, il s'est coupé une première fois au bout de 5mn. J'ai pu redémarrer aussitôt, et ensuite il a tourné pratiquement 45mn sans soucis, j'ai même osé faire deux fois le tour du pâté (route cabossée et dos d'âne pour vérifier si les secousses avaient une incidence) et aucun problème.
Il y a quelques mois j'avais pensé au capteur de choc, je l'ai donc débranché et shunté le connecteur mais ça n'a pas résolu le problème.

Il me reste une piste: lorsque la panne se présente, le relais double d'injection claque plusieurs fois de façon irrégulière. Si on se fie au schéma, quelques éléments sont susceptibles d'actionner le relais, peut-être chercher par là... Question
>ludo<
>ludo<
Nouveau
Nouveau
Masculin Nombre de messages : 9
Age : 30
Localisation : ST FELIU D AMONT
Emploi : Agent de propreté
Niveau technique automobile : Amateur
Date d'inscription : 01/06/2020

r?solu Re: [ Citroën Xsara N1 1.4i ess. an 1999 ] Moteur se coupe au bout de quelques minutes (résolu)

le Lun 22 Juin 2020, 11:54
Problème trouvé!

C'est le faisceau moteur. Lorsque le problème se présente, je tire sur le faisceau et tout revient à la normal...
Je vais le démonter voir si il est réparable, sinon je le remplacerait.
>ludo<
>ludo<
Nouveau
Nouveau
Masculin Nombre de messages : 9
Age : 30
Localisation : ST FELIU D AMONT
Emploi : Agent de propreté
Niveau technique automobile : Amateur
Date d'inscription : 01/06/2020

r?solu Re: [ Citroën Xsara N1 1.4i ess. an 1999 ] Moteur se coupe au bout de quelques minutes (résolu)

le Dim 05 Juil 2020, 12:19
Problème résolu:

Lorsque j'ai commencé à démonter le faisceau moteur, j'ai remarqué en tirant sur la gaine que la tresse de masse sur boîte de vitesse a déjà été (mal) réparée par le passé. A peine j'ai tiré sur la cosse qu'elle s'est détachée sans difficultés... J'ai réparé la tresse de masse proprement et la voiture fonctionne parfaitement.

Au passage la clim ne fonctionne pas car le condenseur est percé, j'en ai commandé un neuf (35€  [ Citroën Xsara N1 1.4i ess. an 1999 ] Moteur se coupe au bout de quelques minutes (résolu) 30 ), une recharge et c'est reparti.

Merci à tous pour vos participations.
ced-46
ced-46
Tech-admin
Tech-admin
Masculin Nombre de messages : 33106
Age : 36
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006
https://www.techniconnexion.com

r?solu Re: [ Citroën Xsara N1 1.4i ess. an 1999 ] Moteur se coupe au bout de quelques minutes (résolu)

le Dim 05 Juil 2020, 15:16

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Devis entretien gratuit
Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum