TECHNIconnexion, forum auto technique, diagnostic, panne automobile
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
Revue technique ETAI

Revues techniques

Derniers sujets
Bonjour de ToulouseMar 20 Oct 2020, 04:43ced-46
Aller en bas
avatar
Axelec
Nouveau
Nouveau
Masculin Nombre de messages : 1
Age : 41
Localisation : Nice
Emploi : Artisan électricien
Niveau technique automobile : Amateur
Date d'inscription : 09/10/2020

[ VW Passat 2.0 TDI an 2006 ] Boite DSG6 en défaut : voyants PRNDS qui clignotent ! Empty [ VW Passat 2.0 TDI an 2006 ] Boite DSG6 en défaut : voyants PRNDS qui clignotent !

le Ven 09 Oct 2020, 07:38
Bonjour à tous, je rejoins le forum d'Akram et toute la bande car j'adore vos videos Youtube.

J'ai un gros problème sur ma Passat 2.0l tdi 170ch de 2006 acheter avec 195000km et maintenant 255000.
Il y a trois mois cela a commencé par un défaut en passant ma marche arriére, les PRNDS se sont mis a clignoter, je me suis dit tiens la voiture a bugué, hop je redémarre et plus rien pendant quelques jours.
La seconde fois est arrivé en roulant ?!?: sortie d'une voie rapide en m'arrètant au feux rouge, pafff, PRNDS clignote ==> redémarrage....
Et la vous imaginez tous la suite du problème.
Au fur et à mesure que les jours passent le problême est de plus en plus envahissant (souvent le redémarage était suffisant)notament lors de la canicule de cet été: au début c'était nikel au démarrage (temp. exterieure de 26/27°) donc je fait mon trajet et j'arrete la voiture. Mais au redémarrage car moteur encore chaud apres 30min d'arrét; rebelotte sur le probleme et voiture bloqué en 1er vitesse. Precision : les voyants moteur et Parking barré en jaune sur le compteur s'allument avec un bip au contact et j'ai un message "frein de stationement défectueux consultez la notice" sur l'écran.

je décide de laisser la voiture dans mon garage et la je fait les tests de températures ambientes:
-pendant la canicule la boite se met en défaut tout le temps ou presque temp. ext 29/30°
-fin de cannicule la boite devient plus gentille avec fonctionenment normal a 25° ambient
-mois de septembre pour charger sa batterie je la demarre (23°ambient) et la laisse tourner 10min et la le redémarrage en défaut....
-et depuis a chaque jour ou je la démarre il faut une température ambiente de plus en plus basse !!! : 22 puis 20 et maintenant 18.5°!!!
-les voyants moteur et frein de stationnement barré s'allument quasiment a chaque mise en contact.

Precision sur la voiture et mon utilisation pour mieux identifier le probléme:
-Acheter avec 195000km au compteur sans avoir un gros dossier sur les entretiens et réparation par l'ancien proprio.
-vidange de boite faite 196000 sous les conseils de mon pére (mécano retraité) chez VW : 350€
-par la même occasion en faisant un check du moteur par un bon ami mecano : courrois de distri a faire d'urgence car dégeulasse visuellement et apparement plus vieille que les 120000km préconisés...
-turbo qui explose sur autoroute en plein été 2018 !!! : malgré l'achat d'un turbo reconditionné cela m'aura couté 1800€ en tout (turbo + durrites, démarreur qui a décidé de mourir en même temp, remorquage et main d'oeuvre)

Suite a ce changement de turbo j'ai de temps à autres le moteur qui se met en mode safe (3000 tour/m max) et c'est la ou un probleme venant de mon utillisation arrive: Lorsqu'elle se met en safe (généralement sur autoroute) je passe en N, je redémarre le moteur et repasse en D. C'est arrivé une 10aine de fois à cause de la durite du turbo qui etait mal enfoncé.
Il y a eu une seul fois sur ces redémmarage en live ou ma main a poussé le levier de boite au dessus de N !!! en R et CRACK!! :(
Cela a durée même pas une seconde le temp que je repasse en N mais mes problêmes de boite est arrivée quélques temps aprés.
Ce pourait il que les quelques fragments de pignons lors du craquement sont venus se loger dans le mecatronic?
Le probleme du mecatronic arrive pile au moment de faire la nouvelle vidange de boite (crar il doit aussi y avoir les limaille de fer habituelles)

Je suis allé voir un specialiste WV/AUDI, la voiture a démarrer jusqu'a chez eux avec les deux voyant allumés et il on passé la valise VDCS pour le diag: il me dise que c'est un defaut du mecatronic sans plus de pécision, j'attend donc un cable de diag VCDS commandé sur le net pour voir les codes de défaut plus précisément.
Pour l'instant j'ai 4 pistes à mon problême:
-le solenoide de la position parking qui déconne à chaud ?
- SOLENOID/ELECTROVANNE REGULATION PRESSION ET REFROIDISSEMENT n233/n371 et/ou N217/N218
-La sonde de temperature g509 qui envoie des donnés éronnées donc remplacement de celle ci
-la carte électrique qui se positionne au dessus des solenoides qui est en defaut (soudures a revoir ou debris metalliques qui font de faut contacts)

Bref c'est long a lire tout ça mais avant de passer à la caisse 2500€ pour un changement standard, je partage avec vous mon probleme. je pense que je vais demonté moi même la mecatronic pour l'osculter (je suis électricien aprés tout...)
Et j'hésite à faire faire une simple vidange de boite par le garage pour me retrouver au point de départ. car je ne sais pas comment la vidange peut aussi bien nettoyer les saletés métalliques sans faire comme un jet sous pression pour remuer la merde.

Merci a tous pour votre lecture...
Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum