TECHNIconnexion, forum auto technique, diagnostic, panne automobile
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
Revue technique ETAI

Revues techniques

Derniers sujets
PresentationVen 20 Mai 2022, 05:41ced-46
PrésentationVen 20 Mai 2022, 05:39ced-46
Merci d'existerDim 15 Mai 2022, 14:14ced-46
PRESENTATIONDim 15 Mai 2022, 14:12ced-46
Aller en bas
avatar
DorianV52
Nouveau
Nouveau
Masculin Nombre de messages : 5
Age : 25
Localisation : Haute-Marne
Emploi : Ingénieur Automobile
Niveau technique automobile : Passioné BMW
Date d'inscription : 15/01/2022

super [ BMW E34 525i an 1988 ] Problème démarrage suite montage autoradio

Sam 22 Jan 2022, 18:31
Bonjour à tous,

Je viens à vous concernant un problème de démarrage sur ma BMW 525i E34 de 1988 moteur M20B25 que je suis en train de restaurer.
La voiture démarrait jusqu'au jour où j'ai branché un autoradio et depuis non. Les symptômes sont les suivants lorsque j'essaie de démarrer:
- le démarreur se lance et entraine le moteur
- il n'y a pas d'étincelles aux bougies (du 12V arrive à la bobine mais rien n'en sort)
- la pompe à essence ne s'actionne pas (pas de bruit lors de la mise du contact)

Je n'ai pas fait le lien tout de suite avec l'autoradio donc j'ai vérifié tous les éléments suivants :
- Calculateur : toutes les soudures sont OK donc il doit fonctionné
- Capteur PMH neuf
- Pompe à essence neuve
- Bougies neuves
- tous les fusibles et relais (DME, pompe à essence, ...) sont OK
- contrôle visuel du faisceau il semble OK
- pas de système d'anti-démarrage donc hors de cause
- démarrage sans l'autoradio sans succès

Après tous ces checks j'en suis venu à penser que cela venait de mon branchement d'autoradio, que quelque chose a peut-être grillé ou court-circuité, je viens donc demander votre aide car je suis à court d'idées, sauriez-vous m'aider ?
Merci à tous !
lemaire michel
lemaire michel
Mécano
Mécano
Masculin Nombre de messages : 348
Age : 71
Localisation : nieppe
Emploi : retraité
Niveau technique automobile : moyen(averti)
Date d'inscription : 01/02/2014

super Re: [ BMW E34 525i an 1988 ] Problème démarrage suite montage autoradio

Sam 22 Jan 2022, 18:56
bonjour, dans votre cas, il reste a contrôler =si en sortie de commutateur de démarrage= avez vous bien toutes les sorties vérifiées en 12 volt ?? et si vous intercalez une neuve ou occasion, de bobine de même impédances, avez vous un changement ?? avez vous contrôlé si a la mise en contact de démarrage, avez vous bien un 12 volts qui arrive franchement a la pompe de gavage ?? perso ce sera soit ,bobine ,commutateur, ou ,pompe de gavage, peut etre vérifier aussi les deux Relay pour le système carburants CDT

DorianV52 aime ce message

lemaire michel
lemaire michel
Mécano
Mécano
Masculin Nombre de messages : 348
Age : 71
Localisation : nieppe
Emploi : retraité
Niveau technique automobile : moyen(averti)
Date d'inscription : 01/02/2014

super Re: [ BMW E34 525i an 1988 ] Problème démarrage suite montage autoradio

Sam 22 Jan 2022, 18:58
a ne pas oublier que le contrôle sérieux des MASSES est plus important que les +(plus)
avatar
DorianV52
Nouveau
Nouveau
Masculin Nombre de messages : 5
Age : 25
Localisation : Haute-Marne
Emploi : Ingénieur Automobile
Niveau technique automobile : Passioné BMW
Date d'inscription : 15/01/2022

super Re: [ BMW E34 525i an 1988 ] Problème démarrage suite montage autoradio

Dim 23 Jan 2022, 11:58
Bonjour, merci pour votre réponse, je vais effectivement regarder du côté du neiman s'il n'y a pas quelque chose qui cloche.
Je peux regarder aussi du côté de la bobine pour l'allumage mais cela ne règlera pas le problème de pompe qui elle fonctionne car j'avais essayé de shunter des fils pour la faire fonctionner et ça marchait, les deux relais DME et pompe étant bons aussi.

Au global c'est bien un problème de masse qui bloque le démarrage.
BMW PASSION
BMW PASSION
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 19295
Age : 83
Localisation : La Rochelle
Emploi : Ancien Resp Sav " Bmw France".
Niveau technique automobile : 6:Responsable " Sav-Bmw " .
Date d'inscription : 01/09/2007

super Re: [ BMW E34 525i an 1988 ] Problème démarrage suite montage autoradio

Dim 23 Jan 2022, 17:58
Salut

PS : Suite au mauvais montage de l'auto radio ,un des gros fusible
a du griller .

Si tu n'a pas d'allumage c'est normal  la pompe électrique qui alimente 
l'injection essence ne tourne pas ,voir du coté allumage .

Si la batterie se trouve sous la banquette arrière
Dans le caisson sous l'assise de siège Arrière, côté droit (passager)

Voir si le fusible principal n'est pas grillé à coté de la batterie ( photo )

A suivre  [ BMW E34 525i an 1988 ] Problème démarrage suite montage autoradio Nickel

[ BMW E34 525i an 1988 ] Problème démarrage suite montage autoradio 61_fus12

[ BMW E34 525i an 1988 ] Problème démarrage suite montage autoradio 61_fus15


Dernière édition par BMW PASSION le Dim 23 Jan 2022, 18:36, édité 1 fois

___________________________________________
"Le titre de votre sujet doit être explicite ,avant de poster lire la charte Forum ICI "
 
           

DorianV52 aime ce message

avatar
DorianV52
Nouveau
Nouveau
Masculin Nombre de messages : 5
Age : 25
Localisation : Haute-Marne
Emploi : Ingénieur Automobile
Niveau technique automobile : Passioné BMW
Date d'inscription : 15/01/2022

super Re: [ BMW E34 525i an 1988 ] Problème démarrage suite montage autoradio

Dim 23 Jan 2022, 18:34
Merci pour ce commentaire, par contre la batterie pour moi est dans le compartiment moteur pas sous la banquette, l'image que tu montres c'est peut-être pour les versions avec moteur M50B25 (moi c'est M20B25 les 1ères générations).

Je ne crois pas avoir de fusible comme ça du coup.

BMW PASSION aime ce message

BMW PASSION
BMW PASSION
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 19295
Age : 83
Localisation : La Rochelle
Emploi : Ancien Resp Sav " Bmw France".
Niveau technique automobile : 6:Responsable " Sav-Bmw " .
Date d'inscription : 01/09/2007

super Re: [ BMW E34 525i an 1988 ] Problème démarrage suite montage autoradio

Dim 23 Jan 2022, 18:46
DorianV52 a écrit:Merci pour ce commentaire, par contre la batterie pour moi est dans le compartiment moteur pas sous la banquette, l'image que tu montres c'est peut-être pour les versions avec moteur M50B25 (moi c'est M20B25 les 1ères générations).

Je ne crois pas avoir de fusible comme ça du coup.

Salut

 Pour les batterie à l'avant tu as aussi un gros fusible sous capot
Sur le dôme d'amortisseur avant côté droit (passager) voir il peut
être cassé .

A suivre  [ BMW E34 525i an 1988 ] Problème démarrage suite montage autoradio Nickel

[ BMW E34 525i an 1988 ] Problème démarrage suite montage autoradio 61_fus16


Dernière édition par BMW PASSION le Lun 24 Jan 2022, 09:13, édité 1 fois

___________________________________________
"Le titre de votre sujet doit être explicite ,avant de poster lire la charte Forum ICI "
 
           
avatar
DorianV52
Nouveau
Nouveau
Masculin Nombre de messages : 5
Age : 25
Localisation : Haute-Marne
Emploi : Ingénieur Automobile
Niveau technique automobile : Passioné BMW
Date d'inscription : 15/01/2022

super Re: [ BMW E34 525i an 1988 ] Problème démarrage suite montage autoradio

Dim 23 Jan 2022, 18:53
Réputation du message : 100% (1 vote)
Effectivement le mien est ici, si jamais il était HS, est-ce que cela n'empêcherait pas le courant de passer dans toute la voiture et pas seulement à la pompe et à l'allumage comme c'est mon cas ?
Je pose la question car pour ma part j'ai testé toutes les fonctions électrique commandé par le tableau de bord fonctionne et le démarreur se lance au démarrage.

Merci !

BMW PASSION aime ce message

BMW PASSION
BMW PASSION
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 19295
Age : 83
Localisation : La Rochelle
Emploi : Ancien Resp Sav " Bmw France".
Niveau technique automobile : 6:Responsable " Sav-Bmw " .
Date d'inscription : 01/09/2007

super Re: [ BMW E34 525i an 1988 ] Problème démarrage suite montage autoradio

Dim 23 Jan 2022, 19:07
DorianV52 a écrit:Effectivement le mien est ici, si jamais il était HS, est-ce que cela n'empêcherait pas le courant de passer dans toute la voiture et pas seulement à la pompe et à l'allumage comme c'est mon cas ?
Je pose la question car pour ma part j'ai testé toutes les fonctions électrique commandé par le tableau de bord fonctionne et le démarreur se lance au démarrage.

Merci !
RE

Le piège c'est qu'il peut être simplement fendu et laisser passé qu'une 
faible intensité de  courant ,a vérifier quand même .

Sinon il faudra rechercher pourquoi tu n'a pas d'allumage ,une combine
pour savoir si ta bobine débite du courant secondaire ,prend un fil neuf
type faisceau allumage d'environ 50/cm ,tu le met à la place de celui qui
vas à la tête allumage tu l'enfonce bien ,tu met l'autre bout à 10/mm
du bonne masse propre ,une autre personne actionne le démarreur ,la tu dois avoir une belle étincelle bleu ,c'est la preuve que la bobine est OK après cela doit être qu'une mauvaise redistribution de l'allumage au bougies ,mais  pour cela j'ai une idée précise !

A bientôt   [ BMW E34 525i an 1988 ] Problème démarrage suite montage autoradio Nickel

___________________________________________
"Le titre de votre sujet doit être explicite ,avant de poster lire la charte Forum ICI "
 
           
BMW PASSION
BMW PASSION
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 19295
Age : 83
Localisation : La Rochelle
Emploi : Ancien Resp Sav " Bmw France".
Niveau technique automobile : 6:Responsable " Sav-Bmw " .
Date d'inscription : 01/09/2007

super Re: [ BMW E34 525i an 1988 ] Problème démarrage suite montage autoradio

Ven 04 Fév 2022, 11:10
Bonjour ,

Une chose que l'on a pu  constater en atelier ,vu que les fils d'allumage 
passent dans le même tube ,si des fils sont fendillés ou bien non étanche
l'étincelle arrive à passer d'un fil à l'autre en perturbant  gravement le  système d'allumage  ( voir dessin ci dessous ).

A suivre  [ BMW E34 525i an 1988 ] Problème démarrage suite montage autoradio Nickel

[ BMW E34 525i an 1988 ] Problème démarrage suite montage autoradio 12_m2010

___________________________________________
"Le titre de votre sujet doit être explicite ,avant de poster lire la charte Forum ICI "
 
           
Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum