TECHNIconnexion, forum auto technique, diagnostic, panne automobile
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
Revue technique ETAI

Revues techniques

Derniers sujets
HuilesMar 04 Oct 2022, 09:49albatros
Les Routiers sont sympas !!!Mar 04 Oct 2022, 09:11Laur
Aller en bas
avatar
JeanH
Nouveau
Nouveau
Masculin Nombre de messages : 3
Age : 66
Localisation : CINTEGABELLE
Emploi : Directeur commercial
Niveau technique automobile : moyen
Date d'inscription : 26/08/2022

lecture [ ROVER 75 CDT 134 an 2003 ] Problème électrique

Ven 26 Aoû 2022, 16:12
Bonjour.

Voici mon problème. (C'est un peu long mais indispensable pour comprendre)

Je possède une Rover 75 CDT de 2003 avec +/- 200 000 km. Des coulures d'acide de la batterie ont détérioré le connecteur du faisceau (Donc la partie électrique) de mon boitier ABS intelligemment situé au-dessous de la batterie.

Après beaucoup de galère pour trouver cette panne, j'ai changé l'ensemble du bloc ABS, Hydraulique et électrique en commandant sur le bon coin une pièce d'occasion avec donc 30 cm de faisceau.

Hélas je n'ai pas commandé la bonne pièce (C'était bien pour une Rover 75 mais pas le même modèle que la mienne). Avant de monter ce boitier, je me suis bien rendu compte qu'il y avait plus de fils sur le faisceau du nouveau boitier que sur le faisceau de ma voiture.
J'ai résonné bêtement en me disant que, en connectant ensemble tous les fils qui avaient le même code couleurs cela pourrait probablement fonctionner et qu'il suffirait de laisser les fils en trop de la nouvelle pièce non connectés ! (Pour vous donner une idée, mon faisceau comptait 18 fils alors que le nouveau boitier ABS en comptait 21).

Quand j'ai mis le véhicule sous tension en branchant la batterie et en mettant le contact, ma voiture s'était transformée en "Arbre de Noël". Toutes les fonctions électriques étaient perturbées !!!  Pêle-Mêle, les essuie-glaces commandaient les clignotants, les warnings commandaient les feux stops,  Les phares clignotaient etc... .
J'ai néanmoins démarré la voiture. Le moteur tournait normalement mais c'était l'anarchie au plan électrique, tous les voyants du tableau de bord et de l'ordinateur étaient allumés!

J'ai donc coupé le contact pour mettre un terme à la petite fête électrique improvisée par mon véhicule et là ! Ho Surprise !! Rien ne se passe; C'est comme si le contact était toujours actif ! J'ai même enlevé la clé de sur le contact mais idem !
Le moteur tournait toujours et tous les voyants restés allumés et toujours la même panique dans les fonctions électriques!

J'ai débranché la batterie mais sans aucun effet ! J'ai dû retirer un fusible moteur pour que le moteur s'arrête !

Ce préambule était long, désolé, mais indispensable pour investiguer.

Depuis j'ai trouvé et remonté le bon boitier ABS et fini l'arbre de Noël. Toutes les fonctions électriques sont cohérentes !

Sauf que : Et oui cela aurait été trop beau !!!

Dès que je connecte la batterie mon tableau de bord s'illumine avec les différents voyants comme si j'avais tourné la clef de contact à la position N° 2 du Neiman alors que la clef n'est même pas sur le contact.
Ensuite je mets ma clef, je démarre et là tout se passe bien, les voyants s'éteignent et on peut dire que le véhicule et prêt à prendre la route !

Sauf que, quand je coupe le contact, rien ne se passe, le moteur continu de tourner et je suis obligé d'aller enlever un fusible moteur pour provoquer l'arrêt moteur !

J'ai remplacé le calculateur moteur, celui qui est dans la baie entre le moteur et l'habitacle côté passager pensant qu’il avait pris un court-circuit mais cela ne change pas le comportement du véhicule.

N'étant pas mécanicien je suis à court d'idées !!! Quelqu'un pourrait me donner son avis éclairé ?

D'avance merci pour votre aide et je communiquerai sur la solution si nous en trouvons une !

Bien amicalement à toutes et tous.
Jean
avatar
JeanH
Nouveau
Nouveau
Masculin Nombre de messages : 3
Age : 66
Localisation : CINTEGABELLE
Emploi : Directeur commercial
Niveau technique automobile : moyen
Date d'inscription : 26/08/2022

lecture Rover 75 CDT de 2003 - Une piste m'est proposée !

Sam 27 Aoû 2022, 11:12
Bonjour.

Concernant la panne de ma Rover 75 CDT, un ami mécanicien contacté hier soir me suggère de vérifier au niveau de mon Neiman si un court circuit n'aurait pas provoqué une "Mise en masse" de certains fils. Cela pourrait expliquer que j'ai le contact enclenché en permanence au niveau du Neiman !

Je vérifie cela et vous tiens informés.

Amicalement.

Jean
avatar
JeanH
Nouveau
Nouveau
Masculin Nombre de messages : 3
Age : 66
Localisation : CINTEGABELLE
Emploi : Directeur commercial
Niveau technique automobile : moyen
Date d'inscription : 26/08/2022

lecture Re: [ ROVER 75 CDT 134 an 2003 ] Problème électrique

Lun 12 Sep 2022, 14:03
Euréka ! J'ai trouvé !!! panne identifiée et Ma Rover 75 est repartie pour de longues années j'espère !

A +
albatros
albatros
Tech-modo
Tech-modo
Masculin Nombre de messages : 7760
Age : 70
Localisation : Presqu'île de Crozon 29
Emploi : Retraité Technicien France Télécom
Niveau technique automobile : Autonome en mécanique
Date d'inscription : 01/06/2012

lecture Re: [ ROVER 75 CDT 134 an 2003 ] Problème électrique

Lun 12 Sep 2022, 14:24
[ ROVER 75 CDT 134 an 2003 ] Problème électrique 326756

Bonjour JeanH

C'est super merci du retour mais s'était quoi la panne en détail exactement car cela ourrait servir à d'autres Internautes qui risque d'avoir le même souci en ayant le même véhicule que vous Question

A suivre ...

[ ROVER 75 CDT 134 an 2003 ] Problème électrique Forum03

bonnejournée.gif

Albatros

___________________________________________
https://www.techniconnexion.com/t582-la-charte-du-forum-a-lire-obligatoirement

[ ROVER 75 CDT 134 an 2003 ] Problème électrique Ring23
Adhérent de la Fédération Française des Motards en Colère du Finistère 29
ffmc29@ffmc.fr
Amis(es) Motards(es) si vous avez une question Moto en lisant mes sujets... N'hésiter pas je suis là pour vous aider...[ ROVER 75 CDT 134 an 2003 ] Problème électrique 340936 [ ROVER 75 CDT 134 an 2003 ] Problème électrique 695331 albatros 
[ ROVER 75 CDT 134 an 2003 ] Problème électrique Bmw K1200RS
Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum