Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
Salut YEP YEPJeu 19 Oct 2017, 22:26ced-46
Présentation Jeu 19 Oct 2017, 22:16ced-46
Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
Petit mécano
Petit mécano
Masculin Nombre de messages : 81
Age : 46
Localisation : Romorantin 41
Niveau technique automobile : Automobile,kart
Date d'inscription : 28/07/2006
Voir le profil de l'utilisateur

boulet [E36 M50 an91] Ne démarre plus! (résolu)

le Sam 01 Sep 2007, 13:44
Bonjour à tous
voila un de mes amis a acquis récemment une 320 i de 01/1991 moteur M50 qui fonctionnait parfaitement.
Un matin la voiture a refusé de démarrer sans raison apparente.
-elle n'a pas d'anti démarrage
-pas d'alarme

Les symptomes :
-pas d'alim pompe à essence
-pas d'allumage
-le démarreur tourne

Il me dit donc avoir trouvé 2 boitiers électroniques (1 dans le compartiment moteur et un second sous la boite à gants)Pour ma part je n'ai pas encore vu la voiture donc par tel pas facile de s'expliquer.

J'ai pensé (à tort ?)au boitier de gestion motronic qui logiquement gère l'alimentation de la pompe à essence et de l'allumage.Nous aimerions tester mais je ne trouve pas de procédure ni de valeurs de référence.

Merci de toutes vos suggestions

___________________________________________
@ +
Arnaud

http://axlpassionmeca.frbb.net
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 21020
Age : 52
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006
Voir le profil de l'utilisateurhttp://www.darkgyver

boulet Re: [E36 M50 an91] Ne démarre plus! (résolu)

le Dim 02 Sep 2007, 09:18
Re;

Je pense que la première chose à vérifier est le relais DME : (alimentation et fonctionnement.)

Descriptif:
Ce relais se trouve acollé au boitier de fusible du compartiment moteur, mais à l'extérieur de celui ci, côté moteur)
Souvent il est de couleur blanche (mais pas toujours!)

Les couleurs des fils qui vont sur ce relais sont:

Pin 8 du socle de relais, Fil Rouge de 4 mm² qui va sur la borne 30 du relais. C'est l'alimentation en + permenent qui est reprise sur la borne B+.

Pin 6 du socle de relais, Fil Rouge de 4 mm² qui va sur la borne 86 du relais est reprise du pin 6 (pont entre ces deux bornes) Alimentation +12 partie commande du relais.

Pin 4 du socle de relais, Fil Brun de 0.5 mm² qui va sur la borne 85 du relais. C'est la mise à la masse de la partie commande du relais. Ctte mise à la masse est faite par la DME elle même après libération du signal par l'EWS (Antidémarrage d'origine!)

Pin 2 du socle de relais, Fil Rouge/blanc de 4 mm² qui va sur la borne 87 du relais. Alimentation (+12) de toute une série d'éléments dont La pompe à carburant et l'allumage.

Test :

Etape 1
Vérifier tout d'abord la tension au niveau des pins 6 et 8 du socle de relais, relais retiré. Il doit y avoir 12V

Etape 2
Vérifier la tension en sortie de relais, pin 2 du socle fil rouge/blanc.
Il doit y avoir 12V quand on met le contact (ou en tout cas quand le démarreur tourne....)

Etape 3
S'il n'y a pas 12V à l'étape 2 : vérifier que la DME effectue la mise à la masse du pin 4 de cocle correspondant à la borne 85 du relais.

Etape 4
Vérifier si le relais claque lorsque l'on met le contact.
Si tout était bon jusque là, et qu'il ne claque pas, alors Relais HS



Fais déja ceci et tiens moi au courrant!
Si tout est OK, c'est que ton prob est ailleurs!!!

Juste un détail.... Ce véhicule a un antidémarrage d'origine (EWS) C'est lui qui éffectue la mise en route de tout un processus dans le boitier DME qui déclenche l'alimentation principale de ce même boitier DME!

En fait la DME donne l'ordre à ..... elle même de s'alimenter!!! Un comble!

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!
Petit mécano
Petit mécano
Masculin Nombre de messages : 81
Age : 46
Localisation : Romorantin 41
Niveau technique automobile : Automobile,kart
Date d'inscription : 28/07/2006
Voir le profil de l'utilisateur

boulet Re: [E36 M50 an91] Ne démarre plus! (résolu)

le Lun 03 Sep 2007, 08:32
Salut Dark
mon pote a suivi la manip concernant le relais et il me dit qu'il est ok.
Qu'envisagerai tu pour la suite des évènements ? (tester l'EWS ?)

Ou sinon un bidon d'essence (sp95 c'est moins cher) et une allumette lol!

___________________________________________
@ +
Arnaud

http://axlpassionmeca.frbb.net
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 21020
Age : 52
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006
Voir le profil de l'utilisateurhttp://www.darkgyver

boulet Re: [E36 M50 an91] Ne démarre plus! (résolu)

le Lun 03 Sep 2007, 09:19
Re;

Je pense qu'il y a quelques confusions.....

Explication du fonctionnement:

Pour l'EWS:
Si le relais de DDE s'enclenche et qu'il a de la tension en sortie du relais, alors l'EWS est hors de cause et fonctionne bien!

Pour la pompe à essence :
La pompe à essence ne s'enclenche que quelques secondes à la mise en contact.
Après il faut que, soit le démarreur tourne, soit que le moteur ait effectivement démarré!
Si ces conditions ne sont pas présentes, la pompe à essence n'est pas alimenté, et c'est normal!
C'est pour une question de sécurité en cas de durite percée ou d'accident!

Pour l'injection
Si le relais DME est enclenché, et fonctionne, alors les injecteurs divers capteurs, et mesureur de masse d'air sont alimentées!

Pour les bobines d'alumage
Elles devraient être sous tension si la DME est alimentée, mais il y a un deuxième relais en série, et donc à tester...
Si les bobones sont alimentées, ceci ne veut pas dire, qu'il y a forcément des étincelles!!!


En conclusion :

Tests

Etape 5 :
vérifier que les injecteurs, mesureur de masse d'air, injecteurs, relais de pompe à essence (borne 86 qui est la plus bobine du relais) sont bien alimentées en +12V quand il y a le contact
Ce sont toujours des fils rouge/blanc

Etape 6 :
vérifier que la pompe essence est alimentée en +12V quand il actionne le démarreur

Etape 7 :
vérifier que le relais de délestage borne 15 alimente bien les bobines d'alumage.
Pour cela tester la tension sur le fil vert des bobines.
Elle doit être de 12V avec le contact



Si tout ceci est bon, alors c'est l'emetteur PMH qu'il faudra tester!

@+ DarkGyver

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!
avatar
Mécano
Mécano
Masculin Nombre de messages : 355
Age : 44
Localisation : fallais/province de Liège/Belgique
Emploi : dépanneur
Niveau technique automobile : débrouillard
Date d'inscription : 24/06/2007
Voir le profil de l'utilisateur

boulet Re: [E36 M50 an91] Ne démarre plus! (résolu)

le Jeu 06 Sep 2007, 09:18
bonjour.

Un peu d'essence (pas plus d'un capuchon de bidon) dans le boitier de filtre à air permet de déceller si problème d'allumage ou d'arrivée d'essence...
Si elle prend pas allumage et si elle prend arrivée d'essence...
Petit mécano
Petit mécano
Masculin Nombre de messages : 81
Age : 46
Localisation : Romorantin 41
Niveau technique automobile : Automobile,kart
Date d'inscription : 28/07/2006
Voir le profil de l'utilisateur

boulet Re: [E36 M50 an91] Ne démarre plus! (résolu)

le Ven 07 Sep 2007, 10:30
Salut à tous
et désolé pour avoir trainé mais j'avais des problèmes de connexion.
Donc la panne est trouvée il s'agissait du capteur de PMH qui ne remplissait plus son office.
Tout est rentré dans l'ordre.
Merci de vos réponses et de tes explications (toujours très détaillées) Dark

___________________________________________
@ +
Arnaud

http://axlpassionmeca.frbb.net
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 21020
Age : 52
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006
Voir le profil de l'utilisateurhttp://www.darkgyver

boulet Re: [E36 M50 an91] Ne démarre plus! (résolu)

le Ven 07 Sep 2007, 11:31
Re;

J'avais donc vu luste.....

Je suis content que ton problème soit résolu!!!


De nous avoir tenu au courrant pour la suite!

@+ DarkGyver

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum