Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
Nouveau
Nouveau
Masculin Nombre de messages : 17
Age : 45
Localisation : Belgique
Emploi : Technicien
Niveau technique automobile : Gradué
Date d'inscription : 10/09/2007
Voir le profil de l'utilisateur

[ E39 520D M47 ] manque de puissance.

le Lun 08 Oct 2007, 07:16
Sujet divisé. Le sujet avait débuté ici.
http://techniconnexion.com/-probleme-d-embrayage-t9157.htm


Salut Loko et Noriavag.

Noriavag me connait déja car j'ai déja poster pour ce volant bimasse.

Je voulais juste rajouter que moi aussi au départ, on aurait dit que ma voiture tournait sur 3 cylindres.

J'ai été chez un diéseliste et on a testé. Résultat : hors tolérance, donc remplacement.

J'avais l'impression d'avoir un V8 américain dans une plage de régime entre 1500 et 2500 tours. Au ralenti, aucun probleme, au dessus de 2500, pas de probleme non plus.
Peut être le fait que les injecteurs ayant déja un certain kilométrage (140.000 km) + un volant bimasse défectueux, le vibrations se faisaient sentir un peu plus fort.
Maintenant, avec les nouveux injecteurs, je n'ai plus cet effet de V8 mais toujours un manque de pêche à l'accélération et un manque de couple à bas régime.

Je ne sais pas si pour les diesels c'est comme pour les essences au niveau du point d'allumage. Je m'explique :

On parle bien souvent de l'avance a l'allumage dans une essence. Ce point étant variable suivant le régime moteur, est-ce que ce point ne serait pas pris sur le bi-masse, pas sur la partie fixe mais plutôt la partie mobile du bi-masse. Ce qui aurait pour effet avec un volant défectueux de ne pas avoir le point d'allumage au bon momment.

Ce qui aurait pour conséquence cet effet de tourner sur 3 cylindres et cet effet de manque de couple ?

Je ne fais ici qu'une supposition...
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 8799
Age : 51
Localisation : Thaïlande
Emploi : Aucun
Niveau technique automobile : Passionné-professionnel.
Date d'inscription : 01/08/2006
Voir le profil de l'utilisateurhttp://jeromegavairon.blogspot.com/

Re: [ E39 520D M47 ] manque de puissance.

le Lun 08 Oct 2007, 11:25
Salut Caillou.
Ton début d'injection est gérée par le calculateur via différent capteur.
Parmi eux, le capteur PMH prend son repère sur le volant moteur.
Mais le repère est une dent manquante sur la partie solide du volant.
Alors je ne pense pas que ça soit possible.
( mais ta théorie est intéressantes ).
Es-tu sur que c'est une 520D?
En E39, je ne trouve que la 530D moteur M57D.

PS: si tu veux continuer la discutions, change de partie pour ne pas polluer le sujet de Loko. A+
Nouveau
Nouveau
Masculin Nombre de messages : 17
Age : 45
Localisation : Belgique
Emploi : Technicien
Niveau technique automobile : Gradué
Date d'inscription : 10/09/2007
Voir le profil de l'utilisateur

Re: [ E39 520D M47 ] manque de puissance.

le Lun 08 Oct 2007, 12:54
ok, mais je vais ou pour discuter ?

Oui, c'est bien une 520D moteur M47.

En tant que mécano-pro, tu dois connaitres le point d'allumage.

Si je ne me plante pas, il varie avec la vitesse de rotation du moteur.

Si du fait que le volant bimasse ne fonctionne plus correctement, le point d'allumage se fait trop tard vu qu'il y a un probleme au niveau de l'innertie de ce volant. D'ou, pour moi, mon manque de couple à bas régime.

Je suis d'accord que le PMH est sur la partie fixe du volant mais pour moi, comme ce volant est plus léger qu'un volant moteur ordinaire, si les ressort ne jouent plus leurs rôles, le bimasse prend du retard (vu que celui si ne "lance" plus le volant fixe). Les allumages se font trop tard, d'ou les tremblements et vibrations qui de plus ne sont plus amorties par ce volant HS.
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 8799
Age : 51
Localisation : Thaïlande
Emploi : Aucun
Niveau technique automobile : Passionné-professionnel.
Date d'inscription : 01/08/2006
Voir le profil de l'utilisateurhttp://jeromegavairon.blogspot.com/

Re: [ E39 520D M47 ] manque de puissance.

le Lun 08 Oct 2007, 17:34
Je n'ai pas d'info sur ton moteur. Mais ce n'est pas importent.

Si le problème vient de là, c'est au niveau des ammortisseurs ( ressort ou caoutchouc ) qui ce trouvent à l'intérieur du bloc volant.
L'externe est fixe sur le vilbrequin et ne peux donc pas bouger. ( c'est le vilo qui lance le volant et pas le contraire ).

Maintenant, il est vrai que je n'ai pas vu exactement comment il est fait.
Mais je reste persuadé que ton bi-masse n'a rien à voir avec ton problème.

Maintenant que j'ai mis ton sujet dans BMW, les fondus BM vont surement nous donner leurs avis.
A+
Nouveau
Nouveau
Masculin Nombre de messages : 17
Age : 45
Localisation : Belgique
Emploi : Technicien
Niveau technique automobile : Gradué
Date d'inscription : 10/09/2007
Voir le profil de l'utilisateur

Re: [ E39 520D M47 ] manque de puissance.

le Lun 15 Oct 2007, 12:35
Merci pour ta réponse Noriavag.

Je pense que le problème ne vient pas non plus du bimasse.

Crois-tu qu'il pourrait s'agir d'un calage de la pompe à injection (suite au changements de mes 4 injecteurs, celle-ci ne doit elle pas être revue sachant que lors du démontage des anciens injecteurs, j'ai vu sur 2 d'entre eux des repères. Ma voiture étant d'occasion, je ne connais pas son passé mais si il y a des repères au marqueur noir sur les injecteurs, ils ne sont pas la d'origine (les repères), donc pour moi, si on a touché aux injecteurs, on aurait pu toucher à la pompe également)

Donc,ma question est "Le couple peut-il être influencé par un mauvais calage de la pompe ?" (car pour moi, si le point d'allumage ne se fait pas au bon momment,le moteur ne donne pas toute sa puissance)

Merci à toi
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 8799
Age : 51
Localisation : Thaïlande
Emploi : Aucun
Niveau technique automobile : Passionné-professionnel.
Date d'inscription : 01/08/2006
Voir le profil de l'utilisateurhttp://jeromegavairon.blogspot.com/

Re: [ E39 520D M47 ] manque de puissance.

le Lun 15 Oct 2007, 13:04
Salut.
Là, je suis d'accord avec toi.
Mais je suis limité dans le diesel.

J'appel les BMistes en aide.
A+
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 21020
Age : 52
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006
Voir le profil de l'utilisateurhttp://www.darkgyver

Re: [ E39 520D M47 ] manque de puissance.

le Lun 15 Oct 2007, 21:02
Re;

J'avais pas vu.....

Est ce que tu peux vraiment bien expliquer les symptômes....

Est ce que la voiture démarre bien
à froid?
à chaud?

Tourne sur toutes se pattes?

fume noir?

claquements?

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!
Nouveau
Nouveau
Masculin Nombre de messages : 17
Age : 45
Localisation : Belgique
Emploi : Technicien
Niveau technique automobile : Gradué
Date d'inscription : 10/09/2007
Voir le profil de l'utilisateur

Re: [ E39 520D M47 ] manque de puissance.

le Lun 15 Oct 2007, 21:33
Salut DarkGyver,

Voila, je réexplique depuis le début :

Ma voiture tournait sur 3 pattes (bruit à l'accélération comme un V8 américain).

Je vais chez le diéseliste, constat : Injecteurs hors tolérance. Je chipote pas, je fais changer les 4. En démontant les anciens (j'ai la chance de pouvoir assister chez le diéselsite et poser des questions) je remarque des marquages au marqueur indélébile sur 2 des anciens injecteurs (ma voiture est d'occase et je ne connais pas son passé).

On va faire un test avec le lecteur ODB branché et toutes les valeurs sont bonne (d'après le diéseliste que je ne mets pas en doute) mais je remarque directement que la voiture à moins de punch a l'accélération.

Je remplace le capteur d'admission d'air qui est souvent incriminé.
Je vide le pot catalytique (mais pas le précata).
Je monte une webcam dans le moteur pour voir si le petit levier au niveau du turbo joue bien (je suppose que son actionnement de celui-ci dépend du capteur de pression qui est neuf). Il joue bien au fur et a mesure des accélérations.
Je teste avec un débimètre neuf.
La voiture ne fume pas (un peu lorsqu'elle prend puis après, plus rien).
Nous avons aussi contrôlé les bougies de préchauffage chez le dieseliste. Test OK.
Prise des compressions : ok, tout allignées.

La voiture n'a pas de mal a prendre après une nuit a l'extérieur, à condition de laisser le préchauffage plus longtemps que ce qu'indique le voyant. Si je ne la laisse pas préchauffer plus longtemps, le démarreur doit tourner plus longtemps.

A chaud, aucun problème, elle prend sans préchauffage.

Avant changement des injecteurs, j'ai eu une fois une "post-explosion" en arrêtant mon moteur. La voiture a fait un gros "boum" accompagné d'un espèce de "coup de masse" par dessous la caisse (l'échappement à mon avis).

J'ai effectivement un espèce de claquement quand elle n'est pas à température et qui s'atténue (ou disparait) lorsqu'elle est bien chaude.

Je sens le coup de turbo à froid aux allentours de 2000 tours en seconde. A chaud, il est encore à peine perceptible. Sur les autres rapports, ça ne se sent quasiment pas.

Donc, elle manque de pêche une fois le turbo enclenché (et même avant).

Elle atteint tout de même sa vitesse de pointe mais en un temps plus long (preuve que le turbo fonctionne sinon, ce serait 90/100 km/h max)

Donc, ma question est : est-ce qu'il est possible que le calage de la pompe doive être retouché suite au changement des injecteurs (en tenant compte bien sûre qu'on a déja "chipoter" sur l'injection(marqueur). Est-ce qu'un point d'allumage mal réglé peut causer ce manque de couple ?

Voila, j'espère avoir été assez clair, sinon, je suis la pour répondre à vos questions.

Merci.
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 21020
Age : 52
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006
Voir le profil de l'utilisateurhttp://www.darkgyver

Re: [ E39 520D M47 ] manque de puissance.

le Mar 16 Oct 2007, 12:02
Re;

Je pense que dans ton cas il faudrait commencer par vérifier le bon fonctionnement de la prépompe de gavage.

Est ce que le consommomètre indique des valeurs plausibles????

Es tu certain d'avoir remplacé la bonne sonde de température???

Peux tu me faire parvenir une photo de ceci!
Je monte une webcam dans le moteur pour voir si le petit levier au niveau du turbo joue bien (je suppose que son actionnement de celui-ci dépend du capteur de pression qui est neuf). Il joue bien au fur et a mesure des accélérations.

Il me faudrait les 7 dernier chiffres de ton No de série!

@+


@+ DarkGyver

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!
Nouveau
Nouveau
Masculin Nombre de messages : 17
Age : 45
Localisation : Belgique
Emploi : Technicien
Niveau technique automobile : Gradué
Date d'inscription : 10/09/2007
Voir le profil de l'utilisateur

Re: [ E39 520D M47 ] manque de puissance.

le Mar 16 Oct 2007, 12:41
Salut Dark,

Pour la prépompe, j'ai déja fait le test en enlevant le tuyau de GO à la sortie du filtre. En mettant le contact, j'ai un jet du diametre du tuyau, ça sort bien.

Le consommètre grimpe a fond quand je pousse dans les tours.

Je n'ai pas remplacé la sonde de température mais la sonde de pression dans l'admission. Je suppose que si la sonde de température était en défaut, l'aiguille ne serait pas au milieu du cadran.

J'ai pas de photo de la tige turbo. J'avais enregistré pour revoir par après mais le film ne me donne que 2 secondes, je sais pas pourquoi. Mais lorsque je roulais, je regardais le mouvement et la tige bougeait bien suivant la montée en régime du moteur.

Voila.

Merci de ton aide.
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14137
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

Re: [ E39 520D M47 ] manque de puissance.

le Mar 16 Oct 2007, 19:25
SALUT.

Non se "modèle de pompe ne se cale pas ( calage statique à l'intérieur);par
Contre je suis en train de me demander [ si le Diéséliste à bien monté

Les bons injecteurs
? il n'y à pas que Bmw qui monte se système d'injection
Je vais vérifier sur l'ETK déjà si les moteur M.47 ?ce sont tous le mêmes


@.+ JCB. QuestionPS sur ce type d'injection les ( injecteurs sont le maillon) faible


Dernière édition par le Mar 16 Oct 2007, 20:25, édité 1 fois
Nouveau
Nouveau
Masculin Nombre de messages : 17
Age : 45
Localisation : Belgique
Emploi : Technicien
Niveau technique automobile : Gradué
Date d'inscription : 10/09/2007
Voir le profil de l'utilisateur

Re: [ E39 520D M47 ] manque de puissance.

le Mer 17 Oct 2007, 08:48
Tu veux dire par la que la pompe ne s'incline pas vers la gauche ou vers la droite ?
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14137
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

Re: [ E39 520D M47 ] manque de puissance.

le Mer 17 Oct 2007, 14:35
Caillou2001 a écrit:Tu veux dire par la que la pompe ne s'incline pas vers la gauche ou vers la droite ?

NON le calage statique est fait en usine "à l'intérieur on y touche pas" ,

Par contre dans la pompe il doit y avoir une avance automatique
Qui est géré par le"Boîtier DDE avec les informations du capteur de

Régime ( devant volant moteur) ,l'injecteur capteur ( ou pilote) ,gère
Le début d'injection
. P.S les injecteurs e46 e39 Moteur M47.son
Tous les mêmes !!!

@.+ JCB
Nouveau
Nouveau
Masculin Nombre de messages : 17
Age : 45
Localisation : Belgique
Emploi : Technicien
Niveau technique automobile : Gradué
Date d'inscription : 10/09/2007
Voir le profil de l'utilisateur

Re: [ E39 520D M47 ] manque de puissance.

le Mer 17 Oct 2007, 16:25
Et bien, j'en apprend des choses grâce a toi.

C'est vrai que quand on regarde l'éclaté de la pompe, on ne voit pas de boutonnière mais des trous normaux.

J'ai vu que le capteur, fallait pas toucher non plus mais c'est au support je pense qu'il ne faut pas toucher ? Mais si il était HS, j'aurais plus de compte tours non plus. Et aussi, je pensais que ce capteur était de l'autre côté, je veux dire côté bi-masse.

Faudrait peut être que je vérifie les cosses de tous ces capteurs mais je suppose que l'ODB m'indiquerait de temps en temps une erreur si ça foirait de ce côté la ?

Je me demande si pour finir, ma voiture n'allait pas anormalement "bien" avant que je ne change les injecteurs et que maintenant elle va comme elle doit aller.

A moins que la chaine de distributin ne soit détendue et la c'est un peu comme si la pompe était décallée mais je suppose qu'une chaine détendue fait du bruit...

Je ne sais plus ou donner de la tête avec cette voiture.

En tout cas merci pour tes infos.
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14137
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

Re: [ E39 520D M47 ] manque de puissance.

le Jeu 18 Oct 2007, 10:31
Caillou2001 a écrit:Et bien, j'en apprend des choses grâce a toi.

C'est vrai que quand on regarde l'éclaté de la pompe, on ne voit pas de boutonnière mais des trous normaux.

J'ai vu que le capteur, fallait pas toucher non plus mais c'est au support je pense qu'il ne faut pas toucher ? Mais si il était HS, j'aurais plus de compte tours non plus. Et aussi, je pensais que ce capteur était de l'autre côté, je veux dire côté bi-masse.

Faudrait peut être que je vérifie les cosses de tous ces capteurs mais je suppose que l'ODB m'indiquerait de temps en temps une erreur si ça foirait de ce côté la ?

Je me demande si pour finir, ma voiture n'allait pas anormalement "bien" avant que je ne change les injecteurs et que maintenant elle va comme elle doit aller.

A moins que la chaine de distribution ne soit détendue et la c'est un peu comme si la pompe était décalée mais je suppose qu'une chaine détendue fait du bruit...

Je ne sais plus ou donner de la tête avec cette voiture.

En tout cas merci pour tes infos.

MEA-CULPA le capteur est à droite ( à l'opposé du démarreur)

@.+ JCB
Nouveau
Nouveau
Masculin Nombre de messages : 17
Age : 45
Localisation : Belgique
Emploi : Technicien
Niveau technique automobile : Gradué
Date d'inscription : 10/09/2007
Voir le profil de l'utilisateur

Re: [ E39 520D M47 ] manque de puissance.

le Jeu 18 Oct 2007, 10:37
Ok, mais si la voiture tourne, c'est que ce capteur fonctionne je suppose ?

Autre question : Comme j'ai changé mes injecteurs et pa ma pompe, supposons que la pompe soit "usée" ou "fatiguée", serait-il possible que celle-ci n'aie plus la pression optimale à la bonne ouverture des injecteurs qui eux, sont neufs ?

Bien à toi.
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14137
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

Re: [ E39 520D M47 ] manque de puissance.

le Ven 19 Oct 2007, 13:40
Caillou2001 a écrit:Tu veux dire par la que la pompe ne s'incline pas vers la gauche ou vers la droite ?

SALUT.

Tu n'a pas répondu à ma question "est que le diéséliste à bien monté les
Bon injecteurs ??; par ce que ( d'autres Marques monte aussi ce système]

Est ce que la voiture est passée {sur un banc Bosch qui vérifie
La Pompe d'injection },chez un Réparateur agrée BOSCH.


Je voulais rectifier quelque chose :j'ai écrit la pression Injecteur 1600/bars Rect.400/bars ;méa-culpa ! 1600/bars =common-rail

@+ JCB
Nouveau
Nouveau
Masculin Nombre de messages : 17
Age : 45
Localisation : Belgique
Emploi : Technicien
Niveau technique automobile : Gradué
Date d'inscription : 10/09/2007
Voir le profil de l'utilisateur

Re: [ E39 520D M47 ] manque de puissance.

le Ven 19 Oct 2007, 19:38
Pour moi, oui.

Le diéseliste est équipé en informatique et a tout ce qu'il faut comme renseignements. De plus, il a du les commander, donc, je suppose que oui. Il s'est référé aux anciens injecteurs donc, pour moi, ils doivent être bons.

On a mis le lecteur de l'odb par la suite et toutes les valeurs étaient bonnes. Quel est ce genre de banc ? Il faut démonter la pompe pour la mettre sur le banc ?

Est)ce que ma théorie sur la pompe "fatiguée" te parrait plausible ?

Merci.
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14137
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

POMPE BOSCH bmw e39 520d Moteur M.47 Injection Directe

le Sam 20 Oct 2007, 14:35
Salut à toi Caillou.


Effectivement ces pompes [ Montées sur les premières E.46 136.ch ont
U de gros soucis ] aux environ ( de 100 000 à 150 000.Kms )


Heureusement que Bmw ,à rectifié le tir en ( 2002 en montant le Common-Rail ) sauf les "520.d " qui sont restées en l'ancien système. Vérifié ETK)

.Quand je parles "du Banc-Bosch en fait c'est l'équivalant
Du testeur Bmw (qui contôle le boitier DDE mais pas les valeurs Pompe
Injection.

@.+ JC.
Nouveau
Nouveau
Masculin Nombre de messages : 17
Age : 45
Localisation : Belgique
Emploi : Technicien
Niveau technique automobile : Gradué
Date d'inscription : 10/09/2007
Voir le profil de l'utilisateur

Re: [ E39 520D M47 ] manque de puissance.

le Sam 20 Oct 2007, 16:14
Ok, donc mon soucis pourrait venir de la.
Est-il possible de tester la pression et le débit de sortie de la pompe ?

Voici un lien qui sera peut être utile pour comprendre son fonctionnement :

http://www.educauto.org/Documents/Examens/BTS_MAVA/Analyse/2002/Tech_VI.pdf

Voici un autre pour la vue des pièces en éclaté en 6 cylindres :
http://chinahanji.com/fr/VP44-Regulating%20Valve.asp

J'ai vu qu'il existait des pochettes de joint pour cette pompe. Crois tu que si je change ceux-ci, ça pourrait résoudre mon problème ?
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum