Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ Actualité : Nouveauté ] Une DB11 Q by Aston Martin présentée au salon de Genève
Aujourd'hui à 00:42 par ced-46

» [ Actualité : Nouveauté ] Italdesign Automobili Speciali concept
Aujourd'hui à 00:40 par ced-46

» [ Peugeot boxer 2.8 hdi an 2001 ] probleme de neiman
Aujourd'hui à 00:24 par seb33470

» [ Peugeot 607 2,2 hdi 136 an 2005 ] probleme synchronisation centralisation
Aujourd'hui à 00:08 par ced-46

» [ Fiat ulysse 2.2 jtd 128 an 2002 ] Remplacement calculateur additif
Hier à 23:55 par ced-46

» [ Peugeot 607 2,2 hdi 136 an 2005 ] problème sous pression turbo (résolu)
Hier à 23:50 par ced-46

» Un oubli de passer par la case PRESENTATION !
Hier à 23:41 par ced-46

» [ Ford Fiesta Ghia an 2001 ] Problème télécommande d'ouverture centralisée
Hier à 23:38 par ced-46

» Aide assistance et tout le nécessaire pour le Maxiecu
Hier à 19:43 par freddy5923

» [ Renault Mégane 1.9 dci 120 an 2004 ] cale à chaud et démarrage impossible injection défaillante
Hier à 19:00 par nassmes

» [ VW POLO III 1.4 TDI an 2001 ] passage de la deuxième vitesse "aléatoire"
Hier à 18:28 par Abdel Scofield

» DocteurAuto.fr - Forum d'Assistance pour les Clients
Hier à 18:16 par Jordan potier

» [ Renault Clio ] Problème kit bluetooth Media-Nav et port USB
Hier à 18:15 par Kristel2311

» [ OPEL Astra H GTC 1.6 ess 105 an 2005 ] Problème démarage
Hier à 17:44 par damien52500

» Présentation
Hier à 17:35 par damien52500

» [ Peugeot 206 1.9d an 2000 ] Fuite huile sous vanne egr
Hier à 16:42 par joneal

» [ Skoda Octavia 1.9 TDI 110 an 2002 ] Problème verrouillage centralisé
Hier à 15:57 par Ixandre1

» [ Bmw X3 E83 2.0 D M47N2 an 2004 ] Calage distribution
Hier à 15:43 par minesota59

» Présentation
Hier à 14:49 par Ixandre1

» [ BMW e60 an 2004 ] problème voyant airbag
Hier à 13:51 par BMW PASSION

» [ VW Golf 5 GT TDI 170 an 2006 ] problème mode dégradé (clignotement préchauffage permanent)
Hier à 13:18 par splis2000

» [ Ford fiesta 1.8 TDDI 75 an 2001 ] Moteur ne démarre plus
Hier à 13:13 par Stéphanemedoc

» [ Lien utile ] ELECTRICITE, SCHEMATIQUE ET MOYENS DE MESURE
Hier à 13:08 par freddy5923

» [ Peugeot 206 2.0 HDI 90cv an 1999 ] Pédale d'embrayage qui claque
Hier à 13:03 par Iziman95

» [ Citroen C4 an 2004 ] Coffre ne s'ouvre plus (résolu)
Hier à 12:53 par ced-46

» [ Peugeot 307 1.6 16v an 2001 ] probleme allumage/ arret moteur aussitot
Hier à 12:51 par albatros

» [ Renault Scenic 2 1.9 dci an 2004 ] Ne veut pas démarrer (résolu)
Hier à 12:40 par ced-46

» présentation
Hier à 12:38 par freddy5923

» [ AUDI 80 1.9D an 1990 ] Recherche rta
Hier à 12:31 par ced-46

» [ VW polo 1.4 essence an 1998 ] Déclenchement de la sonde du radiateur maximum
Hier à 12:25 par albatros

[E34 M51 an 94] Sondes température eau (résolu)

Voir le sujet précédent Voir le sujet suivant Aller en bas

[E34 M51 an 94] Sondes température eau (résolu)

Message par METHANOL le Dim 14 Oct 2007, 17:34

Mes civilités à tous les Forumeurs.
Je viens de récupérer ma 525tds Touring E34 après le remplacement du moteur M51. Quelques misères de mise au point, une grosse frayeur quand la durit du retour d'huile turbo a lâché sans crier gare après une pompe à huile qui ne voulait pas s'amorcer. Maintenant, ça marche, sauf que ….
Je n'ai pas l'affichage de la température d'eau aux instruments du tableau de bord.
J'ai démonté la sonde de droite, celle qui est la plus longue avec une titouille, après avoir déposé la pipe ADM.
Je lui ai collé un ohmmètre sur ses deux pinoches j'ai fait tremper l'extrémité de la sonde dans de l'eau chaude. Le résultat a été édifiant: variation de la résistance interne de la sonde qui se révèle active.
Reste, maintenant, à tester le galvanomètre de la jauge de température. J'ai l'intention de raccorder un potentiomètre à la place de la sonde et, contact mit, le galvanomètre devrait réagir à la sollicitation du potentiomètre.
Ma question: y a-t-il un risque, pour l'instrument, de pratiquer un tel test ?
J'ai récupéré plusieurs sondes de différents aspects. Toutes issues de moteurs BMW.

La première, fabriquée par VDO Germany comportant les indications suivantes:
[+130°C] , [801/40/1] , [6-24V] , [I 1 710 511]
une seule pin-out avec une valeur de 880 ohms par rapport au corps de la sonde à une température ambiante de 20°. Elle réagit à une source de température. Bloc du connecteur, brun.
Son plongeur a un Ø de 8,70mm pour une longueur de 19,78 mm
Son filetage lui permet d'être installée à la place d'un des trois bouchons filetés.

La seconde, beaucoup plus courte, avec ces indications: 2 243 815 BMW 101C. Bloc du connecteur, noir. Sans plongeur.
Deux pin-out avec rien comme résistance entre les deux. Je suppose qu'il doit s'agir d'un thermo contact d'alarme. Son installation est possible à la place d'un des trois bouchons.

La troisième, neuve, est de fabrication BOSCH: Bloc du connecteur, vert.
[689] , [050] dans un cartouche , [280 130 055]
Deux pin-out avec une résistance de 2K7 réagissant à une source de température.
Son plongeur a un Ø de 7,32mm sur une longueur de 17,22mm
Son filetage n'autorise son montage qu'à la place de la sonde de température.
Ce doit être, je pense, ce que BMW désigne par thermistance.

Une petite explication me serait utile et m'éviterait, peut être, de faire une couenerie.


Dernière édition par le Dim 14 Oct 2007, 19:45, édité 1 fois

METHANOL
Nouveau
Nouveau

Masculin Nombre de messages : 7
Age : 75
Localisation : Ile De France
Emploi : Retraité
Niveau technique automobile : Moyen
Date d'inscription : 02/10/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [E34 M51 an 94] Sondes température eau (résolu)

Message par DarkGyver le Lun 15 Oct 2007, 06:48

Re;

Si j'ai bien compris ton indication TDB de température ne fonctionne plus.

Tu as testé un sonde de température d'eau, et à priori, elle fonctionnait!

Le problème est ....
As tu testé la bonne!

Il y a plusieurs sondes de température moteur!
Quelles sont les couleurs des fils qui vont sur la sonde que tu as testé???

Est ce que tu as la clim????

@+ DarkGyver

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

Re: [E34 M51 an 94] Sondes température eau (résolu)

Message par METHANOL le Lun 15 Oct 2007, 11:00

Les sondes décrites précédemment, sont sur mon bureau. C'est pourquoi j'ai pu te les exposer evac un max de précisions.
Elles proviennent de deux moteurs M51 différents en année, 92 et 94.
Tu me parles de couleurs des fils ??? Je n'avais pas remarqué qu'ils étaient coloriés sous leur gaines. Maintenant que tu le dis, je vais redémonter le collecteur d'ADM, et relever les couleurs des differents connecteurs. Normalement, j'en ai besoin de deux et il en existe quatre. A moi de trouver les bons.
Que penses-tu de mon petit test avec le potentiomètre pour repérer le bon connecteur et tester le galvanomètre d'affichage??

Réponses à tes questions: Non, pas de clim. Oui, je pense avoir testé la bonne car c'est la seule à pouvoir être montée dans le seul emplacement dédié à son pas de vis. Maintenant, est-elle sur le bon connecteur, cela reste à vérifier.

Il est 11h, et j'attaque la bête cet après midi, au soleil.

@+ METHANOL

METHANOL
Nouveau
Nouveau

Masculin Nombre de messages : 7
Age : 75
Localisation : Ile De France
Emploi : Retraité
Niveau technique automobile : Moyen
Date d'inscription : 02/10/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [E34 M51 an 94] Sondes température eau (résolu)

Message par DarkGyver le Lun 15 Oct 2007, 12:23

Re;

Est ce que tu ne préfères pas tester à partir de ton combiné????

C'est peut être plus facile que de démonter la pipe d'admission!!!

Le fil est :

Pin 4 de la prise X16 (prise à 26 pins) couleur brun/violet

Mesurer la résistance entre ce pin et la masse (contact coupé!)

Puis

Mesurer la tension entre ce pin et la masse avec le contact.
(tout doit être branché lorsque tu mets le contact!)

On vera suivant ces mesures ce qu'il vaut mieux faire!

Pour le combiné, tu peux regarder ici :

www.darkgyver.fr

Section
=> carrosserie
==> E34
===> intérieurs
** Démontage /remontage Combiné TDB E34

@+ DarkGyver

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

Re: [E34 M51 an 94] Sondes température eau (résolu)

Message par METHANOL le Lun 15 Oct 2007, 14:35

>DarkGyver
Ma bidouille a marché ce qui m'a permis de retrouver le connecteur en relation avec l'aiguille. Mais ce n'est pas la bonne sonde. La sonde CTN (n°5 sur RTA) se trouve à la place du thermocontact (n°4 sur RTA), c'est à dire la première sonde en partant de l'AV moteur.
Mon mécanicien se serait-il planté au remontage ? Difficile à croire car vu la longueur des cables et la goulotte, il est impossible de les croiser.
Je retourne sur la "Bête" et je te tiens au courant.

@+

METHANOL
Nouveau
Nouveau

Masculin Nombre de messages : 7
Age : 75
Localisation : Ile De France
Emploi : Retraité
Niveau technique automobile : Moyen
Date d'inscription : 02/10/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [E34 M51 an 94] Sondes température eau (résolu)

Message par DarkGyver le Lun 15 Oct 2007, 14:50


___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

Re: [E34 M51 an 94] Sondes température eau (résolu)

Message par METHANOL le Lun 15 Oct 2007, 16:18

Que n'ai-je eu ce lien plus tôt. Effectivement, maintenant, je comprends mieux le nombre de connecteurs libres et utilisés.
Sauf que... l'emplacement du switch n°6 ne correspond pas à la fonction qui lui est attribuée.
En effet, le connecteur de ce switch commande, comme je l'ai découvert plus avant, à l'affichage digital de la température d'eau. C'était la question à 100 balles. Sans mon potentiomètre bidouillé, je serais encore dans la galère. Vous qui lisez ceci, n'oubliez pas...
Heureusement que j'avais la fameuse sonde décrite comme première dans mon post d'ouverture. Elle s'est montée à l'aise à la place du bouchon n°1.
Je n'ai pas oublié de mettre de la bonne graisse marine au fond de la douille de 12 pour remonter le collecteur ADM.
Mise en route du moteur, . . . pas de fuite. Au bout d'un certain temps (le temps de commencer à monter en température) l'aiguille c'est décollé pour se stabiliser à mi course quand le thermostat s'est ouvert. Après une bonne demi heure de ralenti, elle est toujours à la place qu'elle doit occuper.
Donc, tout baigne.

Je te remercie, DarkGyver, et je t'assure que je viens de passer un excellent moment en ta compagnie.

METHANOL
Nouveau
Nouveau

Masculin Nombre de messages : 7
Age : 75
Localisation : Ile De France
Emploi : Retraité
Niveau technique automobile : Moyen
Date d'inscription : 02/10/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [E34 M51 an 94] Sondes température eau (résolu)

Message par DarkGyver le Lun 15 Oct 2007, 17:02

Re;

Je suis contet que ton prob soit résolu!

de nous avoir tenu au courrant pour la suite!

@+ DarkGyver

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum