Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
PrésentationHier à 23:03ced-46
Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006
Voir le profil de l'utilisateurhttp://www.darkgyver

boulet Re: [ e34 520i an 89] ne démarre plus (résolu)

le Jeu 06 Déc 2007, 17:59
Re;

Si l'emetteur PMH est HS.... Plus d'injection!
Donc..... ne démarre plus!

@+ DarkGyver


Dernière édition par le Jeu 06 Déc 2007, 18:12, édité 1 fois

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!
Petit mécano
Petit mécano
Masculin Nombre de messages : 78
Age : 43
Localisation : herault
Emploi : electricien
Niveau technique automobile : bon
Date d'inscription : 13/06/2007
Voir le profil de l'utilisateur

boulet Re: [ e34 520i an 89] ne démarre plus (résolu)

le Jeu 06 Déc 2007, 18:07
ok
merci a toi et je controle ca dés demain
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006
Voir le profil de l'utilisateurhttp://www.darkgyver

boulet Re: [ e34 520i an 89] ne démarre plus (résolu)

le Jeu 06 Déc 2007, 18:12
Re;

Tu peux aussi vérifier que cet emetteur est bien alimenté au repos.
Entre le fil noir qui l'alimente et la masse, tu dois avoir 5 V avec le contact en Vdc (tension constante)

Tiens nous au courrant pour la suite!

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!
Petit mécano
Petit mécano
Masculin Nombre de messages : 78
Age : 43
Localisation : herault
Emploi : electricien
Niveau technique automobile : bon
Date d'inscription : 13/06/2007
Voir le profil de l'utilisateur

boulet Re: [ e34 520i an 89] ne démarre plus (résolu)

le Jeu 06 Déc 2007, 19:31
je suis sur la voiture et impossible de trouver le capteur de position.......est il caché dans un carter?
je ne trouve que le capteur de regime qui lui par contre est tous sale.
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006
Voir le profil de l'utilisateurhttp://www.darkgyver

boulet Re: [ e34 520i an 89] ne démarre plus (résolu)

le Jeu 06 Déc 2007, 19:39
Re;

C'est le générateur d'impulsion qui se trouve au dessus de la poulie dentée à l'avant du moteur!!

Ces impulsions servent probablement (mais pas sûr!) aussi au régime moteur pour le TDB, mais cela est accessoire!!

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006
Voir le profil de l'utilisateurhttp://www.darkgyver

boulet Re: [ e34 520i an 89] ne démarre plus (résolu)

le Jeu 06 Déc 2007, 19:43

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!
Petit mécano
Petit mécano
Masculin Nombre de messages : 78
Age : 43
Localisation : herault
Emploi : electricien
Niveau technique automobile : bon
Date d'inscription : 13/06/2007
Voir le profil de l'utilisateur

boulet Re: [ e34 520i an 89] ne démarre plus (résolu)

le Jeu 06 Déc 2007, 20:29
g bien ce generateur d'impulsion mais aucne fiche a deconnecter.
g trois fils qui parte dans un bloc plastique
1 (qui ne contient qu'un fil)qui part du bloc coté passagé,je pense qu'il sert a la temperature moteur
2 celui qui est en face de la poulie denté (ou je ne trouve aucun debranchement pour tester)
3 un fil qui va capter le fil n°6 du distributeur.......c'est desesperant...
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006
Voir le profil de l'utilisateurhttp://www.darkgyver

boulet Re: [ e34 520i an 89] ne démarre plus (résolu)

le Jeu 06 Déc 2007, 20:38
Re;


C'est le 2 !!!!
Sinon tu peux faire le test au niveau de la DDE, mais ce n'est pas dorcément plus pratique, car beaucoup de fils, et souvent de même couleur!
Est ce que tu veux essayer de ce côté là???

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!
Petit mécano
Petit mécano
Masculin Nombre de messages : 78
Age : 43
Localisation : herault
Emploi : electricien
Niveau technique automobile : bon
Date d'inscription : 13/06/2007
Voir le profil de l'utilisateur

boulet Re: [ e34 520i an 89] ne démarre plus (résolu)

le Jeu 06 Déc 2007, 20:45
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006
Voir le profil de l'utilisateurhttp://www.darkgyver

boulet Re: [ e34 520i an 89] ne démarre plus (résolu)

le Jeu 06 Déc 2007, 20:46
L'autre émetteur d'impulsion qui lui se trouve du côté droit du moetru (sens de marche près du delco) peut aussi être en cause.
Celui ci sert à l'identification du cylindre qui doit recevoir l'injection

La méthode est exactement la même, et les résultats aussi!!

Il y a toutes les chances pour que ce soit l'une de ces deux pièces qui soit HS!!!!

Ce n'est donc pas le moment de laisser tomber!!! Evil or Very Mad Courage!

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!
Petit mécano
Petit mécano
Masculin Nombre de messages : 78
Age : 43
Localisation : herault
Emploi : electricien
Niveau technique automobile : bon
Date d'inscription : 13/06/2007
Voir le profil de l'utilisateur

boulet Re: [ e34 520i an 89] ne démarre plus (résolu)

le Jeu 06 Déc 2007, 21:16
ok dark....je regarderai ca en plein jour.
en tous cas si j'ai la liste de tous les contacts du boitiers DME je pourrai tester d'un seul endroits les differents capteurs.
je vous tiens au courant
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006
Voir le profil de l'utilisateurhttp://www.darkgyver

boulet Re: [ e34 520i an 89] ne démarre plus (résolu)

le Sam 08 Déc 2007, 07:33
Re;

J'ai vérifié le lien que tu avais mis plus haut.

Le principe de fonctionnement est bon, par contre pour ce qui est de la prise, il semblerait (suivant mon plan que cela ne corresponde pas du tout! (Ces DME sont celles des volvos.....)

Chez BMW les DME des M20 on une prise à 55 pins.

Ce post étant long et commençant à devenir un fouillis, je te propose de suivre les tests électriques au niveau DME dans un nouveau post que nous consacrerons rien qu'à ceci!

http://techniconnexion.frbb.net/moteur-f76/e34-m20-an89tests-dme-motronic-t9714.htm#85435

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!
Petit mécano
Petit mécano
Masculin Nombre de messages : 78
Age : 43
Localisation : herault
Emploi : electricien
Niveau technique automobile : bon
Date d'inscription : 13/06/2007
Voir le profil de l'utilisateur

boulet Re: [ e34 520i an 89] ne démarre plus (résolu)

le Sam 08 Déc 2007, 12:48
voici la photo de ma boite a fusible et relais.
j'ai tous tester.le relais jaune semble ne pas marcher correctement...la bobine est ok mais j'ai 3 contacts .
du commun a un des contacts ca passe et du commun a l'autre contact rien ne passe ni a l'etat repos ni bobine excité...
ne serait ce pas le relais des injecteurs?????



[img][/img]
Petit mécano
Petit mécano
Masculin Nombre de messages : 78
Age : 43
Localisation : herault
Emploi : electricien
Niveau technique automobile : bon
Date d'inscription : 13/06/2007
Voir le profil de l'utilisateur

boulet Re: [ e34 520i an 89] ne démarre plus (résolu)

le Sam 08 Déc 2007, 13:26
ah au fait une petite precision (peut etre ca te mettrai la puce a l'oreille)...
depuis que je roule avec ce vehicule, c'est a dire 6 mois, j'ai regulierement l'aiguille du compteur de vitesse qui saute, elle tombe a zero puis se remet Suspect
@+
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006
Voir le profil de l'utilisateurhttp://www.darkgyver

boulet Re: [ e34 520i an 89] ne démarre plus (résolu)

le Sam 08 Déc 2007, 15:44
Re;

Ce relais n'a pas de rapport.
Il sert à la ventilation.

Pourt on compteur non plus!
C'est un mauvais contact au niveau de la prise du capteur de vitesse qui se trouve sur le pont arrière.


@+ DarkGyver

PS:
Ne pas mélanger les posts!
As tu fait les deuxièmes séries de tests de DME?

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!
Nouveau
Nouveau
Masculin Nombre de messages : 41
Age : 46
Localisation : luneville 54300
Emploi : mecanique generale(rectifieur)
Niveau technique automobile : passioné
Date d'inscription : 14/09/2007
Voir le profil de l'utilisateur

boulet Re: [ e34 520i an 89] ne démarre plus (résolu)

le Dim 09 Déc 2007, 11:19
bonjour a tous , ca peut etre l'alarme de l'auto qui reste bloquée...??
a++
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006
Voir le profil de l'utilisateurhttp://www.darkgyver

boulet Re: [ e34 520i an 89] ne démarre plus (résolu)

le Dim 09 Déc 2007, 12:56
Re;

Si tu as bien fait les tests que tu as dit, et que les résultats sont ceux que tu as dit, alors ce n'est pas possible!

L'alarme devrait agir, soit:
** Sur l'alumage (coupure d'alimentation de la bobine, dans ce cas => pas d'étincelles
** Sur l(alimentation de la pompe à essence => dans ce cas pas de pompe du tout! Donc pas de pression
** sur l'alimentaion de la DME, et là d'après ce que tu as dit, le relais DME s'enclenche.

Donc : si tes tests étaient bien faits, je ne vois que ces capteurs ou la DME....

Il y aurait encore une autre piste, c'est celle du régulateur de pression d'injection/pompe à essence....
Mais dans ces deux cas, il faut un manomètre pour tester!


En tout cas, le plus probable c'est un prob sur l'un des deux capteurs.... tu en as testé un, maintenant il faut tester l'autre!

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!
Petit mécano
Petit mécano
Masculin Nombre de messages : 78
Age : 43
Localisation : herault
Emploi : electricien
Niveau technique automobile : bon
Date d'inscription : 13/06/2007
Voir le profil de l'utilisateur

boulet Re: [ e34 520i an 89] ne démarre plus (résolu)

le Dim 09 Déc 2007, 13:12
salut a tous cheers

j'ai effectivement une alarme qui est posée mais je n'ai jamais eu les clefs et d'ailleurs elle est debranchée depuis que j'ai le vehicule.

pour aujourd'hui il fait un temps apocalyptique dans le sud ouest, de la gréle et tous ce qui va avec....donc impossible de bosser dehors.

je vous tiens au jus.
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006
Voir le profil de l'utilisateurhttp://www.darkgyver

boulet Re: [ e34 520i an 89] ne démarre plus (résolu)

le Dim 09 Déc 2007, 18:08
tout bon!

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006
Voir le profil de l'utilisateurhttp://www.darkgyver

boulet Re: [ e34 520i an 89] ne démarre plus (résolu)

le Lun 18 Fév 2008, 12:59
Re;

Le prob a été résolu ici....

http://techniconnexion.frbb.net/moteur-f76/e34-m20-an-89-tests-dme-motronic-resolu-t9714.htm

de nous avoir tenu au courant pour la suite!

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum