Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [Renault Scenic 1 phase 2 2.0 16v essence an 2002] Probleme moteur qui broute et fumé blanche
Aujourd'hui à 15:14 par kevin457

» [ Bmw X5 3.0d ] problème démarrage
Aujourd'hui à 15:01 par patnat

» jeu : devine a qui cela appartient?
Aujourd'hui à 14:47 par bidouapache

» [résolu][ OPEL Vectra B (F68) 1.8 i 16V ] plus de chauffage
Aujourd'hui à 14:40 par Mickaël Roussille

» grosse fumée à froid pendant 1km et puis plus rien sur BMW x6 35d de 2008
Aujourd'hui à 14:31 par X6m

» [ VW Golf plus 1.6 tdi 105 ] Message "Dysfonctionnement moteur atelier"
Aujourd'hui à 14:22 par Laure B

» [citroen berlingo 1 phase 2 1600 hdi 92 an 2007]mon ventilateur ne marche pas sur la position 1 et 2
Aujourd'hui à 14:11 par jak

» [ Fiat punto 1.9 JTD an 2001 ] bruit sous le capot
Aujourd'hui à 13:46 par rottweiller62

» Coffre de C4 qui ne s'ouvre plus
Aujourd'hui à 13:35 par albatros

» ressouder cosse degivrage ??
Aujourd'hui à 13:26 par albatros

» Presentation
Aujourd'hui à 13:21 par albatros

» lien schéma électrique.
Aujourd'hui à 11:39 par Olive 76690

» [ bmw e46 320d M47 an 1999 ] dechargement intenpestif de la batterie
Aujourd'hui à 11:26 par BMW PASSION

» Mise à jour logiciel Tiguan
Aujourd'hui à 10:30 par Tiguan38

» Jeu : les unes dans les autres ...
Aujourd'hui à 09:28 par ced-46

» [ Actualité : Nouveauté ] Dodge Challenger Demon : plus légère que la Hellcat
Aujourd'hui à 09:10 par ced-46

» [ Actualité : Nouveauté ] Shelby célèbre les 50 ans de la Mustang Super Snake
Aujourd'hui à 09:07 par ced-46

» Présentation
Aujourd'hui à 08:58 par ced-46

» [ bmw e46 320d M47 an 2003 ] Problème tremblement et odeur ( Abandonné )
Aujourd'hui à 03:12 par greg5129

» [ Renault Laguna 3 gt 2.0 dci 180 fap an 2008 ] Trous à l'accélération
Hier à 20:52 par Laure B

» [ Renault trafic 1.9 dci 82 an 2005 ] ralenti instable
Hier à 18:57 par harry974

» [ BMW E46 320d M47 an 1998 ] Ne monte pas en température
Hier à 18:55 par greg5129

» presentation
Hier à 15:57 par zobez

» [ bmw e46 320d an 1999 ] compatibilitée jantes entre nos bmw
Hier à 13:38 par BMW PASSION

» [ Renault Scenic 2 16v ] Cale en roulant
Hier à 13:19 par albatros

» [ Citroen C4 Picasso 1.6 HDi an 2011 ] Trous à l'accélération (résolu)
Hier à 11:53 par berticoyote

» presentation
Hier à 11:25 par akimus

» [ Peugeot 407 2.0 hdi 136 bva am6 ] ne demarre plus
Hier à 11:12 par leonidasXIII

» [ Actualité : Essai ] LA MERCEDES-AMG E 43 EST-ELLE UNE AMG AU RABAIS ?
Hier à 10:30 par ced-46

» [ Actualité : Nouveauté ] Mini Countryman : voici la John Cooper Works
Hier à 10:27 par ced-46

[e53 X5 3.0da an 02] Problème de lecture avec OBD

Voir le sujet précédent Voir le sujet suivant Aller en bas

voyons [e53 X5 3.0da an 02] Problème de lecture avec OBD

Message par lemay le Sam 02 Fév 2008, 19:15

bonjour à tous, voilà mon problème :

je possède un X5da 3.0l 2002
J'ai branché sur celui-ci un Canscan OBD II D900,
dans sa liste de véhicules compatibles, il figure le X5...

Quand je le branche à l'obd l'écran s'éclaire
je procède à la bonne mise en ouvre de scan , clé sur on etc...

Quand je lance le scan, il défile les différents protocoles et me dit qu'il n'arrive pas à dialoguer avec le système?
(il est plus lent sur CAN et ISO 9...)

J'ai fait pas mal de recherche sur le Net, et je commence à douter si certaine BMW sont réellement compatibles avec des scanners OBD!!!
Je pense meme avoir acheté un appareil qui n'est pas forcement compatible avec tout les modèles de X5... (europe/USA)

Dois je acheter autre chose ou bien compléter le dispositif par un autre matériel?

Devrais-je faire plutôt du CarSoft avec un PC ou aurais-je le même problème?


PS : c'est ma 2me bmw (avant 328is), j'aime bien les entretenirs moi meme, mais cela devient de plus en plus dur...

Merci de tes réponses bounce

lemay
Nouveau
Nouveau

Masculin Nombre de messages : 1
Age : 44
Localisation : nord
Emploi : cadre imprimerie
Niveau technique automobile : 6/10
Date d'inscription : 31/01/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

voyons Re: [e53 X5 3.0da an 02] Problème de lecture avec OBD

Message par gabet62 le Mer 05 Mar 2008, 18:58

hello!
sujet déplacé par moi.
Attention a respecter les catégories du forum

gabet62
Ingénieur
Ingénieur

Masculin Nombre de messages : 5479
Age : 40
Localisation : Toulon
Emploi : Mécanicien
Niveau technique automobile : Chef d'équipe mécanicien...
Date d'inscription : 25/12/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum