Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ Citroën C3 1.4 hdi an 2003 ] arret en roulant
Aujourd'hui à 17:01 par MacGyverFr

» [Skoda Octavia 1.9 TDI 110 2002] soucis de verrouillage central
Aujourd'hui à 16:46 par Ixandre1

» [ BMW E46 318 CI N42 an 2002 ] comment caler distribution moteur N42
Aujourd'hui à 16:10 par BMW PASSION

» bmw 320i e36 cabriolet 1996 probleme capote semi automatique
Aujourd'hui à 14:50 par albatros

» Scenic 2 1.9l dci 2004
Aujourd'hui à 12:50 par albatros

» Déclenchement de la sonde du radiateur maximum pour une polo essence 98 ?
Aujourd'hui à 11:29 par Choupi Bertucci

» revue technique citroen c3 essence 1.4 stop end start
Aujourd'hui à 11:27 par albatros

» [ BMW E46 320d M47 an 1998 ] Voyant orange huile allumé
Hier à 19:47 par greg5129

» [ BMW E36 318 tds M41 an 1995 ] Démarre mais cale aussitot
Hier à 19:30 par frenesik

» [ Peugeot 307 2L 90cv HDI, 2002 ] Problème Recharge batterie et démarrage
Hier à 19:21 par albatros

» boxer 2.8hdi de 2001 probleme de neiman
Hier à 19:13 par seb33470

» [ AUDI 1.9 TDI 110 an 2000 ] Probleme turbo
Hier à 18:31 par greg08230

» [ Renault Laguna 3 gt 2.0 dci 180 fap an 2008 ] Trous à l'accélération
Hier à 17:32 par m9r4ever

» [ DACIA SANDERO ] revue technique gratuite
Hier à 16:42 par Pheonix Abdou

» [Opel corsa c 1.3 CDTI an 2006] problème démarrage chaud
Hier à 14:17 par mista

» Présentation
Hier à 13:27 par Ixandre1

» [ Test avis et liste permanente ] : Autel Ts401
Hier à 07:58 par Poulpy 68

» Discussion sur les outils de diagnostic électronique, aussi appellé valise
Hier à 07:56 par Poulpy 68

» [ Test avis et liste permanente ] : Autel Mot Pro EU
Hier à 07:54 par Poulpy 68

» [ Renault Scenic 2 dci 105 ] couinement au démarrage ou au débrayage
Ven 17 Fév 2017, 22:45 par louis97

» [ Ford mondeo 1.8 td an 1997 ] voyant de préchauffage reste allumé et ventilateur en route
Ven 17 Fév 2017, 22:41 par Nizar Melek

» [clio 2 phase 1 1.9d RTE 2000] probleme acceleration
Ven 17 Fév 2017, 21:57 par Cliomegane

» neiman boxer / corp metalique
Ven 17 Fév 2017, 21:38 par seb33470

» [audi a3 1.9 tdi 105 de 2006] probleme centralisation
Ven 17 Fév 2017, 19:55 par Denneullin

» Mise a jour
Ven 17 Fév 2017, 18:07 par Poulpy 68

» [Ford Mondéo I 1999 break diesel ] Problème/conflit. ventilation + allume cigare + éclairage de bord
Ven 17 Fév 2017, 13:11 par albatros

» [ Chrysler Neon LE 2.0 16V an 2001 ] Broutage et Claquements
Ven 17 Fév 2017, 10:01 par Polakski59

» [Renault clio 4 dci 90 edc 2015] sifflement moteur ressenti dans l'habitacle
Ven 17 Fév 2017, 08:56 par spot86

» [ BMW E46 320i M54 an 2001 ] emplacement sonde de niveau d'huile
Ven 17 Fév 2017, 00:21 par greg5129

» [ BMW X6 X35D an 2008 ] Moteur se coupe ( Résolu )
Jeu 16 Fév 2017, 21:51 par BMW PASSION

[ BMW E46 323CI M52 an 1999 ] Manque de couple/puissance, problème de VANOS (résolu)

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

résolu Re: [ BMW E46 323CI M52 an 1999 ] Manque de couple/puissance, problème de VANOS (résolu)

Message par Paulo_les_Gazs le Mer 02 Nov 2016, 10:19

Salut,

Quelques nouvelles de mon problème...

Changement ce week end du capteur PMH (occasion, origine BMW), aucun changement dans le comportement ou dans la gestion du Vanos, toujours en position par défaut.
Pas de code défaut en plus ou en moins, cela ne vient donc pas de là non plus...

Test avec un autre débitmètre (fonctionnel sur un autre véhicule), pas d'amélioration non plus.

Je commence à désespérer un peu...

Prochaine étape je pense, démontage du vanos, changement des joints et vérification du calage si je trouve les outils nécessaires ou un mécano suffisamment "calé" !

@+

Paulo_les_Gazs
Nouveau
Nouveau

Masculin Nombre de messages : 15
Age : 33
Localisation : Cavaillon
Emploi : Développeur Web
Niveau technique automobile : 4
Date d'inscription : 27/09/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E46 323CI M52 an 1999 ] Manque de couple/puissance, problème de VANOS (résolu)

Message par BMW PASSION le Mer 02 Nov 2016, 17:34

Salut .

Bon tu nous tient au courant de la suite .


A suivre 

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13421
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E46 323CI M52 an 1999 ] Manque de couple/puissance, problème de VANOS (résolu)

Message par Paulo_les_Gazs le Lun 23 Jan 2017, 13:55

Salut à tous,

Après de longues semaines, me voici de retour pour faire le point sur mon problème !

La bonne nouvelle ? Il est enfin résolu !

Enfin décidé à démonter le cache culbuteur et l'unité vanos et vérifier (et recaler le cas échéant) ma distribution/vanos, je me suis d'abord mis en quête d'un garagiste compétent qui voudrait bien me faire cette intervention.
Peine perdue, les 3 ou 4 mécanos (que je connais !) et que j'ai consulté ont tous refusé de mettre les mains là dedans...

Je me suis donc mis en quête de l'outillage adéquat, pas forcément bon marché mais bon, je n'avais pas le choix, commande passé en Allemagne, pour pas trop cher (c'est relatif...).

Voici en photos les outils en question :

et


Commande des différents joints (cache culbuteur, douilles, joint métallique du carter de Vanos, 2 boulons de vanos (vis torx à pas inversé) commandées chez BMW (car réputées fragiles...), et commande des joints de Vanos en Angleterre chez I6Automotive http://www.ebay.fr/itm/BMW-Twin-Double-Dual-VANOS-seals-repair-upgrade-kit-M52TU-M54-M56-Viton-PTFE-/150803109377

Commande également d'une clé dynamométrique 4/24 Nm, car la mienne est au delà (28-200) des couples de serrage de tous ces petits boulons...

Une fois tout le matériel reçu, nous avons donc démonté tout cela le week end dernier.

La première bonne surprise, le moteur est plutôt propre, pas de dépôt d'huile dans tous les coins, les intervalles de vidange ont l'air d'avoir été respectés...
Par contre pour le vanos, mes soupçons sont confirmés...
Le vanos (et donc la distribution) est mal réglé (et d'après les factures de la voiture, cela fait 10 ans et 50 000km qu'il est comme ça !)

Un mécano peu scrupuleux, suite à un changement des poussoirs hydrauliques à mal remonté tout ça...
Conséquences, le vanos est "hors côtes" de fonctionnement et ne se déclenche pas... (et les x garages qui ont eu la voiture en main depuis le temps n'ont rien trouvé, rien fait, sauf un qui a changé l'unité vanos complète pour la modique somme de 500€ (juste la pièce) pour rien...

Deux petites photos pour illustrer cela : les parties entourées en rouge (les repères sur les arbres à cames) doivent être parallèles au plan de la culasse lorsque le moteur est calé au PMH...


Ou perpendiculaire ,tout dépend quel coté du carré l'on prend comme référence !

"correction par Modération"



On voit très bien ici que ce n'est pas du tout le cas pour l'arbre d'admission...





Il va donc falloir recaler tout ça, ça tombe bien on à les outils qu'il faut !

J'ai suivi différentes procédures (dont celle du TIS) et autres vidéos sur internet pour réaliser l'opération, qui se fait en environ 10 minutes chrono et sans réelles difficultés, il suffit juste d'être rigoureux et je ne vois pas comment on peut se tromper...

Quelques sueurs froides entre temps à force de vouloir être "trop pressé de remonter", nous on un peu retardé mais au final rien de grave !

Pendant que le bloc vanos était sur l'établi, nous avons donc démonté les pistons afin de changer les joints.
Ils deviennent effectivement dur et cassant avec le temps, même si je pense qu'ils avaient encore un peu de vie, mais tant qu'à y être, on repart sur une base saine...

Remontage du bloc vanos, du cache culbuteur, de tous les périphériques, on refait les niveaux, et remise en route (avec un peu de craintes au premier tour de clé).

Tout fonctionne, le moteur tourne rond, et les quelques légers bruits (les fameux bruits de grelot du vanos que je n'avais jamais pu entendre vu qu'il ne marchait pas...) me font regretter de ne pas avoir également changé les bagues, mais je ne pouvais le savoir...
On verra pour la prochaine fois !

Passage à la valise (BMW Scanner), les codes d'erreur P1519 et P1520 ont disparu et ne réapparaissent plus.
Passage avec INPA, les positions de référence de mes AAC ont changé (admission 135,38 -> 121.50, échappement -116.25 -> -104.25). Et on voit bien le vanos changer de position en temps réel lorsque l'ont sollicite l'accélérateur.

Essai routier dans la foulée, cela se confirme !
Le moteur à retrouvé couple et puissance dès 1500 tous, un vrai régal !

J'attends maintenant le verdict à la pompe, mais l'ordinateur de bord m'indique déjà une autonomie accrue...

Voila donc un problème résolu, parmi tant d'autres, mais qui était certainement le plus important !

Affaire à suivre pour le reste ;)

Merci à tous ceux qui m'ont aidé ou aiguillé pour trouver ce problème et à le résoudre, qui l'ont documenté, et particulièrement à Rajaie de Beisan Systems qui a été le premier à m'indiquer que la cause du manque de puissance et des codes d'erreur était vraisemblablement le calage du vanos, et rien d'autre !

@+

Paulo_les_Gazs
Nouveau
Nouveau

Masculin Nombre de messages : 15
Age : 33
Localisation : Cavaillon
Emploi : Développeur Web
Niveau technique automobile : 4
Date d'inscription : 27/09/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E46 323CI M52 an 1999 ] Manque de couple/puissance, problème de VANOS (résolu)

Message par BMW PASSION le Lun 23 Jan 2017, 19:36

Bonsoir .

Et bien nous sur le Forum nous sommes vraiment content pour toi , comme quoi dans 
ce métier lorsque l'on prend les choses dans le bon ordre ,avec de la minutie quand il le
faut on arrive à avoir d’excellents résultats ! 

Mais ce n'est pas donner à tout le monde  non plus de se lancer dans cette aventure mais 
bon le Vanos certains garages ont font toute une affaire ,avec les bons outils spécifique ,le 
calage des AAC ,aussi de bons conseils ,c'est pas une usine à gaz non plus on y arrive ,le 
tout étant  d'avoir la pochette de joints ,qu'il me semble bmw approvisionne pas ,eux c'est 
tout de suite une unité de vanos complète ,voir référence et prix ci dessous !
 
PS: Enfin zéro pointé aux soit disant mécanos , qui sont passé à coté du mauvais calage
de la distribution , ce qu'un apprenti 3ème année est capable de réaliser sans problème ,
vraiment le niveau s'affaibli dans notre métier !

1 Unité de réglage DOPPELVANOS 1 11 36 1 440 134  prix :653.68 €


Problème résolu ,bonne route 


Pour Information 




___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13421
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E46 323CI M52 an 1999 ] Manque de couple/puissance, problème de VANOS (résolu)

Message par ced-46 le Mar 24 Jan 2017, 04:59

Salut,

Merci pour le retour d'infos

Sujet répertorie ici : www.techniconnexion.com/t16628-m52-bmw-problemes-moteurs-resolus

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Pièces d'occasion en ligne : WWW.RECYCLAUTO.COM
Devis entretien gratuit

ced-46
Tech-admin
Tech-admin

Masculin Nombre de messages : 30737
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006

Voir le profil de l'utilisateur http://www.techniconnexion.com

Revenir en haut Aller en bas

résolu Re: [ BMW E46 323CI M52 an 1999 ] Manque de couple/puissance, problème de VANOS (résolu)

Message par BMW PASSION le Mar 24 Jan 2017, 17:55

Salut .

Donc en fait ,la conclusion de tout ça ,ce n'est pas de la faute du vanos ,mais du "sois disant"
mécano enfin je dirais du bricolo qui à caler la distribution , avec l'arbre à cames d'admission
avec plusieurs dents de retard à l' admission ( voir les photos ),ce qui empêchait le moteur de développer son meilleur couple dans les reprises en bas régime !

Voila

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13421
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum