Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
Bonjour tout le mondeVen 23 Juin 2017, 09:59albatros
Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 369
Age : 30
Localisation : Rodez
Emploi : Mécanicien Auto
Niveau technique automobile : C'est ma passion
Date d'inscription : 16/12/2011
Voir le profil de l'utilisateur

r?solu [ Citroën Xsara HDi 110 an 2003 ] Plus de compteur, radio, afficheur, clim... (résolu)

le Ven 21 Mar 2014, 20:24
Bonsoir à tous, après pas mal de temps d'absence, je reviens faire un tour sur le forum pour mon plus grand plaisir.

Je vais vous faire part d'une panne assez tordue sur une Xsara Ph.II Hdi 110 de 2003 qui m'a prit du temps à résoudre!  

Symptômes :

A la mise sous contact :

- Les codes s'allument et sont impossibles à éteindre
- Les essuies-glace AV se mettent en intermittence avec impossibilité de les arrêter là aussi.
- Le combiné porte instrument reste éteint, de même que l'afficheur central, l'autoradio et les commandes de ventilation/clim

Le fusible repéré "F" (15A) sur le BSI grille systématiquement, même contact coupé.

Et enfin, le moteur...ne démarre pas. La pompe électrique immergée ainsi que le démarreur fonctionnent.

Causes :

Le fusible "F" (15A) situé à l'extrémité gauche du BSI sert à l'alimentation (+) du réseau VAN Confort (VAN = Vehicle Area Network) qui comprend le combiné, l'autoradio, le calculateur clim, et je ne sais plus quel autre calculateur, bref.

Après un diag avec le TEXA IDC4, défaut dans le BSI : "Pas de liaison entre le BSI et le VAN Confort"

Après plusieurs recherches, le problème venait du poste autoradio mais pas le poste "complet" Twisted Evil 

En fait il s'agissait d'un court-circuit sur la partie du poste qui est en liaison avec les commandes mains libres.

https://i.servimg.com/u/f55/17/25/98/16/connec11.jpg

Le court circuit, en plus de faire griller le fusible, et donc de couper l'alimentation +VAN, créait un retour par la masse vers le BSI qui désorientait complètement les relais et donc faisait allumer les codes et les E.G.

Intervention :

1) Soit on débranche le connecteur du main libre côté poste (couleur jaune et bleu), le poste continuera à fonctionner quand même.  

2) Soit on change le poste, par un d'origine, sinon il n'y a plus d'intérêt vu qu'un poste autre (Pioneer, Clarion,...) annulera forcément les commandes au volant. Attention! Si remplacement par poste d'origine, une reprogrammation du BSI chez Citroën est obligatoire car sur ces systèmes il n'y a plus de codes comme chez Renault. Le BSI et l'autoradio sont appairés par programmation.
Si vous ne le faites pas, votre poste va bipper, genre à vous casser les tympans, c'est volontaire.  

En espérant que cela aide quelqu'un car sans documentation sur le réseau multiplexé de la voiture, galère galère!

Bonne soirée à tous 

___________________________________________
Une question sur les alternateurs et démarreurs? N'hésitez pas !
Une question sur l'injection Common Rail Delphi/Bosch? Pareil!!
La charte du forum -> ICI
avatar
Tech-admin
Tech-admin
Masculin Nombre de messages : 31319
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006
Voir le profil de l'utilisateurhttps://www.techniconnexion.com

r?solu Re: [ Citroën Xsara HDi 110 an 2003 ] Plus de compteur, radio, afficheur, clim... (résolu)

le Sam 22 Mar 2014, 00:38

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Devis entretien gratuit
Nouveau
Nouveau
Masculin Nombre de messages : 1
Age : 55
Localisation : madagascar
Emploi : médecin
Niveau technique automobile : moyen
Date d'inscription : 07/05/2014
Voir le profil de l'utilisateur

r?solu Re: [ Citroën Xsara HDi 110 an 2003 ] Plus de compteur, radio, afficheur, clim... (résolu)

le Mer 07 Mai 2014, 20:45
merci beaucoup, j'ai ce problème d'auto radio d'origine qui ne marche et qui ne demande pas de code, donc il faut reprogrammer. d'autant plus que j'avais un problème de BSI qui marche plus ou moins, au minimum les fonctions basiques.
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum