Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ Mercedes Classe A W168 CDI 170 an 2000 ] Comment changer les ampoules de la console centrale ?
Aujourd'hui à 06:24 par TOF21

» [ Vend ] Piéces pour tout modele BMW en neuf à prix réduit
Aujourd'hui à 05:55 par lud

» [ BMW E39 TDS an 1997 ] montage autoradio 2 din (tuto)
Aujourd'hui à 05:35 par lud

» Revues techniques ETAI version papier et en consultation numérique
Aujourd'hui à 05:31 par lud

» [ bmw e39 530d an 1999 ] monter autoradio mp3
Aujourd'hui à 05:11 par lud

» [ Actualité : Nouveauté ] Une Lotus extrême pour la route !
Hier à 22:42 par ced-46

» [ RENAULT CLIO III 1.5 DCI 90 an 2011 ] Purge Gasoil
Hier à 22:27 par ced-46

» [ BMW ] les roues freinent toutes seules
Hier à 22:23 par ced-46

» [ Volkswagen Golf 4 1.9 tdi an 1999 ] Problème : voiture cale en roulant et ne démarre plus
Hier à 22:14 par ced-46

» [ Renault Twingo II 1.2 ESS 16V 75 an 2009 ] problème électrique suite entrée d'eau
Hier à 22:05 par ced-46

» [ CITROËN Saxo 1.0 i an 1997 ] Problème d'accélération
Hier à 22:03 par boubou2601

» [ renault Mégane 1.9D an 1999 ] problème surchauffe
Hier à 21:28 par megueddemayache

» [ Peugeot Expert 2.0 HDi 95 an 2002 ] Problème Coupure Moteur
Hier à 21:25 par Slan

» [ Alfa spider 3 (bréra) 2.4 jtd an 2007 ] problème capote, comment ouvrir et fermer manuellement ?
Hier à 20:30 par satan7415

» [ alfa spider 2.4l jtdm an 2007 ] Image cd gps
Hier à 20:24 par satan7415

» [ BMW e39 525 td an 1997 ] probleme feu croissement + clignotants
Hier à 19:09 par zick_bmw

» [ opel astra 2.2 dti an 2003 ] perte de puissance
Hier à 15:55 par astra22dti

» [ BMW E46 330d 184 an 2000 ] pate noire dans vase d'expansion
Hier à 13:59 par BMW PASSION

» [recherche] 325 TDS
Hier à 11:41 par mycka58

» [ ford focus cmax 1.6 tdci 110 an 2004 ] bruit moteur
Hier à 10:48 par geo841

» [ Ford transit 2.0 tdci 125 an 2003 ] ne démarre plus
Hier à 06:48 par erwan914

» [ Bmw E39 530D an 1999 ] Comment déposer l'écran 4/3 TV ?
Hier à 06:33 par lud

» Panne compteur 106
Mar 19 Aoû 2014, 23:16 par scalp1983

» [ alfaromeo 147jtd 150 an 2005 ] fume bleu
Mar 19 Aoû 2014, 23:04 par ced-46

» [ Hyundai i30 CRDI 115 an 2010 ] craquement et claquement au passage de vitesse
Mar 19 Aoû 2014, 22:58 par ced-46

» [ BMW E39 525 tds M51 an 1996 ] plus d'autoradio suite a problème électrique
Mar 19 Aoû 2014, 21:08 par 525TDSE39

» [ Mercedes Classe A W168 170 CDI BA an 2000 ] Probleme de montée en regime
Mar 19 Aoû 2014, 20:18 par TOF21

» [ Mercedes Classe A W168 CDI 170 BA an 2000 ] Guide d'utilisateur
Mar 19 Aoû 2014, 17:28 par TOF21

» [ BMW e85 Z4 3.0i SMG-C an 2003 ] Grosse fuite groupe hydraulique SMG
Mar 19 Aoû 2014, 16:57 par BMW PASSION

» [ Jeep grand cherokee essence 4.0 boîte auto an 1996 ] Problème de patinage
Mar 19 Aoû 2014, 16:51 par the legend

[ BMW E39 M52 An 00 ] Problème voyant ABS + ASC allumés

Voir le sujet précédent Voir le sujet suivant Aller en bas

ééé [ BMW E39 M52 An 00 ] Problème voyant ABS + ASC allumés

Message par sierra_mike le Jeu 12 Mar 2009, 00:35

Bonjour à tous,

J'ai un souci. En 2007 déjà j'ai eu un problème de voyant ABS+ASC allumés et perte de l'indication de vitesse. Passage chez un garagiste agréé BMW, capteur ABS arrière droit (ou gauche, me souviens plus) défectueux. Ils ont trouvé moyen de me vendre un roulement en même temps ...

Depuis quelques semaines, ça recommence. Au début, c'était aléatoire. Puis, premier démarrage de la journée (après une nuit au garage), pas de voyants au démarrage, ça s'allume au bout de quelques mètres parcourus, mais l'indication de vitesse reste active et le régulateur aussi. Ceci jusqu'au moment où je coupe le contact. Démarrages suivants voyants allumés, plus de régulateur ni d'indication de vitesse. Parfois, l'indication de vitesse se remet brusquement à fonctionner en plein milieu du trajet. Maintenant, c'est systématique : plus aucune indication de vitesse au compteur. Évidemment le verrouillage anti car-jacking ne se fait plus, les essuies glaces fonctionnent "un cran moins vite" (la voiture se comporte comme si elle ne roulait pas, la jauge à essence varie en fonction du sens des virages etc.). De plus, depuis une bonne semaine, plus aucune indication de vitesse du tout, plus jamais, mais en plus la voiture se verrouille (anti car-jacking) dès la position 2 du contact, avant même de démarrer le moteur, et les essuies glaces ont retrouvé une vitesse normale (bien que l'intermittent ne réagit plus au réglage du comodo).

Pour info, il y a quelques mois j'ai acheté un boitier "CARSOFT" sur eBay pour faire quelques diags moi même. Au début il lisait tout, j'ai même pu effacer un défaut d'Airbag survenu après une "extinction intempestive et inexpliquée" du combiné instruments. Depuis que j'ai ces défauts ABS+ASC, j'ai les erreurs suivantes :
Module DME :
228 Mixture Deviation bank 2
227 Mixture Deviation bank 1
(ok je sais, j'ai des bobines qui déconnent mais je ne parvient pas à savoir lesquelles)

130 CAN Signal ASC
214 Vehicle Speed signal

Et dans le module "instrument cluster" :
F5 CAN Identification missing (ASC)

Est-ce que quelqu'un aurait une idée du problème ?

Merci par avance à tous ceux qui m'aideront !!!

P.S. : Il me semble aussi que Carsoft n'arrivait plus à lire le "Service Interval" la dernière fois)

sierra_mike
Nouveau
Nouveau

Masculin Nombre de messages: 21
Age: 34
Localisation: Alsace, France
Emploi: Informaticien
Niveau technique automobile: Passionné débutant !
Date d'inscription: 11/03/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

ééé Re: [ BMW E39 M52 An 00 ] Problème voyant ABS + ASC allumés

Message par DarkGyver le Dim 15 Mar 2009, 11:23

Re;

C'est ton capteur de roue arrière gauche qui est HS et/ou débranché et/ou mauvais contact à la prise et/ou mauvaise masse par la vis de fixation!

Tu peux vérifier avec un multimètre.

Remplaces le puis fais un reset de toutes les erreurs enregistrées!

@+ DarkGyver

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages: 21021
Age: 49
Localisation: Brumath (ALSACE)
Emploi: NC
Niveau technique automobile: CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription: 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

ééé Re: [ BMW E39 M52 An 00 ] Problème voyant ABS + ASC allumés

Message par sierra_mike le Dim 15 Mar 2009, 11:27

Salut Darkgyver,

Merci pour ton info ! Pour le tester au multimètre, je démonte la route, je le débranche et je le teste directement à sa prise ? Ou dois-je le tester à partir d'une autre connexion dans la voiture ?

Petite question : comment as-tu déduit que c'était l'arrière gauche avec mes infos ?

sierra_mike
Nouveau
Nouveau

Masculin Nombre de messages: 21
Age: 34
Localisation: Alsace, France
Emploi: Informaticien
Niveau technique automobile: Passionné débutant !
Date d'inscription: 11/03/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

ééé Re: [ BMW E39 M52 An 00 ] Problème voyant ABS + ASC allumés

Message par DarkGyver le Dim 15 Mar 2009, 11:35

Re;

Car c'est l'arrière gauche qui donne l'information de vitesse!
Quand la vitesse n'est plus obtenue, alors les essuieglaces ne fonctionnent plus correctement à toute les vitesses et tu as des petits prob anexes....

Pour le tester tu le fais directement à la prise, et si tu veux, tu peux comparer avec un autre capteur!

Pour la mise à la masse :
vérifier que la résistance est nulle entre :
=> le boitier et le train arrière
et
=> entre le boitier et la carrosserie!

Peut être que ton prob se situe là!
Car il est étonnant que le même capteur casse deux fois en un an!!!

Vérifier aussi l'oxydation au niveau de la prise!
Nettoyer avec du contact spray!

@+

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages: 21021
Age: 49
Localisation: Brumath (ALSACE)
Emploi: NC
Niveau technique automobile: CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription: 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

ééé Re: [ BMW E39 M52 An 00 ] Problème voyant ABS + ASC allumés

Message par sierra_mike le Dim 15 Mar 2009, 11:47

Okay je vais tester ça ! Quand tu parles de boitier tu parles de l'espère de "boite plastique" qui protège la prise du capteur ABS dans le passage de roue ? Je pensais qu'il y avait deux bornes là dedans (comme un + et un - pour brancher le capteur ABS !), donc j'en déduis qu'il n'y a qu'une seule broche, et qu'il me faut tester une continuité entre la connexion qui est dans cette prise, et le disque de frein, et idem avec la carrosserie, quoique pour trouver un bout de tôle à nu là dedans ça va pas être simple ...

En effet ça me semble bizarre aussi que ce capteur casse aussi souvent (pour être exact il fut remplacé en juillet 2007, et ça a recommencé à déconner en septembre 2008)

J'ai du coup une autre question qui me vient : avec les jantes d'origine la "bague centrale" qui rentre au centre de la roue est protégée. Lorsque l'on m'a monté des roues neiges à base de jantes acier + enjoliveurs, cette bague centrale est restée à nu et depuis est dégueulasse, est-ce que ça ne participerait pas à abîmer ces capteurs ? Ou est-ce sans conséquences ?

En tous cas merci pour ton diag, je n'aurais jamais déduit ça, d'autant plus qu'un idiot d'un garage "agréé BMW" que je ne citerai pas, m'a dit que tous les capteurs ABS étaient en série et que dès que l'un d'eux déconne on perd l'info vitesse ...

A+

sierra_mike
Nouveau
Nouveau

Masculin Nombre de messages: 21
Age: 34
Localisation: Alsace, France
Emploi: Informaticien
Niveau technique automobile: Passionné débutant !
Date d'inscription: 11/03/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

ééé Re: [ BMW E39 M52 An 00 ] Problème voyant ABS + ASC allumés

Message par DarkGyver le Dim 15 Mar 2009, 12:01

Re;

Normalement ces capteurs sont avec un boitier en alluminium. (en tout cas tous ceux que j'ai vu pour l'instant!)
Ce boitier doit être relié à la masse (par la vis de fixation!) pour éviter que le signal ne soit perturbé par des phénomènes électromagnétiques.

sinon :
la résistance du capteur lui même se fait entre les deux fils qui l'alimentent!!! (au niveau de la prise!)

Si tu ne trouvais rien d'anormal à ce niveau là, alors il faudrait faire cette mesure au niveau du module de l'ABS. Il y aurait peut être un fil coupé ou blessé entre le capteur et le module.....
Mais dans un premier temps, fais le au niveau de la roue!


@+

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages: 21021
Age: 49
Localisation: Brumath (ALSACE)
Emploi: NC
Niveau technique automobile: CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription: 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

ééé Re: [ BMW E39 M52 An 00 ] Problème voyant ABS + ASC allumés

Message par sierra_mike le Mar 27 Oct 2009, 23:50

Salut Darkgyver,

Je te remercie encore pour tes précieuses informations, il faut m'excuser de ne pas avoir réagi plus tôt mais je n'ai pas trouvé le temps jusque là pour m'attaquer au problème ... Du coup aujourd'hui je m'y suis mis, j'ai retiré la roue et retiré le capteur ABS de son logement.

Il était bien crade, je l'ai nettoyé et j'ai passé un chiffon sur l'emplacement où il se fixe, mais ça ne marche pas mieux. Par contre je n'ai pas trouvé la prise où se branche le capteur. A l'avant j'avais vu des boitiers plastiques dans les passages de roue, par contre à l'arrière le câble disparaît derrière le pare chocs et je ne sais pas où le trouver ...

Faut-il démonter le tour de roue en plastique pour l'atteindre ?
Encore merci, A+

sierra_mike
Nouveau
Nouveau

Masculin Nombre de messages: 21
Age: 34
Localisation: Alsace, France
Emploi: Informaticien
Niveau technique automobile: Passionné débutant !
Date d'inscription: 11/03/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

ééé Re: [ BMW E39 M52 An 00 ] Problème voyant ABS + ASC allumés

Message par jockey60 le Mer 28 Oct 2009, 20:04

salut la prise du capteur se trouve derriere le par boue;suit le fil et enleve l'ecrou en plastique de 10 du par boue et en tirant dessus tu pourra y acceder.par contre si tu veut le controler au multimetre,tu pourra pas,car ce ne sont pas des capteur passif.j'ai le meme probleme que toi et apparament ca serai le boitier abs/asc.

jockey60
Nouveau
Nouveau

Masculin Nombre de messages: 4
Age: 36
Localisation: mont de marsan
Emploi: mecano agricole
Niveau technique automobile: bep
Date d'inscription: 17/10/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

ééé Re: [ BMW E39 M52 An 00 ] Problème voyant ABS + ASC allumés

Message par sierra_mike le Lun 19 Avr 2010, 14:19

Bonjour,

Je n'ai que rarement l'occasion de m'atteler à ces problèmes à cause de mon emploi du temps et du manque de place chez moi ... J'ai donc profité d'aller changer mes roues hiver pour été ce weekend pour faire quelques tests.

J'ai démonté le pare boue de la roue arrière gauche et j'ai testé le capteur à l'ohmètre. Pour commencer grosse complication pour arriver à toucher les fils au fond de cette prise bleue, mais j'ai fini par y arriver. Résultat : rien, aucune continuité. Parfois un chiffre s'affiche sur le multimètre au moment de toucher les contacts mais ça disparait aussitôt (un 1 à gauche qui signifie pas de continuité ...).
J'ai aussi fait le test sur la roue avant droite (l'arrière était si difficile d'accès je n'ai pas testé la roue arrière droite), et pareil, pas de continuité. J'ai fait tourner à la main le disque pour voir si je voyais des impulsions de continuité passer mais rien, nada.

Alors j'ai fait un diag avec Carsoft : il n'y a que le module DME qui répond :
130 CAN Signal ASC
214 Vehicle Speed Signal
228 Mixture deviation Bank 2 (Cylinder 4-6)
227 Mixture deviation Bank 1 (Cylinder 1-3)

Pour la totalité des autres modules : "Status : Module does not respond !"

Est-ce que la totalité de l'électronique de ma voiture est HS et dois-je me préparer à une facture dépassant la valeur de ma voiture ou est-ce une petite panne simple, un bus qui se déssoude ou autre ?

Jockey60, comment as-tu réglé ton problème ? As-tu changé le boitier électronique ? Avais-tu besoin de le reprogrammer ? Combien cela t'as-t-il coûté ?

Darkgyver, je te présente encore mes excuses de ne pas avoir répondu plus tôt mais le boulot m'accapare et pas évident de se mettre à bricoler sur la voiture ... Je te remercie par avance si tu veux bien reprendre ton aide à résoudre mon problème !

A+

sierra_mike
Nouveau
Nouveau

Masculin Nombre de messages: 21
Age: 34
Localisation: Alsace, France
Emploi: Informaticien
Niveau technique automobile: Passionné débutant !
Date d'inscription: 11/03/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

ééé Re: [ BMW E39 M52 An 00 ] Problème voyant ABS + ASC allumés

Message par David13240 le Ven 30 Avr 2010, 21:22

Salut effectivement c'est la capteur ARG qui donnent l'info vitesse;
le capteur de roue ne se mesure pas l'ohmetre cest un capteur a effet Hall il se mesure a oscilloscope
Il faut contrôler ( jeu ) si ton roulement ARG n'a pas de jeu (c'est lui qui contient la piste ferromagnétique )
Ensuite l'état du connecteur bleu

Ensuite tu peut intervertir les capteurs ARG et ARD, si c'est le capteur, tu auras :
- toujours le voyant allumé mais tu auras l'info vitesse

David13240
Nouveau
Nouveau

Masculin Nombre de messages: 8
Age: 32
Localisation: marseille
Emploi: technicien
Niveau technique automobile: BTS Mava
Date d'inscription: 30/04/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

ééé Re: [ BMW E39 M52 An 00 ] Problème voyant ABS + ASC allumés

Message par sierra_mike le Ven 30 Avr 2010, 21:51

Merci pour ton info, je vais tester dès que j'aurai un moment. A priori le roulement ne semble pas avoir de jeu, d'ailleurs il a été changé en 2007 lors de la première panne de capteur ABS ... Le connecteur bleu quant à lui est impeccable.

Vu mes soucis généraux, j'ai peur que ça ne se situe à un autre endroit ...

Quelqu'un saurait-il où se rassemblent tous les modules de la voiture ? Y'a-t-il un "ordinateur central" qui pourrait être en panne et serait la raison pour laquelle le diag ne communique plus avec rien d'autre que le DME ?

sierra_mike
Nouveau
Nouveau

Masculin Nombre de messages: 21
Age: 34
Localisation: Alsace, France
Emploi: Informaticien
Niveau technique automobile: Passionné débutant !
Date d'inscription: 11/03/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

ééé salut

Message par David13700 le Sam 01 Mai 2010, 09:14

non seult le calculateur ABS gère l'info vitesse et l'envoi au combiné.
le boitier est situé devant le dôme d'amortisseur droit
Attention et court jus ou une coupure électrique entre le boitier et connecteur bleu peuvent entrainé les mêmes symptômes
il faut que tu contrôles l'isolement et la continuité des câbles et dans le meilleur des mondes il faut effectuer une mesure à l'oscilloscope

David13700
Tech-modo
Tech-modo

Masculin Nombre de messages: 3664
Age: 32
Localisation: Marseille
Emploi: Technicien
Niveau technique automobile: .
Date d'inscription: 01/05/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

ééé Re: [ BMW E39 M52 An 00 ] Problème voyant ABS + ASC allumés

Message par sierra_mike le Sam 01 Mai 2010, 09:56

Malheureusement je n'ai pas d'oscilloscope sous la main, et ne connais personne qui en possède un ...

Ceci dit si j'avais un connecteur bleu à sacrifier (pour récupérer les connexions du connecteur qui est sur la voiture), je pourrais déjà avec un testeur de continuité, tester la bonne connexion depuis la roue jusqu'au boitier ABS ... Au fait, aurais-tu le brochage du connecteur qui est sur le boitier ABS pour repérer les fils qui vont vers les roues ?

Sinon ma question était surtout car au diag je n'ai plus accès à aucun module, ni ABS, ni Inst. Cluster, ni ZKE/ZVM etc. même pas pour interroger leur état ... Et je ne pense pas que la panne de capteur ABS provoque ça car il y a un an j'arrivais à communiquer avec tous les modules.

Sinon je pense à autre chose : si c'est le module électronique de commande ABS qui est grillé, peut-il envoyer de mauvais signaux sur le bus et perturber justement la communication avec les autres modules ? Y'a-t-il un risque à débrancher complètement le module ABS afin de voir si ça libère la communication avec le reste de la voiture ? Ou est-ce que je risque de flinguer quelque chose qui ne l'est pas encore ?

sierra_mike
Nouveau
Nouveau

Masculin Nombre de messages: 21
Age: 34
Localisation: Alsace, France
Emploi: Informaticien
Niveau technique automobile: Passionné débutant !
Date d'inscription: 11/03/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

ééé Re: [ BMW E39 M52 An 00 ] Problème voyant ABS + ASC allumés

Message par David13700 le Sam 01 Mai 2010, 16:45

essaye un lecture en débranchant le boitier abs
pour les schema achete une rta

David13700
Tech-modo
Tech-modo

Masculin Nombre de messages: 3664
Age: 32
Localisation: Marseille
Emploi: Technicien
Niveau technique automobile: .
Date d'inscription: 01/05/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

ééé Re: [ BMW E39 M52 An 00 ] Problème voyant ABS + ASC allumés

Message par sierra_mike le Sam 01 Mai 2010, 18:10

Ok je ferai le test dès que je peux (quand la pluie s'arrêtera ...)

sierra_mike
Nouveau
Nouveau

Masculin Nombre de messages: 21
Age: 34
Localisation: Alsace, France
Emploi: Informaticien
Niveau technique automobile: Passionné débutant !
Date d'inscription: 11/03/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

ééé Re: [ BMW E39 M52 An 00 ] Problème voyant ABS + ASC allumés

Message par Alec01 le Mer 26 Mai 2010, 08:22

Salut sierra_mike,

Un test qui pourrait définitivement de permettre de savoir si ca vient du control Unit de l'abs est le suivant: une fois que les voyants ABS +ASC se sont allumés, prend de la glace et enveloppe la dans des sachets. Puis met en contact la glace avec le control unit, pendant 1 à 2 minutes (Le temps qu'il se refroidisse). Si les voyants s'éteignent, c'est vient bien donc du control Unit. A changer ou à essayer de réparer (autoecu.com ou modulemaster.com).

Je suis exactement dans le meme cas que toi. Mais comme j'habite au Maroc, je n'arrive pas à trouver un control Unit d'occaz (vu qu'il se fait assez rare) et à la maison BM, un neuf coute à peu près 1500 euros, ce qui est excessif.

Alec01
Nouveau
Nouveau

Masculin Nombre de messages: 4
Age: 35
Localisation: Rabat
Emploi: Ingenieur informaticien
Niveau technique automobile: Novice
Date d'inscription: 26/05/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

ééé Re: [ BMW E39 M52 An 00 ] Problème voyant ABS + ASC allumés

Message par sierra_mike le Mer 26 Mai 2010, 08:29

Salut Alec et merci pour ton astuce ... Peux-tu m'expliquer ce que fera la glace sur le control unit ?

Ceci dit, il est vrai que pendant l'hiver il est arrivé à deux ou trois reprises que l'info de vitesse revienne, mais les voyants ABS sont restés allumés (ceci dit je sais par expérience que les voyants restent toujours allumés tant que le contact reste mis)

Quand tu parles du control unit tu parles bien du boitier plastique qui est monté sur le groupe hydraulique ABS sous le capot côté passager ?

sierra_mike
Nouveau
Nouveau

Masculin Nombre de messages: 21
Age: 34
Localisation: Alsace, France
Emploi: Informaticien
Niveau technique automobile: Passionné débutant !
Date d'inscription: 11/03/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

ééé Re: [ BMW E39 M52 An 00 ] Problème voyant ABS + ASC allumés

Message par Alec01 le Mer 26 Mai 2010, 09:24

Salut sierra_mike,

Le but de la glace, c'est seulement de refroidir le control Unit. Et c'est effectivement le boitier en plastique noir monté sur le groupe hydraulique ABS. On peux le voir clairement sur cette page:
http://www.ecutesting.com/bmw_5_series__e39__abs_pump_mo.html

Sinon, si tu trouve un spray a air liquide, ca pourra faire le meme effet que la glace.

Après, c'est vrai que je peux pas t'assurer que c'est vraiment relier à ton cas... Mais c'est un test comme les autres.

Petit descriptif de mon cas à moi: le matin, au 1er démarrage, j'ai tout qui fonctionne correctement (Bon, sauf mon cruise control qui est toujours out, mais ca, je pense que c'est un autre problème). Après 15 min, les 2 voyant ABS + ASC s'allument. Ensuite, apres 15 min, c'est l'indication de vitesse et l'indicateur de consommation qui sont out, la jauge de l'essence qui s'affolle à chaque virage + la vitesse des essuies glaces qui descend d'un cran. J'en ai déduit que le control Unit de l'ABS chauffait et devenait inopérant. D'où le test de refroidissement.

Alec01
Nouveau
Nouveau

Masculin Nombre de messages: 4
Age: 35
Localisation: Rabat
Emploi: Ingenieur informaticien
Niveau technique automobile: Novice
Date d'inscription: 26/05/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

ééé Re: [ BMW E39 M52 An 00 ] Problème voyant ABS + ASC allumés

Message par fafotk le Lun 27 Fév 2012, 09:31

Salut,

As tu résolus tes problèmes pour les codes erreurs:
228 Mixture deviation Bank 2 (Cylinder 4-6)
227 Mixture deviation Bank 1 (Cylinder 1-3)
car j'ai exactement les même codes sur mon 330ci, pertes de puissance + voyant moteur.
Beaucoup de pièces neuves et rien n'y fait, help :-)

Merci.

fafotk
Nouveau
Nouveau

Masculin Nombre de messages: 35
Age: 27
Localisation: Pertuis
Emploi: Responsable d'agence
Niveau technique automobile: Je fais tous sur ma voiture en apprenant à mesure
Date d'inscription: 24/11/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

ééé Re: [ BMW E39 M52 An 00 ] Problème voyant ABS + ASC allumés

Message par BMW PASSION le Lun 27 Fév 2012, 13:18

fafotk a écrit:Salut,

As tu résolus tes problèmes pour les codes erreurs:
228 Mixture deviation Bank 2 (Cylinder 4-6)
227 Mixture deviation Bank 1 (Cylinder 1-3)
car j'ai exactement les même codes sur mon 330ci, pertes de puissance + voyant moteur.
Beaucoup de pièces neuves et rien n'y fait, help :-)

Merci.

Bonjour !

Excuse moi soit tu développe ton problème "clairement " ,ou tu ouvre un nouveau sujet ;

Car il me semble d'après tes codes défaut , n'ont rien à voir avec le titre de ce sujet Question

de me confirmer !

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    


http://www.techniconnexion.com/bmw  

JC B

 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages: 9253
Age: 75
Localisation: La Rochelle
Emploi: Retraité du réseau Bmw
Niveau technique automobile: 5: Resp Sav-Bmw.
Date d'inscription: 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum