Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ BMW E30 324d an 1987 ] Problème préchauffage
Aujourd'hui à 08:44 par BMW PASSION

» [ Opel Astra GTC 1,4 an 2009 ] Problème démarrage à froid et à l'accélération.
Aujourd'hui à 07:23 par Laure B

» [ Actualité : Nouveauté ] Seat Leon Cupra : 300 chevaux !
Aujourd'hui à 06:19 par ced-46

» [ Actualité : Nouveauté ] Mercedes Digital Light : réinventer le phare
Aujourd'hui à 06:16 par ced-46

» [ Ford Focus 1.8 Tdci an 2001 ] manque de puissance (résolu)
Aujourd'hui à 06:13 par ced-46

» Nouveau
Aujourd'hui à 06:09 par ced-46

» [ Fiat Punto 1,7 D an 1997 mot 176B3 ] fixation moteur
Aujourd'hui à 06:01 par ced-46

» [ OPEL Meriva 1.7 DTI an 2004 ] Plus de phares croisement / route
Hier à 21:07 par Poulpy 68

» [Outillage mécanique] nouveautés et test :
Hier à 20:53 par Poulpy 68

» [ Ford fiesta an 2006 ] Cable d'ouverture de coffre décroché
Hier à 20:29 par Poulpy 68

» [ Opel Corsa E 1.3 CDTI 95 S&S an 2015 ] Problème de stop and start
Hier à 20:19 par Poulpy 68

» Valise Diagnostic Auto et Assistance sur DOCTEURAUTO.FR
Hier à 20:17 par Poulpy 68

» [ Citroën C2 1.4 HDI an 2007 ] problème boîte de vitesse/cardan gauche
Hier à 20:16 par Poulpy 68

» [ Fiat Scudo 2.0 JTD an 2012 ] panne electrique (?)
Hier à 20:09 par Poulpy 68

» [BMW E92 325ia N53 an 2009]claquement ralenti.(Abandonné)
Hier à 19:58 par BMW PASSION

» [ Peugeot 106 1.0i an 1999 ] demarre quand elle veut
Hier à 18:39 par marino.p

» [ VW Polo 1.4 TDi an 2005 ] Rajouter des feux Anti-Brouillard
Hier à 18:12 par albatros

» [ Peugeot 106 1.5D an 1995 ] barre train avant
Hier à 14:49 par nonox88

» [ Chevrolet captiva ] Course longue frein à main
Hier à 14:08 par patnat

» [ Renault KANGOO 1.5 Dci ] Monter un moteur 1.9 de mégane, possible ?
Hier à 13:42 par Laure B

» [ Mitsubishi l200 DI-D 136 an 2007 ] Voyant moteur suite nettoyage admission/egr
Hier à 12:45 par Laure B

» [ Citroën Jumper 2.2 hdi 130 ] emplacement vanne egr
Hier à 11:33 par albatros

» [ Renault Kangoo dci an 2005 ] Programmation double clé
Hier à 10:20 par albatros

» [ BMW E36 325tds M51 ] Nettoyant injecteur
Hier à 02:13 par greg5129

» [ renault clio 3 ] probleme radar de recul (résolu)
Dim 04 Déc 2016, 23:11 par ced-46

» [ Alfa 156 JTD 2.4 175 SW ] mode dégradé
Dim 04 Déc 2016, 22:37 par ced-46

» [ Fiat Panda ess. an 2003 ] Problème chauffage
Dim 04 Déc 2016, 20:25 par Laure B

» [ Recherche ] trappe à gas-oil Renault 19 an 1992
Dim 04 Déc 2016, 20:14 par pipitte

» [ Renault clio 2 ] Programmation télécommandes (tuto)
Dim 04 Déc 2016, 16:10 par delagui168

» [ bmw e46 316i 1.9L M43 an 2001 ] Trous à l'accélération
Dim 04 Déc 2016, 15:00 par BMW PASSION

[ BMW E39 523I M52 an 1999 ] Problème EML allumé en mode dégradé (Résolu )

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

résolu Re: [ BMW E39 523I M52 an 1999 ] Problème EML allumé en mode dégradé (Résolu )

Message par cysaal le Dim 03 Avr 2016, 07:53

salut,
sur ce modèle on a souvent changé des boîtiers papillon .
cordialement

cysaal
Tech-modo
Tech-modo

Masculin Nombre de messages : 269
Age : 42
Localisation : saint-raphael (var)
Emploi : mecanicien
Niveau technique automobile : c'est mon metier
Date d'inscription : 05/05/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E39 523I M52 an 1999 ] Problème EML allumé en mode dégradé (Résolu )

Message par BMW PASSION le Dim 03 Avr 2016, 08:45

@cysaal a écrit:salut,
sur ce modèle on a souvent changé des boîtiers papillon .
cordialement
Salut .

Pour être aussi affirmatif ,tu dois au moins travaillé chez bmw ,par ce que
déjà vue son prix c'est quand même pas une bricole à quatre sous ,ou alors 
tu confond peut être avec les interrupteurs "papillon " que pour avoir passé 
vingt ans dans le réseau bmw ,je reconnais en avoir remplacé pas mal !

A suivre 

01 Carter de volet de départ 1 09/1998 Réf.bmw : 13541433414 530,46 €


___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13131
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E39 523I M52 an 1999 ] Problème EML allumé en mode dégradé (Résolu )

Message par BMW PASSION le Dim 03 Avr 2016, 09:07

Voici un interrupteur papillon n°2 maintenant incorporé dans boitier EML électrique:



02 PAPILLON INTERRUPTEUR 4 KOHM Jusqu'à 09/1998 Réf bmw :13631721456




Dernière édition par BMW PASSION le Dim 03 Avr 2016, 13:21, édité 2 fois

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13131
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E39 523I M52 an 1999 ] Problème EML allumé en mode dégradé (Résolu )

Message par cysaal le Dim 03 Avr 2016, 09:14

oui je travaille chez BMW

cysaal
Tech-modo
Tech-modo

Masculin Nombre de messages : 269
Age : 42
Localisation : saint-raphael (var)
Emploi : mecanicien
Niveau technique automobile : c'est mon metier
Date d'inscription : 05/05/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E39 523I M52 an 1999 ] Problème EML allumé en mode dégradé (Résolu )

Message par BMW PASSION le Dim 03 Avr 2016, 09:18

@cysaal a écrit:oui je travaille chez BMW
RE

Enchanté bien venue au Club ;mais ne me dis pas que des E.39 523i /98 vous devez 
pas en voir beaucoup en concession actuellement ?

PS : alors justement pour être passé l'autre jour à le Concession de La Rochelle ou j'ai 
travaillé ils mont parlé ,que justement à un moment il y avait eu une SI concernant un 
faisceau  à remplacer à ce niveau  en garantie ,tu peux confirmer ?

A + 


Dernière édition par BMW PASSION le Dim 03 Avr 2016, 13:24, édité 1 fois

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13131
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E39 523I M52 an 1999 ] Problème EML allumé en mode dégradé (Résolu )

Message par BMW PASSION le Dim 03 Avr 2016, 11:24

Hello  cysaal .

Alors la réponse pour le faisceau EML signalé par une SI: bmw AG Question

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13131
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E39 523I M52 an 1999 ] Problème EML allumé en mode dégradé (Résolu )

Message par cysaal le Dim 03 Avr 2016, 11:36

jamais entendu parlé de ça sur ce modèle.
ce que je sais, c'est que j'ai du remplacer au moins une trentaine de boîtier papillon en 15 ans que je travaille chez BMW.
c'est vrai aussi que de nos jours il y a beaucoup moins de E39 qui viennent chez nous.
mais ça arrive, après avoir écumé tous les garages du coin, ça fini chez nous

cysaal
Tech-modo
Tech-modo

Masculin Nombre de messages : 269
Age : 42
Localisation : saint-raphael (var)
Emploi : mecanicien
Niveau technique automobile : c'est mon metier
Date d'inscription : 05/05/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E39 523I M52 an 1999 ] Problème EML allumé en mode dégradé (Résolu )

Message par BMW PASSION le Dim 03 Avr 2016, 12:10

@cysaal a écrit:jamais entendu parlé de ça sur ce modèle.
ce que je sais, c'est que j'ai du remplacer au moins une trentaine de boîtier papillon en 15 ans que je travaille chez BMW.
c'est vrai aussi que de nos jours il y a beaucoup moins de E39 qui viennent chez nous.
mais ça arrive, après avoir écumé tous les garages du coin, ça fini chez nous
RE

Moi c'est le technicien qui était avec moi, quand j'était en activité responsable de l'atelier 
qui m' à parlé d'une SI qui était passée ils avaient résolu un problème semblable , depuis de
l'eau est passée sous les ponts , avec ISO Bmw-France à fait la grande razzia sur l'ancien 
outillage  et les Service Information( maintenant sur DVD) bien rangés dans les classeurs ont 
due servir pour allumer la cheminée aux cinq  chefs d'atelier qui sont passait depuis que j'ai pris ma retraite !

Alors à suivre  study

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13131
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E39 523I M52 an 1999 ] Problème EML allumé en mode dégradé (Résolu )

Message par cysaal le Dim 03 Avr 2016, 13:07

il y avait une SI pour les mini R50 one et cooper avec le même défaut ou il fallait effectivement remplacer le faisceau du boîtier papillon, mais pour ce moteur j'ai rien vu passer, en même temps c'est vieux.

cysaal
Tech-modo
Tech-modo

Masculin Nombre de messages : 269
Age : 42
Localisation : saint-raphael (var)
Emploi : mecanicien
Niveau technique automobile : c'est mon metier
Date d'inscription : 05/05/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E39 523I M52 an 1999 ] Problème EML allumé en mode dégradé (Résolu )

Message par BMW PASSION le Dim 03 Avr 2016, 13:18

@cysaal a écrit:il y avait une SI pour les mini R50 one et cooper avec le même défaut ou il fallait effectivement remplacer le faisceau du boîtier papillon, mais pour ce moteur j'ai rien vu passer, en même temps c'est vieux.
RE

Oui comme tu dis c'est vieux et derrière nous ,et en plus ce boitier EML premier
montage le plus drôle c'est qu'il est commandé par un câble depuis la pédale 
d'accélérateur , et juste après il ont mis un "potard" avec la pédale accélérateur !

Par contre une chose que j'aurais aimé vérifier ,je ne sais si tu en a ouvert ,c'est
si il ont maintenu ( l'interrupteur papillon) ralenti et pleine charge à l'intérieur ,
techniquement je dirais oui, mais avec l'électronique on ne sait jamais !

PS: donc d'après toi le remplacement du boitier EML pourrai résoudre le souci de
notre "ami " ,mais effectivement actuellement ,ou le ( bas blesse ) c'est le prix !!

A+

Cdt JC

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13131
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E39 523I M52 an 1999 ] Problème EML allumé en mode dégradé (Résolu )

Message par cysaal le Dim 03 Avr 2016, 14:58

non c'est deux potentiomètres calés a 180° et a phase inversée comme les EML récent sauf qu' ils ont gardé le câble pour la commande.
pourquoi ils ne sont pas passé directement en full électrique alors que ça existé sur d'autre modèle, je ne sais pas, question de coût sûrement.


cysaal
Tech-modo
Tech-modo

Masculin Nombre de messages : 269
Age : 42
Localisation : saint-raphael (var)
Emploi : mecanicien
Niveau technique automobile : c'est mon metier
Date d'inscription : 05/05/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E39 523I M52 an 1999 ] Problème EML allumé en mode dégradé (Résolu )

Message par BMW PASSION le Sam 09 Avr 2016, 17:47

Hello Onyx

Depuis le Mar 29 Mar 2016 - 19:44 silence radio, tu en est ou exactement
de ton problème ?

A bientôt 

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13131
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E39 523I M52 an 1999 ] Problème EML allumé en mode dégradé (Résolu )

Message par Onyx le Sam 30 Avr 2016, 00:03

Hello tout le monde.
Alors désolé de ne pas avoir été plus rapide, mais les aléas du boulot font que je ne soit pas toujours disponible.

Problème résolu !!!!!

Après maintes péripéties j'ai quand même fini par en venir à bout.
Alors pour tout ceux qui auront un jour la mésaventure de voir leur EML s'allumer sans raison particulières et leur véhicule fonctionner en mode dégradé voici ce que vous devez faire.
En premier lieu ce qu'il faut savoir c'est que le symptôme était intermittent mais ceci dit assez fréquent voir trop fréquent. Les différents diagnostiques à l'aide d'ISTA et Wurth Wow m'annonçait le code A9 "désactivation de l'étage de sortie du papillon suite à erreur de diagnostique." Cette erreur n'est causé par aucunes sondes ou capteur relié au calculateur comme je le croyais. En réalité il s'agit d'une défaillance produite entre le calculateur DME et le papillon MDK.
Alors afin de vous éviter de dépenser à tort comme je l'ai fait voici la procédure pour vous en sortir.

Étape 1: Vérifier l'intégrité du faisceau reliant le papillon au calculateur. Affectation des broches du connecteur X60003 qui se trouve au centre du calculateur (le plus grand) 4-7-9-10-14-16-19-20-43-44. voici les 10 broches reliant la prise du papillon.
Si toute les connexions sont OK il ne vous reste plus qu'a changer de papillon ! NON je déconne ne faites surtout pas ça même si plusieurs documents que j'ai trouvé allaient dans ce sens, mais ayant changé mon papillon bien en amont de ce chapitre je savais par avance que ça ne m'avancerai à rien de changer une nouvelle fois ce papillon.
Retour à la case départ me direz-vous, eh bien non cela m'a permis d'en déduire que c'était mon calculateur qui devait  faire des siennes.

Étape 2: En deux temps trois mouvements, j'ai rebranché le PC sur la voiture, Lancer le logiciel qui va bien et procédé à une reprogrammation complète de mon calculateur avec en prime une mise à jour et là surprise PLUS DE PROBLÈMES !!!
Comme quoi la persévérance à ses bon coté.
En tout cas merci à tous ceux qui ont bien voulu se pencher sur mon problème, même si ça n'a été qu'en vain cela m'a permis de garder espoir et d'avancer.
En espérant que ce post soit utile à quelqu'un qui se trouverait dans une situation similaire.
Bonne continuation aux Admins, Modos et Forumers

Onyx
Nouveau
Nouveau

Masculin Nombre de messages : 17
Age : 51
Localisation : Chelles
Emploi : Responsable d'Équipe
Niveau technique automobile : P3
Date d'inscription : 04/10/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E39 523I M52 an 1999 ] Problème EML allumé en mode dégradé (Résolu )

Message par BMW PASSION le Sam 30 Avr 2016, 08:48

Salut 


Bien joué bien vu ,après nous être concertés peut être  allons nous le mettre 
comme tuto !
En attendant, merci et bonne route 

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13131
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E39 523I M52 an 1999 ] Problème EML allumé en mode dégradé (Résolu )

Message par ced-46 le Sam 30 Avr 2016, 21:54

Salut,

Merci pour le retour d'infos

Sujet répertorié ici : www.techniconnexion.com/t16628-m52-bmw-problemes-moteurs-resolus

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Pièces d'occasion en ligne : WWW.RECYCLAUTO.COM
Devis entretien gratuit

ced-46
Tech-admin
Tech-admin

Masculin Nombre de messages : 30390
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006

Voir le profil de l'utilisateur http://www.techniconnexion.com

Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum