Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
Attelage Aujourd'hui à 20:25Flo384
présentationAujourd'hui à 07:40Slan
Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
Nouveau
Nouveau
Masculin Nombre de messages : 9
Age : 47
Localisation : 77
Emploi : cadre
Niveau technique automobile : bricoleur
Date d'inscription : 26/03/2008
Voir le profil de l'utilisateur

boulet [e46 M57 an01] limité à 3500tr et perte puissance (résolu)

le Mer 26 Mar 2008, 18:10
[E46 330D an2001] Depuis hier, un ronflement emane de ma jolie voiture. En ouvrant le capot, je remarque que le boitier d'air vibrote. Je referme et m'inquiète pas. Ce matin en voulant accélérer, je m'apercois, que ma jolie titine ne veut point aller au dessus de 3500 tr/min. Je connecte la bete a la prise diag et tous semble normale. Bien, je reviens au bruit, ouvre le capot, cale la boite d'air et surprise, un autre bruit se fait entendre sous l'aile av gauche: Peut etre la pompe additionnelle.... Je n'ai jamais vue cette chose, mais elle doit etre sertie et indémontable. Ce bruit est il precurseur de grosses pannes??? Car si elle venait à tomber en panne, la tuture s'arreterai immédiatement.
Voilà, j'ai peur, quelqu'un peut il me rassurer? ou au contraire affirmer mes inquiétudes? La baisse subite du regime moteur peut etre une coincidence?

Merci d'avance


Dernière édition par luce46 le Mer 26 Mar 2008, 18:30, édité 1 fois
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 21020
Age : 52
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006
Voir le profil de l'utilisateurhttp://www.darkgyver

boulet Re: [e46 M57 an01] limité à 3500tr et perte puissance (résolu)

le Ven 28 Mar 2008, 17:51
Là..... je dois dire que tu me poses une colle!

Je ne vois pas du tous ce qui pourrait faire du bruit sous l'aile avant G:::

Et au diag : Aucune erreur?

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!
Nouveau
Nouveau
Masculin Nombre de messages : 9
Age : 47
Localisation : 77
Emploi : cadre
Niveau technique automobile : bricoleur
Date d'inscription : 26/03/2008
Voir le profil de l'utilisateur

boulet Re: [e46 M57 an01] limité à 3500tr et perte puissance (résolu)

le Ven 28 Mar 2008, 18:48
Bonjour dark,

Le régime aujourd'hui est passé a 2000tr autant vous dire que j'ai eu peur de pas rentrer, ouf, le week end, mais lundi je bosse et toujour pas resolu mon problème. Je viens de mettre visible la pompe additionnelle et c'est bien elle qui ronfle, j'ai mis un mano à l'entrée de filtre combustible et je relève presque 6 bars, (sans pression elle ne fais pas de bruit). Bref, la pompe semble cracher suffisament. Par contre y doit y avoir un régulateur de pression quelque part sur un retour pour réguler à 3 bar???

Le passage au diag est fait par BMWscan1.35 (PASOFT), et j'ai une erreur sur ZKE code 7, mais apparement rien avoir sur ce module..

Mon phénomène doit etre produit par un passage en mode dégradé? Peut etre alors un autre capteur à la con ?

salut,
Nouveau
Nouveau
Masculin Nombre de messages : 9
Age : 47
Localisation : 77
Emploi : cadre
Niveau technique automobile : bricoleur
Date d'inscription : 26/03/2008
Voir le profil de l'utilisateur

boulet Re: [e46 M57 an01] limité à 3500tr et perte puissance (résolu)

le Ven 28 Mar 2008, 19:19
re salut à tous, je repense a un truc; J'ai fais un fond de reservoir la semaine derniere, bien que le filtre soit récent, quelqu'un a deja eu un soucis de filtre bouché ? Quels symptomes? ca collerait peut etre avec la pompe qui peine...

Merci
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 21020
Age : 52
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006
Voir le profil de l'utilisateurhttp://www.darkgyver

boulet Re: [e46 M57 an01] limité à 3500tr et perte puissance (résolu)

le Sam 29 Mar 2008, 09:42
Re;

Non .... je n'y crois pas!

Est ce que le moteur dépasse 2000 T/min à vide?

Est ce que le turbo s'enclenche?

Il me faudrait les 7 derniers chiffres de ton No de série!

En dehors de cela, je suis persuadé qu'un bon diag avec valise trouverait d'autres erreurs!

Peut être refaire ce diag?????

Car de toute façon, si elle est en mode dégradé, (ce qui semble ^^etre le ces, cela est inscrit en mémoire!

A mon avis tous les codes erreur n'ont pas été lus!

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!
Nouveau
Nouveau
Masculin Nombre de messages : 9
Age : 47
Localisation : 77
Emploi : cadre
Niveau technique automobile : bricoleur
Date d'inscription : 26/03/2008
Voir le profil de l'utilisateur

boulet Re: [e46 M57 an01] limité à 3500tr et perte puissance (résolu)

le Sam 29 Mar 2008, 11:55
Salut,

A vide elle plafonne à 3800 tr puis descend aussitot à 3500 tr. Le turbo siffle bien. J'ai refait une lecture diag ZKE code error hex 0007 paramètre 33/21 dec/hex!
mes numeros: JH89343

merci d'avance
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 21020
Age : 52
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006
Voir le profil de l'utilisateurhttp://www.darkgyver

boulet Re: [e46 M57 an01] limité à 3500tr et perte puissance (résolu)

le Dim 30 Mar 2008, 18:19
Re;

Je ne vois que deux solutions....
Soit un problème de débit mètre , Il faudrait essayer de le reprogrammer....

Soit un problème de pression de retour de GO

Dans les deux cas...... pas évident de le faire soi même!

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!
Nouveau
Nouveau
Masculin Nombre de messages : 9
Age : 47
Localisation : 77
Emploi : cadre
Niveau technique automobile : bricoleur
Date d'inscription : 26/03/2008
Voir le profil de l'utilisateur

boulet Re: [e46 M57 an01] limité à 3500tr et perte puissance (résolu)

le Mar 01 Avr 2008, 15:01
salut,

En restant sur l'hypothèse de défaillance de la pompe de gavage, j'ai quand mème tenue à vérifier la sonde de pression GO au filtre: 3.71K OHM ! La revue technique annonce une valeure de 430 Ohm.
Aurais-je trouver? mais alors le bruit de ma pompe, la pression excéssive de celle ci ne serait-elle pas à l'origine du claquage de ma sonde de pression? Je vais aller vérifier quand mème la pression dynamique de ma pompe avant d'aller l'échanger car elle fait quand mème la bagatelle de 90 Euros!! (le petit truc et 350 Euros la pompe).
Je vous tiens au courant.

Ciao
Nouveau
Nouveau
Masculin Nombre de messages : 9
Age : 47
Localisation : 77
Emploi : cadre
Niveau technique automobile : bricoleur
Date d'inscription : 26/03/2008
Voir le profil de l'utilisateur

boulet Re: [e46 M57 an01] limité à 3500tr et perte puissance (résolu)

le Mar 01 Avr 2008, 15:52
salut,

J'ai quelques résultats: Contact mis, la pression dynamique peine a aller à 2 bar. Moteur tournant, au ralenti, elle oscille entre 1.9 et 2.5 bars, jusqu'a là tout ca peut aller, mais dès 2000 tr, la pression chute entre 1 et 1.5 bar et moins de 1 bar à
3500 tr!!!

Pour le capteur, je me suis aperçu que le voyant DDE ne s'éteint pas avant de démarrer, et finalement, s'éteint apres quelques secondes moteur tournant.

Je vais aller acheter cette pompe, je vous tient au courant...

ciao
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 21020
Age : 52
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006
Voir le profil de l'utilisateurhttp://www.darkgyver

boulet Re: [e46 M57 an01] limité à 3500tr et perte puissance (résolu)

le Mar 01 Avr 2008, 19:05
Re;

En effet si ton voyant ne s'éteint pas, alors tu peux avoir un prob de pression.... Ceci confirmerait tes mesures!
Ceci dit, normalement, quand la pompe est HS, il y a un code d'erreur mémorisé....

A moins que tu aies encore une DDE3

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!
Nouveau
Nouveau
Masculin Nombre de messages : 9
Age : 47
Localisation : 77
Emploi : cadre
Niveau technique automobile : bricoleur
Date d'inscription : 26/03/2008
Voir le profil de l'utilisateur

boulet Re: [e46 M57 an01] limité à 3500tr et perte puissance (résolu)

le Jeu 10 Avr 2008, 13:34
C'a y est, j'ai changer ma pompe et ça marche!

Les valeurs de la sonde sont fantésistes, peut être une mauvaise lecture... ou des données erronées.

Salut
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 21020
Age : 52
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006
Voir le profil de l'utilisateurhttp://www.darkgyver

boulet Re: [e46 M57 an01] limité à 3500tr et perte puissance (résolu)

le Jeu 10 Avr 2008, 21:47
Re;

Content que ton prob soit résolu!!!
de nous avoir tenu au courant pour la suite!

@+ DarkGyver

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum