Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
Nouveau
Nouveau
Masculin Nombre de messages : 5
Age : 57
Localisation : Alsace
Emploi : informaticien
Niveau technique automobile : débutat
Date d'inscription : 04/02/2014
Voir le profil de l'utilisateur

id?e [ VW Passat SW 2.0 tdi 140 ] Perte de puissance, Turbo HS ?

le Mar 04 Fév 2014, 19:54
Bonjour
Voilà j'ai une passat sw 2.0 tdi 140 avec 215mkm.
Récemment j'ai eu l'axe de la pompe à huile (une tige de qq cm à 6 faces qui coutent ... 4€) qui a cassé et qui a aussi entrainé la casse du turbo :-/
Un pote mécano m a changé le turbo et j'ai pu roule 200km sans pb en trajet urbain cool sans dépasser les 100km/h...
Jusqu au jour moment ou je fais un trajet de 80 km sur autoroute ...
Et la voyant de préchauffage allumé et plus de turbo.
Je redémarre et maintenant c'est le voyant moteur allumé. Toujours pas de turbo.
J'ai pu refaire les 80km retour.

Je vais faire un diag chez VAG ... 60€ pour me dire de changer tout le turbo ! 3000€

1) J'ai donc fait un diag moi même ...
(voir code d'erreur ci dessous)
2) j'ai effacé les messages d'erreurs
3) j'ai réglé la vis du turbo (dans l'optique de moins le suralimenté). Le comportement est quasi identique en termes de puissance
En photo, la pièce de la pompe à huile et le vieux turbo avec la vis qu'on a réglé.
Pour l'instant j'ai fait qq km et le message d'erreur voyant moteur n'est pas réapparu. Je croise les doigts.

qu'en pensez vous ?
------------------------------​------------------------------​-------------------
Address 01: Engine Labels: Redir Fail!
Part No SW: 03G 997 021 J HW: 028 101 211 9
Component: R4 2,0L EDC G000SG 3898
Revision: --H01--- Serial number: VWZCZ000000000
Coding: 0000072
Shop #: WSC 03120 995 81474
3 Faults Found:
006472 - Control Module 2 for Cooling Fan: Output Short Circuit
P1948 - 000 - - - Intermittent
Freeze Frame:
Fault Status: 00100000
Fault Priority: 3
Fault Frequency: 43
Mileage: 210878 km
Time Indication: 0
Date: 2013.11.23
Time: 13:38:51
Freeze Frame:
RPM: 798 /min
Speed: 0.0 km/h
Load: 0.0 %
Voltage: 14.21 V
Bin. Bits: 00001000
Temperature: 63.9°C
Duty Cycle: 9.7 %
005269 - Switch-Over Valve for EGR Cooler (N345): Open or Short to Ground
P1495 - 000 - - - Intermittent
Freeze Frame:
Fault Status: 00100000
Fault Priority: 2
Fault Frequency: 1
Time Indication: 0
Freeze Frame:
RPM: 0 /min
Speed: 0.0 km/h
Load: 0.0 %
Voltage: 11.32 V
Bin. Bits: 00001100
Mass Air / Rev.: 820.0 mg/str
Mass Air / Rev.: 0.0 mg/str
000564 - Boost Pressure Regulation: Limit Exceeded (Overboost Condition)
P0234 - 000 - - - Intermittent
Freeze Frame:
Fault Status: 00110000
Fault Priority: 1
Fault Frequency: 3
Mileage: 213605 km
Time Indication: 0
Date: 2014.01.19
Time: 10:52:55
Freeze Frame:
RPM: 2352 /min
Speed: 124.0 km/h
Load: 0.0 %
Voltage: 14.52 V
Bin. Bits: 01101000
Absolute Pres.: 1672.8 mbar
Absolute Pres.: 2274.6 mbar
Readiness: 1 1 0 0 0
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 14
Age : 29
Localisation : Haute Vienne
Emploi : Ouvrier
Niveau technique automobile : Débutant
Date d'inscription : 04/01/2014
Voir le profil de l'utilisateur

id?e Re: [ VW Passat SW 2.0 tdi 140 ] Perte de puissance, Turbo HS ?

le Jeu 06 Fév 2014, 12:25
Premier défaut: 006472 - Control Module 2 for Cooling Fan: Output Short Circuit
P1948 - 000 - - - Intermittent il correspondrait à un problème sur les ventilateurs de refroidissement.

le deuxième: 005269 - Switch-Over Valve for EGR Cooler (N345): Open or Short to Ground
P1495 - 000 - - - Intermittent

je trouve ça comme:

Les causes possibles:
Fusible (s) sont mal connecté ou défectueux
Câblage et / ou connexions défectueux
Valve défectueuse
Module dysfonctionnement de commande (relié à la terre)
Solutions possibles:
Vérifiez / remplacez le fusible (s)
retirer le fusible (s) sur
rendre les extrémités du fusible (s) propre (ponçage très léger avec du papier de verre fin, puis très peu de pulvérisation de contact sur elle)
fusible (s) par la mesure avec un multimètre (le fusible (s) semble parfois bien, mais les apparences peuvent être trompeuses)
fusible (s) restaurer / remplacer
Vérifier / réparer le câblage et les connexions
Cochez (mesure blocs) / remplacer la vanne
Vérifiez le module de commande de mise à la terre

Pour le troisième défaut:

Les causes possibles:
Tuyaux interchangeables / arrêt / verrouillage / de la fuite
Électrovanne pour la charge de pression (N75) défectueuse
Chargez Sensor (G31) défectueux
Turbo sale ou cassé. Surtout quand le mécanisme d'ajustement des aubes variables ne vont pas bien, vous obtenez cette erreur lorsque poignarder rester où petit coup de pouce vient les aubes variables dans une position
Capteur MAP (G71) défectueux
bizarre, mais elle n'indique pas une erreur défectueux (G71)
S'il est présent: Powerbox donne un mauvais signal pour influencer coup de pouce
Solutions possibles:
Travailler cette liste à tous (et commander) hors
Informations complémentaires:
Turbo avec des lames fixes: une haute pression de suralimentation doit être de 95% des cas, le «coupable» devant être repris dans une défectueuse (N75) ou un tuyau qui fuit (de connexion)
Turbocompresseur à aubes variables (VNT): une pression de suralimentation élevée ne peut pas passer par les tuyaux qui fuient, puis les ailettes réglables des causes
Capteur de charge (G31)
Électrovanne pour la charge de pression (N75)
Capteur de pression dans le capteur collecteur d'admission / MAP (G71)

Je peux par mp t'envoyer un lien pour interpréter les défauts
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 14
Age : 29
Localisation : Haute Vienne
Emploi : Ouvrier
Niveau technique automobile : Débutant
Date d'inscription : 04/01/2014
Voir le profil de l'utilisateur

id?e Re: [ VW Passat SW 2.0 tdi 140 ] Perte de puissance, Turbo HS ?

le Jeu 06 Fév 2014, 13:28
Désoler c'est de la traduction google
Nouveau
Nouveau
Masculin Nombre de messages : 5
Age : 57
Localisation : Alsace
Emploi : informaticien
Niveau technique automobile : débutat
Date d'inscription : 04/02/2014
Voir le profil de l'utilisateur

id?e Re: [ VW Passat SW 2.0 tdi 140 ] Perte de puissance, Turbo HS ?

le Jeu 06 Fév 2014, 15:17
salut Marty,

merci !
tu peux m'envoyer le lien :-)

JD
Nouveau
Nouveau
Masculin Nombre de messages : 6
Age : 52
Localisation : maroc
Emploi : technique
Niveau technique automobile : + que moyen
Date d'inscription : 04/02/2014
Voir le profil de l'utilisateur

id?e Re: [ VW Passat SW 2.0 tdi 140 ] Perte de puissance, Turbo HS ?

le Ven 14 Fév 2014, 20:54
Coupure turbo ne veut pas dire turbo hs.

Bien vérifier les durites d'air surtout celle qui se connecte au turbo et celle qui vient du filtre a air.

Il m'est arrivé la même chose.
Nouveau
Nouveau
Masculin Nombre de messages : 6
Age : 52
Localisation : maroc
Emploi : technique
Niveau technique automobile : + que moyen
Date d'inscription : 04/02/2014
Voir le profil de l'utilisateur

id?e Re: [ VW Passat SW 2.0 tdi 140 ] Perte de puissance, Turbo HS ?

le Ven 14 Fév 2014, 20:57
Peu-être lors du changement de ton turbo ils ont bousillé cette durite qui ressemble a un coude ?
Nouveau
Nouveau
Masculin Nombre de messages : 5
Age : 57
Localisation : Alsace
Emploi : informaticien
Niveau technique automobile : débutat
Date d'inscription : 04/02/2014
Voir le profil de l'utilisateur

id?e Re: [ VW Passat SW 2.0 tdi 140 ] Perte de puissance, Turbo HS ?

le Sam 15 Fév 2014, 15:48
ce qui est bizarre c'est que ca a tourné nickel pendant 3 semaines...
donc je ne sais plus quoi penser de l'hypothèse des aubes / géométrie variable encrassée
avatar
Technicien
Technicien
Masculin Nombre de messages : 2870
Age : 35
Localisation : alger, algerie
Emploi : cadre financier
Niveau technique automobile : Je fais mes petits services + divers travaux
Date d'inscription : 01/03/2010
Voir le profil de l'utilisateur

id?e Re: [ VW Passat SW 2.0 tdi 140 ] Perte de puissance, Turbo HS ?

le Dim 16 Fév 2014, 08:51
salut a tous

il faut s'assurer que la GV fonctionne comme il se doit, essai de faire bouger la tige de la capsule a dépression, elle doit etre souple, si non, demonter le turbo et nettoyer la GV

les palettes de la GV peuvent se tordre aussi si on roule beaucoup avec en étant encrassée
j'ai eu un code défaut pour une GV qui bloque, j'ai oublié le code, j'ai un sujet sur le forum pour une leon de 2009

tiens nous au courant

___________________________________________
Un sourire au volant ne peut que rendre nos routes bien meilleurs
avatar
Technicien
Technicien
Masculin Nombre de messages : 2870
Age : 35
Localisation : alger, algerie
Emploi : cadre financier
Niveau technique automobile : Je fais mes petits services + divers travaux
Date d'inscription : 01/03/2010
Voir le profil de l'utilisateur

id?e Re: [ VW Passat SW 2.0 tdi 140 ] Perte de puissance, Turbo HS ?

le Dim 16 Fév 2014, 09:12
https://www.techniconnexion.com/t29112-seat-leon-20-tdi-an-2009-manque-de-puissance-resolu#260898

je ne dis pas que s'est forcement la GV qui est encrassée, mais s'est une sérieuse piste, surtout après l’expérience que j'ai eu

___________________________________________
Un sourire au volant ne peut que rendre nos routes bien meilleurs
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 311
Age : 53
Localisation : Drôme
Emploi : responsable atelier diesel
Niveau technique automobile : diagnosticien
Date d'inscription : 03/11/2010
Voir le profil de l'utilisateur

id?e Re: [ VW Passat SW 2.0 tdi 140 ] Perte de puissance, Turbo HS ?

le Dim 16 Fév 2014, 10:27
Bonjour,
première chose à faire: effacé tous les codes défaut, ils sont sans doute là depuis longtemps et même sûrement avant le remplacement du turbo.
Attendre que le défaut revienne, c'est à dire, que le voyant moteur ou préchauffage se rallume. Refaire un diag à ce moment là et poster qu'on puisse cerner plus facilement le problème.
Le manque de puissance, ou ce que tu pense être le turbo, c'est juste le mode dégradé, rien à voir avec ton turbo. D'ailleurs, dès que tu coupes le contact et que tu redémarre, ça doit fonctionner.(quelques instants, si le défaut est permanent).
On attend ton nouveau post.
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum