Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
PresentationVen 20 Sep 2019, 08:56albatros
Ford fiesta essence Jeu 19 Sep 2019, 07:04albatros
presentation ;) Mar 17 Sep 2019, 17:50albatros
présentation Yoh80Mar 17 Sep 2019, 10:08albatros
Partagez
Aller en bas
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 3
Age : 30
Localisation : Maine & Loire
Emploi : technicien essais électricité
Niveau technique automobile : Bof bof
Date d'inscription : 05/11/2016
Voir le profil de l'utilisateur

[ Citroen Saxo 1.6 8s an 2001 ] ABS désactivé et voyant allumé Empty [ Citroen Saxo 1.6 8s an 2001 ] ABS désactivé et voyant allumé

le Sam 05 Nov 2016, 10:18
Bonjour !

Je viens vers vous car j'ai un soucis d'ABS avec ma VTS et étant donné que l'hiver approche ce serait bien de le faire repartir [ Citroen Saxo 1.6 8s an 2001 ] ABS désactivé et voyant allumé Jap
L'ABS est bien désactivé car les roues se bloquent.

Pendant un moment le voyant s'allumait parfois quand je prenais une bosse (je pense), et après avoir coupé le contact quelques heures il disparaissait jusqu'au prochain allumage mais son allumage était très rare.
Puis c'est allé de mal en pire, il s'allumait de plus en plus souvent et a fini par ne plus disparaitre.

J'ai profité d'un passage au garage pour faire passer la valise et ce qui en est ressorti sont ces deux messages: "Tension commande" suivi de "Moteur pompe" (faux contact?)
On a essayé d'effacer le défaut mais il persistait, il a juste disparu quelques secondes quand mon mécano a trifouillé les connecteurs au niveau du bloc abs derrière la batterie, mais il est réapparu immédiatement.

Donc hier, j'ai démonté ma batterie pour nettoyer mon filtre à air donc j'en ai profité pour essayer de voir ce qui clochait au niveau de ce connecteur ABS.
J'ai retiré le capot, passé du nettoyant contact, laissé sécher mais rien le défaut est toujours là et était présent dès que j'ai reconnecté la batterie.

Le connecteur semble très bien enfiché, il y a juste le clip plastique rouge qui vient le verrouiller qui ne se clipse pas à fond d'un coté mais le connecteur ne bouge pas d'un poil.

Il y a juste hier matin ou par magie, le voyant a disparu lorsque j'ai mis le contact (ce n'était pas arrivé depuis bien 2-3 mois) cheers
Mais après être sorti de mon box et roulé 20m il s'est rallumé et depuis, il reste allumé.

Étant donné les infos données par la valise, on peut éliminer les capteurs de roue je pense.


Mais est-ce que quelqu'un sait clairement ce que signifient les deux messages d'erreur renvoyés ?

Ou quelqu'un possède t-il éventuellement un schéma électrique du connecteur pour que je puisse tester la tension et voir si elle arrive bien sur les broches ?


Je ne peux pas vous mettre de photos du connecteur, le bloc abs est juste derrière la batterie et pour le désengager il faut retirer cette dernière et donc reset du calculateur, reparamétrage du papillon/ralenti qui fonctionnent correctement sur ma Sax ce qui est un exploit Twisted Evil
Poulpy 68
Tech-modo
Tech-modo
Masculin Nombre de messages : 4167
Age : 44
Localisation : Alsace haut rhin (mulhouse)
Emploi : Mecanicien auto
Niveau technique automobile : Le roi du parking ! ;)
Date d'inscription : 24/02/2013
Voir le profil de l'utilisateur

[ Citroen Saxo 1.6 8s an 2001 ] ABS désactivé et voyant allumé Empty Re: [ Citroen Saxo 1.6 8s an 2001 ] ABS désactivé et voyant allumé

le Sam 05 Nov 2016, 21:28
Salut,

regarde déjà les fusibles, il y en a peut être deux, un pour le calculateur et l'autre pour la pompe même.
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 3
Age : 30
Localisation : Maine & Loire
Emploi : technicien essais électricité
Niveau technique automobile : Bof bof
Date d'inscription : 05/11/2016
Voir le profil de l'utilisateur

[ Citroen Saxo 1.6 8s an 2001 ] ABS désactivé et voyant allumé Empty Re: [ Citroen Saxo 1.6 8s an 2001 ] ABS désactivé et voyant allumé

le Lun 07 Nov 2016, 17:22
Yep il y a bien deux fusibles dans le compartiment moteur plus un dans l'habitacle juste pour le voyant mais tous sont OK :(

Ce matin l'abs a fonctionné et le voyant disparu jusqu'à ce que j'arrive au travail (trajet de 10km) et là il s'est allumé.

J'ai l'impression que l'extinction du voyant est liée à la T°C extérieure et qu'avec le froid tout va mieux scratch
Poulpy 68
Tech-modo
Tech-modo
Masculin Nombre de messages : 4167
Age : 44
Localisation : Alsace haut rhin (mulhouse)
Emploi : Mecanicien auto
Niveau technique automobile : Le roi du parking ! ;)
Date d'inscription : 24/02/2013
Voir le profil de l'utilisateur

[ Citroen Saxo 1.6 8s an 2001 ] ABS désactivé et voyant allumé Empty Re: [ Citroen Saxo 1.6 8s an 2001 ] ABS désactivé et voyant allumé

le Lun 07 Nov 2016, 21:06
Pour moi vu les symptomes :

- le calculateur abs
- un capteur abs

mais vu qu'en défaut tu as aucun tu a pas de capteur, faudrai attrapé de quoi refroidir le calculateur abs (Bombe de givrant, en magasin d'électronique).

Tu vas faire chauffé la voiture (Pas difficile avec ce type de voiture, fort sympathique [ Citroen Saxo 1.6 8s an 2001 ] ABS désactivé et voyant allumé Excellen ), quand le voyant intervient, passé un coup de givrant sur le calculateur abs (Par contre je sais pas si le voyant s'éteindra de suite de lui même ou faut l'éteindre au diag)
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 3
Age : 30
Localisation : Maine & Loire
Emploi : technicien essais électricité
Niveau technique automobile : Bof bof
Date d'inscription : 05/11/2016
Voir le profil de l'utilisateur

[ Citroen Saxo 1.6 8s an 2001 ] ABS désactivé et voyant allumé Empty Re: [ Citroen Saxo 1.6 8s an 2001 ] ABS désactivé et voyant allumé

le Jeu 11 Avr 2019, 18:07
Me revoilà après un looong moment et un ABS qui fonctionne [ Citroen Saxo 1.6 8s an 2001 ] ABS désactivé et voyant allumé 440183

Il y avait en effet un capteur HS + le bloc en lui-même.

J'ai fait changer le tout récemment et l'ABS fonctionne impec mais y'a toujours le voyant :(
Et il n'y a aucun défaut en mémoire à la valise (pas une lexia).

Le voyant disparait une demi-seconde lors du démarrage mais reste allumé ensuite.

C'est un bloc de 206 essence qui a été installé, les références étaient strictement identiques.
On m'a dit qu'il se pourrait qu'il faille re-coder le bloc avec le bon VIN ou un truc du genre.

J'ai RDV demain dans un autre garage pour voir s'ils peuvent y faire quelque-chose.

Est-ce que quelqu'un aurait des infos sur la reprog d'un bloc ABS de 206 vers Saxo ?

Merci
sebgti
Mécano
Mécano
Masculin Nombre de messages : 266
Age : 39
Localisation : 02
Emploi : Infirmier psy
Niveau technique automobile : se debrouille pas trop mal, fan d'anciennes surtout !
Date d'inscription : 24/08/2010
Voir le profil de l'utilisateur

[ Citroen Saxo 1.6 8s an 2001 ] ABS désactivé et voyant allumé Empty Re: [ Citroen Saxo 1.6 8s an 2001 ] ABS désactivé et voyant allumé

le Sam 15 Juin 2019, 20:16
Un seul des 4 capteurs abs hs ou cible sale et ça désactive l'abs et voyant allumé.
Je crois, de tete fusible 13 compartiment moteur sinon à voir où... Bloc abs hs en dernier lieu.! Plusieurs modèles, sur 16v en tout cas. Pas de reprog à mon sens, la valise psa ou Midas, feu rouge... te servira uniquement à ouvrir les electro vannes pour purger le circuit de Lockheed correctement.



___________________________________________
Freiner nuit gravement au chrono ...[ Citroen Saxo 1.6 8s an 2001 ] ABS désactivé et voyant allumé Excellen
Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum