TECHNIconnexion, forum auto technique, diagnostic, panne automobile
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
Revue technique ETAI

Revues techniques

Derniers sujets
NouveauSam 19 Sep 2020, 21:03Golf6
Aller en bas
avatar
Nono_de_Sormiou
Nouveau
Nouveau
Masculin Nombre de messages : 1
Age : 46
Localisation : MARSEILLE
Emploi : Travaux ferroviaires
Niveau technique automobile : Débutant
Date d'inscription : 11/05/2019

lecture [ Citroen C4 Picasso an 2011 ] Défauts Frein parking / ESP / Prétensionneurs airbag / etc...

le Sam 11 Mai 2019, 23:16
Bonjour à tous,

Comme certains j'ai plusieurs alarmes qui arrivent en général toutes en même temps.
Concrètement ça m'est arrivé 3 fois sur les 3 dernières fois où j'ai roulé plus de 30min.

2 fois au même endroit (vraiment. une côte assez prononcée et où la vitesse passe à 110km/h donc accélération et au milieu de la côté environ alarmes déclenchées ) et la 3e fois dans une autre configuration de côte.

Les alarmes s'enchaînent rapidement : défaut frein parking, défaut ESP, défaut ABS, défaut frein à nouveau, défaut prétenseurs airbag, risque colmatage FAP. Tout en orange ou rouge parfois. Puis ça disparaît, ça revient quelques instants après. Du coup je réduis la cadence et même je suis sorti de l'autoroute par crainte de la suite.

Au redémarrage tout a disparu...

Mais c'est inquiétant notamment parce que quand je roule c'est souvent avec toute la famille, parents et 3 enfants, et assez souvent pour faire de la route ( la semaine j'ai une voiture de fonction ).

Autres choses intéressantes peut être liées ou pas du tout :
- l'autoradio passe de diffusion de radio à silence puis radio puis silence ceci toutes les 2 ou 3 secondes
- lorsque j'enclenche à marche arrière ( boite BMP6) parfois si l'affichage dit que je suis bien sur "R" , la marche arrière n'est pas enclenchée à l'accélération, il faut repasser par N voir A puis à nouveau R pour que cela fonctionne...!

Le modèle est un grand C4 picasso de 2011.

Ce que j'ai pu faire : brancher un boitîer ODBII et là j'ai eu deux codes défauts :
P0500 ( en "pending" default donc disparu ? ) et P1705 ( en défaut courant )

J'ai vérifié les plaquettes de freins elles sont usées mais pas HS je vais les remplacer de toutes façons rapidement, ainsi que les disques avant ( pas en limite mais bon ).

J'ai depuis quelques mois la gâche du frein parking qui est fatiguée. Elle fonctionne mais ne m'inspire plus confiance. Pièce difficile à trouver je vais le faire faire au garage.

Enfin ma batterie a environ 4 ans mais je l'ai donc déjà changée après une panne un jour en vacances où je ne pouvais plus rien faire avec la voiture.
J'ai aussi commandé une batterie...

Je suis retourné faire des essais pour tenter de cibler mieux l'apparition des pannes et je me suis aperçu qu'en réalité elles apparaissaient toutes en même temps quasiment lorsque je dépasse 3000 tr/min en régime.
De même en relecture des codes défauts apparaissent toujours les 2 codes P0500 et P1705 ainsi que deux alarmes renvoyant vers un problème de bus de communication U3FFF ainsi qu'un autre (que j'ai oublié ).

En fouillant un peu le P1705 ferait penser à un problème sur un capteur sortie de boîte de vitesse BMP6 ( d'où le rapport avec le régime moteur ? ).

Si quelqu'un a des idées je suis preneur...
avatar
ARML
Nouveau
Nouveau
Masculin Nombre de messages : 1
Age : 65
Localisation : Ile de France
Emploi : Ingénieur
Niveau technique automobile : Moyen
Date d'inscription : 25/06/2015

lecture Re: [ Citroen C4 Picasso an 2011 ] Défauts Frein parking / ESP / Prétensionneurs airbag / etc...

le Ven 24 Mai 2019, 08:21
Bonjour

J'ai eu des pb analogues sur C4P II de 2012
février 2018 Dernier entretien 125.000
juin 2018 (Valise CITROEN 1 semaine après : Incident effacé) 129.000
décembre 2018 (Valise CIROEN Immédiate avec incident en cours) 135.000

Contexte :
véhicule de société attribué au salarié
Carte carburant TOTAL
30.000 km/an
Entretien CITROEN tous les 25.000
Changement filtre GO à 100.000
Pas de changement à 125.000 (février 2018)

Diagnostic :
Filtre GO encrassé

Remèdes :
Changement du filtre à chaque révision

Cause avancée :
Encrassement suite au passage à la pompe après approvisionnement de la station (entrainant agitation de résidus dans les citernes de stockage)
Encrassement suite au passage à la pompe avec réservoir quasiment vide (j'ai une forte tendance à circuler trop près de ma réserve limite - 20/30km - entrainant également une agitation des résidus au remplissage de mon propre véhicule)

Fait concordant :
Lors du changement de filtre GO, le garagiste venait de terminer sous mes yeux pour les mêmes causes le remplacement du filtre GO sur un Berlingo.

A date, aucun problème.

Cordialement
Slan
Slan
Tech-modo
Tech-modo
Masculin Nombre de messages : 608
Age : 33
Localisation : Rodez
Emploi : Mécanicien Auto
Niveau technique automobile : On fait ce qu'on peut!
Date d'inscription : 16/12/2011

lecture Re: [ Citroen C4 Picasso an 2011 ] Défauts Frein parking / ESP / Prétensionneurs airbag / etc...

le Sam 25 Mai 2019, 08:16
Bonjour,

le P1705 correspond à un souci de capteur de vitesse d'arbre primaire de la boîte. Le seul moyen de déterminer l'origine de la panne et de réaliser un diagnostic avec une valise capable d'aller lire les paramètres de la BMP6 et de contrôler la valeur de ses différents capteurs.

___________________________________________
Merci de lire la charte du forum ICI avant de poster votre premier sujet.
FATROB6978
FATROB6978
Nouveau
Nouveau
Masculin Nombre de messages : 5
Age : 50
Localisation : vigneux
Emploi : ville de paris
Niveau technique automobile : pas top
Date d'inscription : 07/08/2020

lecture Re: [ Citroen C4 Picasso an 2011 ] Défauts Frein parking / ESP / Prétensionneurs airbag / etc...

le Ven 07 Aoû 2020, 18:31
bonjour
essaye de réinitialisé le système électronique pour voir en retirant la cosse + de la batterie pendant 2mn puis rebrancher la batterie et  mettre le contact en laissant 1mn  de temp d attente de la réinitialisation
( infos vue dans le livre de chez Citroën )
Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum