Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ Subaru gc8 2.0t wrx an 1998 ] Problème de puissance
Aujourd'hui à 07:32 par the legend

» [ Actualité : Nouveauté ] TVR DÉVOILE SON NOUVEAU CHÂSSIS EN CARBONE
Hier à 22:55 par ced-46

» [ Hyundai Tucson 2.0 CRDi 16V 4WD 140cv ] Méthode distribution
Hier à 22:52 par Poulpy 68

» La Bugatti Veyron 16.4 ... Vive comme le petit poisson du même Nom ...enfin presque !!!
Hier à 21:40 par albatros

» [ Renault Laguna DCI an 2002 ] manque de puissance à l'accélération (Résolu)
Hier à 20:48 par Slan

» [ BMW e36 320i an 1993 ] montage moteur M3 S50 an 1993 problème démarrage
Hier à 19:10 par Aurel69

» [ BMW E46 320D an 2002 ] Probleme radar de recul HS
Hier à 18:40 par cysaal

» [ Peugeot 206 1.4 Hdi an 2005 ] vibration pédale accélérateur et boite à vitesses
Hier à 17:42 par Chryses

»  montage d'une alarme
Hier à 17:34 par Michel Ogonowski

» [ Peugeot 307 1.4 ess an 2002 ] Panne régulière d'alternateur
Hier à 17:29 par albatros

» [ Citroen xsara picasso 2.0 hdi 90 an 2003 ] Ratés à l'accélération en virage (résolu)
Hier à 09:49 par Regysz

» [ Actualité : Nouveauté ] PEUGEOT 3008 2 2017
Hier à 00:08 par albatros

» [ Actualité : Nouveauté ] BMW 2002 HOMMAGE CONCEPT
Lun 23 Mai 2016, 23:04 par ced-46

» [ Bmw E46 320d M47 an 2002 ] Panne démarrage difficile par tous les temps
Lun 23 Mai 2016, 20:30 par BMW PASSION

» [ Audi A3 sportback 8pA 1.6 TDI 105 an 2010 ] Problème de tremblement
Lun 23 Mai 2016, 19:52 par albatros

» [206 1.9d DW8] Remplacement filtre à gazole (tuto)
Lun 23 Mai 2016, 18:15 par albatros

» [ VW, AUDI, SKODA, SEAT 1.9 et 2.0 TDI 90 à 140 ] Résoudre le problème de démarrage à chaud (tuto)
Lun 23 Mai 2016, 16:00 par Lespaul

» [ Peugeot Partner 1.9 D an 2003 ] voyant préchauffage plus voyant moteur
Lun 23 Mai 2016, 14:09 par BMW PASSION

» [ BMW e39 523i M52 an 1997 ] Bruits de castagnettes à l'accélération !!!
Lun 23 Mai 2016, 08:16 par Laure B

» [ Renault Mégane 1 1.9D an 1998 ] Probleme voyant antidem clignote apres code secours
Lun 23 Mai 2016, 06:09 par acidburn10

» [ BMW e39 523i an 1996 ] Notice d'utilisation (résolu)
Dim 22 Mai 2016, 21:36 par cysaal

» [ bmw E46 318D compact an 2003 ] problème de démarrage à chaud
Dim 22 Mai 2016, 21:15 par BMW PASSION

» Présentation
Dim 22 Mai 2016, 14:09 par Aurel69

» RTA piraté
Dim 22 Mai 2016, 13:18 par jlenclu

» [ Bmw e46 320i m52 an 1999 ] décalaminage
Dim 22 Mai 2016, 12:28 par tchiz

» [ Ford Transit 2.5D an 1994 ] Perte puissance
Dim 22 Mai 2016, 09:36 par Stouffic

» présentation
Dim 22 Mai 2016, 09:15 par albatros

» [ Peugeot 306 hdi an 1999 ] Ne démarre pas
Dim 22 Mai 2016, 08:49 par kouami

» [ Actualité : Essai ] Premier contact – Ford Edge : Il fixe ses propres limites
Dim 22 Mai 2016, 08:00 par ced-46

» [ Actualité : Essai ] Porsche 718 : le Boxster 4-cylindres préserve l'essentiel
Dim 22 Mai 2016, 07:53 par ced-46

[e39 525 tds an97] Carsoft ==> prob de pins

Voir le sujet précédent Voir le sujet suivant Aller en bas

[e39 525 tds an97] Carsoft ==> prob de pins

Message par budi le Jeu 24 Jan 2008, 21:05

Salut à tous

J'ai acquis un module de connection et Carsoft 6.5.
Le seul hic, c'est qu'il me marque à chaque fois, "module not found"

J'ai Xp d'installé sur un vieux portable (PIII 800mhz)
Croyez-vous que c'est à cause d'Xp ??
Avez-vous une idée, si quelqu'un à deja eu ce probleme.

Merci

@+ Budi


Dernière édition par le Dim 27 Jan 2008, 13:09, édité 1 fois

budi
Petit mécano
Petit mécano

Masculin Nombre de messages : 63
Age : 43
Localisation : Obernai (67)
Emploi : Fonctionnaire
Niveau technique automobile : Débutant
Date d'inscription : 24/12/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [e39 525 tds an97] Carsoft ==> prob de pins

Message par budi le Dim 27 Jan 2008, 13:08

Apres moultes recherches, je me suis rendu compte que sur ma prise diag je n'avais pas de connection à la pin 15 et 17.
C'est clair que je n'arrive pas à communiquer avec la voiture.

Je ne peux donc pas brancher de diag ???
J'y comprend plus rien.

Mes pins ou j'ai des branchements sont :

1 noir
4 violet/blanc
7 vert/blanc
12 bleu
14 rouge
16 vert/blanc
18 bleu/vert
19 brun
20 violet/blanc

Les pins que j'ai sur la prise du module :

7
14
15
17
19
20

Comme j'ai acheté ce module en allemagne, je pense pas que les bmw allemandes on une autres disposition de connectiques.
Une idée

@+ Budi

budi
Petit mécano
Petit mécano

Masculin Nombre de messages : 63
Age : 43
Localisation : Obernai (67)
Emploi : Fonctionnaire
Niveau technique automobile : Débutant
Date d'inscription : 24/12/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [e39 525 tds an97] Carsoft ==> prob de pins

Message par wolf_magic le Dim 27 Jan 2008, 18:39

salut Budi,

va voir tes MP svp

A+

___________________________________________
Merci de lire *** la charte du forum ***

wolf_magic
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 750
Age : 36
Localisation : Liéch (B)
Emploi : informatique + MLM
Niveau technique automobile : (4) Je n'ai pas deux mains gauches :)
Date d'inscription : 19/06/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [e39 525 tds an97] Carsoft ==> prob de pins

Message par budi le Dim 27 Jan 2008, 19:54

Merci ==> répondu

@+

budi
Petit mécano
Petit mécano

Masculin Nombre de messages : 63
Age : 43
Localisation : Obernai (67)
Emploi : Fonctionnaire
Niveau technique automobile : Débutant
Date d'inscription : 24/12/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [e39 525 tds an97] Carsoft ==> prob de pins

Message par stephbagneux le Sam 01 Mar 2008, 15:51

Bonjour

La réponse m'aurai intéressé car je souhaite acheter le nécessaire pour diagnostiquer la 525 tds de 96 d'un copain voir ce poste

J'ai vu ce produit sur ebay dans le quel il est précisé qu'il ne fonctionne sur les E39 en OBDII.

Donc ma question est: comment savoir si la voiture est OBDII ou pas?
Je suppose que c'est une une histoire de pin dans la prise diag comme dans le cas de Budi.

J'ai vue sur ce site la config de la prise diag.
Mais est ce que ce la correspond à la config OBDII?

stephbagneux
Nouveau
Nouveau

Masculin Nombre de messages : 8
Age : 42
Localisation : bagneux(92)
Emploi : agent technique
Niveau technique automobile : Bon
Date d'inscription : 01/03/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [e39 525 tds an97] Carsoft ==> prob de pins

Message par budi le Dim 02 Mar 2008, 19:24

Des petites nouvelles pour moi.
En fin de compte mon interface etait bel et bien defectueux.
Renvoyé, j'attends le nouveau pour voir si cela marche (il m'envoie une autre version).

Pour faire simple :
- OBDI prise ronde dans le compartiment moteur
- OBDII prise rectangulaire dans l'habitacle en bas coté conducteur.

budi
Petit mécano
Petit mécano

Masculin Nombre de messages : 63
Age : 43
Localisation : Obernai (67)
Emploi : Fonctionnaire
Niveau technique automobile : Débutant
Date d'inscription : 24/12/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [e39 525 tds an97] Carsoft ==> prob de pins

Message par stephbagneux le Lun 03 Mar 2008, 09:47

Bonjour,

Il existe des adaptateur prise diag BMW vers prise OBDII comme celui ci.
D'aprés ce que j'ai lu l'année de transition vers l'OBDII est 1996.
Pour confirmer si la voiture est OBDII il faut chercher une etiquette VECI sous le capot mais il me semble que ce n'est que pour les voitures vendus au US.
.
Le bute de mes recherches est trouver la bonne interface et le logiciel pour 525 TDS de 96 de mon pote.

stephbagneux
Nouveau
Nouveau

Masculin Nombre de messages : 8
Age : 42
Localisation : bagneux(92)
Emploi : agent technique
Niveau technique automobile : Bon
Date d'inscription : 01/03/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum