Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ VW bora 1.9 tdi 90 agr an 2000 ] Problème cliquetis/claquement
Aujourd'hui à 00:21 par astra90

» [ BMW E46 330D M57 an 2000 ] Problème démarrage
Aujourd'hui à 00:18 par carprod95

» [ Ford Fiesta ess. an 2010 ] probléme démarrage
Hier à 22:30 par Farid Bergheul

» [ Peugeot 307 2.0 HDI 110 an 2003 ] Coupure moteur + Difficulté de démarrage
Hier à 22:24 par Zadaro

» [ VW golf 4 1.6 ess an 1998 ] Perte de puissances et ratées moteur
Hier à 22:03 par ced-46

» presentation
Hier à 21:59 par ced-46

» [ seat leon 1.4 i 16v ahw an 2001 ] problème démarrage moteur (résolu)
Hier à 21:56 par ced-46

» [ BMW E39 530d Bva M57 ] claquement et fumée grise (Résolu)
Hier à 21:51 par ced-46

» [ Bmw E46 330d M57N an 2003 ] conso excessive gasoil (résolu)
Hier à 21:39 par ced-46

» [ BMW E46 320i M52 an 1998 ] fuite d'eau
Hier à 21:19 par Laure B

» [ BMW e28 520i M20 an 1986 ] ne demarre plus du tout
Hier à 18:16 par jim29

» [ SEAT ALTEA 1.9 tdi an 2006 ] remplacement module vitre conducteur (re coding)
Hier à 17:03 par JuanLuco63

» [ Test avis et liste permanente ] : Autel Mot Pro EU
Hier à 15:57 par Patrice83

» [ Fiat Panda 3 4*4 ] dysfonctionnement essuie glace
Hier à 14:59 par Laure B

» [ Opel Corsa E 1.3 CDTI 95 S&S an 2015 ] Problème de stop and start
Hier à 12:54 par Sennheiser

» [ BMW E46 318D M47N an 2005 ] Coupure moteur à froid (résolu)
Hier à 12:26 par patamande

» [ Jeep compass an 2007 ] voyants abs, esp et 4wd allumés
Hier à 12:17 par fred972

» [ bmw e46 320d M47 an 1999 ] dechargement intenpestif de la batterie
Hier à 12:05 par steph08

» [ Bmw E46 330d M57N an 2003 ] Problème ventilateur sur le moteur
Hier à 09:26 par swallas

» [ Actualité : Essai ] Lexus LC 500 : un dangereux rival
Hier à 09:00 par ced-46

» [ Actualité : Législation ] Après le radar de feu rouge, le radar de passage piéton
Hier à 08:49 par ced-46

» [ Opel Corsa 1.4 essence an 1997 ] moteur cale
Hier à 08:41 par Laure B

» [ Opel Astra h 1.7 CDTI an 2008 ] Perte puissance et voyant moteur orange (résolu)
Hier à 08:10 par ced-46

» [ Peugeot 607 2.2 hdi 136 an 2004 ] démontage carter d'huile (résolu)
Hier à 07:53 par ced-46

» [ Renault Espace 4 2.2 DCI an 2005 ] Problème de direction assistée (résolu)
Hier à 07:34 par ced-46

» [ Bmw e46 320i m52 an 1999 ] Problème porte côté chauffeur ne s'ouvre pas
Hier à 00:42 par tchiz

» [ Renault Modus 1.5 dci an 2005 ] Feux de croisement s'allument en mettant les clignotants
Ven 09 Déc 2016, 21:16 par Sabou

» [ Renault Mégane ] probleme carte de démarrage
Ven 09 Déc 2016, 18:51 par gcomi

» [ Volkswagen golf 4 cab 1.6 an 1999 ] demarre pas et de calage a chaud
Ven 09 Déc 2016, 16:28 par stephanenbvc

» [ Iveco daily 35c15 an 2013 ] problème chauffage
Ven 09 Déc 2016, 14:18 par Djamel Haid

[ BMW E34 525 TDS M51 an 1993 ] ratés par temps froid (résolu)

Voir le sujet précédent Voir le sujet suivant Aller en bas

résolu [ BMW E34 525 TDS M51 an 1993 ] ratés par temps froid (résolu)

Message par PBo le Jeu 31 Déc 2015, 16:48

Bonjour à tous,

Je voudrais vous demander votre avis pour un problème de ma voiture. Après des journées de recherches, je n'ai pas trouvé un autre cas présentant la même panne.

Quand il fait une température proche de 0 °C, la voiture a des ratés. Il y a d'autant plus de ratés qu'il fait froid et que la vitesse est élevée. Ca a commencé il y a 2 mois lors d'un voyage dans le nord de la France. Après mon retour dans le sud, le problème ne s'est plus manifesté.

Le problème est réapparu lors de ces vacances à la montagne. C'est dépendant de la température au point que le problème disparait après une minute dans une forte montée  et réapparaît pendant la descente (l'aiguille de température reste au milieu) ou après un arrêt. Quand il y a des ratés, ca fume gris. Le témoin d'injection s'allume la moitié du temps, mais pas forcément quand il y a des ratés. Elle manque aussi de puissance.

J'ai purgé il y a un mois le filtre à gasoil. J'ai nettoyé les contacts de la sonde de température sous le collecteur d'admission et des sondes de températures sur la culasse.
Avant hier, j'ai mis du dispersant d'eau dans le réservoir.
J'ai récupéré les codes de diag avec la pédale d'accélérateur :
6 : préchauffage (je pense que c'est une ancienne erreur, j'ai dû changer les bougies il y a 1 mois)
21 : potentiometre de la pompe à injection (actuateur ???)
24 : ???? je n'ai pas trouvé la signification de ce code sur internet. Je n'ai pas regardé dans le TIS, mais dans le TIS, je ne sais pas où chercher.

L'actuateur n'est pas tout jeune. Je l'ai réglé le plus à droite possible de la plage convenable et comme ça, le régime oscille juste un peu quand je tourne le volant à l'arrêt ou quand j'allume des consommateurs, mais à part ça pas de problème.

Et depuis une paire d'années, il y a des ratés quand j'accélère à fond pendant plus d'une dizaine de secondes. Je suspecte la pompe de gavage. Elle tourne au démarrage, mais je ne sais pas comment la vérifier en roulant.

Merci à l'avance pour toutes vos idées.


Dernière édition par PBo le Jeu 20 Oct 2016, 02:28, édité 1 fois

PBo
Nouveau
Nouveau

Masculin Nombre de messages : 19
Age : 54
Localisation : Ganges
Emploi :
Niveau technique automobile : 4 : répare tout
Date d'inscription : 22/06/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E34 525 TDS M51 an 1993 ] ratés par temps froid (résolu)

Message par PBo le Jeu 20 Oct 2016, 02:17

Je reviens pour rendre compte de mes découvertes récentes.
J'ai passé la valise Modic qui a indiqué un problème avec la sonde de début d'injection. C'est à dire ?  J'hésitais entre la sonde de vilebrequin et l'injecteur pilote. J'ai nettoyé les connections.
La voiture n'a pas roulé pendant plusieurs mois.
Les ratés se sont aggravés, étant présents à froid et même à chaud avec une température ambiante de l'ordre de 10 à 15°C avec l'arrivée de l'automne.

A un moment où les ratés étaient bien présents, j'ai un peu joué avec le fil de l'injecteur pilote, les ratés ont disparu instantanément. J'ai alors fixé le fil sur le corps de l'injecteur avec un rizlan, dans la position où il n'y avait pas de ratés, pour confirmer le diagnostic.  Depuis, la voiture fonctionne à merveille. C'est donc le fil de l'injecteur pilote qui est cassé dans la gaine. Je démonterai un de ces jours pour ressouder le fil.

Conclusion : vraiment stupide, comme panne, surtout en partant d'un dysfonctionnement n'existant que quand il faisait une température négative.
Si j'avais tout de suite fait confiance au diagnostic électronique, ça aurait été résolu rapidement, au prix d'un injecteur pilote. Je n'étais pas prêt à payer 100 ou 150 € parce que je ne voyais pas le rapport entre l'injecteur pilote et le froid. Maintenant, je vois le rapport entre le cable et le froid, et je n'ai plus besoin de payer  

PBo
Nouveau
Nouveau

Masculin Nombre de messages : 19
Age : 54
Localisation : Ganges
Emploi :
Niveau technique automobile : 4 : répare tout
Date d'inscription : 22/06/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E34 525 TDS M51 an 1993 ] ratés par temps froid (résolu)

Message par ced-46 le Jeu 20 Oct 2016, 04:51

Salut,

Merci pour le retour d'infos

Sujet répertorié ici : www.techniconnexion.com/t16626-m51-bmw-problemes-moteurs-resolus

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Pièces d'occasion en ligne : WWW.RECYCLAUTO.COM
Devis entretien gratuit

ced-46
Tech-admin
Tech-admin

Masculin Nombre de messages : 30412
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006

Voir le profil de l'utilisateur http://www.techniconnexion.com

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum