Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
Bonjour tout le mondeVen 23 Juin 2017, 09:59albatros
Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
Nouveau
Nouveau
Masculin Nombre de messages : 7
Age : 35
Localisation : Saint Paul Trois Chateaux
Emploi : Conduite exploitation centrale nucléaire
Niveau technique automobile : novice
Date d'inscription : 08/01/2011
Voir le profil de l'utilisateur

[ BMW E46 M57 330d 183cv an 2002 ] terrible manque de puissance

le Sam 08 Jan 2011, 14:23
Salut à tous,

mon problème est apparu il y a 3 mois environ. Au départ il s'agissait que de pertes de puissance aléatoires et systématiquement très haut dans les tours.
Ensuite, la fréquence du problème a augmenté mais c'était toujours aléatoire, je pouvais faire 200km sans connaitre ce problème puis en faire 80km et le déclencher, en réalité aujourd'hui je pense surtout que c'est plus une question de la multiplication des fortes accélérations qui mettait mon véhicule en "mode dégradé ou sécurité". Le problème arrivait toujours à chaud.
Quand j'avais la voiture en sécurité et que j'arrivais sur un arrêt, un péage par ex., la voiture avait une sonorité au ralenti plus creuse et en repartant en 1ère elle faisait un bruit digne d'un tracteur (son très creux). Je m'arrêtais, je coupais le contact et de 2 choses l'une :
- soit elle redémarrait et je pouvais de nouveau accélérer fort = puissance de nouveau disponible.
- soit elle ne redémarrait pas, démarreur ok mais impossible de démarrer, puis à force de répéter les tentatives elle finissait par redémarrer. J'ai remarqué après coup que c'était la pompe de gavage placée sous le conducteur qui ne fonctionnait pas quand elle ne voulait pas démarrer (fonctionnement intermitant).

Bref, la majeure partie du temps ma voiture roulait bien et le problème était gênant (besoin de m'arrêter et de redémarrer pour acquitter le défaut) et sentant la fréquence augmenter j'ai décidé de confier ma voiture à un "diéseliste", un soit disant spécialiste. Donc valise + 2H de recherche de panne = 200E et des brouettes. Le diagnostique donne erreur 4704 => surveillance pression de pré-refoulement => pression trop réduite . Il m'a expliqué que j'avais 2b au lieu d'avoir 4b en amont du filtre à GO ou en amont de la pompe HP (il a pas su me dire, au pire je vais commencer par changer mon filtre à GO).
A ce moment là j'ai arrêté les frais car il voulait "tomber le réservoir" comme il m'a dit, il m'a fait un peu peur !? Je lui ai dit qu'avant de faire ça il y avait une pompe de gavage sous le conducteur et accessible par une trappe + une pompe de pré-gavage située sous la banquette arrière.
J'ai récupéré mon véhicule et là c'est pire, fruit du hasard ou passage à la valise et bidouillage des capteurs ? toujours est-il que ma voiture est constamment en défaut et que ma puissance n'est plus jamais disponible, ma voiture accélère moins fort qu'un diesel, elle est limite roulante.

Tout me laisse penser que ce serait la pompe de gavage qui est placée sous le conducteur mais j'aimerais avoir vos avis avant de la changer aveuglément, peut être est-ce son relais ? Le débimètre sur les E46 ne prend-il pas en charge des mesures de pression renvoyées au DDE ? Dois-je l'emmener chez bmw pour re-programmation après changement de la pompe de gavage ?

Merci pour vos prochains avis. Je suis sûr que vous me serez de bon conseil.






avatar
Technicien supèrieur
Technicien supèrieur
Masculin Nombre de messages : 3735
Age : 35
Localisation : Marseille
Emploi : Technicien
Niveau technique automobile : .
Date d'inscription : 01/05/2010
Voir le profil de l'utilisateur

Re: [ BMW E46 M57 330d 183cv an 2002 ] terrible manque de puissance

le Sam 08 Jan 2011, 16:49
Salut

Il as mesuré 2 bars au lieu de 4. Donc effectivement le remplacement de la prés pompe est a effectuer.
De plus remplace le relais et pour bien faire le filtre à carburant.

Il faut faire cela avant d'aller plus loin.
Nouveau
Nouveau
Masculin Nombre de messages : 7
Age : 35
Localisation : Saint Paul Trois Chateaux
Emploi : Conduite exploitation centrale nucléaire
Niveau technique automobile : novice
Date d'inscription : 08/01/2011
Voir le profil de l'utilisateur

Re: [ BMW E46 M57 330d 183cv an 2002 ] terrible manque de puissance

le Sam 08 Jan 2011, 21:42
Ok David, Merci pour ta réponse, je vais procéder de cette manière.

Nouveau
Nouveau
Masculin Nombre de messages : 7
Age : 35
Localisation : Saint Paul Trois Chateaux
Emploi : Conduite exploitation centrale nucléaire
Niveau technique automobile : novice
Date d'inscription : 08/01/2011
Voir le profil de l'utilisateur

Re: [ BMW E46 M57 330d 183cv an 2002 ] terrible manque de puissance

le Sam 15 Jan 2011, 12:08
Me revoilà,

je viens de changer filtre à GO et pompe additionnel ce matin.
(rappel diag. valise = erreur 4704 => surveillance pression de pré-refoulement => pression trop réduite)
Je suis allé faire un tour et rien n'a changé. Ma voiture est en mode dégradé dès le démarrage.
Le bon point, c'est que je pense sincèrement que ma pompe avait quand même besoin d'être changée vu le bruit que faisait l'ancienne par rapport à sa remplaçante !?
La voiture a t elle besoin de passer à la valise afin d'acquitter ce défaut ou aurait il du s'acquitter automatiquement une fois cette pompe changée ?

Merci pour votre aide.
avatar
Technicien supèrieur
Technicien supèrieur
Masculin Nombre de messages : 3735
Age : 35
Localisation : Marseille
Emploi : Technicien
Niveau technique automobile : .
Date d'inscription : 01/05/2010
Voir le profil de l'utilisateur

Re: [ BMW E46 M57 330d 183cv an 2002 ] terrible manque de puissance

le Sam 15 Jan 2011, 12:16
As tu remplacé le relais ?
Nouveau
Nouveau
Masculin Nombre de messages : 7
Age : 35
Localisation : Saint Paul Trois Chateaux
Emploi : Conduite exploitation centrale nucléaire
Niveau technique automobile : novice
Date d'inscription : 08/01/2011
Voir le profil de l'utilisateur

Re: [ BMW E46 M57 330d 183cv an 2002 ] terrible manque de puissance

le Sam 15 Jan 2011, 21:35
Salut David, non je n'ai pas remplacé le relais car la pompe fonctionne très bien me semble t il !? En tout cas elle fonctionne bien mieux (à l'ouïe) que l'ancienne ! Ai je eu tore ? Que m'apporterait le changement de relais (détails) ?
Demain, c'est nettoyage de la vanne EGR et débranchement du débimètre pour voir... sait on jamais ;)
Si j'ai le temps ce sera vérification du relais ( je bosse d'après midi :/ )

Et après tout ça, je l'emmènerai au garage si ça n'a rien donné car je suis trop limité en mécanique (chacun son métier).

Merci encore pour tes conseils.


Nouveau
Nouveau
Masculin Nombre de messages : 7
Age : 35
Localisation : Saint Paul Trois Chateaux
Emploi : Conduite exploitation centrale nucléaire
Niveau technique automobile : novice
Date d'inscription : 08/01/2011
Voir le profil de l'utilisateur

Re: [ BMW E46 M57 330d 183cv an 2002 ] terrible manque de puissance

le Dim 16 Jan 2011, 10:05
Salut,

ce matin essai débimètre débranché non concluant !
Pour déposer la vanne EGR il faut "faire sauter" un collier serti, donc pas de nettoyage.

Comment vérifier que mes pompes de réservoir placées sous la banquette arrière fonctionnent bien ? Font elles un bruit ou des vibrations suffisantes pour que l'on puisse se rendre compte du bon ou du mauvais fonctionnement ?

Merci pour votre aide.
avatar
Mécano
Mécano
Masculin Nombre de messages : 375
Age : 32
Localisation : alsace
Emploi : electricien
Niveau technique automobile : 4et5
Date d'inscription : 14/01/2011
Voir le profil de l'utilisateur

Re: [ BMW E46 M57 330d 183cv an 2002 ] terrible manque de puissance

le Lun 17 Jan 2011, 19:24
sur ma 330 j'avait pas de colier serti bizarre.
Nouveau
Nouveau
Masculin Nombre de messages : 7
Age : 35
Localisation : Saint Paul Trois Chateaux
Emploi : Conduite exploitation centrale nucléaire
Niveau technique automobile : novice
Date d'inscription : 08/01/2011
Voir le profil de l'utilisateur

Re: [ BMW E46 M57 330d 183cv an 2002 ] terrible manque de puissance

le Mer 19 Jan 2011, 20:38
Salut à tous,
du nouveau concernant ma panne, pas de solution mais des trucs bien inquiétants, ça sent pas bon !
Le mécano, spécialiste BMW, a eu le temps de bosser un peu sur ma voiture ces 2 derniers jours. Il a écarté l'hypothèse du débimètre et de la vanne EGR et pour lui le turbo semble aller bien au premier coup d'oeil... par contre, coup de fil cet après midi : "votre voiture est piégée !" => il m'explique que ne comprenant pas que le voyant DDE ne s'allume pas alors que ma voiture a d'énormes problèmes de puissance il a décidé de changer le relais du voyant (sans résultat) puis de changer l'ampoule (démontage tableau de bord) , et là surprise (désagréable) il remarque que l'ampoule est volontairement recouverte de colle pour parebrise !!! Je commprends pourquoi je n'ai jamais vu ce voyant apparaitre. Le vendeur "professionnel" à qui j'ai acheté mon 330d m'a bien baisé la gueule au passage et je vais vitre me manifester auprès de lui...
A suivre
avatar
Mécano
Mécano
Masculin Nombre de messages : 375
Age : 32
Localisation : alsace
Emploi : electricien
Niveau technique automobile : 4et5
Date d'inscription : 14/01/2011
Voir le profil de l'utilisateur

Re: [ BMW E46 M57 330d 183cv an 2002 ] terrible manque de puissance

le Mer 19 Jan 2011, 21:57
tiens nous au courant!

pour ton histoire un ami a acheté une golf, et avant des soucis, quand il avait ouvert le tableau de bord il n'y avait plus aucun voyant dedans mis a part voyant eclairage et signalisation(feux clignos) ainsi que prechauffage et frein a main

Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum