Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
présentationSam 18 Nov 2017, 07:40Slan
Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
Petit mécano
Petit mécano
Masculin Nombre de messages : 64
Age : 39
Localisation : ath Belgique
Emploi : mecanicien
Niveau technique automobile : a2
Date d'inscription : 16/11/2008
Voir le profil de l'utilisateur

malade [ BMW E36 320I/moteur M.52 : GPL an 1995 ] manque de puissance

le Dim 22 Juil 2012, 02:38
Bonjour à tous,
Je possède une BMW 320I e36 cabrio équipée au LPG , elle à 230.000 KMS et depuis pas mal de temps elle est rangée dans mon garage suite à un problème de manque de puissance, elle dépasse difficilement les 80kMS/h et encore en poussant les vitesses, elle sent mauvais à l'échappement comme une odeur de brulé, et on entend très bien que le moteur tourne mal sans donner l'impression qu'il manque un cylindre. De légéres pétarades s'entendent à l'accélération , Ce phénomène est identique au gaz ou essence . elle démarre au quart de tour,elle a ce problème a froid comme à chaud sans aucune amélioration ni dégradation entre les 2 , J'aie controlé les bougies , elles sonts toutes les 6 belles et les bobines sonts ok , J'aie pensé aussi a un étouffement au niveau du cata car il avait des éléments qui se détachaient à l'interieur et on entendait le bruit , j'aie démonté et vidé le cata mais rien n'a changé .
D'avance merçi pour votre aide.
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 15399
Age : 45
Localisation : Strasbourg
Emploi : Routier
Niveau technique automobile : Je fais mes petits services + divers travaux.
Date d'inscription : 04/05/2009
Voir le profil de l'utilisateur

malade Re: [ BMW E36 320I/moteur M.52 : GPL an 1995 ] manque de puissance

le Dim 22 Juil 2012, 10:06
Salut
passe la sur la valise, pour voir ça santé électrique

___________________________________________
Arrow Merci de lire cette charte          CLIC avec attention AVANT DE POSTER votre premier message
Arrow Les problèmes résolus et les fiches pratiques : CLIC ICI
Arrow Merci de nous tenir au courant de l'évolution de votre problème
pensez a rajouter quelques photos avec l'explication, c'est mieux et ça aide beaucoup
Arrow cliquez sur l'appareil
Arrow https://www.techniconnexion.com/
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14348
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

malade Re: [ BMW E36 320I/moteur M.52 : GPL an 1995 ] manque de puissance

le Dim 22 Juil 2012, 11:25
Salut

Comme quand tu est en position essence ,tu a aussi le problème !


Moi je mettrais en cause ( une ou deux bobines ) pas sur le circuit primaire
mais sur le secondaire ( haute tension vers la bougie ) !


Le seul moyen "efficace " pour détecter quelles bobines déconnent ",c'est
de contrôler "l'allumage sur un oscilloscope ,ou l'on vois très bien les crêtes
de haute tension !!

Question ton
installation gaz est par injecteurs ,ou en aspiré avant le débitmètre Question

Car maintenant ici tous les GPL sont par injection .

Voila

___________________________________________
Pour poster le titre de votre sujet doit être explicite ,respecter le format suivant 

     "Marque modèle cylindrée motorisation année , type de panne avec les renseignements "


           


 
 htt
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 4332
Age : 41
Localisation : Toulouse
Emploi : Contrôleur technique
Niveau technique automobile :
Date d'inscription : 22/12/2009
Voir le profil de l'utilisateur

malade Re: [ BMW E36 320I/moteur M.52 : GPL an 1995 ] manque de puissance

le Dim 22 Juil 2012, 11:47
Salut
@BMW PASSION a écrit:Salut

Comme quand tu est en position essence ,tu a aussi le problème !


Moi je mettrais en cause ( une ou deux bobines ) pas sur le circuit primaire
mais sur le secondaire ( haute tension vers la bougie ) !


Le seul moyen "efficace " pour détecter quelles bobines déconnent ",c'est
de contrôler "l'allumage sur un oscilloscope ,ou l'on vois très bien les crêtes
de haute tension !!

Question ton
installation gaz est par injecteurs ,ou en aspiré avant le débitmètre Question

Car maintenant ici tous les GPL sont par injection .

Voila @
encore faut il avoir un oscillo
Reste le bricolage en déconnectant les bobines une par une moteur tournant.

___________________________________________



Arrow Une question sur le contrôle technique? clique LA

Arrow https://www.techniconnexion.com/

Arrow Les gros pavés font mal aux yeux, essayez de faire court et précis, merci.
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14348
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

malade Re: [ BMW E36 320I/moteur M.52 : GPL an 1995 ] manque de puissance

le Dim 22 Juil 2012, 13:35
@Totocamboui2 a écrit:Salut
@BMW PASSION a écrit:Salut

Comme quand tu est en position essence ,tu a aussi le problème !


Moi je mettrais en cause ( une ou deux bobines ) pas sur le circuit primaire
mais sur le secondaire ( haute tension vers la bougie ) !


Le seul moyen "efficace " pour détecter quelles bobines déconnent ",c'est
de contrôler "l'allumage sur un oscilloscope ,ou l'on vois très bien les crêtes
de haute tension !!

Question ton
installation gaz est par injecteurs ,ou en aspiré avant le débitmètre Question

Car maintenant ici tous les GPL sont par injection .

Voila @
encore faut il avoir un oscillo
Reste le bricolage en déconnectant les bobines une par une moteur tournant.

Salut !

Ton test peu être valable : mais moi je préconise de le faire moteur à
( 1500 à 2500 T/mn ) ,car au ralenti tu auras toujours des bobines Ok !

Bon dimanche

___________________________________________
Pour poster le titre de votre sujet doit être explicite ,respecter le format suivant 

     "Marque modèle cylindrée motorisation année , type de panne avec les renseignements "


           


 
 htt
Petit mécano
Petit mécano
Masculin Nombre de messages : 64
Age : 39
Localisation : ath Belgique
Emploi : mecanicien
Niveau technique automobile : a2
Date d'inscription : 16/11/2008
Voir le profil de l'utilisateur

malade Re: [ BMW E36 320I/moteur M.52 : GPL an 1995 ] manque de puissance

le Lun 23 Juil 2012, 18:05
Bonjour,
merçi pour toutes vos réponses aussi rapides,
Je possède un oscillo portable velleman mais je pensait pas que l'oscillo pouvait supporter des tensions aussi élevée que le secondaire des bobines je vais vérifier les capacités de mon oscillo , j'avais effectivement testé moteur tournant au ralenti et aussi en mettant une bougies à l'air libre à chaque fois mais je n'avais rien decelé , je vais tester en profondeur l'allumage .mais pour info j'avais eut un problème de bobine sur le secondaire a mon ancienne e36 320i de 93 et sa fesait pas du tout ce symptome on voyait qu'il manquait un cylindre mais la voiture savait encore rouler ici avec ce problème c'est presque impossible à rouler c a peine plus puissant qu'une voiture sans permis (lol) . ou alors il faudrait plusieurs bobines defectueuses .
Pour info la valise n'a rien detecté et mon installation gaz est par injecteurs monté sur la pipe d'admission.
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14348
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

malade Re: [ BMW E36 320I/moteur M.52 : GPL an 1995 ] manque de puissance

le Lun 23 Juil 2012, 18:34
Salut !

J'ai d'abord pensé au "débitmètre " ,mais étant sur le gaz
il n'ai plus sollicité ,donc ça ramène à voir du coté allumage !

Ou alors du coté capteur Pmh ,capteur arbre à cames admission
reste à savoir si c'est un moteur M.52 ,ou M.50 .

A voir

___________________________________________
Pour poster le titre de votre sujet doit être explicite ,respecter le format suivant 

     "Marque modèle cylindrée motorisation année , type de panne avec les renseignements "


           


 
 htt
Petit mécano
Petit mécano
Masculin Nombre de messages : 64
Age : 39
Localisation : ath Belgique
Emploi : mecanicien
Niveau technique automobile : a2
Date d'inscription : 16/11/2008
Voir le profil de l'utilisateur

malade Re: [ BMW E36 320I/moteur M.52 : GPL an 1995 ] manque de puissance

le Mar 24 Juil 2012, 10:26
Réputation du message : 100% (1 vote)
Salut,
C'est un moteur M52 , le capteur AAC à été remplacé 3 mois avant que la voiture tombe en panne suite à une panne précedente et c'est la que j'avais fait connaissance de ce forum qui m'a d'ailleurs bien dépanné . J'ignorais que le débimètre était inutile avec le gaz , je pensait qu'il fallait toujours les paramètres d'air aspiré et sa temperature pour le calculateur injection gaz .
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14348
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

malade Re: [ BMW E36 320I/moteur M.52 : GPL an 1995 ] manque de puissance

le Mar 24 Juil 2012, 13:57
@btinf123 a écrit:Salut,
C'est un moteur M52 , le capteur AAC à été remplacé 3 mois avant que la voiture tombe en panne suite à une panne précedente et c'est la que j'avais fait connaissance de ce forum qui m'a d'ailleurs bien dépanné . J'ignorais que le débimètre était inutile avec le gaz , je pensait qu'il fallait toujours les paramètres d'air aspiré et sa température pour le calculateur injection gaz .

Salut !

Ce n'était qu'une supposition de ma part, pour affirmer je n'ai pas de connaissances assez complète
sur les nouveau systèmes au gaz par injection ,et je sait pas si le débitmètre rentre dans les
paramètres ,à voir avec les installateurs GPL et autres ?

Par ce que les symptômes semblent corresponde ,à un "mesureur massique d'air ( débitmètre )
en défaut !

Pour info lire quand même CECI

Ce renseigner


Dernière édition par BMW PASSION le Mar 24 Juil 2012, 20:44, édité 1 fois

___________________________________________
Pour poster le titre de votre sujet doit être explicite ,respecter le format suivant 

     "Marque modèle cylindrée motorisation année , type de panne avec les renseignements "


           


 
 htt
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14348
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

malade Re: [ BMW E36 320I/moteur M.52 : GPL an 1995 ] manque de puissance

le Mar 24 Juil 2012, 15:11
Pour information


Débitmètre air moteur M.52




01CAPTEUR DE MASSE D'AIRMS40 ::


13621730033//$684.04


___________________________________________
Pour poster le titre de votre sujet doit être explicite ,respecter le format suivant 

     "Marque modèle cylindrée motorisation année , type de panne avec les renseignements "


           


 
 htt
Petit mécano
Petit mécano
Masculin Nombre de messages : 64
Age : 39
Localisation : ath Belgique
Emploi : mecanicien
Niveau technique automobile : a2
Date d'inscription : 16/11/2008
Voir le profil de l'utilisateur

malade Re: [ BMW E36 320I/moteur M.52 : GPL an 1995 ] manque de puissance

le Mer 25 Juil 2012, 20:49
salut,
Le débimètre oui c possible mais je penses qu'il fonctionne car quand je le débranche c encore pire mais peut etre que maintenant il fonctionne mais donne des valeurs mauvaises mais sa g aucun moyen de le vérifier . Et maintenant je viens d'avoir un soucis supplèmentaire , quand je la démarre elle tourne mal 1 min environ puis le moteur cale et c'est la galère pour redémarrer .
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14348
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

malade Re: [ BMW E36 320I/moteur M.52 : GPL an 1995 ] manque de puissance

le Mer 25 Juil 2012, 21:18
@btinf123 a écrit:salut,
Le débitmètre oui c possible mais je penses qu'il fonctionne car quand je le débranche c encore pire mais peut être que maintenant il fonctionne mais donne des valeurs mauvaises mais sa g aucun moyen de le vérifier . Et maintenant je viens d'avoir un soucis supplémentaire , quand je la démarre elle tourne mal 1 min environ puis le moteur cale et c'est la galère pour redémarrer .

Bonsoir !

J'ai trouvé un site en "anglais " pour contrôler les "mesureurs massique à fil chaud " d'une 750 i V.12
mais le principe est presque le même ,sauf que maintenant ils sont ( à Film chaud ) ,regarde les mesures
si tu peu en tirer "profit" c'est à voir :ICI

A bientôt

___________________________________________
Pour poster le titre de votre sujet doit être explicite ,respecter le format suivant 

     "Marque modèle cylindrée motorisation année , type de panne avec les renseignements "


           


 
 htt
Petit mécano
Petit mécano
Masculin Nombre de messages : 64
Age : 39
Localisation : ath Belgique
Emploi : mecanicien
Niveau technique automobile : a2
Date d'inscription : 16/11/2008
Voir le profil de l'utilisateur

malade Re: [ BMW E36 320I/moteur M.52 : GPL an 1995 ] manque de puissance

le Ven 27 Juil 2012, 19:47
Merçi pour l'info sur le débimètre c très interessant , je vais prendre les mesures sur ma voiture ce week end et j'en indiquerait les résultats sur ce post.
a+
Petit mécano
Petit mécano
Masculin Nombre de messages : 64
Age : 39
Localisation : ath Belgique
Emploi : mecanicien
Niveau technique automobile : a2
Date d'inscription : 16/11/2008
Voir le profil de l'utilisateur

malade Re: [ BMW E36 320I/moteur M.52 : GPL an 1995 ] manque de puissance

le Mar 31 Juil 2012, 18:30
Bonjour,
J'aie effectué le test de débrancher les 6 bobines 1 par 1 avec moteur tournant à environ
2500tr/min et on entend bien une différence à chaque cylindre donc j'en conclut qu'elles sonts ok . J'aie également testé le débimètre ,quand je le débranches l'accèleration est encore pire . le débimètre est a 4 broches : J'aie une masse , + après ctct , et sur les 2 autres fil qd je branche un multimètre la tension varie entre 0,08V au ralenti et 1,5 à 2000trs/min.
J'aie également fait le test de débrancher la commande Vanos et je n'aie aucun changement est ce normal ?
Quand j'ouvre mon bouchon huile ou tire la jauge moteur tournant il a tendance a s'arreter et sa sa me semble bizarre qu'en pensez vous ?

avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14348
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

malade Re: [ BMW E36 320I/moteur M.52 : GPL an 1995 ] manque de puissance

le Mar 31 Juil 2012, 22:34
@btinf123 a écrit:Bonjour,
J'aie effectué le test de débrancher les 6 bobines 1 par 1 avec moteur tournant à environ
2500tr/min et on entend bien une différence à chaque cylindre donc j'en conclut qu'elles sonts ok . J'aie également testé le débimètre ,quand je le débranches l'accèleration est encore pire . le débimètre est a 4 broches : J'aie une masse , + après ctct , et sur les 2 autres fil qd je branche un multimètre la tension varie entre 0,08V au ralenti et 1,5 à 2000trs/min.

J'aie également fait le test de débrancher la commande Vanos et je n'aie aucun changement est ce normal ?
Quand j'ouvre mon bouchon huile ou tire la jauge moteur tournant il a tendance a s’arrêter et sa sa me semble bizarre qu'en pensez vous ?


Salut !

Pour ce qui est du bouchon et la jauge lorsque on les retirent ,le moteur cale c'est tout
à fait normal ,
car toutes les bmw moteur à Essence fonctionnent avec le carter d'huile
en dépression
,ce qui ne serait pas normal ,c'est que le moteur ne cale pas !

Pour ce qui est du Vanos ,il faut que je recherche !

A bientôt

___________________________________________
Pour poster le titre de votre sujet doit être explicite ,respecter le format suivant 

     "Marque modèle cylindrée motorisation année , type de panne avec les renseignements "


           


 
 htt
Petit mécano
Petit mécano
Masculin Nombre de messages : 64
Age : 39
Localisation : ath Belgique
Emploi : mecanicien
Niveau technique automobile : a2
Date d'inscription : 16/11/2008
Voir le profil de l'utilisateur

malade Re: [ BMW E36 320I/moteur M.52 : GPL an 1995 ] manque de puissance

le Lun 06 Aoû 2012, 08:12
Réputation du message : 100% (1 vote)
Bonjour,
ce week end, j'aie effectué un test des compressions , tous les cylindres sonts aux environs de 13 , pédale de gaz au plancher , j'en conclut donc que mes compressions sonts ok , j'envisage maintenant de tester la ou les sonde lambda , si mes souvenirs sonts bons il en a 2 . moteur sur l'essence je penses à un problème de mélange mais sur gaz je ne sais pas si les sondes lambda sonts encore sollicitées .
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14348
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

malade Re: [ BMW E36 320I/moteur M.52 : GPL an 1995 ] manque de puissance

le Lun 06 Aoû 2012, 09:17
@btinf123 a écrit:Bonjour,
ce week end, j'aie effectué un test des compressions , tous les cylindres sont aux environs de 13 , pédale de gaz au plancher , j'en conclut donc que mes compressions sont ok , j'envisage maintenant de tester la ou les sonde lambda , si mes souvenirs sont bons il en a 2 . moteur sur l'essence je penses à un problème de mélange mais sur gaz je ne sais pas si les sondes lambda sont encore sollicitées .

Salut !


Je me suis informé auprès d'un ami "installateur de GPL " il m'a confirmé que
en fonctionnement Gaz le débitmètre n'ai pas sollicité !
Par contre les sondes Lambda , c'est surement possible puisqu'elle sont en
sortie échappement ,je peu te mettre un lien la dessus :ICI

Voila

___________________________________________
Pour poster le titre de votre sujet doit être explicite ,respecter le format suivant 

     "Marque modèle cylindrée motorisation année , type de panne avec les renseignements "


           


 
 htt
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum