TECHNIconnexion, forum auto technique, diagnostic, panne automobile
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
Revue technique ETAI

Revues techniques

Derniers sujets
Présentation Sam 05 Juin 2021, 22:36ced-46
Aller en bas
avatar
xnyp
Nouveau
Nouveau
Masculin Nombre de messages : 1
Age : 31
Localisation : Nantes
Emploi : collectivite
Niveau technique automobile : Vraiment débutant
Date d'inscription : 29/07/2017

[ Citroën C3 1.6 HDI ] "défaillance moteur" Eco S&S desactivé / OBD2 : RIEN Empty [ Citroën C3 1.6 HDI ] "défaillance moteur" Eco S&S desactivé / OBD2 : RIEN

Sam 29 Juil 2017, 11:37
Bonjour bonjour,

Je suis nouveau sur le forum, très novice dans la mécanique mais souhaite acquérir quelques bases...

Aujourd'hui je rencontre une problématique :

##Les symptômes :
- Le voyant service de ma voiture est allumé "par intermittence"...
>> Plus précisément il ne s'allume pas lorsque je prend ma voiture pendant un moment, mais que ensuite je roule (10 ou même 100 bornes ou +), qu'en suite je m’arrête, je rallume ma voiture de suite et j'ai le voyant.
- Le voyant est accompagné d'un message : "Défaillance moteur, faites réparer"...
- A ce moment là, le système Eco Start&Stop se désactive...
- Pas de voyant moteur, juste le voyant écrit "Service"

## Tentative de diagnostique avec OBD2 et Torque Lite sur Android :
- Pas de code d'erreur trouvé...
- Batterie (via OBD2) : aux alentours de 13v (moteur éteint) (sachant que je viens de rouler et qu'elle s'est chargée...) Ensuite elle redescend pour se stabiliser vers 12v5(5min après avec la radio allumée)...
- Alternateur (via OBD2) : la batterie monte entre 14v4 et 14v9 (je n'ai pas roulé mais appuyé un peu sur la pédale...)

## Comportement de la voiture :
- RAS roule très bien
- Démarre au car de tour...
- Juste peut-être le S&S qui parfois me paraissait peu fiable (quand il fonctionnait) : genre par moment je m’arrête au feu, point mort, le moteur s'arrête et redémarre directement après sans même que j’appuie sur la pédale...

## Antécédent !! :
J'ai eu un problème avec les mêmes symptômes il y a 8mois. Le mécano a mis du temps à trouver mais a sollutionné le problème en changeant la batterie. Car en effet avec le S&S la batterie doit respecter certaines contraintes de charge et n'était plus en mesure...

## Idées :
- Supposons que ce soit encore la même raison, La batterie serait-elle déjà morte? Pourquoi? Mauvaise qualité? Batterie détériorée par mon comportement/ou un composant?
- Autre problèmes?

## Mon comportement/L'utilisation de la voiture :
- Je ne prends pas la voiture de la semaine.
- Je pense aussi ne pas l'utiliser très fréquemment en générale, genre 2 fois par Weekend... (parfois moins...)
- Certains diront, pourquoi un diesel...? Ben en fait je fais tout de même pas mal de borne et que de la route (genre +20 000km/ans)
- De ce fait, je ne tire pas trop sur les composants puisque très peu de ville et la voiture à le temps de chauffer (en gnérale de 20 - 100km mini) puis j'ai une conduite fluide et anticipatrice...
- En terme de conso : 4.3-4.4l/100, je passe mes rapports un peu au dessus de ce qui est indiqué sur le tableau de bord car je pense que le carburant se brule mieux et que cela limite les encrassements FAP...? (genre je passe la 5e à 90 (env 2400tr/min) au lieu de 75)

PS : Elle dort dehors, il y a eu de fortes chaleurs dernièrement, elle est au soleil l'après-midi...
Aussi, j'ajoute que j'ai tendance à brancher deux téléphones dessus (USB du MP3 + Allume Cigare)... Mais je pense que cela doit être prévu ^^

## La voiture :
- C3 exclusive e-HDi 2012 pack Hifi
- 92cv FAP
- Type M10CTRVP... ou SC9HPK/S


Avez-vous des idées ?
Pourquoi le boitier OBD2 ne retourne pas d'erreur? Y a-t-il des boitiers OBD de qualité + que d'autre (sans parler des valises pro...)?

(Je pars 2 semaines avec en Slovénie Mi-Aout)

Merci bien à vous!
albatros
albatros
Tech-modo
Tech-modo
Masculin Nombre de messages : 7584
Age : 68
Localisation : Presqu'île de Crozon 29
Emploi : Retraité Technicien France Télécom
Niveau technique automobile : Autonome en mécanique
Date d'inscription : 01/06/2012

[ Citroën C3 1.6 HDI ] "défaillance moteur" Eco S&S desactivé / OBD2 : RIEN Empty Re: [ Citroën C3 1.6 HDI ] "défaillance moteur" Eco S&S desactivé / OBD2 : RIEN

Sam 29 Juil 2017, 13:04
:bienvenue:

xnyp

Bonjour,

Tu écris, je cite: PS : Elle dort dehors, il y a eu de fortes chaleurs dernièrement, elle est au soleil l'après-midi...
Aussi, j'ajoute que j'ai tendance à brancher deux téléphones dessus (USB du MP3 + Allume Cigare)... Mais je pense que cela doit être prévu

Réponse: voici un lien que je t'invite à consulter à la page 2 rubrique " le problème vient aussi de la batterie "

http://www.notretemps.com/voiture/accessoires-auto/choisir-voiture-equipee-stop-start,i40014/2

A suivre ...  [ Citroën C3 1.6 HDI ] "défaillance moteur" Eco S&S desactivé / OBD2 : RIEN Forum03

Albatros

___________________________________________
https://www.techniconnexion.com/t582-la-charte-du-forum-a-lire-obligatoirement

[ Citroën C3 1.6 HDI ] "défaillance moteur" Eco S&S desactivé / OBD2 : RIEN Ring23
Adhérent de la Fédération Française des Motards en Colère du Finistère 29
ffmc29@ffmc.fr
Amis(es) Motards(es) si vous avez une question Moto en lisant mes sujets... N'hésiter pas je suis là pour vous aider...[ Citroën C3 1.6 HDI ] "défaillance moteur" Eco S&S desactivé / OBD2 : RIEN 340936 [ Citroën C3 1.6 HDI ] "défaillance moteur" Eco S&S desactivé / OBD2 : RIEN 695331 albatros 
[ Citroën C3 1.6 HDI ] "défaillance moteur" Eco S&S desactivé / OBD2 : RIEN Bmw K1200RS
Slan
Slan
Tech-modo
Tech-modo
Masculin Nombre de messages : 608
Age : 34
Localisation : Rodez
Emploi : Mécanicien Auto
Niveau technique automobile : On fait ce qu'on peut!
Date d'inscription : 16/12/2011

[ Citroën C3 1.6 HDI ] "défaillance moteur" Eco S&S desactivé / OBD2 : RIEN Empty Re: [ Citroën C3 1.6 HDI ] "défaillance moteur" Eco S&S desactivé / OBD2 : RIEN

Dim 30 Juil 2017, 12:55
Salut, à toi!

Le système Stop&Start est un système très capricieux, il y une multitude de conditions à réunir pour qu'il puisse se mettre en route (charge batterie, T° extérieure, T° habitacle, nombre de kilomètres depuis le démarrage, bouclage ceintures, et j'en passe...). Si une seule de ces nombreuses conditions n'est pas vérifiée, pas de Stop&Start!

Ensuite au sujet du défaut, tu ne peux pas le lire tout simplement car, comme tu le dit, il n'y a pas de voyant moteur. Un lecteur OBD classique ne sera capable de lire que des codes du protocole générique OBD et donc qui font allumer le voyant OBD (voyant moteur). Ici tu est certainement en présence d'un code défaut qui utilise le protocole propre au constructeur, donc le seul moyen de le lire serait, au mieux, la valise Citroën, sinon une valise multimarques type BOSCH, Texa, Delphi, etc...


___________________________________________
Merci de lire la charte du forum ICI avant de poster votre premier sujet.
Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum