TECHNIconnexion, forum auto technique, diagnostic, panne automobile
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
Revue technique ETAI

Revues techniques

Derniers sujets
Bonjour de ToulouseMar 20 Oct 2020, 04:43ced-46
Aller en bas
avatar
NicoS4
Nouveau
Nouveau
Masculin Nombre de messages : 4
Age : 44
Localisation : Luxembourg
Emploi : prof. liberale
Niveau technique automobile : amateur
Date d'inscription : 20/08/2019

r?solu [ Audi S4 B8 3.0 TFSI Stronic an 2010 ] problème moteur et voyant EPC (résolu)

le Mar 20 Aoû 2019, 17:56
Bonjour à tous,
Depuis 5 ans mon audi S4 fonctionne parfaitement bien, je l'ai acquise à 27 mkm et elle en a tout juste 100.000
Elle est programmée stage 1 depuis 4 ans sans aucun problème.
Récemment lors d'un voyage de 300km j'ai fait une courte halte pour prendre 20 litres de SP 98 dans un supermarché, de quoi finir mon voyage. J'avais fait les 300km en sens inverse 2 jours plus tôt sans souci particulier.
Habituellement je n'utilise que de l'essence de station service classique, toujours SP 98.
Quelques kilomètres plus loin sur une nationale, lors d'un dépassement à pleine charge, le voyant EPC s'est allumé et le moteur s'est mis en sécurité. Je me suis arrêté aussitôt, j'ai coupé le contact et j'ai attendu 2 minutes. Lorsque j'ai redémarré le voyant EPC était éteint et j'ai roulé tout doucement pour finir le voyage, pour éviter la panne totale.
Depuis lors la voiture est chez mon concessionnaire multi-marque, le chef d'atelier vient de chez Audi.
Au ralenti le moteur tremble.
La valise signale des défauts sur 1 cylindre, il décide de changer les bougies et les bobines, pas d'amélioration
Contrôle des compressions, RAS tout va bien
Il a vidangé le carburant et remis de l'essence. A froid le moteur tourne normalement, mais une fois à température il ne tourne plus rond et en cas d'accélération forte, il se remet en défaut
Avez vous rencontré des problèmes similaires ? Sur de nombreux forums en français et en allemand des soucis similaires sont décrits mais je n'ai pas trouvé de diagnostic ni de solution.
Merci à tous les contributeurs et bonne journée
avatar
NicoS4
Nouveau
Nouveau
Masculin Nombre de messages : 4
Age : 44
Localisation : Luxembourg
Emploi : prof. liberale
Niveau technique automobile : amateur
Date d'inscription : 20/08/2019

r?solu Re: [ Audi S4 B8 3.0 TFSI Stronic an 2010 ] problème moteur et voyant EPC (résolu)

le Mar 03 Sep 2019, 17:37
Bonjour à tous,
après moult investigations, déprogrammation du calculateur et test des 2 Sondes lambda pré et post catalyseur sur le banc de cylindres concerné, la panne a été identifiée grâce à une caméra endoscopique alors je partage: Des pièces en céramique à l'intérieur du catalyseur correspondant au banc de cylindres incriminé se sont détachées et elles se sont mises en travers. Par conséquent à chaque accélération les gaz refluaient, d'où les défauts d'allumage sur les cylindres 1, 2 et 3, les défauts de sonde lambda et les mises en sécurité du moteur et voyant OPC.
Catalyseurs à changer et on devrait être ok
Bonne route à tous
albatros
albatros
Tech-modo
Tech-modo
Masculin Nombre de messages : 7444
Age : 68
Localisation : Presqu'île de Crozon 29
Emploi : Retraité Technicien France Télécom
Niveau technique automobile : Débutant confirmé
Date d'inscription : 01/06/2012

r?solu Re: [ Audi S4 B8 3.0 TFSI Stronic an 2010 ] problème moteur et voyant EPC (résolu)

le Mar 03 Sep 2019, 17:45
[ Audi S4 B8 3.0 TFSI Stronic an 2010 ] problème moteur et voyant EPC (résolu) N56_1138

Bonsoir Nico54

[ Audi S4 B8 3.0 TFSI Stronic an 2010 ] problème moteur et voyant EPC (résolu) Forum03 pour le retour d'informations [ Audi S4 B8 3.0 TFSI Stronic an 2010 ] problème moteur et voyant EPC (résolu) Nickel

A suivre ... après catalyseur changé Question

Albatros

___________________________________________
https://www.techniconnexion.com/t582-la-charte-du-forum-a-lire-obligatoirement

[ Audi S4 B8 3.0 TFSI Stronic an 2010 ] problème moteur et voyant EPC (résolu) Ring23
Adhérent de la Fédération Française des Motards en Colère du Finistère 29
ffmc29@ffmc.fr
Amis(es) Motards(es) si vous avez une question Moto en lisant mes sujets... N'hésiter pas je suis là pour vous aider...[ Audi S4 B8 3.0 TFSI Stronic an 2010 ] problème moteur et voyant EPC (résolu) 340936 [ Audi S4 B8 3.0 TFSI Stronic an 2010 ] problème moteur et voyant EPC (résolu) 695331 albatros 
[ Audi S4 B8 3.0 TFSI Stronic an 2010 ] problème moteur et voyant EPC (résolu) Bmw K1200RS
bidouapache
bidouapache
Technicien
Technicien
Masculin Nombre de messages : 2995
Age : 38
Localisation : alger, algerie
Emploi : cadre financier
Niveau technique automobile : Je fais mes petits services + divers travaux
Date d'inscription : 01/03/2010

r?solu Re: [ Audi S4 B8 3.0 TFSI Stronic an 2010 ] problème moteur et voyant EPC (résolu)

le Mer 04 Sep 2019, 15:21
je suis content pour toi
merci de nous confirmer, une fois que tout rentrera dans l'ordre

___________________________________________
Un sourire au volant ne peut que rendre nos routes bien meilleurs
avatar
NicoS4
Nouveau
Nouveau
Masculin Nombre de messages : 4
Age : 44
Localisation : Luxembourg
Emploi : prof. liberale
Niveau technique automobile : amateur
Date d'inscription : 20/08/2019

r?solu Re: [ Audi S4 B8 3.0 TFSI Stronic an 2010 ] problème moteur et voyant EPC (résolu)

le Lun 14 Sep 2020, 16:13
Salut à tous,
Avec pas mal de retard, désolé, je confirme la panne: les chicanes dans les catalyseurs se détachent et obstruent l'échappement, c'est tout bête mais il faut y penser ! Et ça coûte cher à réparer car il faut déposer la S-Tronic pour accéder aux cata
A priori ce n'est pas rare sur les 3.0 TFSI à compresseur.
Bonne route à tous
ced-46
ced-46
Tech-admin
Tech-admin
Masculin Nombre de messages : 33219
Age : 37
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006
https://www.techniconnexion.com

r?solu Re: [ Audi S4 B8 3.0 TFSI Stronic an 2010 ] problème moteur et voyant EPC (résolu)

le Mar 15 Sep 2020, 06:26
Salut,

Merci pour le retour d'infos [ Audi S4 B8 3.0 TFSI Stronic an 2010 ] problème moteur et voyant EPC (résolu) Lol4

Sujet répertorié ici : https://www.techniconnexion.com/t16599-problemes-resolus-et-fiches-pratiques-moteur-audi

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Devis entretien gratuit
Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum