TECHNIconnexion, forum auto technique, diagnostic, panne automobile
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Derniers sujets
[ Renault Trafic ] Code Moteur (résolu)Dim 14 Avr 2024, 21:24ced-46
[ Ford transit 2.0 ecoblue an 2018 ] demarrage impossibleDim 14 Avr 2024, 14:15DiaboloEtSatanas
Nouvelle venueVen 12 Avr 2024, 00:33ced-46
chandelle noyeuMar 09 Avr 2024, 14:10BMW PASSION
[ Fiat ducato 2.2 D an 2022 ] camera de reculMar 09 Avr 2024, 13:54michaut89
Techni sur facebook
Revue technique

[ Citroën jumper 2.2 HDI 100 an 2007 ] démarre pas Techni10
www.technirevue.com

Aller en bas
avatar
cordosx
Nouveau
Nouveau
Masculin Nombre de messages : 12
Age : 44
Localisation : vienne
Emploi : tourneur
Niveau technique automobile : pas mauvais
Date d'inscription : 11/10/2020

[ Citroën jumper 2.2 HDI 100 an 2007 ] démarre pas Empty [ Citroën jumper 2.2 HDI 100 an 2007 ] démarre pas

Sam 20 Mai 2023, 11:42
salut à tous.

je vous expose mon problème.

mon citroen jumper 2.2 HDI 100 est en panne, le voyant d'anti démarrage est allumé, et rien n'y fait.

en fait, il est resté plusieurs mois sans servir.
et quand j'ai voulu l'utiliser, il a refusé de démarrer. je n'ai même pas de voyant diagnostique au tdb. juste le voyant antidémarrage.

j'ai donc rechargé la batterie,
passé au diagnostique et la j'ai un message avec diagbox qui me dit communication calculateur moteur impossible.
je teste donc les fusibles et je vois que j'ai certains fusibles qui n'ont pas de jus. je teste donc le faisceau et je me rend compte qu'un fil du calculateur est coupé (aucune trace extérieur) mais aucune continuité. je change ce fil et la c'est mieux à la mise du contact, j'ai récupéré le voyant diagnostique, mais 3 secondes plus tard voyant antidémarrage allumé.
il ne démarre pas.
je fais tout les test possibles je n'ai pas d'autres fil en cause! (enfin je n'en ai pas trouvé.

donc je refais un diagnostique.
toujours défaut de communication mais quand j’approfondis, il m'indique: état antidémarrage: calculateur verrouillé, syntax error: syntax error: @24246-poluxdata.

au BSI j'ai ces codes défauts.
D701 absence de communication avec le calculateur moteur
D600 erreur de code antidémarrage envoyé par le calculateur moteur

au calculateur moteur:
U1601 communication CAN

je précise que je peux communiquer avec le calculateur moteur puisque j'ai fais des test des actionneurs, mais l'antidémarrage bloque.


quelqu'un peut il me venir en aide s'il vous plait???
Seb63
Seb63
Mécano qualifié
Mécano qualifié
Masculin Nombre de messages : 1232
Age : 39
Localisation : Clermont Ferrand
Emploi : Mécanicien
Niveau technique automobile : 5
Date d'inscription : 20/08/2020

[ Citroën jumper 2.2 HDI 100 an 2007 ] démarre pas Empty Re: [ Citroën jumper 2.2 HDI 100 an 2007 ] démarre pas

Sam 20 Mai 2023, 13:51
Salut,

Comment est arrivée la panne, suite à des travaux, remplacement batterie, démarrage aux cables... ?
Avec le double des clés, c'est la même chose ?
avatar
cordosx
Nouveau
Nouveau
Masculin Nombre de messages : 12
Age : 44
Localisation : vienne
Emploi : tourneur
Niveau technique automobile : pas mauvais
Date d'inscription : 11/10/2020

[ Citroën jumper 2.2 HDI 100 an 2007 ] démarre pas Empty Re: [ Citroën jumper 2.2 HDI 100 an 2007 ] démarre pas

Sam 20 Mai 2023, 14:18
Non. À la suite d'un arrêt prolongé

Je n'ai pas le double de la clé.
Mais d'après le bsi la clé est bien reconnu
Seb63
Seb63
Mécano qualifié
Mécano qualifié
Masculin Nombre de messages : 1232
Age : 39
Localisation : Clermont Ferrand
Emploi : Mécanicien
Niveau technique automobile : 5
Date d'inscription : 20/08/2020

[ Citroën jumper 2.2 HDI 100 an 2007 ] démarre pas Empty Re: [ Citroën jumper 2.2 HDI 100 an 2007 ] démarre pas

Dim 21 Mai 2023, 08:20
Salut,

Avant d'investiguer plus, il faut t'assurer de certaines choses :
Bonne alimentations et masses des boitiers.
Bon état des ligne CAN.

As tu la possibilité de regarder les identifications ECU moteur, BSI... ?? Voir si l'un d'eux ne se serait pas déprogrammer.
avatar
cordosx
Nouveau
Nouveau
Masculin Nombre de messages : 12
Age : 44
Localisation : vienne
Emploi : tourneur
Niveau technique automobile : pas mauvais
Date d'inscription : 11/10/2020

[ Citroën jumper 2.2 HDI 100 an 2007 ] démarre pas Empty Re: [ Citroën jumper 2.2 HDI 100 an 2007 ] démarre pas

Dim 21 Mai 2023, 09:35
J'ai testé les continuité du bsm. Alim et masse ok.
J'ai vérifié les continuité can entre le bsm, esp, bsi, j'ai de la continuité partout.

Quand je lance diagbox, il ne reconnaît pas mon vin.
Il faut que je le tape manuellement.
Après je communique avec bsi. Bsm, esp.
Diagbox me dit que le calculateur d'airbus passagé ne répond pas. ( il n'y a pas d'airbag passagé)
Et même chose pour le calculateur de direction assistée. C'est une hydraulique donc pas de calculateur.

[ Citroën jumper 2.2 HDI 100 an 2007 ] démarre pas 20230510
avatar
cordosx
Nouveau
Nouveau
Masculin Nombre de messages : 12
Age : 44
Localisation : vienne
Emploi : tourneur
Niveau technique automobile : pas mauvais
Date d'inscription : 11/10/2020

[ Citroën jumper 2.2 HDI 100 an 2007 ] démarre pas Empty Re: [ Citroën jumper 2.2 HDI 100 an 2007 ] démarre pas

Jeu 25 Mai 2023, 07:42
je fais un petit retour sur mon problème.
j'ai fais venir un pro des calculateurs.
il a pris mon calculateur et à installé un autocoding dedans.
résultat rien.
l'auto coding n'a pas fonctionné et on a revérifié toutes les continuités sans trouver le moindre problème dans le resau can ou k line.

Quand on branche diagbox, il ne reconnait pas le VIN.

donc on en a déduit que le calculateur a un problème.
je viens donc d'acheter un kit démarrage complet.

par contre à l'installation je vais devoir refaire le codage du calculateur moteur. mais quoi coder? pompe à injection, injecteurs, ou est ce que je peux (si il démarre) rouler sans coder???
Seb63
Seb63
Mécano qualifié
Mécano qualifié
Masculin Nombre de messages : 1232
Age : 39
Localisation : Clermont Ferrand
Emploi : Mécanicien
Niveau technique automobile : 5
Date d'inscription : 20/08/2020

[ Citroën jumper 2.2 HDI 100 an 2007 ] démarre pas Empty Re: [ Citroën jumper 2.2 HDI 100 an 2007 ] démarre pas

Jeu 25 Mai 2023, 08:43
Salut,

Tu n'as pas besoin d'un adaptateur, entre prise OBD et interface, pour ton Jumper ??
Peut être pour ça qu'il ne trouve pas le VIN.
Avec le kit démarrage, il démarrera, il faudra coder les injecteurs, ensuite, au minimum.
avatar
cordosx
Nouveau
Nouveau
Masculin Nombre de messages : 12
Age : 44
Localisation : vienne
Emploi : tourneur
Niveau technique automobile : pas mauvais
Date d'inscription : 11/10/2020

[ Citroën jumper 2.2 HDI 100 an 2007 ] démarre pas Empty Re: [ Citroën jumper 2.2 HDI 100 an 2007 ] démarre pas

Jeu 25 Mai 2023, 09:14
L'adaptateur sert à communiquer plus rapidement. Mais pas obligatoire
avatar
cordosx
Nouveau
Nouveau
Masculin Nombre de messages : 12
Age : 44
Localisation : vienne
Emploi : tourneur
Niveau technique automobile : pas mauvais
Date d'inscription : 11/10/2020

[ Citroën jumper 2.2 HDI 100 an 2007 ] démarre pas Empty Re: [ Citroën jumper 2.2 HDI 100 an 2007 ] démarre pas

Sam 27 Mai 2023, 07:14
Petit retour.
j'ai reçu le kit démarrage et le problème est toujours le même.
voyant anti demarrage, le jumper ne démarre pas.
au diag toujour le U1601 defaut de communication.

alors la je suis perdu.

j'ai besoin d'aide svp
avatar
cordosx
Nouveau
Nouveau
Masculin Nombre de messages : 12
Age : 44
Localisation : vienne
Emploi : tourneur
Niveau technique automobile : pas mauvais
Date d'inscription : 11/10/2020

[ Citroën jumper 2.2 HDI 100 an 2007 ] démarre pas Empty Re: [ Citroën jumper 2.2 HDI 100 an 2007 ] démarre pas

Lun 29 Mai 2023, 14:04
j'ai toujours ce défaut de communication can alors que j'ai testé les lignes can entre le calculateur moteur et l'ESP, le bsm et le bsi.

je ne sais pas quoi tester d'autre!

quelqu'un peut me venir en aide s'il vous plait???
Seb63
Seb63
Mécano qualifié
Mécano qualifié
Masculin Nombre de messages : 1232
Age : 39
Localisation : Clermont Ferrand
Emploi : Mécanicien
Niveau technique automobile : 5
Date d'inscription : 20/08/2020

[ Citroën jumper 2.2 HDI 100 an 2007 ] démarre pas Empty Re: [ Citroën jumper 2.2 HDI 100 an 2007 ] démarre pas

Mar 30 Mai 2023, 08:55
Salut,

Les lignes CAN sont ok mais les différentes alims et masses, elles sont bonnes ?
avatar
cordosx
Nouveau
Nouveau
Masculin Nombre de messages : 12
Age : 44
Localisation : vienne
Emploi : tourneur
Niveau technique automobile : pas mauvais
Date d'inscription : 11/10/2020

[ Citroën jumper 2.2 HDI 100 an 2007 ] démarre pas Empty Re: [ Citroën jumper 2.2 HDI 100 an 2007 ] démarre pas

Mar 30 Mai 2023, 09:12
oui, j'ai réparé l'alim du bsm. fil blanc rayé orange.
j'ai bien l'alim au bsm. boîtier de fusible alimenté. à la mise du contact, on entend les relais coller, la pompe à gasoil s'allumer etc.

mais quand je branche diagbox, il ne reconnaît pas le vin et quand je le tape, il communique avec le bsi et bsm mais j'ai toujours le défaut U1601 défaut de communication can, et voyant anti démarrage allumé.
je ne sais pas si j'ai toutes les masses.
je n'ai pas le schéma complet.quelqu'un pourrait il me le fournir?
mon vin: VF7YAAMFA11199715

MERCI
avatar
cordosx
Nouveau
Nouveau
Masculin Nombre de messages : 12
Age : 44
Localisation : vienne
Emploi : tourneur
Niveau technique automobile : pas mauvais
Date d'inscription : 11/10/2020

[ Citroën jumper 2.2 HDI 100 an 2007 ] démarre pas Empty Re: [ Citroën jumper 2.2 HDI 100 an 2007 ] démarre pas

Sam 03 Juin 2023, 13:04
bon.
Je vous fais un petit retour sur la panne de mon jumper!

Il démarre!
en fait quand je l'ai acheté (en panne) l'ancien propriétaire à fait venir quelqu'un pour trouver le problème.
sauf qu'il a fait n'importe quoi!
après avoir trouvé le fil coupé (alimentation calculateur moteur) changé les fils CAN de l'ESP (qui n'étaient pas nécessaire)
et avoir acheté un kit démarrage qui n'est pas nécessaire,
j'ai trouvé la panne!
en refaisant un énième contrôle du faisceaux, je me suis aperçu qu'il y avait 2 PIN du bloc ABS ESP tordu dans le module.
j'ai donc démonté le bloc ABS, et redressé les PIN. rebrancher et bim il démarre!!!

donc la panne primaire était bien un fil coupé (invisible sans contrôle) le blanc rayé orange du BSM!
mais depuis la réparation ce qu'il faisait qu'il n'y avait pas de communication c'est que un soidisant mécano fait du sal boulot et empire la panne!

Donc voila cette panne est résolu.

par contre est ce que l'un d'entre vous peut me donner le code de l'autoradio?
merci de votre aide.

zamaz aime ce message

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum