TECHNIconnexion, forum auto technique, diagnostic, panne automobile
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Derniers sujets
Les Modifications MoteurAujourd'hui à 11:28WaitBad
PresentationMar 20 Fév 2024, 21:33ced-46
[ Renault twingo 2 an 2011 ] klaxonMar 20 Fév 2024, 08:08nonox88
[ Ford fiesta mk5 type 2 an 2007 ] Recherche RTAJeu 15 Fév 2024, 18:37vaneeckhoutte
[ Toyota KDJ95 3.0 ] boite automatique patine à froidLun 12 Fév 2024, 11:10nico55s1783120
presentationDim 11 Fév 2024, 09:34niko40
Techni sur facebook
Revue technique

[ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant Techni10
www.technirevue.com

Aller en bas
avatar
tahitianBM
Nouveau
Nouveau
Masculin Nombre de messages : 27
Age : 36
Localisation : Polynésie-Française, Tahiti
Emploi : Technicien
Niveau technique automobile : Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 11/06/2019

super [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant

Lun 22 Mai 2023, 09:02
Bonjour Tous le monde,

J'ai encore un soucie de démarrage avec mon 325i. Un jour je rentrais chez moi tranquille puis d'un seule coup la voiture se mit à s'éteindre comme s'il n'y avait plus d'essence alors que 10km avant je sortais de la station pour la remplir.

Sur le coup j'ai vérifier s'il n'y avait pas de fusible qui ont sauté mais ils étaient tous bon. J'ai tenté de démarrer mais sans succès. Donc je l'ai fait remorqué jusqu'à chez moi.

Je vérifie la pompe à essence (on shuntant le relais pour forcer son démarrage) et je m'aperçois qu'elle a du mal à fonctionner. Je commande une nouvelle pompe et l'installe dès que je l'ai reçu. Mais à ma mauvaise surprise elle ne veut toujours pas démarrer.

Le relais de la pompe ne veut pas s'enclencher. Mais on le shuntant, la voiture démarre mais avec un léger bruit de claquement au niveau des cames (bizarre) ou comme un bruit de poussoir.

J'ai effectué les contrôles suivants:
- Résistance des injecteurs: broche 3-31=42,8 Ω
                                        broche 4-32=42,8 Ω  
                                        broche 3-31=43,3 Ω

-Résistance du capteur PMH:broche 16-43=571,7 Ω

-Résistance du capteur arbre à came:broche 17-??=Sur quelle broche prendre la mesure?

-Résistance sonde température d'air: broche 77-44=1,85 kΩ

-Résistance débitmètre:broche 14-41=218,9 kΩ

J'ai essayé en déconnectant le capteur arbre à came et shunté le relais pompe à essence et la voiture démarre. Donc par déduction le PMH est fonctionnelle puisque j'ai l'allumage.
Quelle est la fonction de ce capteur?

Quelqu'un saurait comment est gérer l'activation du relais pompe à essence?

Merci pour votre aide.

A+

BMW PASSION aime ce message

BMW PASSION
BMW PASSION
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 20261
Age : 84
Localisation : La Rochelle
Emploi : Ancien Resp... Sav BMW
Niveau technique automobile : 6:Responsable " Sav-Bmw " concession
Date d'inscription : 01/09/2007

super Re: [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant

Lun 22 Mai 2023, 16:47
Salut  [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant Ring23

Pour le capteur inductif du Pmh ,un truc simple tu actionne le démarreur en regardant l'aiguille du  compte tours tu dois apercevoir de légères oscillations de l'aiguille  cela veux dire  que  le capteur Pmh est Ok .

Le capteur AAC Admission n°18 ICI ,est un capteur inductif 2 fils sans alimentation+12v il peut être contrôlé avec un multimètre position Vac 
( volts alternatif) échelle basse; débrancher la connectique n°18 sur les
fiches coté capteur mettre les deux fiches du multimètre sur les 2 fiches coté capteur faire actionner le démarreur par un ou une aide ,et sur ton multimètre position Vac tu dois lire de 0,2/volts à 2/volts vac le capteur est bon , si tu trouve 0/v le capteur est HS 

18 Capteur d'arbre à cames 1 09/1992 Réf Bmw :12141740383


Voila à suivre  [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant Nickel

[ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant 12_con16

___________________________________________
"Le titre de votre sujet doit être explicite ,avant de poster lire la charte Forum ICI "
 
           
avatar
tahitianBM
Nouveau
Nouveau
Masculin Nombre de messages : 27
Age : 36
Localisation : Polynésie-Française, Tahiti
Emploi : Technicien
Niveau technique automobile : Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 11/06/2019

super Re: [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant

Mar 23 Mai 2023, 08:24
Salut,

merci pour ton retour.

J'ai débroché le capteur arbre à came et j'ai constaté qu'il a trois fils.
[ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant 20230510

j'ai mesuré le voltage en alternatif entre les 3 fils mais à aucun moment j'ai pu avoir 0,2 à 2 V avec le moteur en marche.

Par contre les mesures de résistance ont données ceci:
-Entre rouge/noir=5,7 kΩ
-Entre rouge/jaune=344,6 kΩ
-Entre jaune/noir=aucune valeur.

Par déduction on peut dire qu'il est hors-service? Pourtant le capteur a été remplacé en janvier 2020 (Meyles).
BMW PASSION
BMW PASSION
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 20261
Age : 84
Localisation : La Rochelle
Emploi : Ancien Resp... Sav BMW
Niveau technique automobile : 6:Responsable " Sav-Bmw " concession
Date d'inscription : 01/09/2007

super Re: [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant

Mar 23 Mai 2023, 10:03
Salut Tahiti la Polynésie , 
Avec mes excuses pour décalage horaire .

Vue sur la photo c'est bien un capteur "Inductif "

Oui j'avais oublié de le dire que parfois il y a 3 fils mais c'est un fil qui sert juste de blindage antiparasite au câblage  ,c'est juste entre les 2 autres qu'au démarreur tu dois trouver de 0,2/v à 2/v , il faut que tu reconnecte la prise . 
Ensuite avec une aiguille tu pique dans les fils  1_2 rose et  jaune le moteur en marche   doit avoir 0,2 à 2/volts Vac , je crois que fil noir 
n°3 est le fil de blindage . 

Si tu as 0/volts  capteur HS cela ne serait pas étonnant la pièce n'étant  pas d'origine Bmw. 

[ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant 12_e3612

___________________________________________
"Le titre de votre sujet doit être explicite ,avant de poster lire la charte Forum ICI "
 
           
avatar
tahitianBM
Nouveau
Nouveau
Masculin Nombre de messages : 27
Age : 36
Localisation : Polynésie-Française, Tahiti
Emploi : Technicien
Niveau technique automobile : Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 11/06/2019

super Re: [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant

Mer 24 Mai 2023, 05:49
BMW PASSION a écrit:Salut Tahiti la Polynésie , 
Avec mes excuses pour décalage horaire .

Vue sur la photo c'est bien un capteur "Inductif "

Oui j'avais oublié de le dire que parfois il y a 3 fils mais c'est un fil qui sert juste de blindage antiparasite au câblage  ,c'est juste entre les 2 autres qu'au démarreur tu dois trouver de 0,2/v à 2/v , il faut que tu reconnecte la prise . 
Ensuite avec une aiguille tu pique dans les fils  1_2 rose et  jaune le moteur en marche   doit avoir 0,2 à 2/volts Vac , je crois que fil noir 
n°3 est le fil de blindage . 

Si tu as 0/volts  capteur HS cela ne serait pas étonnant la pièce n'étant  pas d'origine Bmw. 

[ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant 12_e3612

Salut,

Je viens de faire le test comme décrit ci-dessus.
Bon apparemment le capteur arbre à came est fonctionnel car j'ai bien 2,3 V ac moteur en marche et 0V à l'arrêt.

Le capteur PMH aussi car la voiture démarre lorsqu'on shunt le relais pompe à essence et les tr/min oscillent bien.

Qu'est ce qui pourrait empêcher la commande de la pompe à essence? Question
BMW PASSION
BMW PASSION
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 20261
Age : 84
Localisation : La Rochelle
Emploi : Ancien Resp... Sav BMW
Niveau technique automobile : 6:Responsable " Sav-Bmw " concession
Date d'inscription : 01/09/2007

super Re: [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant

Mer 24 Mai 2023, 16:27
Salut  tahitianBM ,

Localiser le relais pompe à essence .

Je suppose que sur le Relais de pompe tu shunte les bornes 30 & 87 
pour que ton moteur démarre , donc j'en déduis que sur les 86 et 85 une des deux n'est pas alimenté soir par un + ou une masse ,au moins  une chose est sure le relais est bien alimenté en+30 sinon  ton shunte  ne fonctionnerait pas ;par contre les bornes 86 & 85 servent bien pour  activer le bobine de ton relais suivant le schéma une des deux doit être en panne ce qui empêche le relais de coller un + viens du contact l'autre est une masse ,en mettant le contact un des 2 fils doit être un des deux fils doit être un  +12/v .si c'est correct le relais est HS .

Voila à voir  [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant Nickel



[ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant 61_rel16

___________________________________________
"Le titre de votre sujet doit être explicite ,avant de poster lire la charte Forum ICI "
 
           
avatar
tahitianBM
Nouveau
Nouveau
Masculin Nombre de messages : 27
Age : 36
Localisation : Polynésie-Française, Tahiti
Emploi : Technicien
Niveau technique automobile : Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 11/06/2019

super Re: [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant

Mer 24 Mai 2023, 18:55
Salut BMW PASSION,

Alors pour le relais je l'ai testé, en lui injectant directement du 12V et vérifier avec le multimètre si les contacts se ferme bien. Tous fonctionne correctement.

J'ai mesuré entre les bornes 85 et 86 relais retiré, sans Le contact: 0V et avec contact:12,2 V.

Par contre dès que je replace le relais sur son socle, la tension tombe à 0V puis dès que je le retire le 12V revient.
J'ai essayé de faire pareil avec un autre relais de 30A mais pas de même référence le phénomène est le même.
BMW PASSION
BMW PASSION
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 20261
Age : 84
Localisation : La Rochelle
Emploi : Ancien Resp... Sav BMW
Niveau technique automobile : 6:Responsable " Sav-Bmw " concession
Date d'inscription : 01/09/2007

super Re: [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant

Mer 24 Mai 2023, 19:18
tahitianBM a écrit:Salut BMW PASSION,

Alors pour le relais je l'ai testé, en lui injectant directement du 12V et vérifier avec le multimètre si les contacts se ferme bien. Tous fonctionne correctement.

J'ai mesuré entre les bornes 85 et 86 relais retiré, sans Le contact: 0V et avec contact:12,2 V.

Par contre dès que je replace le relais sur son socle, la tension tombe à 0V puis dès que je le retire le 12V revient.
J'ai essayé de faire pareil avec un autre relais de 30A mais pas de même référence le phénomène est le même.
RE

Et bien si en reposant le relais sur son socle le voltage tombe à zéro
il y a surement un court - circuit sur le positif qui commande la bobine
du relais , a moins que je me trompe il me semble que c'est la borne 86
qui est le + 12/v , ce que tu peu faire avec ton multimètre en  position Ohms contact coupé tu teste les broche 85 et la masse  86 qui est le +
et la masse ou normale tu doit avoir rien , si ça passe tu un court-circuit
sur le fil qui arrive au porte relais suivre le fil pour savoir d'où viens t'il si cela se trouve un fil usé qui touche une tôle ?

Bonne soirée  No

Cordialement 
JC


Dernière édition par BMW PASSION le Jeu 25 Mai 2023, 08:40, édité 1 fois

___________________________________________
"Le titre de votre sujet doit être explicite ,avant de poster lire la charte Forum ICI "
 
           
avatar
tahitianBM
Nouveau
Nouveau
Masculin Nombre de messages : 27
Age : 36
Localisation : Polynésie-Française, Tahiti
Emploi : Technicien
Niveau technique automobile : Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 11/06/2019

super Re: [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant

Jeu 25 Mai 2023, 06:35
Réputation du message : 100% (1 vote)
Salut,

Merci pour tes conseils cela permet d'avancer mes recherche.

Alors c'est bien la borne 86 le +12v, le soucie c'est qu'on ne peut pas vérifier la continuité à la masse car ce même + alimente plusieurs autres périphériques (débitmètre, capteur arbre à came, solénoïde du VANOS, régulateur de ralenti).

Il faudrait déconnecter tous les capteurs et même le calculateur et ainsi contrôler s'il y a des fuite à la masse. Mon raisonnement est-l correct?

Ci-dessous les schémas électriques:
[ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant Captur12
[ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant Captur10
[ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant Captur11

En tous les cas je n'ai pas trouver d'anomalie par contre il n'est pas possible de vérifier avec les capteurs connectés car j'ai leurs impédance.

BMW PASSION aime ce message

BMW PASSION
BMW PASSION
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 20261
Age : 84
Localisation : La Rochelle
Emploi : Ancien Resp... Sav BMW
Niveau technique automobile : 6:Responsable " Sav-Bmw " concession
Date d'inscription : 01/09/2007

super Re: [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant

Jeu 25 Mai 2023, 08:53
Salut ,


Nous étions partis sur un court circuit ,mais c'est peut être;
tout simplement un manque d'alimentation en +12/volts 

Oui je comprend ce que tu m'explique ,mais ça complique les recherches
vu que cette borne + 86 alimente plusieurs éléments et si c'était tout simplement  un fusible ou la circulation du + dans la boite à fusibles qui foutait la merde attention sur les vieux modèles Bmw à l'oxydation il me semble avoir déjà vu ça sur le forum , je vais allez faire un tour  dans les 
( Problèmes Résolu bmw ) .

A bientôt  [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant Nickel 


Cordialement

___________________________________________
"Le titre de votre sujet doit être explicite ,avant de poster lire la charte Forum ICI "
 
           
BMW PASSION
BMW PASSION
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 20261
Age : 84
Localisation : La Rochelle
Emploi : Ancien Resp... Sav BMW
Niveau technique automobile : 6:Responsable " Sav-Bmw " concession
Date d'inscription : 01/09/2007

super Re: [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant

Jeu 25 Mai 2023, 09:26
RE

Pour information les problèmes Résolu tous modèles E36 vas voir ICI si 
tu trouve un problème qui peut t'aider ?

A+  [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant Lol4

___________________________________________
"Le titre de votre sujet doit être explicite ,avant de poster lire la charte Forum ICI "
 
           
avatar
tahitianBM
Nouveau
Nouveau
Masculin Nombre de messages : 27
Age : 36
Localisation : Polynésie-Française, Tahiti
Emploi : Technicien
Niveau technique automobile : Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 11/06/2019

super Re: [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant

Jeu 25 Mai 2023, 09:33
Réputation du message : 100% (1 vote)
Oui je vais fouiller dedans pour voir si je trouve une piste. [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant Nickel

BMW PASSION aime ce message

BMW PASSION
BMW PASSION
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 20261
Age : 84
Localisation : La Rochelle
Emploi : Ancien Resp... Sav BMW
Niveau technique automobile : 6:Responsable " Sav-Bmw " concession
Date d'inscription : 01/09/2007

super Re: [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant

Jeu 25 Mai 2023, 17:55
Salut ,

Je viens de relire le sujet depuis le début ci dessous :

Je vérifie la pompe à essence (on shuntant le relais pour forcer son démarrage) et je m'aperçois qu'elle a du mal à fonctionner. Je commande une nouvelle pompe et l'installe dès que je l'ai reçu. Mais à ma mauvaise surprise elle ne veut toujours pas démarrer.


Mais après lecture une chose ''m'interpelle "et si c'était la pompe qui 
a été changer en ayant  du mal à fonctionner qui avait foutu la merde  en faisant cramer une alimentation +dans la boite à fusible avant le relais de pompe à essence électrique ?

PS : Personnellement je déposerais la boite à fusible pour voir 
si il n'y a pas d'oxydation .

A suivre  [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant Nickel

___________________________________________
"Le titre de votre sujet doit être explicite ,avant de poster lire la charte Forum ICI "
 
           
avatar
tahitianBM
Nouveau
Nouveau
Masculin Nombre de messages : 27
Age : 36
Localisation : Polynésie-Française, Tahiti
Emploi : Technicien
Niveau technique automobile : Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 11/06/2019

super Re: [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant

Ven 26 Mai 2023, 09:58
Salut,

J'ai démonté la boite à fusible et suivit le cheminement du + et - du relais pompe mais je n'ai rien constaté d'anormale.

J'ai démonté également la pipe d'admission pour contrôlé les capteurs (valve de ralenti, capteur arbre à came, capteur PMH, moteur VANOS...) qui y sont au-dessous, idem rien remarqué à part que les prises soient recouvert un peu de gras. J'en ai profité pour faire un nettoyage avec du dégraissons contact électrique.

J'ai contrôlé également les fils des connecteurs injecteurs, j'ai trouvé la résistance de 240Ω qui est relier à la masse qui avait une pate cassé. J'ai donc ressoudé et vérifier que la valeur de l'impédance était correcte.
J'était convaincu que c'était surement l'origine du problème, je remonte tous et une hâte de démarrer pour voir le résultat.
Et là déception, elle ne veut toujours pas démarrer [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant Sad-smil [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant Sad-smil

Je vérifierais le fusible qui part du + de la batterie, après sûrement le calculateur est défaillant? Ou bien un soucie de la mécanique. Je démonterais le cache culbuteur pour voir si les cames ne sont pas touché.
BMW PASSION
BMW PASSION
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 20261
Age : 84
Localisation : La Rochelle
Emploi : Ancien Resp... Sav BMW
Niveau technique automobile : 6:Responsable " Sav-Bmw " concession
Date d'inscription : 01/09/2007

super Re: [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant

Ven 26 Mai 2023, 12:23
tahitianBM a écrit:Salut,

J'ai démonté la boite à fusible et suivit le cheminement du + et - du relais pompe mais je n'ai rien constaté d'anormale.

J'ai démonté également la pipe d'admission pour contrôlé les capteurs (valve de ralenti, capteur arbre à came, capteur PMH, moteur VANOS...) qui y sont au-dessous, idem rien remarqué à part que les prises soient recouvert un peu de gras. J'en ai profité pour faire un nettoyage avec du dégraissons  contact électrique.

J'ai contrôlé également les fils des connecteurs injecteurs, j'ai trouvé la résistance de 240Ω qui est relier à la masse qui avait une pate cassé. J'ai donc ressoudé et vérifier que la valeur de l'impédance était correcte.
J'était convaincu que c'était surement l'origine du problème, je remonte tous et une hâte de démarrer pour voir le résultat.
Et là déception, elle ne veut toujours pas démarrer [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant Sad-smil [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant Sad-smil

Je vérifierais le fusible qui part du + de la batterie, après sûrement le calculateur est défaillant? Ou bien un soucie de la mécanique. Je démonterais le cache culbuteur pour voir si les cames ne sont pas touché.
Salut l'ami ,

Est que le boitier DME n'aurait pas déjà été ouvert ?

Non ne démonte pas le cache soupapes c'est pas vraiment un problème de "mécanique", c'est un souci 100% électrique ,je viens de me rappeler que la pompe à Essence a un rapport avec le relais 4 broches  DME ICI  contrôler quand même ce relais .

Par exemple pas d'allumage pas de pompe à essence électrique  donc pas d'injection ,c'est vraiment très complexe le fait de shunter les broches 30 & 87 ralimente peut être un autre élément qui n'est  pas 
alimenté en 12/v  

La sans schéma j'avoue que je sèche moi aussi ,par ce si l'on refait la 
panne à l'envers la voiture fonctionne ,elle tombe en panne en sortant de faire le plein avec une pompe à essence grippée , montage  d'une pompe neuve voiture ne démarre qu'avec un pontage 30 et 87 du relais de la pompe à essence électrique 

A suivre  [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant Lol4

[ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant 61_rel17

___________________________________________
"Le titre de votre sujet doit être explicite ,avant de poster lire la charte Forum ICI "
 
           
avatar
tahitianBM
Nouveau
Nouveau
Masculin Nombre de messages : 27
Age : 36
Localisation : Polynésie-Française, Tahiti
Emploi : Technicien
Niveau technique automobile : Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 11/06/2019

super Re: [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant

Sam 27 Mai 2023, 03:15
salut,

Si le boitier DME à déjà été ouvert pour y mettre une puce, actuellement j'ai remis la puce d'origine.

Peut-être le problème pourrait venir du DME? Visuellement je n'ai rien vue de particulier.

Le fonctionnement du relais DME est bon je l'ai contrôlé on y injectant du 12v directement et les 2 contacts se referme bien.
BMW PASSION
BMW PASSION
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 20261
Age : 84
Localisation : La Rochelle
Emploi : Ancien Resp... Sav BMW
Niveau technique automobile : 6:Responsable " Sav-Bmw " concession
Date d'inscription : 01/09/2007

super Re: [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant

Mar 30 Mai 2023, 09:29
tahitianBM a écrit:salut,

Si le boitier DME à déjà été ouvert pour y mettre une puce, actuellement j'ai remis la puce d'origine.

Peut-être le problème pourrait venir du DME? Visuellement je n'ai rien vue de particulier.

Le fonctionnement du relais DME est bon je l'ai contrôlé on y injectant du 12v directement et les 2 contacts se referme bien.

Salut La Polynésie,

Maintenant  nous savons que le boitier moteur DME à été ouvert avec une intervention ceci avec les risques qui peuvent survenir  ?

Nous savons aussi  qu'en les excitants les relais fonctionnent sortis de
leurs supports; maintenant il serait intéressant de savoir en place sur leur support avec le contact mis voir s'ils sont alimenté en +12 /v aussi  par les masses Bornes relais n°85 & 86 et n°30 permanent .

PS : En sachant qu'avec un shunt entre borne n°30 er n°87 le moteur
démarre .

Voila à suivre  [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant Lol4


[ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant 12_boz10

___________________________________________
"Le titre de votre sujet doit être explicite ,avant de poster lire la charte Forum ICI "
 
           
avatar
tahitianBM
Nouveau
Nouveau
Masculin Nombre de messages : 27
Age : 36
Localisation : Polynésie-Française, Tahiti
Emploi : Technicien
Niveau technique automobile : Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 11/06/2019

super Re: [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant

Lun 12 Juin 2023, 08:29
Salut,

Alors avec le relais sur le support je n'ai pas de +12V sur le broche 85 lorsque le contact est mit.
Par contre quand que relis la broche 86 à la masse, dès que je met le contact la pompe s'active et la voiture démarre.

Mais je le bruit de claquement de poussoir au ralenti me paraît anormale.
Le calculateur ne pourrait pas empêcher le démarrage en cas d'anomalie mécanique?
BMW PASSION
BMW PASSION
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 20261
Age : 84
Localisation : La Rochelle
Emploi : Ancien Resp... Sav BMW
Niveau technique automobile : 6:Responsable " Sav-Bmw " concession
Date d'inscription : 01/09/2007

super Re: [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant

Lun 12 Juin 2023, 10:55
Salut,
Désolé je suis en panne d"internet, Donc
pas d'ordinateur.
A bientôt 😏



___________________________________________
"Le titre de votre sujet doit être explicite ,avant de poster lire la charte Forum ICI "
 
           
BMW PASSION
BMW PASSION
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 20261
Age : 84
Localisation : La Rochelle
Emploi : Ancien Resp... Sav BMW
Niveau technique automobile : 6:Responsable " Sav-Bmw " concession
Date d'inscription : 01/09/2007

super Re: [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant

Jeu 15 Juin 2023, 16:57
tahitianBM a écrit:Salut,

Alors avec le relais sur le support je n'ai pas de +12V sur le broche 85 lorsque le contact est mit.
Par contre quand que relis la broche 86 à la masse, dès que je met le contact la pompe s'active et la voiture démarre.

Mais je le bruit de claquement de poussoir au ralenti me paraît anormal
Le calculateur ne pourrait pas empêcher le démarrage en cas d'anomalie mécanique?
Bonjour ,

Non en principe le calculateur ne peux  pas empêcher le démarrage en cas d'anomalie mécanique , par contre pour le bruit des ( poussoirs Hydraulique) faut parfois rouler plusieurs Kms avant  que de nouveau  qu'ils se réamorcent en faisant moins de bruit , il faut aussi bien voir quel type d'huile est utilisé actuellement , sinon je peut te conseiller de mettre après une vidange de l’huile semi-synthétique, soit la 10w40 en fonction du kilométrage .

PS: Par contre pour ton relais les broches 86 & 85 me semble être
inversées  86 est un +12/volts ,85 une masse vérifier avec multimètre 

Voila à suivre  [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant Nickel
 
La couleur des fils:
Par convention BMW utilise:

Fils uniquement Bruns sont des masses
Fils majoritairement Bruns vont vers des commandes par rupture de masse

Fils majoritairement Noirs alimentent des capteurs, sondes et autres

Les fils rouges uniquement sont du + 12 V direct batterie (non protégés!!!)
Les fils verts uniquement sont du + 12 V Après contact (parfois non protégés!!!)
Les fils rouges majoritairement avec une autre couleur sont du + 12 V après fusible, donc protégés.
Les fils violets majoritairement avec une autre couleur sont du + 12 V position Radio, après fusible, donc protégés.

___________________________________________
"Le titre de votre sujet doit être explicite ,avant de poster lire la charte Forum ICI "
 
           
avatar
tahitianBM
Nouveau
Nouveau
Masculin Nombre de messages : 27
Age : 36
Localisation : Polynésie-Française, Tahiti
Emploi : Technicien
Niveau technique automobile : Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 11/06/2019

super Re: [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant

Sam 17 Juin 2023, 22:09
Salut,

Tu as tous bon pour les numéros de bornes, je me suis trompé j'ai inversée.

J'ai pu trouvé quelqu'un pour testé mon calculateur sur son auto, je verrais si le problème vient de là où pas.
BMW PASSION
BMW PASSION
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 20261
Age : 84
Localisation : La Rochelle
Emploi : Ancien Resp... Sav BMW
Niveau technique automobile : 6:Responsable " Sav-Bmw " concession
Date d'inscription : 01/09/2007

super Re: [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant

Lun 19 Juin 2023, 11:51
tahitianBM a écrit:Salut,

Tu as tous bon pour les numéros de bornes, je me suis trompé j'ai inversée.

J'ai pu trouvé quelqu'un pour testé mon calculateur sur son auto, je verrais si le problème vient de là où pas.
Bonjour ,

Ben oui tout dépend si c'est le + ou le moins qui excite la bobine du
relais de pompe ,si mes souvenirs sont bon  85 doit être une  masse
directe ,et 86 doit recevoir un + 15 après contact mis le relais de pompe deviens  actif la pompe tourne quelques secondes et doit s'arrêter . 

A bientôt à suivre  [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant Lol4

___________________________________________
"Le titre de votre sujet doit être explicite ,avant de poster lire la charte Forum ICI "
 
           
avatar
tahitianBM
Nouveau
Nouveau
Masculin Nombre de messages : 27
Age : 36
Localisation : Polynésie-Française, Tahiti
Emploi : Technicien
Niveau technique automobile : Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 11/06/2019

super Re: [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant

Dim 09 Juil 2023, 07:45
Salut,

Je donne un peu de nouvelle, alors j'ai pu faire testé mon calculateur avec un ami, apparemment il est bon car la pompe s'enclenche bien pendant quelques secondes au 1er coup de contact.
Aujourd'hui j'ai essayé de remplacer le capteur PMH et arbre à came (c'était ceux d'origine qui fonctionnaient avant que je les remplaces par des neufs) mais toujours pas de démarrage.
Demain je pense que je vais essayé de tiré un câble neuf (masse venant du DME) du calculateur au relais pompe.
Je commence à désespèrer, voilà a+
BMW PASSION
BMW PASSION
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 20261
Age : 84
Localisation : La Rochelle
Emploi : Ancien Resp... Sav BMW
Niveau technique automobile : 6:Responsable " Sav-Bmw " concession
Date d'inscription : 01/09/2007

super Re: [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant

Dim 09 Juil 2023, 14:54
Réputation du message : 100% (1 vote)
Salut ,

Pour information :

Un surfant sur les sujets " Résolus " j'ai trouver un que je suis sur 
que beaucoup n' y regarde  pas sur la qualité des durites dans le réservoir voir ce sujet ICI à lire jusqu'au bout .


A voir  [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant Nickel

___________________________________________
"Le titre de votre sujet doit être explicite ,avant de poster lire la charte Forum ICI "
 
           
avatar
tahitianBM
Nouveau
Nouveau
Masculin Nombre de messages : 27
Age : 36
Localisation : Polynésie-Française, Tahiti
Emploi : Technicien
Niveau technique automobile : Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 11/06/2019

super Re: [ BMW E36 325i vanos an 1994 ] Ne démarre plus suite coupure en roulant

Mar 11 Juil 2023, 01:01
Salut,

Oui je suis à l'origine de ce post.
Là c'est different, je ne sais pas si c'est un souci de masse au autres. Car lorsque je met à la masse (borne 85) le relais de la pompe à essence la voiture démarre sans problème.
Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum