Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ FORD escort clipper TD an 1998 ] moteur ENDURA courroie distribution cassée a l'arret
Aujourd'hui à 13:52 par nicolus

» [ Bmw X3 E83 2.0 D M47N2 an 2004 ] Calage distribution
Aujourd'hui à 13:49 par minesota59

» DocteurAuto.fr - Forum d'Assistance pour les Clients
Aujourd'hui à 12:59 par Jordan potier

» [ Test avis et liste permanente ] : Autel Mot Pro EU
Aujourd'hui à 12:19 par Poulpy 68

» [ Peugeot 607 2,2 hdi 136 an 2005 ] probleme synchronisation centralisation
Aujourd'hui à 10:13 par frederic.touchaleaume.3

» [ Renault Mégane 2 1.5 dci an 2006 ] Manque de puissance
Aujourd'hui à 08:06 par Jbaja

» [peugeot 307 1.6 16v an 2001] viscosité huile boite de vitesse
Aujourd'hui à 07:30 par steph08

» [ Actualité : Nouveauté ] Une DB11 Q by Aston Martin présentée au salon de Genève
Aujourd'hui à 00:42 par ced-46

» [ Actualité : Nouveauté ] Italdesign Automobili Speciali concept
Aujourd'hui à 00:40 par ced-46

» [ Peugeot boxer 2.8 hdi an 2001 ] probleme de neiman
Aujourd'hui à 00:24 par seb33470

» [ Fiat ulysse 2.2 jtd 128 an 2002 ] Remplacement calculateur additif
Hier à 23:55 par ced-46

» [ Peugeot 607 2,2 hdi 136 an 2005 ] problème sous pression turbo (résolu)
Hier à 23:50 par ced-46

» Un oubli de passer par la case PRESENTATION !
Hier à 23:41 par ced-46

» [ Ford Fiesta Ghia an 2001 ] Problème télécommande d'ouverture centralisée
Hier à 23:38 par ced-46

» Aide assistance et tout le nécessaire pour le Maxiecu
Hier à 19:43 par freddy5923

» [ Renault Mégane 1.9 dci 120 an 2004 ] cale à chaud et démarrage impossible injection défaillante
Hier à 19:00 par nassmes

» [ VW POLO III 1.4 TDI an 2001 ] passage de la deuxième vitesse "aléatoire"
Hier à 18:28 par Abdel Scofield

» [ Renault Clio ] Problème kit bluetooth Media-Nav et port USB
Hier à 18:15 par Kristel2311

» [ OPEL Astra H GTC 1.6 ess 105 an 2005 ] Problème démarage
Hier à 17:44 par damien52500

» Présentation
Hier à 17:35 par damien52500

» [ Peugeot 206 1.9d an 2000 ] Fuite huile sous vanne egr
Hier à 16:42 par joneal

» [ Skoda Octavia 1.9 TDI 110 an 2002 ] Problème verrouillage centralisé
Hier à 15:57 par Ixandre1

» Présentation
Hier à 14:49 par Ixandre1

» [ BMW e60 an 2004 ] problème voyant airbag
Hier à 13:51 par BMW PASSION

» [ VW Golf 5 GT TDI 170 an 2006 ] problème mode dégradé (clignotement préchauffage permanent)
Hier à 13:18 par splis2000

» [ Ford fiesta 1.8 TDDI 75 an 2001 ] Moteur ne démarre plus
Hier à 13:13 par Stéphanemedoc

» [ Lien utile ] ELECTRICITE, SCHEMATIQUE ET MOYENS DE MESURE
Hier à 13:08 par freddy5923

» [ Peugeot 206 2.0 HDI 90cv an 1999 ] Pédale d'embrayage qui claque
Hier à 13:03 par Iziman95

» [ Citroen C4 an 2004 ] Coffre ne s'ouvre plus (résolu)
Hier à 12:53 par ced-46

» [ Peugeot 307 1.6 16v an 2001 ] probleme allumage/ arret moteur aussitot
Hier à 12:51 par albatros

[Xantia 1.9 TD an 96] panne antidemarrage codé

Voir le sujet précédent Voir le sujet suivant Aller en bas

[Xantia 1.9 TD an 96] panne antidemarrage codé

Message par fabien.abc le Lun 21 Mai 2007, 12:38

Bonjour,

à la suite de coupures intempestives d'alimentation de carburant
les deux leds (rouge et verte) du clavier de commande de l'antidemarrage codé de ma Xantia se sont allumées simultanement ne me permettant plus de demarrer.Une demi heure plus tard le clavier s'est retrouvé dans une configuration standard (led rouge clignotant puis fixe aprés contact extinction de cette led et allumage de la verte apres entée du code) .Pour eventuellement determiner l'origine de la panne j'ai debranché le clavier apres avoir demarré resultat : ça a tenu une demi heure. ce qui me fait plutot penser à une panne du boitier en bout de pompe. Ma voiture ayant 11 ans et 300.000 Km , je ne desire pas changer tout le systeme(trop cher). Le boitier est fixé par des vis auto-cassante(pas commode) Il parait qu'il est possible de meuler le blindage du boitier pour acceder à la vanne d'arrêt.
je recherche la procedure si il est possible de le faire moi meme.
à moins qu'il existe un autre moyen......
merci de m'eclairer
Bonne journée à tous

fabien.abc
Nouveau
Nouveau

Masculin Nombre de messages : 3
Age : 58
Localisation : fontainebleau
Emploi : informatique
Niveau technique automobile : intermediaire +
Date d'inscription : 21/05/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Xantia 1.9 TD an 96] panne antidemarrage codé

Message par jéjé104 le Lun 21 Mai 2007, 15:34

Salut

Je n'ai jamais entendu parler de meuler le blindage.

Les vis il faut que tu les enlèves avec un pointeau ça vient (avec du mal quand-même je crois).

Sinon, tu peux toujours récupérer un système complet en casse, ça ne devrait pas te coûter trop cher je pense.

___________________________________________
Merci de lire la charte du forum...

R11 "TL-GTL-TXE" (c'est toute la même hein) pour presque tout, Megane III en attendant et vendue, Laguna III GT 4control 400Nm pour presque tout, R21 2L Turbo pour le plaisir (cassée pour rien sniff), 4L pour la déconnade et piéton certains dimanches difficiles

jéjé104
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 2331
Age : 31
Localisation : Méréville (91)
Emploi : Concepteur OBD chez Renault
Niveau technique automobile : Filière mécanicien auto, ex-Tech Citroën, Ingénierie du Diag automobile, maintenant dans le contrôle moteur
Date d'inscription : 13/08/2006

Voir le profil de l'utilisateur http://www.dynamicsamba.com

Revenir en haut Aller en bas

Re: [Xantia 1.9 TD an 96] panne antidemarrage codé

Message par fabien.abc le Dim 27 Mai 2007, 11:03

Bonjour,

dans un autre forum, on m'avait indiqué qu'il etait possible de meuler le blindage apparent du boitier et de remplacer la vanne d'arrêt par un modele destiné à une pompe sans ADC(manipulation confirmée par un mecano Citroën).Ceci pour eviter la rupture des deux vis et shunter le boitier en tirant un +12 v apres contact vers la nouvelle vanne. C'est possible mais pas aisé et peut etre pas vraiment utile.
Dans mon cas,cela a été plus facile : j'ai demonté ces deux vis sans probleme. La fixation du boitier est assuré par deux demi colliers enserrant la tete de la vanne d'arrêt l'un de ces demi-colliers fait partie integrante du boitier ADC.J'ai coupé le fil d'alimentation de la vanne d'arret au plus près du boitier et j'ai fait de même pour le fil du contact n°1 de la prise externe du boitier(12 v par relais double et dans mon cas via le detecteur de choc) .J'ai connecté ces deux fils entre eux .Essai de demarrage concluant
Et pas de remontage du boitier (anti demarrage inop bien entendu)
il est necessaire de demonter la vanne d'arret pour recuperer le demi-collier derriere cette vanne .Dans mon cas ne voulant pas demonter la vanne j'ai recuperé le demi collier integré dans le boitier ADC (un trait de scie et un coup de bedane)et je l'ai fixé sur l'autre demi collier avec les vis d'origine pour bloquer le total.

bonne journée à tous

fabien.abc
Nouveau
Nouveau

Masculin Nombre de messages : 3
Age : 58
Localisation : fontainebleau
Emploi : informatique
Niveau technique automobile : intermediaire +
Date d'inscription : 21/05/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum