Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
Hello Hier à 22:46ced-46
Présentation Hier à 09:25jm89
Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 33
Age : 39
Localisation : Redon
Emploi : Etudiant (poil aux dents)
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 26/05/2011
Voir le profil de l'utilisateur

[ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Jeu 26 Mai 2011, 18:24
Voila je ne sais pas si je suis dans la bonne section, mais j'ai une question qui me tarraude.
Lorsque je met le contact, je pensais que le voyant orange symbolisant un moteur s'allumait puis s'éteignais au démarrage, ors rien de tout cela.
De plus aujourd'hui, j'ai débrancher le débitmètre pour l'exclure d'un problème de puissance et toujours pas ce fameux voyant qui s'allume.
D'autre part, mais je pense que ça peut être lié, j'ai un ELM327 que j'utilise avec scanmaster ELM et le logiciel le reconnait bien, mais n'arrive pas à se connecter à l'ECU de la voiture.
Voila les éléments dont je dispose
Auriez vous une idée sur le problème
Ou alors y'en a pas et je suis en train de me ridiculiser dans les grandes largeurs
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 15399
Age : 44
Localisation : Strasbourg
Emploi : Routier
Niveau technique automobile : Je fais mes petits services + divers travaux.
Date d'inscription : 04/05/2009
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Jeu 26 Mai 2011, 20:52
Salut
essaye de faire un teste de compteur
appui sur le bouton du remise a zero des km journalière, (non relâche pas le bouton) en suite tourne la clef sur position 1 (autoradio) attend 5 sec

___________________________________________
Arrow Merci de lire cette charte          CLIC avec attention AVANT DE POSTER votre premier message
Arrow Les problèmes résolus et les fiches pratiques : CLIC ICI
Arrow Merci de nous tenir au courant de l'évolution de votre problème
pensez a rajouter quelques photos avec l'explication, c'est mieux et ça aide beaucoup
Arrow cliquez sur l'appareil
Arrow https://www.techniconnexion.com/
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 33
Age : 39
Localisation : Redon
Emploi : Etudiant (poil aux dents)
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 26/05/2011
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Jeu 26 Mai 2011, 23:19
j'ai déja fait ça de rentrer dans les menus cachés e l'ODB, le test compteur ça doit être le 3 ou le 4 il me semble, mais effectivement j'avais pas fait gaffe si le voyant s'allumait ou pas.
Je controle ça demain et je reviens vers vous.
En tout cas merci de t'intéresser au problème.
avatar
Mécano qualifié
Mécano qualifié
Masculin Nombre de messages : 1926
Age : 42
Localisation : 02 saint quentin
Emploi : comptable
Niveau technique automobile : j'aime pas les garages
Date d'inscription : 22/12/2006
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Jeu 26 Mai 2011, 23:32
peut être que l'ampoule est grillée ou tout simplement retirée pour masquer un allumage anormal scratch

___________________________________________
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 33
Age : 39
Localisation : Redon
Emploi : Etudiant (poil aux dents)
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 26/05/2011
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Jeu 26 Mai 2011, 23:48
Possible , j'ai fait ça moi aussi sur ma mercedes pour retirer le voyant d'huile suite au changement du carter sans sonde de niveau
Mais là, c'est louche, et ce qui m'a mis la puce à l'oreille c'est que je peux pas accéder à l'ECU avec mon elm327 et que certain logiciel demande de faire le diag avec ce symbole allumé donc contact mis mais pas démarrer.
Et moi pas de voyant et pas d'accès à l'ECU du coup je me suis dit que ça pouvait être lié.
En tout cas je commence par écarté l'hypothèse de l'ampoule grillée , on verra le reste après
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 33
Age : 39
Localisation : Redon
Emploi : Etudiant (poil aux dents)
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 26/05/2011
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Ven 27 Mai 2011, 10:12
Donc test instrument fait, c'est pas une ampoule, le voyant s'allume bien.
Hypothèse suivante , chef?
avatar
Technicien
Technicien
Masculin Nombre de messages : 2191
Age : 31
Localisation : Haute Loire
Emploi : clown
Niveau technique automobile : Bon ( enfin je pense )
Date d'inscription : 28/02/2011
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Ven 27 Mai 2011, 10:28
Niveau d'huile bas,bougie a changer ou sonde lambda.
Tu peut esseye debranche ta baterrie une nuit pour vider les condensateur,des fois sa peut aider

___________________________________________
Merci de lire la charte et de la respecter  
Merci de nous donner des nouvelles lorsque vous résolvez votre panne
Si je met du temps a répondre, envoyez moi un petit mp

> https://www.techniconnexion.com <
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 33
Age : 39
Localisation : Redon
Emploi : Etudiant (poil aux dents)
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 26/05/2011
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Ven 27 Mai 2011, 10:49
j'ai débrancher la batterie durant 2 heures , peut être pas suffisant, je me disais qu'en vidant les condos de l'ECU ça le réinitialiserais peut être.
Résultat une montre à rerégler, et c'est tout.
Pour le niveau d'huile bas ou les bougies, quelle rapport avec l'absence du voyant? scratch
La sonde lambda morte , ça pourrait expliquer que j'ai pas ce voyant sur le TDB?
Je me débrouille en mécanique, mais en électrac, ça me gave, je rame
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 15399
Age : 44
Localisation : Strasbourg
Emploi : Routier
Niveau technique automobile : Je fais mes petits services + divers travaux.
Date d'inscription : 04/05/2009
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Ven 27 Mai 2011, 18:51
débranche la sonde lambda et fait chauffé le moteur, une fois chaud sans lambda normalement voyant dois ce allumé

___________________________________________
Arrow Merci de lire cette charte          CLIC avec attention AVANT DE POSTER votre premier message
Arrow Les problèmes résolus et les fiches pratiques : CLIC ICI
Arrow Merci de nous tenir au courant de l'évolution de votre problème
pensez a rajouter quelques photos avec l'explication, c'est mieux et ça aide beaucoup
Arrow cliquez sur l'appareil
Arrow https://www.techniconnexion.com/
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 33
Age : 39
Localisation : Redon
Emploi : Etudiant (poil aux dents)
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 26/05/2011
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Ven 27 Mai 2011, 23:52
ok je teste ça
Merci de votre aide
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 33
Age : 39
Localisation : Redon
Emploi : Etudiant (poil aux dents)
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 26/05/2011
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Sam 28 Mai 2011, 13:29
une question,
la sonde c'est bien le n°15 sur ce schéma:
http://www.realoem.com/bmw/showparts.do?model=AL71&mospid=47634&btnr=18_0322&hg=18&fg=10
mais elle est branché où?
Directement sur le calculateur en haut à gauche du moteur dans le compartiment?
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 15399
Age : 44
Localisation : Strasbourg
Emploi : Routier
Niveau technique automobile : Je fais mes petits services + divers travaux.
Date d'inscription : 04/05/2009
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Sam 28 Mai 2011, 13:51
trouve la sonde une fois trouvé suivie le câble 30cm après tu a le connectique dévisse le en suite tiré ver toi pour la déconnecter

___________________________________________
Arrow Merci de lire cette charte          CLIC avec attention AVANT DE POSTER votre premier message
Arrow Les problèmes résolus et les fiches pratiques : CLIC ICI
Arrow Merci de nous tenir au courant de l'évolution de votre problème
pensez a rajouter quelques photos avec l'explication, c'est mieux et ça aide beaucoup
Arrow cliquez sur l'appareil
Arrow https://www.techniconnexion.com/
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 33
Age : 39
Localisation : Redon
Emploi : Etudiant (poil aux dents)
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 26/05/2011
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Sam 28 Mai 2011, 13:57
ok merci beaucoup
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 15399
Age : 44
Localisation : Strasbourg
Emploi : Routier
Niveau technique automobile : Je fais mes petits services + divers travaux.
Date d'inscription : 04/05/2009
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Sam 28 Mai 2011, 14:00
pense a prendre une photo de la sonde et colle la ici
comme ça tu aidera le prochaine membre dans la galère
Merci

___________________________________________
Arrow Merci de lire cette charte          CLIC avec attention AVANT DE POSTER votre premier message
Arrow Les problèmes résolus et les fiches pratiques : CLIC ICI
Arrow Merci de nous tenir au courant de l'évolution de votre problème
pensez a rajouter quelques photos avec l'explication, c'est mieux et ça aide beaucoup
Arrow cliquez sur l'appareil
Arrow https://www.techniconnexion.com/
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 15399
Age : 44
Localisation : Strasbourg
Emploi : Routier
Niveau technique automobile : Je fais mes petits services + divers travaux.
Date d'inscription : 04/05/2009
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Sam 28 Mai 2011, 14:01
je rajoute juste, ne monte pas la voiture avec le cric de origine STP elle va te tombé sur la tete
prend un cric + chandelle pour sécuriser au max la voiture, en suite tu peu te couché

___________________________________________
Arrow Merci de lire cette charte          CLIC avec attention AVANT DE POSTER votre premier message
Arrow Les problèmes résolus et les fiches pratiques : CLIC ICI
Arrow Merci de nous tenir au courant de l'évolution de votre problème
pensez a rajouter quelques photos avec l'explication, c'est mieux et ça aide beaucoup
Arrow cliquez sur l'appareil
Arrow https://www.techniconnexion.com/
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 33
Age : 39
Localisation : Redon
Emploi : Etudiant (poil aux dents)
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 26/05/2011
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Sam 28 Mai 2011, 14:18
d'accord ça roule.
Donc je la lève au cric rouleur, puis chandelle
est ce que je dois la mettre sur chandelle à droite et à gauche, ou bien que d'un côté?
Je ne manquerais pas de faire des photos
Par contre je ferais ça demain, parceque chez moi parking gravier donc pas très stable.
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 15399
Age : 44
Localisation : Strasbourg
Emploi : Routier
Niveau technique automobile : Je fais mes petits services + divers travaux.
Date d'inscription : 04/05/2009
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Sam 28 Mai 2011, 14:34
al vintage a écrit:d'accord ça roule.
Donc je la lève au cric rouleur, puis chandelle
est ce que je dois la mettre sur chandelle à droite et à gauche, ou bien que d'un côté?
Je ne manquerais pas de faire des photos
Par contre je ferais ça demain, parceque chez moi parking gravier donc pas très stable.

oui, mais obligation de la poser sur la chandelle
oui tu lève juste un coté plus prêt de la sonde

___________________________________________
Arrow Merci de lire cette charte          CLIC avec attention AVANT DE POSTER votre premier message
Arrow Les problèmes résolus et les fiches pratiques : CLIC ICI
Arrow Merci de nous tenir au courant de l'évolution de votre problème
pensez a rajouter quelques photos avec l'explication, c'est mieux et ça aide beaucoup
Arrow cliquez sur l'appareil
Arrow https://www.techniconnexion.com/
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 33
Age : 39
Localisation : Redon
Emploi : Etudiant (poil aux dents)
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 26/05/2011
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Sam 28 Mai 2011, 17:03
Merci!
Ravi de trouver enfin un forum qui s'intéresse à mon souci et qui aide à détecter la panne.
D'habitude les réponses , c'est du genre "c'est ton truc machin qu'est mort faut le changer..." pour apprendre c'est pas top comme méthode
à techniconnexion
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 33
Age : 39
Localisation : Redon
Emploi : Etudiant (poil aux dents)
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 26/05/2011
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Lun 30 Mai 2011, 17:34
Bon pas eu le temps ce week end , du coup reporté au week end prochain.
A moins qu'il y'ai un autre moyen de tester ce voyant.
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 33
Age : 39
Localisation : Redon
Emploi : Etudiant (poil aux dents)
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 26/05/2011
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Mer 01 Juin 2011, 16:06
Comme je peux pas pour l'instant faire le test de la sonde lambda, je suis allé vérifier les fusibles , tous ok
Puis je suis allé voir dans la boite à relais dans le compartiment moteur, et je suis tombé la dessus:



est ce que ça pourrait expliqué mon problème. Le fil touche à rien mais est bien cramé quand même, et ça à pas l'air d'être récent.


Dernière édition par al vintage le Jeu 02 Juin 2011, 01:17, édité 1 fois
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 15399
Age : 44
Localisation : Strasbourg
Emploi : Routier
Niveau technique automobile : Je fais mes petits services + divers travaux.
Date d'inscription : 04/05/2009
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Mer 01 Juin 2011, 20:02
Salut
alors la c'est pas bon signe, faut deja trouvé sur quoi il est raccordé ce fil
essaye de remonté le fil pour voir ou il vas???

___________________________________________
Arrow Merci de lire cette charte          CLIC avec attention AVANT DE POSTER votre premier message
Arrow Les problèmes résolus et les fiches pratiques : CLIC ICI
Arrow Merci de nous tenir au courant de l'évolution de votre problème
pensez a rajouter quelques photos avec l'explication, c'est mieux et ça aide beaucoup
Arrow cliquez sur l'appareil
Arrow https://www.techniconnexion.com/
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 33
Age : 39
Localisation : Redon
Emploi : Etudiant (poil aux dents)
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 26/05/2011
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Mer 01 Juin 2011, 20:31
je prend des photos plus précise et je reviens
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 33
Age : 39
Localisation : Redon
Emploi : Etudiant (poil aux dents)
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 26/05/2011
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Mer 01 Juin 2011, 20:49
Voila donc une photo plus globale:




Donc le fil cramé part de la broche n°2 de ce connecteur:




et arrive à la n°5 de celui ci:




J'ai pas encore trouvé de schéma de cablage pour savoir à quoi correspond ce fil


Dernière édition par al vintage le Jeu 02 Juin 2011, 01:21, édité 1 fois
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 15399
Age : 44
Localisation : Strasbourg
Emploi : Routier
Niveau technique automobile : Je fais mes petits services + divers travaux.
Date d'inscription : 04/05/2009
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Mer 01 Juin 2011, 20:55
démonte la boite a fusible et ce connectique pour voir, pense a remplacer ce câble sur tout ça longueur

___________________________________________
Arrow Merci de lire cette charte          CLIC avec attention AVANT DE POSTER votre premier message
Arrow Les problèmes résolus et les fiches pratiques : CLIC ICI
Arrow Merci de nous tenir au courant de l'évolution de votre problème
pensez a rajouter quelques photos avec l'explication, c'est mieux et ça aide beaucoup
Arrow cliquez sur l'appareil
Arrow https://www.techniconnexion.com/
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 33
Age : 39
Localisation : Redon
Emploi : Etudiant (poil aux dents)
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 26/05/2011
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Jeu 02 Juin 2011, 00:48
j'ai débrancher les 2 connecteurs, et j'ai enlevé la partie du dessus qui tient les fils, mais je n'arrive pas à enlever le plot en lui même pour changer le fil.
Je m'y remet demain, je vais bien finir par trouver l'astuce
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum