Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
présentation loul29290Mer 21 Juin 2017, 22:51ced-46
Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 1403
Age : 46
Localisation : Fontenay le Comte
Emploi : commercial
Niveau technique automobile : moyen
Date d'inscription : 26/11/2009
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Jeu 02 Juin 2011, 12:14
@al vintage a écrit:
J'ai pas encore trouvé de schéma de cablage pour savoir à quoi correspond ce fil

Tu peux chercher par là


http://www.bmw-planet.com/diagrams/release/fr/e46/index.htm
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 33
Age : 39
Localisation : Redon
Emploi : Etudiant (poil aux dents)
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 26/05/2011
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Jeu 02 Juin 2011, 16:27
j'avais déja été chercher dans ces shémas, mais faut savoir lequel prendre et là c'est une autre paire de manche!!
Je viens de changer le fil cramé, mais j'ai besoin de savoir son rôle, parce que si j'ai un relais cramé derrière , juste remplacer le fil ne va rien donné.
En tout cas fil changé, et toujours pas de voyant "check engine " au contact.

Edit:
Le fil marron crâmé est sur la broche 5 du connecteur du relais de préchauffage.
De l'autre coté je sais pas encore à quoi ça corespond
A suivre
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 15399
Age : 44
Localisation : Strasbourg
Emploi : Routier
Niveau technique automobile : Je fais mes petits services + divers travaux.
Date d'inscription : 04/05/2009
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Jeu 02 Juin 2011, 17:28
prend une petit câble et alimente le fil cramé avec 12V et va voir au tableau de bord si tu as un voyant allumé ???

___________________________________________
Arrow Merci de lire cette charte          CLIC avec attention AVANT DE POSTER votre premier message
Arrow Les problèmes résolus et les fiches pratiques : CLIC ICI
Arrow Merci de nous tenir au courant de l'évolution de votre problème
pensez a rajouter quelques photos avec l'explication, c'est mieux et ça aide beaucoup
Arrow cliquez sur l'appareil
Arrow https://www.techniconnexion.com/
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 33
Age : 39
Localisation : Redon
Emploi : Etudiant (poil aux dents)
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 26/05/2011
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Jeu 02 Juin 2011, 17:34
le fil est changé
Donc j'allimente de n'importe quel bourt de ce fil en 12v et je vais voir ce qu'il y a au tableau de bord, c'est ça?
Et je met le contact ou pas ?
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 15399
Age : 44
Localisation : Strasbourg
Emploi : Routier
Niveau technique automobile : Je fais mes petits services + divers travaux.
Date d'inscription : 04/05/2009
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Jeu 02 Juin 2011, 17:45
attend pour faire proprement rajoute un fusible de 5A sur le petit câble, c'est pour protégé le circuit
oui alimente en direct depuis le gros câble rouge et va voir au tableau de bord

___________________________________________
Arrow Merci de lire cette charte          CLIC avec attention AVANT DE POSTER votre premier message
Arrow Les problèmes résolus et les fiches pratiques : CLIC ICI
Arrow Merci de nous tenir au courant de l'évolution de votre problème
pensez a rajouter quelques photos avec l'explication, c'est mieux et ça aide beaucoup
Arrow cliquez sur l'appareil
Arrow https://www.techniconnexion.com/
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 15399
Age : 44
Localisation : Strasbourg
Emploi : Routier
Niveau technique automobile : Je fais mes petits services + divers travaux.
Date d'inscription : 04/05/2009
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Jeu 02 Juin 2011, 17:47
le gros câble rouge (visible sur la photo) il la déjà ses 12v normalement
ou pire trouve un cable avec 12v et pique toi sur lui pour envoyer les 12v sur le fil cramé

___________________________________________
Arrow Merci de lire cette charte          CLIC avec attention AVANT DE POSTER votre premier message
Arrow Les problèmes résolus et les fiches pratiques : CLIC ICI
Arrow Merci de nous tenir au courant de l'évolution de votre problème
pensez a rajouter quelques photos avec l'explication, c'est mieux et ça aide beaucoup
Arrow cliquez sur l'appareil
Arrow https://www.techniconnexion.com/
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 33
Age : 39
Localisation : Redon
Emploi : Etudiant (poil aux dents)
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 26/05/2011
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Jeu 02 Juin 2011, 18:41
ok je teste ça
Merci de ton aide sacha
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 33
Age : 39
Localisation : Redon
Emploi : Etudiant (poil aux dents)
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 26/05/2011
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Jeu 02 Juin 2011, 20:20
j'ai un doute sur le shéma là:
http://www.bmw-planet.com/diagrams/release/fr/e46/index.htm
on voit que la borne 5 (o.5 mm Br (marron) c'est bien mon fil cramé) du connecteur de relais de préchauffage part vers le connecteur x2041 qui est un connecteur de masse qui finit sur les bornes 4,5,6 du DDE et qui sont des masses.
Si j'envoie du 12V la dedans je risque de faire une connerie?
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 33
Age : 39
Localisation : Redon
Emploi : Etudiant (poil aux dents)
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 26/05/2011
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Jeu 02 Juin 2011, 20:40
Bon j'ai essayé quand même et étincelle , donc non je peux pas envoyer 12v sur une masse
En même temps ça confirme que j'avais bien lu le shéma.
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 15399
Age : 44
Localisation : Strasbourg
Emploi : Routier
Niveau technique automobile : Je fais mes petits services + divers travaux.
Date d'inscription : 04/05/2009
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Jeu 02 Juin 2011, 20:53
cette hiver avant de démarrer préchauffage fonctionné ??
donc tu confirme que le câble qui a cramé c'est le câble de relais de préchauffage ???
relais na pas fendu ???
les autres câbles sous le relais sont comment?

___________________________________________
Arrow Merci de lire cette charte          CLIC avec attention AVANT DE POSTER votre premier message
Arrow Les problèmes résolus et les fiches pratiques : CLIC ICI
Arrow Merci de nous tenir au courant de l'évolution de votre problème
pensez a rajouter quelques photos avec l'explication, c'est mieux et ça aide beaucoup
Arrow cliquez sur l'appareil
Arrow https://www.techniconnexion.com/
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 33
Age : 39
Localisation : Redon
Emploi : Etudiant (poil aux dents)
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 26/05/2011
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Jeu 02 Juin 2011, 21:28
Le cable qu'a cramé c'est bien celui branché à la borne 5 du connecteur du relais de préchauffage, ça j'en suis sur.
A priori il va vers un connecteur de masse.
j'ai la voiture depuis 3 semaines, donc je sais pas si des soucis au démarrage .
En tout cas elle est dure à démarrer, c'est pas du quart de tour.
Faut que je laisse 10-15 s si je veux démarrer à peu près propre
Demain je démonterais le relais de préchauffage pour y jeter un oeil.
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 15399
Age : 44
Localisation : Strasbourg
Emploi : Routier
Niveau technique automobile : Je fais mes petits services + divers travaux.
Date d'inscription : 04/05/2009
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Jeu 02 Juin 2011, 21:40
essaye de tournée la cles sur contact 4 fois en suite essaye de démarrer ??
vérifie les durites de retour de gasoil sur les injecteurs ???

___________________________________________
Arrow Merci de lire cette charte          CLIC avec attention AVANT DE POSTER votre premier message
Arrow Les problèmes résolus et les fiches pratiques : CLIC ICI
Arrow Merci de nous tenir au courant de l'évolution de votre problème
pensez a rajouter quelques photos avec l'explication, c'est mieux et ça aide beaucoup
Arrow cliquez sur l'appareil
Arrow https://www.techniconnexion.com/
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 33
Age : 39
Localisation : Redon
Emploi : Etudiant (poil aux dents)
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 26/05/2011
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Jeu 02 Juin 2011, 22:11
Je laisse du temps entre chaque tour de clés , ou je fais 4 fois de suite sur contact, puis démarrage?
pour les retours , je dois faire le test des retours d'injecteurs, en mettant des petits tuyaux et des bouteilles et en vérifiant que j'ai le même volume de gasoil dans chaque bouteille , c'est ça?
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 33
Age : 39
Localisation : Redon
Emploi : Etudiant (poil aux dents)
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 26/05/2011
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Jeu 02 Juin 2011, 23:27
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 33
Age : 39
Localisation : Redon
Emploi : Etudiant (poil aux dents)
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 26/05/2011
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Ven 03 Juin 2011, 11:53
ce matin j'ai tourné la clé 4 fois sur contact puis démarrer:
Pas vraiment de changement, ça tousse 3-4 secondes puis ça part un peu bancale pendant 5-6 s et après ça tourne rond.
je vais tester les injecteurs, faut d'abord que je choppe du tuyau
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 33
Age : 39
Localisation : Redon
Emploi : Etudiant (poil aux dents)
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 26/05/2011
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Ven 03 Juin 2011, 12:28
Je résume.
Démarrage un peu difficile
Pas de voyant check engine au contact
Pas trop de puissance (mais prend les tours)
Impossible de lire l'ECU avec un elm 327
Ce serait pas mon calculateur DDE qui aurait rendu l'âme?
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 33
Age : 39
Localisation : Redon
Emploi : Etudiant (poil aux dents)
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 26/05/2011
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Ven 03 Juin 2011, 13:22
histoire de me familiariser avec le moteur, j'ai démonté tous les caches y compris le filtre à aire, et j'ai plein de gasoil dans le logement du filtre àair ainsi qu'autour d'un injecteur (le 4)
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 15399
Age : 44
Localisation : Strasbourg
Emploi : Routier
Niveau technique automobile : Je fais mes petits services + divers travaux.
Date d'inscription : 04/05/2009
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Ven 03 Juin 2011, 16:16
nettoie tout et surveille la fuite???
commence par moins cher, remplace te durites de retour de gasoil
prend quelle que photos de injecteur mouiller et du moteur

___________________________________________
Arrow Merci de lire cette charte          CLIC avec attention AVANT DE POSTER votre premier message
Arrow Les problèmes résolus et les fiches pratiques : CLIC ICI
Arrow Merci de nous tenir au courant de l'évolution de votre problème
pensez a rajouter quelques photos avec l'explication, c'est mieux et ça aide beaucoup
Arrow cliquez sur l'appareil
Arrow https://www.techniconnexion.com/
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 33
Age : 39
Localisation : Redon
Emploi : Etudiant (poil aux dents)
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 26/05/2011
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Ven 03 Juin 2011, 17:26
ok je vais faire ça.
Ca m'a permis de voir que les anciens prorio était des bricolo, il manque plein de vis des caches, y'a des morceaux des caches cassé, c'est pas chez bm qu'ils bossent comme ça.
Il manque le carter de protection sous le moteur.
j'ai nettoyé le filtre du déshuileur, je le changerai surement dès que je peux aller prendre des pièces chez BMW (1ère concession à une heure de chez moi)
Là je vais commander filtre à air (il est mort) filtre à huile, filtre à gazole, filtre habitacle et je vais me faire la vidange dès que tout ça sera arrivé.
Ca résout pas mon problème de voyant moteur qui s'allume pas et d'impossibilité de lire l'ECU, mais ça lui fera pas de mal, c'est sur.
Depuis que j'ai déconnecté la durite de dépression de la vanne EGR et là nettoyer le filtre du déshuileur, j'ai un peu plus de pêche, mais 14s pour le 0-100 c'est pas normal.
Peut être mon débitmètre, quand je l'ai débranché la première fois, ralenti instable, et là j'ai rééssayé de le déconnecter, ça a rien fait, rien changé au comportement, il est peut être HS.
Comment je peux m'en assurer?
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 15399
Age : 44
Localisation : Strasbourg
Emploi : Routier
Niveau technique automobile : Je fais mes petits services + divers travaux.
Date d'inscription : 04/05/2009
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Ven 03 Juin 2011, 17:55
re
débranche ta batterie quelle que heures, en suite avant de rebranché met ensemble les 2 cosses +et- pour vidé tout le circuit

___________________________________________
Arrow Merci de lire cette charte          CLIC avec attention AVANT DE POSTER votre premier message
Arrow Les problèmes résolus et les fiches pratiques : CLIC ICI
Arrow Merci de nous tenir au courant de l'évolution de votre problème
pensez a rajouter quelques photos avec l'explication, c'est mieux et ça aide beaucoup
Arrow cliquez sur l'appareil
Arrow https://www.techniconnexion.com/
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 15399
Age : 44
Localisation : Strasbourg
Emploi : Routier
Niveau technique automobile : Je fais mes petits services + divers travaux.
Date d'inscription : 04/05/2009
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Ven 03 Juin 2011, 17:57
moi je a ta place je la passerai sur la valise bmw
pour les frais que ta a avancé tu peu contacter ex proprio, normalement c'est a lui de passé a la caisse, il ta vendu une voiture avec les problème

___________________________________________
Arrow Merci de lire cette charte          CLIC avec attention AVANT DE POSTER votre premier message
Arrow Les problèmes résolus et les fiches pratiques : CLIC ICI
Arrow Merci de nous tenir au courant de l'évolution de votre problème
pensez a rajouter quelques photos avec l'explication, c'est mieux et ça aide beaucoup
Arrow cliquez sur l'appareil
Arrow https://www.techniconnexion.com/
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 33
Age : 39
Localisation : Redon
Emploi : Etudiant (poil aux dents)
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 26/05/2011
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Ven 03 Juin 2011, 19:22
t'as raison sacha, mais je crois que ça va être chaud de faire quoi que ce soit avec l'ancien proprio.
En fait c'est un peu de ma faute tout ça, j'ai acheté la bagnole à un prix très bas (6500 €pour 137500 km, pack luxe) et sans carnet d'entretien.
Vu la cote de la belle à 8800€je me suis dit que même si je mettait un billet de 1000 au bout ce serait pas une mauvaise affaire.
J'ai toujours tout fait sur mes bagnoles (et j'en ai eu pas mal, surtout des mercedes avant 1990) mais c'est la première fois que j'ai une voiture aussi récente bourrée d'électronique.
Aller chez bm pour un diag j'y ai pensé, mais vu que j'ai jamais réussi à me connecter à l'ECU et que j'ai pas ce p....n de voyant check engine, j'ai peur qu'ils arrivent pas à me faire de diag
En tout cas je viens d'acheter la durite de retour gasoil, je ferais ça demain.J'ai vu aussi qu'il fallait se méfier de la grande durite qui va du turbo à la pompe à vide (en gros)
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 15399
Age : 44
Localisation : Strasbourg
Emploi : Routier
Niveau technique automobile : Je fais mes petits services + divers travaux.
Date d'inscription : 04/05/2009
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Ven 03 Juin 2011, 19:48
quand tu remplace les durites, pense a les coupé a la même longueur!!
quand tu arrive chez bmw demande au mec en blouse blanche lool historique de ta voiture, et avec un peu de gentillesse il te imprime la page
acheté une voiture sans le carnet c'est pas bon, ou moins les factures pour prouvé minimum de réparations

___________________________________________
Arrow Merci de lire cette charte          CLIC avec attention AVANT DE POSTER votre premier message
Arrow Les problèmes résolus et les fiches pratiques : CLIC ICI
Arrow Merci de nous tenir au courant de l'évolution de votre problème
pensez a rajouter quelques photos avec l'explication, c'est mieux et ça aide beaucoup
Arrow cliquez sur l'appareil
Arrow https://www.techniconnexion.com/
avatar
Nouveau
Nouveau
Masculin Nombre de messages : 33
Age : 39
Localisation : Redon
Emploi : Etudiant (poil aux dents)
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 26/05/2011
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Ven 03 Juin 2011, 19:57
Merci de ces conseils, effectivement le plus simple maintenant serait de passer chez BMW, ça me fait c.ier de payé un diag, mais j'en saurais plus.
Si ça se trouve y'a pas grand chose le tout c'est de trouver ce qui cloche.
Tout ce que je sait sur le véhicule c'est que y'a un an elle est passé au garage parce que le mec avait foutu de l'essence au lieu du gasoil, mais il a pas roulé avec, il a appelé un garage qu'est venu chercher la voiture.
J'ai retrouvé une facture dans la bagnole, du coup j'ai appelé le garage en question, et il m'a dit qu'il avait vu la bagnole deux fois , une fois pour nettoyer le circuit de carburant et une fois pour changer le refroidisseur de gaz d'échappement.
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 15399
Age : 44
Localisation : Strasbourg
Emploi : Routier
Niveau technique automobile : Je fais mes petits services + divers travaux.
Date d'inscription : 04/05/2009
Voir le profil de l'utilisateur

Re: [ BMW E46 320d m47 an 2001 ] Pas de voyant "moteur " au contact

le Ven 03 Juin 2011, 21:02
sur la facture ta combien kms?

___________________________________________
Arrow Merci de lire cette charte          CLIC avec attention AVANT DE POSTER votre premier message
Arrow Les problèmes résolus et les fiches pratiques : CLIC ICI
Arrow Merci de nous tenir au courant de l'évolution de votre problème
pensez a rajouter quelques photos avec l'explication, c'est mieux et ça aide beaucoup
Arrow cliquez sur l'appareil
Arrow https://www.techniconnexion.com/
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum