Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
Bonjour à tousAujourd'hui à 05:21ced-46
Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
avatar
Mécano
Mécano
Masculin Nombre de messages : 555
Age : 33
Localisation : vendée
Emploi : routier
Niveau technique automobile : bon
Date d'inscription : 30/05/2012
Voir le profil de l'utilisateur

r?solu Re: [ BMW e61 525 d an 2005 ] Pas de puissance moteur et coupure (résolu)

le Sam 09 Juin 2012, 16:21
numero vin? numero de serie tu veux dire? b425633

bon je pense qu'il a l'air de fonctionner à chaud, mais je n'en suis pas sur. je suis tout seul pour le moment. je dis ca, car il n'as pas la meme position que tout a l'heure. je ferais un test tout a l'heure quand nous serons 2.

mais j'ai l'impression qu'elle a tout de meme plus de peche, mais vraiment un tout petit peu plus! et elle m'a affiché engine avec émissions excessives, ou je sais pas trop quoi. defaut que j'ai réussi à effacer avec l'elm!!! eh bien! c'est bien la premiere fois!!!

j'ai condamné aussi la vanne egr avec une piece de 2 euros, pas de différence. par contre, j'ai remarqué que au neutre, en faisant une bonne accélération, lorsque elle redescend et qu'elle est entre 1500 et 1000 tours, elle fait une pause d'une demi seconde, puis redescend à 800. et ca, elle me l'a fait quand j'avais débranché la sonde du collecteur d'adm. je vais la laisser refroidir et refaire le test. cette nuit, je debrancherais la batterie pour voir.

et autre chose, est il normal que le tube alu de l'admission, entre l'echangeur et la vanne soit si chaud que je ne puisse pas laisser la main dessus?
avatar
Technicien supèrieur
Technicien supèrieur
Masculin Nombre de messages : 3734
Age : 34
Localisation : Marseille
Emploi : Technicien
Niveau technique automobile : .
Date d'inscription : 01/05/2010
Voir le profil de l'utilisateur

r?solu Re: [ BMW e61 525 d an 2005 ] Pas de puissance moteur et coupure (résolu)

le Sam 09 Juin 2012, 17:16
Il ne faut pas condamner la vanne egr.
Cela peut provoquer l’arrêt du pilotage du turbo et l'allumage du voyant moteur.
Cela fait longtemps que tu l'as condamner

___________________________________________
Veuillez être précis dans l'explication de vos problème, sinon aucune attention sera accordée à votre cas.
avatar
Mécano
Mécano
Masculin Nombre de messages : 555
Age : 33
Localisation : vendée
Emploi : routier
Niveau technique automobile : bon
Date d'inscription : 30/05/2012
Voir le profil de l'utilisateur

r?solu Re: [ BMW e61 525 d an 2005 ] Pas de puissance moteur et coupure (résolu)

le Sam 09 Juin 2012, 17:46
je l'ai condamnée pour faire un essai, après que le voyant se soit allumé.
on vient de faire le test à deux, moteur chaud, et le moteur ne fonctionne pas!
je viens de debrancher la batterie, on verra demain matin.
mais ca commence à me gonfler!
avatar
Technicien supèrieur
Technicien supèrieur
Masculin Nombre de messages : 3734
Age : 34
Localisation : Marseille
Emploi : Technicien
Niveau technique automobile : .
Date d'inscription : 01/05/2010
Voir le profil de l'utilisateur

r?solu Re: [ BMW e61 525 d an 2005 ] Pas de puissance moteur et coupure (résolu)

le Sam 09 Juin 2012, 20:20
avant de rebrancher la batterie, remet en état l'egr.

___________________________________________
Veuillez être précis dans l'explication de vos problème, sinon aucune attention sera accordée à votre cas.
avatar
Mécano
Mécano
Masculin Nombre de messages : 555
Age : 33
Localisation : vendée
Emploi : routier
Niveau technique automobile : bon
Date d'inscription : 30/05/2012
Voir le profil de l'utilisateur

r?solu Re: [ BMW e61 525 d an 2005 ] Pas de puissance moteur et coupure (résolu)

le Sam 09 Juin 2012, 23:55
oui oui bien sur, maintenant que je suis sur qu'elle est bonne, c'etait juste pour faire le test. je dois remettre aussi la biellette en place, car je l'avais retirée turbo chaud pour voir si l'axe ne grippait pas à chaud, et qui du coup aurait pu faire forcer le moteur. ce qui me fait chier dans l'histoire, c'est que je vais devoir trouver un turbo pour récuperer cet actuateur, et je n'ai pas relevé les réf de mon turbo à moi pour prendre le bon!
je vais etre bon pour le redemonter!!!
avatar
Technicien supèrieur
Technicien supèrieur
Masculin Nombre de messages : 3734
Age : 34
Localisation : Marseille
Emploi : Technicien
Niveau technique automobile : .
Date d'inscription : 01/05/2010
Voir le profil de l'utilisateur

r?solu Re: [ BMW e61 525 d an 2005 ] Pas de puissance moteur et coupure (résolu)

le Dim 10 Juin 2012, 13:25
Salut

Alors c' a donné quoi ?

___________________________________________
Veuillez être précis dans l'explication de vos problème, sinon aucune attention sera accordée à votre cas.
avatar
Mécano
Mécano
Masculin Nombre de messages : 555
Age : 33
Localisation : vendée
Emploi : routier
Niveau technique automobile : bon
Date d'inscription : 30/05/2012
Voir le profil de l'utilisateur

r?solu Re: [ BMW e61 525 d an 2005 ] Pas de puissance moteur et coupure (résolu)

le Dim 10 Juin 2012, 14:19
je ne sais pas encore. je n'ai rien fait ce matin. je vais m'y atteler!
avatar
Mécano
Mécano
Masculin Nombre de messages : 555
Age : 33
Localisation : vendée
Emploi : routier
Niveau technique automobile : bon
Date d'inscription : 30/05/2012
Voir le profil de l'utilisateur

r?solu Re: [ BMW e61 525 d an 2005 ] Pas de puissance moteur et coupure (résolu)

le Dim 10 Juin 2012, 14:30
mais je voudrais en profiter qu'il soit démonter pour le controler.

j'ai repris ton super schéma.
sur la connectique du régulateur du turbo, en cosse 1 on doit avoir le 12v positif, en 2 le 12v négatif et en 4 le signal d'entrée.
si je comprend bien, car je connais l'electricité mais je suis mauvais en electronique, c'est selon le signal du 2 que le module recoit, module qui est à l'intérieur du boitier electronique, qui comprend si il doit fermer ou ouvrir le turbo?
si c'est bien ça, il faut que je pique un fil sur cette cosse 2 et voir le signal que j'obtiens. signal qui doit varier selon la pression et la temperature de l'admission?
ce sera surement aux alentours des 5 volts je pense non?
c'est quoi le x6459 qui est chinté sur la cosse 2 du régulateur?
avatar
Mécano
Mécano
Masculin Nombre de messages : 555
Age : 33
Localisation : vendée
Emploi : routier
Niveau technique automobile : bon
Date d'inscription : 30/05/2012
Voir le profil de l'utilisateur

r?solu Re: [ BMW e61 525 d an 2005 ] Pas de puissance moteur et coupure (résolu)

le Dim 10 Juin 2012, 14:30
avatar
Mécano
Mécano
Masculin Nombre de messages : 555
Age : 33
Localisation : vendée
Emploi : routier
Niveau technique automobile : bon
Date d'inscription : 30/05/2012
Voir le profil de l'utilisateur

r?solu Re: [ BMW e61 525 d an 2005 ] Pas de puissance moteur et coupure (résolu)

le Dim 10 Juin 2012, 14:32
car si mon signal ne varie pas, ca veut dire que le turbo ne bougera pas, puisque il ne recoit pas d'ordre, et que par conséquent, le probleme vient d'ailleurs?

je sais pas si je me fais bien comprendre.
avatar
Mécano
Mécano
Masculin Nombre de messages : 555
Age : 33
Localisation : vendée
Emploi : routier
Niveau technique automobile : bon
Date d'inscription : 30/05/2012
Voir le profil de l'utilisateur

r?solu Re: [ BMW e61 525 d an 2005 ] Pas de puissance moteur et coupure (résolu)

le Dim 10 Juin 2012, 15:12


pour le turbo c'est un garrett M53.
ca suffit comme reference ou il faut celle qui est gravée au poinçon sur la partie rectangulaire?
avatar
Mécano
Mécano
Masculin Nombre de messages : 555
Age : 33
Localisation : vendée
Emploi : routier
Niveau technique automobile : bon
Date d'inscription : 30/05/2012
Voir le profil de l'utilisateur

r?solu Re: [ BMW e61 525 d an 2005 ] Pas de puissance moteur et coupure (résolu)

le Dim 10 Juin 2012, 15:19
bon en tapant turbo garrett m53 sur google, je vois qu'il n'est pas spécifique bmw, et surtout, qu'il y en a la majeure partie avec membrane pneumatique!!! je vais donc devoir poncer la partie gravée pour avoir les numeros lisibles sur la photo!!!
avatar
Mécano
Mécano
Masculin Nombre de messages : 555
Age : 33
Localisation : vendée
Emploi : routier
Niveau technique automobile : bon
Date d'inscription : 30/05/2012
Voir le profil de l'utilisateur

r?solu Re: [ BMW e61 525 d an 2005 ] Pas de puissance moteur et coupure (résolu)

le Dim 10 Juin 2012, 15:37
il s'agit donc d'un gt2056v


avatar
Mécano
Mécano
Masculin Nombre de messages : 555
Age : 33
Localisation : vendée
Emploi : routier
Niveau technique automobile : bon
Date d'inscription : 30/05/2012
Voir le profil de l'utilisateur

r?solu Re: [ BMW e61 525 d an 2005 ] Pas de puissance moteur et coupure (résolu)

le Dim 10 Juin 2012, 17:11
bon, voila, tout est démonté et remonté. j'ai remis la vanne egr comme il se doit, et j'ai rebranché la batterie. j'ai attendu 5 min avant de mettre le contact.

j'ai revérifié le fonctionnement de l'electrovanne, décidément je ne sais plus comment l'appeler! moteur ou electrovanne ou regulateur de pression?

bref, à froid il fonctionne.

j'en ai profité pour prendre des mesures!
sur le fil gris, donc le n°4 de la broche de l'electrovanne, je trouve environ 1.50v au ralenti, 3v à 2000 trs et 7v à 4000 trs.

j'ai verifié mon capteur de temperature qui est sur le tube d'admission. le circuit est ouvert à froid, et il se ferme à chaud. test avec un décapeur thermique. le circuit est fermé étanche je dirais, à 50 ohms. ou kohms.

car ce qui m'intrigue, c'est la chaleur du tube d'admission, et si par conséquent le capteur envoie l'info de la chaleur élevée constante, il se peut que l'ordre donné par ce capteur, fasse dire au calculateur de ne pas enclencher le turbo. donc la j'ai essayé la voiture vite fait, la puissance est la! elle est froide.

elle est en ce moment en train de chauffer, et je vais rééssayer.

une fois chaude je vais reprendre ces mesures.
le capteur en premier. de toute facon, une accélération dans le vide et je verrais bien si la tige du turbo réagit.

si le capteur est en circuit fermé, je le sort du tube, le laisse refroidir un peu et donne une accélération en bouchant le trou du tube avec mon doigt et en observant la tige du turbo.

si elle bouge, cela voudra dire que c'est que mon air d'admission n'est pas assez refroidi, et c'est la qu'est le probleme. si pas de réaction, je prendrais mes tensions sur mon fil gris numero 4 voir si j'ai les memes voltages. si j'ai les memes et que la tige donc ne bouge pas, c'est que c'est bien mon electrovanne qui ne fonctionne pas à chaud!

qu'en pensez vous?
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 13703
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW e61 525 d an 2005 ] Pas de puissance moteur et coupure (résolu)

le Dim 10 Juin 2012, 17:13
Salut !


j'avoue que maintenant j'ai du mal à suivre !,

Je pense qu'il serait bon de faire une "Ré-cap" .. car je trouve qu'il
est difficile de faire une bonne synthèse de la situation ,je constate
que l'on est trop polarisé sur le Turbo !


Voila à suivre

___________________________________________

Essayez de répondre aux questions posées ,soyez précis dans vos descriptions !    study  



https://www.techniconnexion.com/forum



 
 htt
avatar
Mécano
Mécano
Masculin Nombre de messages : 555
Age : 33
Localisation : vendée
Emploi : routier
Niveau technique automobile : bon
Date d'inscription : 30/05/2012
Voir le profil de l'utilisateur

r?solu Re: [ BMW e61 525 d an 2005 ] Pas de puissance moteur et coupure (résolu)

le Dim 10 Juin 2012, 17:35
bon beh voila, moteur chaud donc en mode dégradé. ( pas de mouvement de la tige de turbo)

contact ouvert sur le capteur de temperature de l'admission, ce qui veut dire qu'il n'y a pas de mauvais signaux envoyés. donc on exclue le probleme de la temperature de l'air admis.

j'ai les memes tensions, enfin je crois, je vais vérifier à froid, sur la connectique de l'electrovanne. donc ce qui veut dire que si j'ai les memes tensions à froid comme à chaud, c'est que le probleme est la!!! c'est l'electrovanne qui ne fonctionne plus dès qu'elle monte en temperature!
avatar
Technicien supèrieur
Technicien supèrieur
Masculin Nombre de messages : 3734
Age : 34
Localisation : Marseille
Emploi : Technicien
Niveau technique automobile : .
Date d'inscription : 01/05/2010
Voir le profil de l'utilisateur

r?solu Re: [ BMW e61 525 d an 2005 ] Pas de puissance moteur et coupure (résolu)

le Dim 10 Juin 2012, 17:56
As tu une position fréquencemètre ( HTZ ) sur ton multimètre ?

___________________________________________
Veuillez être précis dans l'explication de vos problème, sinon aucune attention sera accordée à votre cas.
avatar
Mécano
Mécano
Masculin Nombre de messages : 555
Age : 33
Localisation : vendée
Emploi : routier
Niveau technique automobile : bon
Date d'inscription : 30/05/2012
Voir le profil de l'utilisateur

r?solu Re: [ BMW e61 525 d an 2005 ] Pas de puissance moteur et coupure (résolu)

le Dim 10 Juin 2012, 18:08
je ne pense pas.
avatar
Mécano
Mécano
Masculin Nombre de messages : 555
Age : 33
Localisation : vendée
Emploi : routier
Niveau technique automobile : bon
Date d'inscription : 30/05/2012
Voir le profil de l'utilisateur

r?solu Re: [ BMW e61 525 d an 2005 ] Pas de puissance moteur et coupure (résolu)

le Dim 10 Juin 2012, 18:13
avatar
Mécano
Mécano
Masculin Nombre de messages : 555
Age : 33
Localisation : vendée
Emploi : routier
Niveau technique automobile : bon
Date d'inscription : 30/05/2012
Voir le profil de l'utilisateur

r?solu Re: [ BMW e61 525 d an 2005 ] Pas de puissance moteur et coupure (résolu)

le Dim 10 Juin 2012, 18:14
en me ballandant sur le net, je vois que cet actuateur est assez fragile, et pas vraiment fait pour la chaleur...

j'aurais bien fait un test en le branchant séparément et en le chauffant, mais je n'ai pas d'oscillo! fais ch...
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 13703
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW e61 525 d an 2005 ] Pas de puissance moteur et coupure (résolu)

le Dim 10 Juin 2012, 18:23
RE

Quand tu parles de "l'électrovanne " ,tu veux sans doute
parler du ( convertisseur de pression ) dessin ci dessous ?




Voila

___________________________________________

Essayez de répondre aux questions posées ,soyez précis dans vos descriptions !    study  



https://www.techniconnexion.com/forum



 
 htt
avatar
Mécano
Mécano
Masculin Nombre de messages : 555
Age : 33
Localisation : vendée
Emploi : routier
Niveau technique automobile : bon
Date d'inscription : 30/05/2012
Voir le profil de l'utilisateur

r?solu Re: [ BMW e61 525 d an 2005 ] Pas de puissance moteur et coupure (résolu)

le Dim 10 Juin 2012, 18:58
non je parle de l'actuateur de turbo:


https://servimg.com/image_preview.php?i=150&u=16205127



désolé de ma mauvaise interprétation
avatar
Technicien supèrieur
Technicien supèrieur
Masculin Nombre de messages : 3734
Age : 34
Localisation : Marseille
Emploi : Technicien
Niveau technique automobile : .
Date d'inscription : 01/05/2010
Voir le profil de l'utilisateur

r?solu Re: [ BMW e61 525 d an 2005 ] Pas de puissance moteur et coupure (résolu)

le Dim 10 Juin 2012, 19:03
@truckmars a écrit:en me ballandant sur le net, je vois que cet actuateur est assez fragile, et pas vraiment fait pour la chaleur...

j'aurais bien fait un test en le branchant séparément et en le chauffant, mais je n'ai pas d'oscillo! fais ch...

effectivement cela fait ch.........
Mais on peut faire autrement, en mesurant entre le - et le pilotage de l'actuateur.
Por cela il faut mesurer en V alternatif.

Il faut faire le mesure à froid ( pendant que cela fonctionne ) relever la valeur.
Et faire la même à chaud et controler ce que tu trouve.

___________________________________________
Veuillez être précis dans l'explication de vos problème, sinon aucune attention sera accordée à votre cas.
avatar
Mécano
Mécano
Masculin Nombre de messages : 555
Age : 33
Localisation : vendée
Emploi : routier
Niveau technique automobile : bon
Date d'inscription : 30/05/2012
Voir le profil de l'utilisateur

r?solu Re: [ BMW e61 525 d an 2005 ] Pas de puissance moteur et coupure (résolu)

le Dim 10 Juin 2012, 19:05
c'est exactement ce que j'ai fait.
entre la masse et le fil gris, donc le numero 4 sur la connectique j'ai:
1.56v au ralenti
3v à 2000 trs
7v à 4000 trs.

j'obtiens les memes valeurs à chaud.
avatar
Mécano
Mécano
Masculin Nombre de messages : 555
Age : 33
Localisation : vendée
Emploi : routier
Niveau technique automobile : bon
Date d'inscription : 30/05/2012
Voir le profil de l'utilisateur

r?solu Re: [ BMW e61 525 d an 2005 ] Pas de puissance moteur et coupure (résolu)

le Dim 10 Juin 2012, 19:07
en mode courant continue, on trouve 0v au ralenti, et plus on accélere plus on monte aux 12v.

quelqu'un a une astuce pour fabriquer vite fait une alim variable à brancher sur une batterie?

j'ai des composants, car je ne jette pas grand chose pour récuperer les pieces, mais je ne sais pas comment faire.
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum