Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
Présentation...Aujourd'hui à 06:34ced-46
bonjour à tousAujourd'hui à 06:04ced-46
PrésentationSam 16 Déc 2017, 18:58sylver-fox
Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
avatar
Petit mécano
Petit mécano
Masculin Nombre de messages : 96
Age : 36
Localisation : algerie
Emploi : employé
Niveau technique automobile : Bricoleur
Date d'inscription : 13/03/2014
Voir le profil de l'utilisateur

r?solu [ BMW e84 x1 2.0D n47 an 2010 ] moteur ne s'allume pas (résolu)

le Mer 22 Mar 2017, 12:08
Bonjour tout le monde
Voilà j'ai un ami qui a un problème avec son X1, il veut pas démarrer
Il l'a passer à la valise, il y a un code erreur qu'on n'a pas réussi à le lire, la valise indique le code suivant : A0B4
Je ne sais pas à quoi il correspond merci de nos aider.
avatar
Petit mécano
Petit mécano
Masculin Nombre de messages : 96
Age : 36
Localisation : algerie
Emploi : employé
Niveau technique automobile : Bricoleur
Date d'inscription : 13/03/2014
Voir le profil de l'utilisateur

r?solu Re: [ BMW e84 x1 2.0D n47 an 2010 ] moteur ne s'allume pas (résolu)

le Ven 24 Mar 2017, 09:36
Re Bonjour tout le monde
Voilà hier on a testé l'alimentation des injecteurs,rien ne passe dans les fiches y a pas d'électricité on as testé les quatre injecteurs NADA
pas de jus dans les fiches.
Une piste à suivre? Et toujours ce code défaut A0B4
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 4680
Age : 65
Localisation : Presqu'île de Crozon 29
Emploi : Retraité Technicien France Télécom
Niveau technique automobile : Débutant confirmé
Date d'inscription : 01/06/2012
Voir le profil de l'utilisateur

r?solu Re: [ BMW e84 x1 2.0D n47 an 2010 ] moteur ne s'allume pas (résolu)

le Ven 24 Mar 2017, 10:05
Réputation du message : 100% (1 vote)


Bonjour tchiz

As tu contrôler les fusibles + contrôle du capteur PMH si l'aiguille des tour minute monte bien quand tu essais de démarrer donc je pense que le capteur pmh fonctionne car si ton capteur est HS il n'envoie pas le signal au calculateur donc celui-ci ne peut envoyer le signal électrique aux injecteurs  scratch

et contrôler les alim + et - du calculateur, c plus simple ensuite regarde ds la malle tu doit avoir des fusibles et des relais, sache que sur BMW tu as des fusibles qui alimente d'autres fusibles, fait le contrôle avec une lampa témoin et pas en visuel, car si tes fusibles devant ( habitacle ) sont bon, ça veut pas dire qu'ils sont alimentés ...

A suivre ...

Albatros

___________________________________________
https://www.techniconnexion.com/t582-la-charte-du-forum-a-lire-obligatoirement


Adhérent de la Fédération Française des Motards en Colère du Finistère 29
ffmc29@ffmc.fr
Amis(es) Motards(es) si vous avez une question Moto en lisant mes sujets... N'hésiter pas je suis là pour vous aider...  albatros 
 K1200RS
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14458
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW e84 x1 2.0D n47 an 2010 ] moteur ne s'allume pas (résolu)

le Ven 24 Mar 2017, 17:47
Salut .

Contrôle ton capteur PMH ( effet hall ) avec 3 fils alimentés par un fil + 12 Volts après contact sur les,2 autres fils avec multimètre position Vac au démarreur tu doit avoir une variation de 0 à 5 vac ( volts alternatif) .

Voila à voir dans un premier temps 


___________________________________________
Pour poster le titre de votre sujet doit être explicite ,respecter le format suivant 

     "Marque modèle cylindrée motorisation année , type de panne avec les renseignements "


           


 
 htt
avatar
Petit mécano
Petit mécano
Masculin Nombre de messages : 96
Age : 36
Localisation : algerie
Emploi : employé
Niveau technique automobile : Bricoleur
Date d'inscription : 13/03/2014
Voir le profil de l'utilisateur

r?solu Re: [ BMW e84 x1 2.0D n47 an 2010 ] moteur ne s'allume pas (résolu)

le Ven 24 Mar 2017, 20:10
Bonsoir tout le monde
Bon capteur PMH échangé avec un neuf rien n'a changé ça ne veut pas démarrer, reste à contrôler les relais et les fusibles  j'en ai contrôler quelques uns demain le reste
J'ai oublié de mentionner l'origine du problème: la voiture était normal suite à une panne de la pompe HP, et au changement de cette dernière que le problème est survenu elle veut pas se mettre en route
merci à vous
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14458
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW e84 x1 2.0D n47 an 2010 ] moteur ne s'allume pas (résolu)

le Sam 25 Mar 2017, 07:47
Réputation du message : 100% (1 vote)
@tchiz a écrit:Bonsoir tout le monde
Bon capteur PMH échangé avec un neuf rien n'a changé ça ne veut pas démarrer, reste à contrôler les relais et les fusibles  j'en ai contrôler quelques uns demain le reste
J'ai oublié de mentionner l'origine du problème: la voiture était normal suite à une panne de la pompe HP, et au changement de cette dernière que le problème est survenu elle veut pas se mettre en route  
merci à vous
RE

Alors si la HP à été changée ,au démarreur purge tes 4 injecteurs aux raccords ils vas démarrer !

PS .Déjà vu le à peu près le  même cas sur le forum !

A+ 


___________________________________________
Pour poster le titre de votre sujet doit être explicite ,respecter le format suivant 

     "Marque modèle cylindrée motorisation année , type de panne avec les renseignements "


           


 
 htt
avatar
Petit mécano
Petit mécano
Masculin Nombre de messages : 96
Age : 36
Localisation : algerie
Emploi : employé
Niveau technique automobile : Bricoleur
Date d'inscription : 13/03/2014
Voir le profil de l'utilisateur

r?solu Re: [ BMW e84 x1 2.0D n47 an 2010 ] moteur ne s'allume pas (résolu)

le Dim 26 Mar 2017, 00:08
Réputation du message : 100% (1 vote)
Bonjour tout le monde
Voilà purge et contrôle des fusibles et relais fait,et elle veut pas démarrer, je pense à changer la pompe HP elle pousse pas bien elle n'atteint pas les bars suffisamment, ça indique à la valise entre 175 bar et 225 bar, je crois que c'est pas suffisant, on va la changer par une autre et verra bien merci
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14458
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW e84 x1 2.0D n47 an 2010 ] moteur ne s'allume pas (résolu)

le Dim 26 Mar 2017, 08:07
Réputation du message : 100% (1 vote)
@tchiz a écrit:Bonjour tout le monde
Voilà purge et contrôle des fusibles et relais fait,et elle veut pas démarrer, je pense à changer la pompe HP elle pousse pas bien elle n'atteint pas les bars suffisamment, ça indique à la valise entre 175 bar et 225 bar, je crois que c'est pas suffisant, on va la changer par une autre et verra bien merci
Salut .

Connaissant chez votre souci d'approvisionnement en pièce bmw ,je suppose que ça doit être pompe ''occasion" ,tu as raison de faire un essai avec une autre pompe !

A bientôt .

Cdt JC

___________________________________________
Pour poster le titre de votre sujet doit être explicite ,respecter le format suivant 

     "Marque modèle cylindrée motorisation année , type de panne avec les renseignements "


           


 
 htt
avatar
Technicien
Technicien
Masculin Nombre de messages : 2918
Age : 35
Localisation : alger, algerie
Emploi : cadre financier
Niveau technique automobile : Je fais mes petits services + divers travaux
Date d'inscription : 01/03/2010
Voir le profil de l'utilisateur

r?solu Re: [ BMW e84 x1 2.0D n47 an 2010 ] moteur ne s'allume pas (résolu)

le Dim 26 Mar 2017, 14:25
salut tout monde
débranche le capteur de pression de la rampe et fais un essai

si je ne me trompe pas, la pression doit etre inférieure à 300bar pour lancer le moteur, mais je n'ai aucune idée sur le système injection de ce moteur (qui doit etre un N47)

est ce qu'il y a un régulateur de pression sur ce moteur ?

___________________________________________
Un sourire au volant ne peut que rendre nos routes bien meilleurs
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14458
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW e84 x1 2.0D n47 an 2010 ] moteur ne s'allume pas (résolu)

le Dim 26 Mar 2017, 18:47
Salut Bidou ,

Moteur N47 avec distribution à l'arrière du bloc moteur .

Vas voir le N°3 ICI et sur la pompe un régulateur de débit  à voir ICI

A+ 

___________________________________________
Pour poster le titre de votre sujet doit être explicite ,respecter le format suivant 

     "Marque modèle cylindrée motorisation année , type de panne avec les renseignements "


           


 
 htt
avatar
Petit mécano
Petit mécano
Masculin Nombre de messages : 96
Age : 36
Localisation : algerie
Emploi : employé
Niveau technique automobile : Bricoleur
Date d'inscription : 13/03/2014
Voir le profil de l'utilisateur

r?solu Re: [ BMW e84 x1 2.0D n47 an 2010 ] moteur ne s'allume pas (résolu)

le Mar 28 Mar 2017, 07:18
Bonjour tout le monde
Excusé moi du retard, je suis en voyage dès que je rentre je vous rend la réponse merci à tous.
avatar
Petit mécano
Petit mécano
Masculin Nombre de messages : 96
Age : 36
Localisation : algerie
Emploi : employé
Niveau technique automobile : Bricoleur
Date d'inscription : 13/03/2014
Voir le profil de l'utilisateur

r?solu Re: [ BMW e84 x1 2.0D n47 an 2010 ] moteur ne s'allume pas (résolu)

le Ven 31 Mar 2017, 01:56
Réputation du message : 100% (1 vote)
Bonsoir tout le monde
Problème résolu pompe HP défectueuse remplacé par une autre défectueuse (faible en bar) il faut exactement 299 bar pour le démarrage, alors on a changé par une autre HP au premier coup le x1 ça a marché merci à vous tous
JC t'as eu raison au sujet des pièces d'occasion un problème ici ,à bientôt
avatar
Tech-admin
Tech-admin
Masculin Nombre de messages : 31903
Age : 34
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006
Voir le profil de l'utilisateurhttps://www.techniconnexion.com

r?solu Re: [ BMW e84 x1 2.0D n47 an 2010 ] moteur ne s'allume pas (résolu)

le Ven 31 Mar 2017, 05:46
Salut,

Merci pour le retour d'infos

Sujet répertorié ici : www.techniconnexion.com/t38206-n47-et-n47s-bmw-problemes-moteur-resolus

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Devis entretien gratuit
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 14458
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

r?solu Re: [ BMW e84 x1 2.0D n47 an 2010 ] moteur ne s'allume pas (résolu)

le Ven 31 Mar 2017, 06:14
@tchiz a écrit:Bonsoir tout le monde
Problème résolu pompe HP défectueuse remplacé par une autre défectueuse (faible en bar) il faut exactement 299 bar pour le démarrage, alors on a changé par une autre HP au premier coup le x1 ça a marché merci à vous tous
JC t'as eu raison au sujet des pièces d'occasion un problème ici ,à bientôt
Salut l'ami .

Merci pour la contribution technique que tu apportes sur ce Forum !

Bonne route 

Cdt  @+  JC

___________________________________________
Pour poster le titre de votre sujet doit être explicite ,respecter le format suivant 

     "Marque modèle cylindrée motorisation année , type de panne avec les renseignements "


           


 
 htt
avatar
Technicien
Technicien
Masculin Nombre de messages : 2918
Age : 35
Localisation : alger, algerie
Emploi : cadre financier
Niveau technique automobile : Je fais mes petits services + divers travaux
Date d'inscription : 01/03/2010
Voir le profil de l'utilisateur

r?solu Re: [ BMW e84 x1 2.0D n47 an 2010 ] moteur ne s'allume pas (résolu)

le Ven 31 Mar 2017, 09:58
Réputation du message : 100% (1 vote)
Coucou
J'avais parle de 300bar minimum pour lancer un common rail
Content pour vous, soyez prudents sur les routes

___________________________________________
Un sourire au volant ne peut que rendre nos routes bien meilleurs
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum