Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» xsara picasso 2l HDI 90ch - message airbag passager désactivé
Aujourd'hui à 14:56 par albatros

» caddy 3 fourgon
Aujourd'hui à 14:19 par philouxx77

» caddy 3 fourgon
Aujourd'hui à 14:03 par philouxx77

» [ Citroën C3 1.4 hdi an 2003 ] arret en roulant
Aujourd'hui à 13:46 par mista

» ford probe qui démarre plus
Aujourd'hui à 13:32 par Jérôme Devaure

» [ Lancia Delta 3 - 2L 163Cv diesel - 2009 ] Perte de puissance aleatoire
Aujourd'hui à 13:32 par Laure B

»  citoen ZX 1.9 D 1996 cale quand il fait froid
Aujourd'hui à 13:16 par nicolus

» citroen ZX 1.9 D 1997 cale quand il fait froid
Aujourd'hui à 11:46 par Laure B

» Presentation
Aujourd'hui à 09:44 par albatros

» [ BMW E46 318 CI N42 an 2002 ] comment caler distribution moteur N42
Hier à 23:29 par BMW PASSION

» Entretien Ford ranger wildtrak 3,2 de 2014
Hier à 23:25 par Amiral1959

» [ BMW E46 320d M47 an 1998 ] Capteur ou débitmètre ?
Hier à 22:14 par greg5129

» [ Peugeot 106 1.4 ess an 1992 ] Perte de puissance et broutage
Hier à 22:06 par Rameuh

» [ BMW E46 320d M47 an 1998 ] Fumé bleu échappement et moteur
Hier à 22:03 par greg5129

» [Skoda Octavia 1.9 TDI 110 2002] soucis de verrouillage central
Hier à 21:44 par Ixandre1

» fuite liquide refroiddissement
Hier à 21:16 par albatros

» [AUDI 80 1.9D 1990] Recherche rta
Hier à 20:57 par truckmars

» Manque de puissance
Hier à 18:42 par Jbaja

» [ BMW E46 M57 330D Touring boîte auto 184cv ] Odeur huile brulée dans habitacle
Hier à 17:12 par fred091

» BMW e60 2004
Hier à 17:05 par Igor Abreu

» [ Test avis et liste permanente ] : Autel Mot Pro EU
Hier à 16:57 par patnat

» Présentation
Hier à 16:53 par fred091

» [ clio III 1.5 dci an 2008 ] Problème moteur - surpression LDR
Hier à 13:42 par Laure B

» Presentation
Hier à 11:17 par albatros

» [ toyota Avensis Verso D4D 116 cv an 2005 ] nettoyage électrovanne (pompe)
Hier à 10:37 par albatros

» Techniconnexion : carte des outils de diagnostic
Hier à 06:46 par MacGyverFr

» Ford fiesta en panne
Mar 21 Fév 2017, 22:54 par david38

» Scenic 2 1.9l dci 2004
Mar 21 Fév 2017, 22:22 par yansof

» [ BMW E36 318 tds M41 an 1995 ] Démarre mais cale aussitot
Mar 21 Fév 2017, 19:20 par BMW PASSION

» MaxiEcu 2
Mar 21 Fév 2017, 19:16 par Poulpy 68

[ BMW E46 330D M57 an 2003 ] Démarre difficilement a froid (résolu)

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

résolu Re: [ BMW E46 330D M57 an 2003 ] Démarre difficilement a froid (résolu)

Message par Dante34 le Mer 30 Mar 2011, 23:28

Ce soir en repartant du boulot ou elle a passé la journée sans bouger j'ai eu droit une fois de + à mon problème, j'en ai profité pour prendre une photo du tableau de bord affichant le problème :
(faites pas gaffe à la poussière la voiture est sale je l'ai pas lavé depuis un mois avec le temps pourri qu'on a eu et le manque de temps due à mon taf )



On y voit bien le témoin d'anti patinage allumé comme s'il était désactivé (ce qui n'est pas le cas bien sur!) ainsi que l'aiguille de température au max dans le rouge alors que le moteur est arrêté et la voiture n'a pas bougée de la journée.

Ce soir je suis allé diner chez un ami, en partant je mets le contact, l'aiguille ne bouge pas, je lance le démarreur, le moteur tousse et s'arrête direct, je touche à rien et laisse la clé dans sa position "on" pour voir si l'aiguille bouge et effectivement elle monte au max et le témoin s'allume.
Je coupe le contact puis le remet, tout est OK, je lance le moteur et la elle démarre correctement !
Je commence de plus en plus à penser à un problème électronique !

Dante34
Petit mécano
Petit mécano

Masculin Nombre de messages : 160
Age : 40
Localisation : beziers
Emploi : salarié
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 23/06/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E46 330D M57 an 2003 ] Démarre difficilement a froid (résolu)

Message par Dante34 le Jeu 31 Mar 2011, 12:15

Bon ben voila elle vient de partir à la valise, résultat dans 30min.
Je croise les doigts ...

Dante34
Petit mécano
Petit mécano

Masculin Nombre de messages : 160
Age : 40
Localisation : beziers
Emploi : salarié
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 23/06/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E46 330D M57 an 2003 ] Démarre difficilement a froid (résolu)

Message par Dante34 le Jeu 31 Mar 2011, 13:12

Bon voila, mon ami est revenu avec la voiture et le verdict :
- Défaut de pression de gasoil
- Défaut relais de pompe principal (celui dans la boite à gant)
Il a retiré le relais, a nettoyé les causses, remonté puis a relancé un diag, le défaut n'apparaissait plus !!
Je lui ai demandé s'il valait pas mieux remplacer le relais, il m'a dit de voir d'ici demain ou après demain si le problème revenait, si non pas la peine.
Concernant les injecteurs et autres organes le diag n'a vue aucun défaut.
Bref, pour le moment je suis pas mal soulagé et j'espère que ce ne sera réellement que ca !
Je vous tiendrais au jus si ca a réglé mon problème ou pas.

Dante34
Petit mécano
Petit mécano

Masculin Nombre de messages : 160
Age : 40
Localisation : beziers
Emploi : salarié
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 23/06/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E46 330D M57 an 2003 ] Démarre difficilement a froid (résolu)

Message par Dante34 le Jeu 31 Mar 2011, 14:44

AAArrrggg
Je viens de partir faire une course et rebelote ! Le défaut est réapparu !
Je viens d'appeler mon ami mécano pour le lui dire, il va me faire rentrer le relais qu'on le remplace, j'espère que ca réglera mon problème une bonne fois pour toute !

Dante34
Petit mécano
Petit mécano

Masculin Nombre de messages : 160
Age : 40
Localisation : beziers
Emploi : salarié
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 23/06/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E46 330D M57 an 2003 ] Démarre difficilement a froid (résolu)

Message par bidouapache le Jeu 31 Mar 2011, 14:54

david conseillait généralement le remplacement de ce relais, donc, il se peut que tu sois sur la bonne piste
tiens nous au courant

___________________________________________
Un sourire au volant ne peut que rendre nos routes bien meilleurs

bidouapache
Technicien
Technicien

Masculin Nombre de messages : 2828
Age : 34
Localisation : alger, algerie
Emploi : cadre financier
Niveau technique automobile : Je fais mes petits services + divers travaux
Date d'inscription : 01/03/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E46 330D M57 an 2003 ] Démarre difficilement a froid (résolu)

Message par Dante34 le Jeu 31 Mar 2011, 15:14

Oui des que ce sera fait.

Dante34
Petit mécano
Petit mécano

Masculin Nombre de messages : 160
Age : 40
Localisation : beziers
Emploi : salarié
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 23/06/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E46 330D M57 an 2003 ] Démarre difficilement a froid (résolu)

Message par BMW PASSION le Jeu 31 Mar 2011, 16:10

@Dante34 a écrit:Oui des que ce sera fait.


Salut !

Une question toute bête est que tu est sur du bon "état de la batterie "en sortie ampèrage . Question

Pas plus tard que ce matin sur une une E39 530 d ,[j'ai bien bien faillit me faire piéger] avec
ça , le volant multifonctions en panne ,les voyants clignotants en panne ,les essuie glace qui ce
mettaient en route 'inopinément" !,

Et en fait c'était la batterie qui par moments avait un élément , qui ce mettait "à genoux" et qui
foutait le bazar , batterie remplacée nous avons fait "un reset" de 5 minutes en faisant toucher
les cosses enlevés des fil de batterie "plus et moins" et tout est rentré dans l'ordre !!

Voila @+


___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13431
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E46 330D M57 an 2003 ] Démarre difficilement a froid (résolu)

Message par Dante34 le Jeu 31 Mar 2011, 18:13

Non je ne l'ai pas testé mais je n'ai pas d'ampèremètre ni de pince ampèremètrique du coup je sais pas comment la tester.
Par contre ce qui est sur c'est que quand je lance le démarreur, il tourne avec énergie et ne m'a jamais semblé faible.
Après, comme tu viens de le dire je ne suis pas à l'abri qu'un élément parte en live de temps en temps. Mais comment le savoir ?
Peut être mettre un coup de voltmètre à ce moment la ? Car j'imagine que si un élément part en vrille la tension s'en ressentira non ?! Mais bizarrement lorsque j'ai le défaut au tableau de bord et que je lance quand même le démarreur il tourne avec autant d'énergie que lorsque le défaut est absent.
Bref, je vais commencer par remplacer ce relais et on verra ensuite si ca continu à bugger.


Dernière édition par Dante34 le Ven 01 Avr 2011, 17:06, édité 1 fois

Dante34
Petit mécano
Petit mécano

Masculin Nombre de messages : 160
Age : 40
Localisation : beziers
Emploi : salarié
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 23/06/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E46 330D M57 an 2003 ] Démarre difficilement a froid (résolu)

Message par David13700 le Ven 01 Avr 2011, 12:28

Lequel de relais bleu ou vert ?

___________________________________________
Veuillez être précis dans l'explication de vos problème, sinon aucune attention sera accordée à votre cas.

David13700
Technicien supèrieur
Technicien supèrieur

Masculin Nombre de messages : 3726
Age : 34
Localisation : Marseille
Emploi : Technicien
Niveau technique automobile : .
Date d'inscription : 01/05/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E46 330D M57 an 2003 ] Démarre difficilement a froid (résolu)

Message par Dante34 le Ven 01 Avr 2011, 17:14

Le vert sous la boite a gants car le bleu sous le capot coté conducteur je l'ai déjà remplacé.

Dante34
Petit mécano
Petit mécano

Masculin Nombre de messages : 160
Age : 40
Localisation : beziers
Emploi : salarié
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 23/06/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E46 330D M57 an 2003 ] Démarre difficilement a froid (résolu)

Message par David13700 le Ven 01 Avr 2011, 19:50

OK, il faut remplacer le relais vert, même si je pense qu'au vue des symptômes, le problèmes est ailleurs.

___________________________________________
Veuillez être précis dans l'explication de vos problème, sinon aucune attention sera accordée à votre cas.

David13700
Technicien supèrieur
Technicien supèrieur

Masculin Nombre de messages : 3726
Age : 34
Localisation : Marseille
Emploi : Technicien
Niveau technique automobile : .
Date d'inscription : 01/05/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E46 330D M57 an 2003 ] Démarre difficilement a froid (résolu)

Message par Dante34 le Ven 01 Avr 2011, 20:33

@david13700 a écrit:OK, il faut remplacer le relais vert, même si je pense qu'au vue des symptômes, le problèmes est ailleurs.

Ah bon, ca me rassure pas ca
Même si la valise n'a détecté que ce problème ?

Dante34
Petit mécano
Petit mécano

Masculin Nombre de messages : 160
Age : 40
Localisation : beziers
Emploi : salarié
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 23/06/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E46 330D M57 an 2003 ] Démarre difficilement a froid (résolu)

Message par David13700 le Ven 01 Avr 2011, 20:48

Évidement si le calculateur n'est en mesure de fonctionner, il n'est pas non plus en mesure d'enregistrer les codes défauts.

C'est pour cela que je t'ai dit plus haut de contrôler les erreurs dans le DSC et le combiné d'instrumentation.

Sur le combiné d'instrumentation, le voyant moteur s'allume parce que il ne reçoit plus l'information de température du liquide refroidissement.
Pour le voyant DSC, le calculateur de contrôle de stabilité n'a aucune info du DDE et donc allume son voyant.

Mais remplace e relais vert cela ne mage pas de pain, il est quasi certain que tu avait un problème d'alimentation en carburant ( d'où la pompe remplacé )

___________________________________________
Veuillez être précis dans l'explication de vos problème, sinon aucune attention sera accordée à votre cas.

David13700
Technicien supèrieur
Technicien supèrieur

Masculin Nombre de messages : 3726
Age : 34
Localisation : Marseille
Emploi : Technicien
Niveau technique automobile : .
Date d'inscription : 01/05/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E46 330D M57 an 2003 ] Démarre difficilement a froid (résolu)

Message par Dante34 le Ven 01 Avr 2011, 21:51

@david13700 a écrit:Sur le combiné d'instrumentation, le voyant moteur s'allume parce que il ne reçoit plus l'information de température du liquide refroidissement.
Je n'ai pas de voyant de température qui s'allume mais l'aiguille de température qui monte au max.
Donc tu pense que le voyant DSC allumé et l'aiguille de température au max sont dues à des problèmes différents ?
Tu pense à quoi ?

Dante34
Petit mécano
Petit mécano

Masculin Nombre de messages : 160
Age : 40
Localisation : beziers
Emploi : salarié
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 23/06/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E46 330D M57 an 2003 ] Démarre difficilement a froid (résolu)

Message par Dante34 le Ven 01 Avr 2011, 21:55

Et que faut'il contrôler et de quelle manière ?

Dante34
Petit mécano
Petit mécano

Masculin Nombre de messages : 160
Age : 40
Localisation : beziers
Emploi : salarié
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 23/06/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E46 330D M57 an 2003 ] Démarre difficilement a froid (résolu)

Message par David13700 le Sam 02 Avr 2011, 11:02

Dans un premier temps remplace le relais vert de la pompe à carburant ( si les symptômes continuent nous procéderont autrement ).

___________________________________________
Veuillez être précis dans l'explication de vos problème, sinon aucune attention sera accordée à votre cas.

David13700
Technicien supèrieur
Technicien supèrieur

Masculin Nombre de messages : 3726
Age : 34
Localisation : Marseille
Emploi : Technicien
Niveau technique automobile : .
Date d'inscription : 01/05/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E46 330D M57 an 2003 ] Démarre difficilement a froid (résolu)

Message par Dante34 le Sam 02 Avr 2011, 15:14

Alors je viens de démonter ma boite a gants pour vérifier et gratter au papier à l'eau (sans eau bien sur^^) le relais vert.
Mais problème il y en a 3 verts ! Donc démontage des 3 un par un pour nettoyage, seul le 1er en partant de la gauche était bien noir à l'intérieur, il y avait même des traces de noir sur le capot en plastic le protégeant au niveau du contact à lame.
J'ai nettoyé tout ca et remonté, j'ai essayé de démarrer et le prob est réapparu malgré le clic audible du relais, puis en appuyant sur le relais et en lançant le démarreur, je sais pas si c'est le hasard ou si ca a eu une incidence mais la voiture a démarré. Ensuite j'ai essayé de tripoter le relais et mi le contact voir si ca revenait ou pas, c'est revenu une fois et + rien.
Je ne sais franchement pas si c'est le hasard ou un mauvais contact dans le relais, tout ce que je sais c'est que d'habitude il me faut mettre et enlever le contact au moins 5 a 10 fois pour que le défaut disparaisse et que le moteur démarre alors que la en 1 ou 2 fois ca a marché.
Mais je ne me fait pas d'illusions, c'est certainement le fruit du hasard.

Je vais quand même changer ce relais car c'est pas ce que ca coute mais j'espère ne pas avoir de problème sur la platine de support du relais.

Dante34
Petit mécano
Petit mécano

Masculin Nombre de messages : 160
Age : 40
Localisation : beziers
Emploi : salarié
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 23/06/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E46 330D M57 an 2003 ] Démarre difficilement a froid (résolu)

Message par David13700 le Sam 02 Avr 2011, 15:42

C'est le relais situé à gauche .

___________________________________________
Veuillez être précis dans l'explication de vos problème, sinon aucune attention sera accordée à votre cas.

David13700
Technicien supèrieur
Technicien supèrieur

Masculin Nombre de messages : 3726
Age : 34
Localisation : Marseille
Emploi : Technicien
Niveau technique automobile : .
Date d'inscription : 01/05/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E46 330D M57 an 2003 ] Démarre difficilement a froid (résolu)

Message par Dante34 le Sam 02 Avr 2011, 16:10

Oui c'est ce que j'en ai conclu.

Dante34
Petit mécano
Petit mécano

Masculin Nombre de messages : 160
Age : 40
Localisation : beziers
Emploi : salarié
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 23/06/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E46 330D M57 an 2003 ] Démarre difficilement a froid (résolu)

Message par Dante34 le Dim 03 Avr 2011, 17:42

Bon ben ca y est, apparemment j'ai solutionné mon problème !
Je m'explique, le relais que j'ai déjà changé pensant que c'était celui de pompe GO intermédiaire était en réalité celui du DDE. Et je l'ai remplacé par un qui finalement n'était pas à 100% identique (même code gravé dans le plastic bleu mais pas le même code inscrit en noir).
J'ai contrôlé les tensions quand j'ai le défaut qui apparait et enclenché mon multimètre j'avais 8.8V au lieu de 0V (puisque en théorie le contact était fermé).
Je l'ai remplacé par mon origine que j'avais nettoyé et paf, ca remarche et plus aucun défaut au tableau de bord et la voiture démarre de suite au quart de tour !!!
Donc normalement mon problème est résolu !
Merci à tous pour votre aide !

Dante34
Petit mécano
Petit mécano

Masculin Nombre de messages : 160
Age : 40
Localisation : beziers
Emploi : salarié
Niveau technique automobile : 4. Je fais tous sur ma voiture en apprenant à mesure.
Date d'inscription : 23/06/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E46 330D M57 an 2003 ] Démarre difficilement a froid (résolu)

Message par BMW PASSION le Dim 03 Avr 2011, 21:36

@Dante34 a écrit:Bon ben ca y est, apparemment j'ai solutionné mon problème !
Je m'explique, le relais que j'ai déjà changé pensant que c'était celui de pompe GO intermédiaire était en réalité celui du DDE. Et je l'ai remplacé par un qui finalement n'était pas à 100% identique (même code gravé dans le plastic bleu mais pas le même code inscrit en noir).
J'ai contrôlé les tensions quand j'ai le défaut qui apparait et enclenché mon multimètre j'avais 8.8V au lieu de 0V (puisque en théorie le contact était fermé).
Je l'ai remplacé par mon origine que j'avais nettoyé et paf, ca remarche et plus aucun défaut au tableau de bord et la voiture démarre de suite au quart de tour !!!
Donc normalement mon problème est résolu !
Merci à tous pour votre aide !

Bonsoir !

Donc je ferme le sujet comme " resolu mais non répertorié !

Bonne route

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13431
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E46 330D M57 an 2003 ] Démarre difficilement a froid (résolu)

Message par ced-46 le Lun 04 Avr 2011, 00:07


___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Pièces d'occasion en ligne : WWW.RECYCLAUTO.COM
Devis entretien gratuit

ced-46
Tech-admin
Tech-admin

Masculin Nombre de messages : 30737
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006

Voir le profil de l'utilisateur http://www.techniconnexion.com

Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum